Habla con nosotros, powered by LiveChat

Funciones Anidadas

Cómo Funciones Anidadas en Excel

Funciones Anidadas

Cuando se inserta una función como uno de los argumentos dentro de otra función en Excel, se le conoce como funciones de anidamiento. Por ejemplo, se puede anidar una función PROMEDIO dentro de una función SI si se desea basar la prueba lógica en un promedio calculado.

La sintaxis para las funciones anidadas variará considerablemente, ya que las combinaciones para unir funciones son casi ilimitadas. Este es un ejemplo de cómo podría lucir una función anidada: =SI(D2>PROMEDIO($B$2:$B$10),"Sí","No").

Insertar una Función Anidada

  1. Seleccionar un argumento en la función madre.
  2. Funciones anidadas
  3. Introducir la función anidada para reemplazar el argumento existente.
  4. Hay una gran variedad de funciones que se pueden anidar, pero las funciones anidadas más comunes incluyen SI, Y, O, NO, PROMEDIO y SUMA.

    Si las funciones que se está anidando son complejas, el cuadro de diálogo Insertar función puede ayudar a introducir la fórmula correctamente.

  5. Hacer clic en el botón Introducir o presionar la tecla Enter.
  6. Funciones anidadas

La fórmula se vuelve a calcular para considerar la función anidada.

Excel permite anidar hasta 64 funciones.

Guía Rápida GRATUITA

Clic para Descargar