Habla con nosotros, powered by LiveChat

Conceptos Básicos de Fórmulas

Cómo Conceptos Básicos de Fórmulas en Google Hojas de Cálculo

Conceptos Básicos de Fórmulas

Las fórmulas contienen información para realizar un cálculo numérico, como sumar, restar o multiplicar. Todas las fórmulas deben comenzar con un signo igual (=), seguido de:

  • Valores o referencias de celda unidas por un operador. Ejemplo: =5+3 o =A1+A2.
  • Un nombre de función seguido de paréntesis que contiene argumentos de función. Las funciones son la forma más común de ingresar fórmulas en Hojas de Cálculo. Ejemplo: =SUM(A1:A2).

Crear una Fórmula

  1. Seleccionar la celda donde se desea introducir una fórmula.
  2. Presionar =. Conceptos Básicos de Fórmulas
  3. Introducir la fórmula. Conceptos Básicos de Fórmulas
    • Agregar celdas haciendo clic en ellas.
    • Los operadores incluyen: + (sumar), - (restar), * (multiplicar), / (dividir).
    • Agregar celdas escribiendo su referencia de celda.
  4. Presionar Enter al terminar.

Si se ingresó la fórmula correctamente, los resultados de la fórmula aparecerán en la celda.?

Actualizar el Resultado de una Fórmula

Cada vez que se actualiza una celda que hace referencia a una fórmula, el resultado de la fórmula se actualiza también. Veamos eso en acción.

  1. Las fórmulas se volverán a calcular automáticamente cuando se realicen cambios a las celdas referenciadas. Conceptos Básicos de Fórmulas
Operador Ejemplos de Fórmula Operación
= Todas las fórmulas deben comenzar con un signo de igual.
+ =2+2 Agrega valores.
- =A1-B1 Resta valores.
* =B1*2 Multiplica valores.
/ =A1/C2 Divide valores.
SUMA =SUMA(A1:A3) Suma valores en un rango.
PROMEDIO =PROMEDIO(A2,B1,C3) Promedia los números en un rango.

Editar una Fórmula

  1. Seleccionar la celda donde se desea editar una fórmula.
  2. Hacer clic en la barra de fórmulas. Conceptos Básicos de Fórmulas
  3. Editar la fórmula en la barra de fórmulas.
  4. Presionar Enter. Conceptos Básicos de Fórmulas

La fórmula se actualiza basada en los cambios que se realizaron.

Guía Rápida GRATUITA

Clic para Descargar