Habla con nosotros, powered by LiveChat

Nombres de Celda y Rango

Cómo Nombres de Celda y Rango en Excel

Nombres de Celda y Rango

Las referencias de celda pueden ser confusas, especialmente cuando se está trabajando con fórmulas. Sin embargo, los nombres de celda y rango pueden ayudar. Se puede definir el nombre de; una sola celda, un rango de celdas, celdas no adyacentes, una fórmula, constante o tabla.

Por ejemplo, podemos nombrar el rango de celdas B4:B8 “Ventas totales”. Luego, en lugar de sumar las ventas con la fórmula =SUMA(B4:B8), utilizar el nombre definido para crear una fórmula más legible: =SUMA(VentasTotales).

Crear un Nombre

  1. Seleccionar la(s) celda(s) que se desea nombrar.
  2. Hacer clic en el Cuadro de nombres en la barra de fórmulas.
  3. Escribir un nombre para la celda o rango.
  4. Un nombre de celda o rango no puede incluir espacios. Utilizar un punto o guion bajo.

    Nombres de Celda y Rango
  5. Presionar Enter.

Ahora, cuando se crea una fórmula, utilizar el nombre para hacer referencia a las celdas.

Utilizar un Nombre de Celda o Rango en una Fórmula

  1. Hacer clic en la celda donde se desea agregar la fórmula.
  2. Escribir = seguido de la fórmula que se desea utilizar.
  3. Cuando se desee utilizar un nombre, simplemente escribirlo.
  4. Hacer clic en Introducir al terminar.
  5. Nombres de Celda y Rango

También se puede hacer clic en la pestaña Fórmulas en la cinta de opciones, hacer clic en el botón Utilizar en la fórmula, y seleccionar un nombre de la lista.

Ir a un Nombre

Los nombres de celda y rango también, hacen que sea más fácil navegar en un libro de trabajo. Se puede seleccionar un nombre de rango para realizar un salto hacia el mismo en el libro de trabajo.

  1. Hacer clic en la flecha de la lista Cuadro de nombres.
  2. Aparece una lista de todos los rangos con nombre en el libro de trabajo.

  3. Seleccionar el nombre al que se desea ir.
  4. Nombres de Celda y Rango

Excel se desplaza a la celda o rango nombrado.

Editar y Eliminar Nombres de Celda o Rango

Cuando se necesita cambiar o eliminar un rango con nombre, utilizar el Administrador de nombres.

  1. Hacer clic en la pestaña Fórmulas.
  2. Hacer clic en el botón Administrador de nombres.
  3. Seleccionar el nombre que se desea editar o eliminar.
  4. Hacer clic en Modificar o Eliminar.
    • Utilizar Modificar para cambiar el nombre o actualizar la celda o rango al que se refiere el nombre.
    • Utilizar Eliminar si ya no se necesita la celda o rango con nombre.

    Si se elimina un nombre, un cuadro de diálogo pedirá confirmar la eliminación. Hacer clic en Aceptar.

  5. Hacer clic en Cerrar al terminar.
  6. Nombres de Celda y Rango

Guía Rápida GRATUITA

Clic para Descargar