Habla con nosotros, powered by LiveChat

Conceptos Básicos de Fórmulas

Cómo Conceptos Básicos de Fórmulas en Excel

Conceptos Básicos de Fórmulas

Las fórmulas contienen información para realizar un cálculo numérico como sumar, restar o multiplicar. Todas las fórmulas deben empezar con un signo de igual (=), seguido de:

  • Valores o referencia de celdas unidos por un operador. Ejemplo: =5+3 o =A1+A3.
  • El nombre de una función seguida por paréntesis que contienen argumentos de función. Las funciones son la forma más común para ingresar fórmulas de Excel. Ejemplo: SUM(A1:A2).

Crear una Fórmula

Aquí se muestra cómo crear una fórmula en Excel.

  1. Hacer clic en la celda donde se desea agregar la fórmula.
  2. Presionar =.
  3. Es necesario especificar qué calcular.

  4. Introducir la fórmula.
  5. La fórmula debe incluir:

    • Valores, como el número 5.
    • Referencia de celdas, como la celda A1. Es posible agregar una referencia de celdas al escribirlas o haciendo clic en la celda a referenciar.
    • Operadores o símbolos matemáticos que se desean usar en cálculos propios: + (sumar) - (restar) * (multiplicar) / (dividir)
  6. Hacer clic en el botón Introducir o presionar Enter al terminar de ingresar la fórmula
  7. Si se ha ingresado la fórmula correctamente, los resultados de la fórmula aparecerán en la celda.

La Tabla de Fórmulas

Operador Ejemplo de Fórmula Descripción
= Todas las fórmulas deben comenzar con un signo de igual.
+ =2+2 Sumar valores.
- =A1-B1 Restar valores.
* =B1*2 Multiplicar valores.
/ =A1/C2 Dividir valores.
SUM =SUMA(A1:A3) Suma los números en un rango.
PROMEDIO =PROMEDIO(A2,B1,C3) Promedia los números en un rango.

Re-cálculo Automático

Si se cambia la información referenciada en una fórmula, Excel automáticamente recalculará la fórmula para incluir la información actualizada.

  1. Cambiar los valores de las celdas que están referenciados en una fórmula.

Cualquier fórmula es recalculada con los cambios automáticamente.

Editar una Fórmula

También es fácil realizar cambios a una fórmula.

  1. Hacer clic en la fórmula que se desea editar.
  2. Hacer clic en la Barra de fórmulas.
  3. Editar la fórmula.
  4. Presionar Ingresar.

Excel actualiza el valor de la o las celdas que la fórmula calcula.

La Pestaña Fórmulas

La pestaña Fórmulas en la cinta de opciones, contiene múltiples comandos que se pueden utilizar mientras se trabaja con fórmulas.

  1. Hacer clic en la pestaña Fórmulas.
  2. La pestaña fórmulas se muestra. Hay dos áreas principales en la pestaña:

    • El lado izquierdo tiene opciones para ayudar a crear fórmulas.
    • El lado derecho tiene opciones para ayudar a corregir errores.

Guía Rápida GRATUITA

Clic para Descargar