Microsoft® CU StO m
Excel 2019 Advanced

Quick Reference Guide Free Cheat Sheets

Visit ref.customqguide.com

PivotTable Elements PivotTable Layout

PivotTable Fields PivotTable Fields Pane
Pane
) ) ) ) The PivotTable Fields pane controls how
Active PivotTable Search PivotTable Fields Pane data is represented in the PivotTable.
Fields Options Click anywhere in the PivotTable to
A T D - . activate the pane. It includes a Search
1 /Name (All) fl tTable Fields ~ % field, a scrolling list of fields (these are
2 | ' __Tools the column headings in the data range
3 [Sum of Tickets |Column Labels - Choose fihgio sdd toreport: | & ~ 17 o) used to create the PivotTable), and four
4 |Row Labels |~ Boston Cancun Chicaao Search 2 areas in which fields are placed. These
3 | =Jan 8 6 6 four areas include:
6 | #Feb 1 7 8 Date ~ Field
7 |=Mar 5 8 9 Name —E List Filters: If a field is placed in the
8 |Grand Total 14 21 23| | 3 nectinesion =] Us Filters area, a menu appears above
9 : the PivotTable. Each unique value
10_ Drag fields between areas below: from the field is an item in the
1;— Y Filters Columns menu, which can be used to filter
13: MName - Destination = PivotTable data.
1;— |||| Column Labels: The unique
16 = Rows % Values values for the fields placed in the
17 Months  ~ @ Sum of Tickets ~ Columns area appear as column
18 | Date ~ |ix headings along the top of the
19 | - PivotTable.
e . ) Defer Layout Updpte
C v | pworrabie | @ ‘ ' r == Row Labels: The unique values for
PivotTable Field the fields placed in the Rows area
Areas appear as row hleadmgs along the
left side of the PivotTable.
PivotTables PivotCharts 3 Values: The values are the “meat”
Create a PivotTable: Select the data range to be Create a PivotChart: Click any cell in a PivotTable of the Pl\{otTabIe, or the actual
used by the PivotTable. Click the Insert tab on and click the Analyze tab on the ribbon. Click the data th?t s calculated for the fields
the ribbon and click the PivotTable [ button in PivotChart [l button in the Tools group. Select a placed in the rows and/or columns
the Tables group. Verify the range and then click PivotChart type and click OK. area. \(alues are'most often
OK. numeric calculations.
Modify PivotChart Data: Drag fields into and out of . . L
Add Multiple PivotTable Fields: Click afieldinthe | the field areas in the task pane. Not all PivotTables will have a field in
field list and drag it to one of the four PivotTable each area, a”‘?' sometlmes there will be
areas that contains one or more fields. Refresh a PivotChart: With the PivotChart Selected, mumple fields in a Slngle area.
click the Analyze tab on the ribbon. Click the
Filter PivotTables: Click and drag a field from the Refresh [ button in the Data group. | The Layout Group
field list into the Filters area. Click the field’s list
arrow || above the PivotTable and select the Modify PivotChart Elements: With the PivotChart
value(s) you want to filter. selected, click the Design tab on the ribbon. Click
the Add Chart Element %! button in the Chart
Subtotals Grand Report Elank
Group PivotTable Values: Select a cell in the Elements group and select the item(s) you want to . ,0 s TDETS' Laegzt . Ro:unsv
PivotTable that contains a value you want to add to the chart. Y
group by. Click the Analyze tab on the ribbon . _E LI
and click the Group Field [T button. Specify Apply a Pwot.Chart Style: Selgact the PivotChart and | g heotals: Show or hide subtotals and
how the PivotTable should be grouped and then click the DeSng tab on the ribbon. Select a Style SpeCify their location in the PivotTable.
click OK. from the gallery in the Chart Styles group.
: . Grand Totals: Add d total
Refresh a PivotTable: With the PivotTable Update Chart Type: With the PivotChart selected, rand fotals of remove grand fota
. ! . " ) . rows for columns and/or rows.
selected, click the Analyze tab on the ribbon. click the Design tab on the ribbon. Click the
Click the Refresh [2 button in the Data group. Change Chart Type il button in the Type group. Report Layout: Adjust the report layout
Select a new chart type and click OK. to show in compact, outline, or tabular
Format a PivotTable: With the PivotTable form
selected, click the Design tab. Then, select the Enable PivotChart Drill Down: Click the Analyze '
desired formatting options from the PivotTable tab. Click the Field Buttons £ list arrow in the Blank Rows: Emphasize groups of data
Options group and the PivotTable Styles group. Show/Hide group and select Show by manually adding blank rows between
Expand/Collapse Entire Field Buttons. grouped items.
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Macros

Enable the Developer Tab: Click the File tab
and select Options. Select Customize
Ribbon at the left. Check the Developer
check box and click OK.

Record a Macro: Click the Developer tab on
the ribbon and click the Record Macro [
button. Type a name and description then
specify where to save it. Click OK. Complete
the steps to be recorded. Click the Stop
Recording Ml button on the Developer tab.

Run a Macro: Click the Developer tab on the
ribbon and click the Macros [ button. Select
the macro and click Run.

Edit a Macro: Click the Developer tab on the
ribbon and click the Macros G button. Select a
macro and click the Edit button. Make the
necessary changes to the Visual Basic code
and click the Save button.

Delete a Macro: Click the Developer tab on
the ribbon and click the Macros [Z button.
Select a macro and click the Delete button.

Macro Security: Click the Developer tab on

the ribbon and click the Macro Security A
button. Select a security level and click OK.

Common Formula Errors:

o HHHHEHE - The column isn’t wide enough to
display all cell data.

o #NAME? - The text in the formula isn’t
recognized.

e #VALUE! - There is an error with one or
more formula arguments.

e #DIV/O - The formula is trying to divide a
value by 0.

e #REF! - The formula references a cell that
no longer exists.

Trace Precedents: Click the cell containing the
value you want to trace and click the Formulas
tab on the ribbon. Click the Trace Precedents
B, button to see which cells affect the value in
the selected cell.

Feb Total

13,020

Jan

Error Checking: Select a cell containing an
error. Click the Formulas tab on the ribbon
and click the Error Checking 4~ button in the
Formula Auditing group. Use the dialog to
locate and fix the error.

The Watch Window: Select the cell you want to
watch. Click the Formulas tab on the ribbon
and click the Watch Window [=Z button. Click
the Add Watch % button. Ensure the correct
cellis identified and click Add.

Evaluate a Formula: Select a cell with a
formula. Click the Formulas tab on the ribbon
and click the Evaluate Formula @& button.

Troubleshoot Formulas

Advanced Formatting

Customize Conditional Formatting: Click the
Conditional Formatting [El button on the
Home tab and select New Rule. Select a rule
type, then edit the styles and values. Click OK.

Edit a Conditional Formatting Rule: Click the
Conditional Formatting [ button on the
Home tab and select Manage Rules. Select
the rule you want to edit and click Edit Rule.
Make your changes to the rule. Click OK.

Change the Order of Conditional Formatting
Rules: Click the Conditional Formatting [Ef
button on the Home tab and select Manage
Rules. Select the rule you want to re-
sequence. Click the Move Up (= or Move
Down [~ arrow until the rule is positioned
correctly. Click OK.

Analyze Data

Goal Seek: Click the Data tab on the ribbon.
Click the What-If Analysis EZ button and
select Goal Seek. Specify the desired value for
the given cell and which cell can be changed to
reach the desired result. Click OK.

Advanced Formulas

Nested Functions: A nested function is when
one function is tucked inside another function
as one of its arguments, like this:

=IF (D2>AVERAGE (B2:B10),1,0)

[
Initial

Function

]
Nested Function

|F: Performs a logical test to return one value
for a true result, and another for a false result.

=IF(B‘2>69 ,"True","False")
logical_test value_if_true value_if false
that can be value toreturn  value to return
evaluated as  when the testis  when the test is
true or false true false

AND, OR, NOT: Often used with IF to support
multiple conditions.

e AND requires multiple conditions.
o OR accepts several different conditions.
o NOT returns the opposite of the condition.

=OR(B5="MN",B5="WI")

logical1 the first
condition to evaluate

logical2 the second
condition to evaluate

SUMIF and AVERAGEIF: Calculates cells that
meet a condition.
o SUMIF finds the total.
o AVERAGEIF finds the average.
=SUMIF(C6:C10, f«N ,D6:D10)

range of cells criteria used to calc_range to
you want to apply determine what  calculate, if
criteria against  cells to sum or different than the
average range
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Advanced Formulas

VLOOKUP: Looks for and retrieves data from a
specific column in a table.

| A 8 € ) E
1 Agent Sales
.|
3
4 |Agent|ID First Last Packages Sales
5 | 1 Joel Nelson 6 6,602
6 2 Louis Hay 7 8,246
7 3 Anton Baril 11 13,683
8 4 Caroline Jolie 12 14,108
9 Daniel Ruiz % 7,367

=VLOOKUP (D2,A4:E10,5)

table from which  col_index the
to retrieve a value column number ir
the table from
which to retrieve
a value

value to look

for in the first

column of the
table

HLOOKUP: Looks for and retrieves data from a
specific row in a table.

=HLOOKUP (B5,B2:13,3)

table from which  row_index the

to retrieve a value row number in the
table from which
to retrieve a value

value to look
for in the first
row of the table

UPPER, LOWER, and PROPER: Changes how
text is capitalized.

UPPER Case | lower case | Proper Case
=UPPER(B4)

text to change case
or capitalization

LEFT and RIGHT: Extracts a given number of
characters from the left or right.

=LEFT (B5, 3)

text from whichto  num_chars to extract
extract characters from the left or right side
of the text

MID: Extracts a given number of characters
from the middle of text; the example below
would return “day”.

=MID(1§E%Q§21,4,3)
7T
[
start_ num  num_chars the
location of the number of
first character to  characters to

extract extract

text from which
to extract
characters

MATCH: Locates the position of a lookup value
in a row or column.

=MATCH( "Dog",B2:B10)

lookup_value to match lookup_array range
in the lookup_array of cells

INDEX: Returns a value or the reference to a
value from within a range.

=INDEX (Al:B5,2,2)

[
array a range

of cells

row_num the col_num the
row position column position
(optional)

© 2024 CustomGuide



https://www.customguide.com/excel/excel-forms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-macros?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-macros?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-macros?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#run-a-macro
https://www.customguide.com/excel/excel-macros?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#run-a-macro
https://www.customguide.com/excel/edit-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#edit-a-macro
https://www.customguide.com/excel/edit-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#edit-a-macro
https://www.customguide.com/excel/edit-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#delete-a-macro
https://www.customguide.com/excel/edit-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#delete-a-macro
https://www.customguide.com/excel/how-to-enable-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#macro-settings
https://www.customguide.com/excel/how-to-enable-macros-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#macro-settings
https://www.customguide.com/excel/excel-formula-error?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-formula-error?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-formula-error?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-formula-error?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-formula-error?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/watch-window-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/watch-window-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/evaluate-formula-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/evaluate-formula-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/custom-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/custom-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#change-the-order-of-conditional-formatting-rules
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#change-the-order-of-conditional-formatting-rules
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#change-the-order-of-conditional-formatting-rules
https://www.customguide.com/excel/how-to-edit-conditional-formatting-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#change-the-order-of-conditional-formatting-rules
https://www.customguide.com/excel/goal-seek-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/goal-seek-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/nested-function-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/if-function-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-or-function?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-sumif?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/vlookup?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2013-advanced
https://www.customguide.com/excel/hlookup?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/change-case-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-left-function?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/excel/excel-left-function?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#the-mid-function
https://www.customguide.com/excel/excel-index-match?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced#the-match-function
https://www.customguide.com/excel/excel-index-match?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-advanced
https://www.customguide.com/training/excel-2019-advanced?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=excel-2019-advanced

Custom@uide

Al Powered Training Made Easy

[ & __

Customizable Courses Al Course Builder LMS
Make ready-made training Create stunning courses A friendly learning platform
yours with 300+ courses in minutes with Al. your users will love.
Excel Basic
: T Free Cheat Sheets
—— Use the below to download and

distribute with our compliments.

| EETEEf

L 4 3\ :
‘ B |

& Business Skills (5 Google . Sales & Marketing

B Technology
s7] Career Development

KK HR $.] Training
A\ Compliance & Safety
{@» Leadership ¥ Wellness

¢ Customer Service am Microsoft

Free for personal &
professional use.

@ Diversity Spanish versions
also available.

amazon ValJE

Users

“Customizing the courses saved “So impressed with your

n I"
countless hours of work. features and ease of use! T T,


https://www.customguide.com/quick-references/business-skills?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/accounting-and-finance?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/communication?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/professional-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/career?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/higher-education?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/job-hunting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/personal-branding?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/active-shooter?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/discrimination?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/drugs-and-alcohol?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/harassment?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/security?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-care?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-service-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/bias-and-awareness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-in-leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-docs?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-sheets?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hr-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/project-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/access?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onedrive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onenote?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/outlook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/teams?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/windows?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/sales?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/computer-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/mac?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/authoring-software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/train-the-trainer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness/well-being?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/entrepreneurship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/us-citizenship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-chrome?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-classroom?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-drive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-forms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/gmail?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-slides?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hiring?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/talent-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/ai?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/instructional-design?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?demo=intro_click&utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3

	Excel 2019 Advanced Quick Reference Guide
	The Layout Group
	PivotTables
	PivotCharts
	PivotTable Elements
	PivotTable Layout
	PivotTable Fields Pane


	Macros
	Troubleshoot Formulas
	Advanced Formatting
	Analyze Data
	Advanced Formulas
	Advanced Formulas



