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Tables

You can use tables in your documents to arrange text . .
and data neatly in a grid, organized by columns and Objectives
rows. Once you’ve entered information into a table, Create Tables
you can style a table to stand out on the page or sort a
table’s contents alphabetically or numerically.

Convert Tables

Resize Rows and Columns
In this module, you’ll learn how to create tables from

o X Table Styles
scratch or from existing text. You'll also learn how to
change a table’s size, position, and style, as well as how Table Borders and Shading
to sort a table’s contents. Position a Table

Cell Alignment and Margins
Merge and Split Cells
Sort a Table

Row Headers and Page Breaks

© 2025 CustomGuide, Inc.



Create Tables\

Tables are very useful tools when creating and formatting documents. For example, with a table you can:

e Align Text, Numbers, and Graphics: Many people prefer to use tables for alignment instead of tab

stops because text can wrap to multiple lines in a table.

e Create a Form: You can use tables to store lists of telephone numbers, clients, and employee
rosters.

e Share Information: You can use tables to share information between programs. For example, you
can copy and paste a table’s information into a Microsoft Excel worksheet or Access database.

e Create a Publication: Tables make it easier to create calendars, brochures, business cards, and many

other publications.

Insert a Table

To create a table, you must first determine how many columns (which run up and down) and rows (which
run left to right) you want to appear in your table. Cells are small, rectangular boxes where the rows and
columns intersect. The number of columns and rows determines the number of cells in a table.

o Click the Insert tab. - = 0l-create-tables Kayla Claypool (5 = o
X File  Figte Insert Design Layout References Mailings Review View Help O Tellmei &

e Click the Table button. 3l = [0 = A= SE
o Use the grld to select how Paijs: ra‘b\g H\u;lrj(mn; DUT{ZT“ T:\;\v ?[:!:: ijks @S »—:a;irfa Tix\ syrrlbm;

many columns and rows yOU’d Insert Table Media Comments

like.

a very busy and productive month for Bon Voyage. New
The table With the specified rcent from last Apn‘\I .Flight delays were minimal—Bon
b f d | ) one customer because of a delay.

number of rows and columns Is

. rsion

inserted. B e, ge will introduce our new 7-day “Classic Las Vegas”

. = 'Dm Table get to experience the Las Vegas of yesterday.

o Enter your content into your o be in the famous Gold Nugget hotel, located on historic

newly created table. B xcelSpresdsheet

B Quick Tables »

You can use the arrow keys to navigate
from cell to cell as you type. You can
also press the Tab key to move to the
next cell. Pagetor1 edwords [E  Engiish (United States & B - 1 +

Commented [IG1]:
Practice File: 01-create-tables.docx

Explain to students that tables are good for organizing
information in things like:
 Aligning text, numbers, and graphics
® Creating forms
o Sharing information with other programs
 Creating publications

Commented [IG2]:
Place the text insertion cursor after the last paragraph on
the first page.

1. Click the Insert tab.

2. Click the Table button.

3. Use the grid to select 3 columns and 4 rows.

4. Enter the content from the table in the screenshot on

the next page or from the table on the second page of the
practice file.
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V—\dd a Row or Column

You can add more columns and rows to a table after you’ve inserted it. This way, you’re not trapped using a

fixed structure if you need to add more data later.

° Select a cell in a row or column

adjacent to where you want ME
[ select~

the new row or column A

inserted. B Properties

Table

e Click the Layout tab in the
Table Tools ribbon group.

e Click one of the Insert buttons
in the Rows & Columns group.

You can insert a row above or below
the selected cell’s row, or a column to
the left or right of the selected cell’s
column.

Tip: Hover your mouse above the line
between columns, or to the left of the

Page1of1 157

01-create-tables

. Kayla Claypool

Insert | Draw  Desigr | Layout| Refere | Mailin, Review | View | Help | Design | Layout | O Tell me
| | 1] - -
E‘iumvmmg EE E’EE Ednsertpelow | =) | {1 o B g
E = 3
s | [BiEraser || e BH Insert Left Merge | 03 216 - i | D
- Above M Insert Right ° S AutoFit - - -
Draw Rows & Columns n Cell size n

The Month in Review

April turned out to be a very busy%rid preductive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.

Classic Las Vegas Excursion

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.

]
Excursion Length Standard Loyalty
7-day $2,500 $2,000
5-day $1,700 $1,400
3-day $1,000 $850
words  [7  English (United States) & B - 1

Commented [IG3]:
1. Select a cell in the middle column.

2. Click the Layout tab in the Table Tools ribbon group.

Make sure to point out to your students that when a
table or table cell is selected, the Table Tools group
appears on the ribbon. The commands to add rows and
columns are on the Layout tab in the Table Tools group,
not the other Layout tab that contains page layout
options.

3. Click the Insert Right button to add a new column to
the right of the selected one.

Also demonstrate that you can add a column or row by
hovering the mouse pointer above or to the left of the
borders between columns/rows, and then clicking the +
button that appears.

line between rows, and click the +
button that appears to quickly add a
new column or row.

© 2025 CustomGuide, Inc.
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]Delete a Row or Column

You can delete rows and columns that you don’t want, in case you made a table that was bigger than you

needed.

c Select a cell in a row or column
you want to delete.

e Click the Delete button on the
Layout tab (in the Table Tools
ribbon group).

Here, you have the option to
delete the specific cell, the
column or row the selected cell
is in, or the entire table.

o Select one of the options.

If you decide to delete only the
selected cell, you can choose how to
move the rest of the cells around to fill
the gap. You can shift the rest of the
row’s cells to the left or shift the rest of
the column’s cells up.

01-creste-tables *. Kayla Claypool

File  Home | Insert | Draw | Desigr Layout|Refere Mailin| Revieu| View Help Design Layout 0O Tel me

[y Select~ [# Draw Table @ E:E EdinsertBelow | | 2§ = =]
B View Gridlines | [ Erasd " ele | o EIncertLeft Merge =& | Angament
i Propetties ~  Above FRInsert Right - S Autofit -
Table Draw FE Delete Cells. ] Cell Size )
W Delete Columns
The Monthin Revz, o o,
April turned out t B Delete Toble productive month for Bon Voyage. New
business was up 3+ perce raseapril. Flight delays were minimal—Bon
‘Voyage received only one customer complaint because of a delay.
Classic Las Vegas Excursion
Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
‘Accommodations will be in the famous Geld Nugget hotel, located on historic
Freemont Street.
]
Excursion Length Standard Loyalty
7-day $2,500 $2,000
5-day 51,700 $1,400
3-day $1,000 $850
Pagelof1 157words [|2 English (United States ] B - 1

&l

Data

Commented [IG4]:
1. Select a cell in the column you added in the previous
section.

2. Click the Delete button.

3. Select Delete Column.

Once the blank column has been deleted, select a cell in
the middle of the table, click Delete again, and select

Delete Cell. Show off the options to shift the rest of the
content around the deleted cell and then click Cancel.

12 [Your Company Name]




\Convert Tables\

Commented [IG5]:
Practice File: 02-convert-tables.docx

You don’t need to create a table from scratch every time. You can convert a selection of existing text into a
table, as long as it’s properly formatted. You can also convert an existing table into regular text, in case you
want to keep the data but don’t need it in a table.

‘Convert Text to Tables

If you have a lot of text already formatted properly, you can quickly turn it into a table.

Commented [IG6]:

Make sure that the practice file has the text to convert
properly formatted. Show the students that they can check
and make sure tabs are in place by clicking the Show / Hide
9] button on the Home tab; tabs will be represented by
arrows.

1. Select the lines of text to be turned into the table (the
header row and content rows at the end of the
document, after the Classic Las Vegas body paragraph).
2. Click the Insert tab on the ribbon.

3. Click the Table button.

4. Select Convert Text to Table.

The number of columns should be automatically set, if
the tabs are still present in the selected text. Show that
you could also have separated the columns with
paragraphs or commas.

Also explain that you can specify the column width, or
autofit the table to the contents or to the window. Leave

Fixed, Auto selected.

5. Click OK.

o Select the text and make sure = 02-convert-tables Kayla Claypool @l — O
it’S properly formatted. File e Insert Design Layout References Mailings Review View Help O Tell me RN
. B o [ |9 £g |2l TTohie] |[4]] [0
Word will insert a new column Pages | Tabl | llustistions | Document | Add- | Onime | Liks | Comment | Hesder& | Tex | Symbols
B - = - Item ins~ Video - Footer - - -
when a tab character is found, . et comments R
so make sure that columns are |vsion =
separated by tabs. ge will introduce our new 7-day “Classic Las Vegas”
get to experience the Las Vegas of yesterday.
o Clle the Insert tab be in the famous Gold Nugget hotel, located on historic
0 Click the Table button. length Luxury  Standard  Loyalty
B et Tatle $5,000  $3,000  $3,500
o Select Convert Text to Table. g e 2l el
. BB Excel Spreadsheet 551000 55:000 $4:500
If the text was formatted right, e o) G Gasmn
some of the options in this Paris S-day $4,400 53,400  $3,000
. Beijing 7-day 58,000 $7,000 56,500
dialog box should already be ioems ey $3500 $2500  $2,000
filled in. Otherwise, set the i 0 000N OO ), 01
number of columns and rows, -
Pageiof1  197words [  English (United States) 5] B - B + o
and how to separate the text - . -
into columns.
e (Optional) Customize AutoFit . Document KoClapocl BT — O
behaViOr File Home Insert Draw Design Layout References Mailings Review View rHelp O Tell me <3 =
B B | P LaliEgd =] [ | [B] |[4]] [
You can choose whether to set Pages | Table | llustrations | Document = Add- | Online | Links | Comment | Header& | Text | Symbols
a fixed column width T . el Sl
i . ! LD v Convert Text to Table 7 % =
automatlcally flt the columns Classic Las Vegas Excurs| Table size
to the content, or Next month Bon Voyage  umber of cotumns: |5 2 lclas Vegas”
i . Excursion. Guests Will 8 number of rows: 20 = erday.
automatically fit the table to Accommodations will b r—eer ated on historic
the page or window. Freemont Street, © Fied conmnwiatn; [pe [
. o Bt
\ Click OK. Beljing  3-day — = 00
Las Vegas  3-day R
) ) P iy 853:9159?\5 8;3@ .
The selected text is automatically Beling  S5-day B Qiner |- 00
. Las Vegas S5-day cancel | 10O
turned into a table. )
Paris 5-day - . ~000
Beijing 7-day $8,000 7,000 56,500
Las Vegas 7-day $3,500 2,500 $2,000
Parls 7-day $6,000 $5,000 $4,500
Pageiof1 137words [ English (United States) ] B - 1 + 90%
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]Convert Table to Text

You can also convert an existing table back into plain text. This frees up the text from the table, so that you
can keep the table’s data without the strict table formatting.

° With the table selected, click 02-convert-tabes KaytaClaypool
the Layout tab. Flle  Home Insert Draw Desigr Layout Refere Mailine Review View Help Design Layout O Tell me [<3
% select~ [ Draw Table @ 2 B insert Below = 1 ~ =] g
o Expand the Data group, if ?:mﬁ:"“m [Brser s | g‘mteﬂ T | —— )
5 Properties ~  Above BB Insert Right - - N
necessary. Taie Draw Rows & Cotamns 5 sz w A
A = -
CIICk the Convert to Text Classic Las Vegas Excursion Z\L L’U—‘ (g
Next month Bon Voyage will introduce our new 7-day “Cla  Sort Convert
button. Excursion. Guests will get to experience the Las Vegas of yi e
Accommodations will be in the famous Gold Nugget hotel, wearcu uir -
o Choose how you want the cells Freemont Street.
&3]
sepa ratEd' Location | Excursion Length | Luxury Standard | Loyalty
Beijing 3-day 55,000 | 54,000 53,500
You can separate the columns Las Vegas | 3-day 52,000 [ 51,000 | $850
. Paris 3-day $3,000 $2,000 $1,600
with new paragraph marks, Beijing | 5-day $6,000 | $5000 | $4,500
Las Vegas | 5-day $2,700 | $1,700 $1,400
tabs, or commas. You could = o oML oM L5000
also specify another custom Beijing 7-day $8,000 | 57,000 $6,500
t Las Vegas | 7-day $3,500 $2,500 $2,000
separator. Paris 7-day $6,000 | 55,000 54,500
Click OK. -
o Pagelof1 1s7words [ Engiish (United States &® B - ¥ + o

The table is converted back to text.

Fle  Home | Insert | Draw Desigr Layout Refere  Mailint Revien| View | Help Design |Layout O Telme &
Ib Select~ 2 Draw Table =53] A EinsertBetlow | == | 1] : = a
EAView Gridlines | [ Eraser EHinsert Left Hauto N

Delctel|f Insest Merge Alignment | Data
F& Propeties ~  Above R Insert Right - B b <
Table Draw Rows & Columns & cell Size & ~
Classic Las Vegas Excursion
Next month Bon Voyage W Convert Table To Tet 7 X bsic Las Vegas”
Bxcursion. Guests will get o sterday.
Accommodations will be i~ p.ragraph marks located on historic
Freemont Street. O Tabs
@{Commas;
Location | Excursion Le| O other |- Loyalty
Beijing 3-day - . $3,500
Las Vegas | 3-day B . $850
Paris. 3-day Z $1,600
Beijing 5-day S6,00T 55000 | 54,500
Las Vegas | 5-day. $2,0 1] | sL700 $1,400
Paris. 5-day 54,400 | $3,400 $3,000
Beijing 7-day 58,000 $7,000 56,500
Las Vegas | 7-day $3,500 $2,500 $2,000
Paris 7-day $6,000 $5,000 54,500
Page10f1  187words [E English (United States) [ B - 1 + %
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Commented [IG7]:
The table we just created should still be selected after the
end of the previous section; if it isn’t, select the whole table
by moving your mouse cursor over the table, then clicking
the selection box that appears to the top left of the table.

1. Click the Layout tab in the Table Tools ribbon group.

2.Expand the Data group, if necessary.

If the Word window is too small, the Data group will be
condensed and require a click to expand.

3. Click the Convert to Text button.
4. Select Commas.
5. Click OK.

The table is converted back to text, but now the columns
are separated by a comma instead of a tab.




\Resize Rows and Columns

When you first create a table, all the rows and columns will start the same size. As you add information to
the table, you’ll likely find that some rows and columns will need to be bigger than others. You can adjust
the size of rows and columns manually, or automatically resize them.

‘Manually Resize

The most direct way to manually adjust the width of a column or the height of a row is by directly adjusting

them with the mouse.

Click and drag a cell border
until the row or column is the
size you need.

The columns or rows adjust to the new
size.

File

o
Paste.

Clipboard

Page 1 of 1

@] BT U-~axx A
5

03-resize-rows-and-callimns KaylaClaypool [

Home Insert Draw Design Llayout References Malings R

View Help O Tellme

8

Styles | Editing | Dictate

Calibii (Body) e -

A-2-A-nar | K a

) Font o Paragraph il Stles Voice
The Month in Review
April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.

Classic Las Vegas Excursion

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.

Excursion Length Standard Loyalty
7-day $2,500 $2,000
5-day $1,700 $1,400
3-day $1,000 $850
157 words English (United States] & B - !

Commented [IG8]:
Practice File: 03-resize-rows-and-columns.docx

Use the table present on the document.

Commented [IG9]:
1. Click and drag the border between the first and second
row downwards to increase the height of the first row.

2. Click and drag the border between the first and second
columns to increase the width of the second column.

You can also switch over to the Layout tab in the Table
Tools ribbon group (the extra tabs that appear when the
text cursor is in the table), and show that the column
width and row height can be changed there.

© 2025 CustomGuide, Inc.
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]Distribute Rows and Columns

If your table has columns and rows of different sizes, you can distribute them so that they’re all the same

width or height.

o Click the Layout tab in the 03-resize- rows-and-columns: Kayla Claypool
Tab|e TOOlS ribbon group. Flle  Home Insert Draw Desigr Layout Refere Mailing Review View Help Design  Layout Bl me [=3
% Select~ [# Draw Table 53] 7] Einsertbelow | £ 0 :jet Ei g
o Click the Distribute Columns ?VM"““"S [Brser AR [T v A2 vgnment | ara
L B Properties ~  Above B Insert Right - | B Autofitr < 1
button or the Distribute Rows B wmconr o | cusn
button. The Month in Review

April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon

The columns or rows in the table are all Voyage received only one customer complaint because of a delay.

set to the same width or helght Classic Las Vegas Excursion

Freemont Street.

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic

2]
Excursion Length | Standard Loyalty
7-day 2,500 $2,000
5-day $1,700 $1,400
3-day 51,000 $850
Pagelof1 157words [ English (United States [E] B - ¥ + 90%

Commented [IG10]:

After the previous section, the first row should be taller

than the others, and the middle column should be wider.
1. Click the Layout tab in the Table Tools ribbon group.

2. Click the Distribute Rows button.

Explain that the table remains the same height, but now
all the rows within are adjusted to be of equal height.

3. Click the Distribute Columns button.

Show that all the columns have adjusted to be the same
width.

16 [Your Company Name]




V—\utomatically Resize

You can also have rows and columns resize automatically to fit the table’s contents.

Click the AutoFit button.

The AutoFit menu has three
options.

o AutoFit Contents will
automatically resize the
rows and columns to fit the
content in the cells. The
table will automatically
adjust to new content,
resizing the columns and
rows as you type.

o AutoFit Window will resize
the table to fill the available
space on the page.

e Fixed Column Width will
stop the columns and rows
from resizing as new content
is added if you've previously
enabled an AutoFit setting.

Select an AutoFit option.

(2

The table’s rows and columns are
resized according to the option you
selected.

File

03-resize-rows-and-columns.

Kayla Claypool [

Home | Insert | Draw | Desigr Layout Refere Mailni Review View | Help Design  Layout| © Tellme

[ Select~ I Draw Table @ E’E EfinsertBelow | | mm| | (o3 :|BF 5]
B View Gridlines | [®Eraser B Insert Left Sar 8
Delete  Insert Awe | o = ABGEmER)
i Properties ~  Above [ Insert Right v B AutoFit + y
g F
Table B Rows & Columns n b AutoFit Contents
The Month in Review s AutoFit Window
April turned out to be a very busy and productive MONtKY Fixed Column Width
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.
Classic Las Vegas Excursion
Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.
]
Excursion Length Standard Loyalty
7-day $2,500 $2,000
S-day $1,700 $1,400
3-day $1,000 $850
Pagelof1 157words [2  English (United States) 6] B - M

Commented [IG11]:
1. Click the AutoFit button.

2. Select AutoFit Contents.

The table gets a lot narrower, as each column is only as
wide as it needs to be to fit the content.

Demonstrate adding content to a cell, pointing out that as
you type, the width of the column and table adjusts to fit.
Mention that selecting Fixed Column Width would turn
this behavior off.

3. Click the AutoFit button again.

4. Select AutoFit Window.

The table expands to fit the available page width.

© 2025 CustomGuide, Inc.
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h’able Styles\

]Apply a Table Style\

By default, a table is created with the Table Grid style, which includes a basic black border around each cell
in the table. Word includes many built-in styles that provide more visual appeal.

o Click inside the table.

e Click the Design tab in the
Table Tools ribbon group.

The Table Styles group will
show a few table styles, but to
see the rest, you’ll need to
expand the gallery.

o (Optional) Click the Table
Styles More button to see all
the available styles.

o Select a style.

The style is applied to the table,
changing the borders, shading, and
colors.

Tip: You could create a new style by
selecting New Table Style or modify an
existing one by selecting Modify Table
Style and choosing which formatting
you'd like.

Tip: To remove a Table Style, select
Clear from the More Table Styles
menu.

File

Header Row First Column
[ Total Row

Bande

Page 10 1

04-table-styles

Kayla Claypool

Home | Insert | Draw Desigr Layout Refere Mailing Review View |Help ' Design | Layout £
Eeces| Oigh=
e

B

2222

The Month in Review

April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.

[ Last Column
dRows [] Banded Columns

Table Style Options

Table Styles

Classic Las Vegas Excursion

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famoue Gold Nugget hotel, located on historic
Freemont Street.

Tell me

2|
Excursion Length standard] Loyalty
7-day $2,500 $2,000
5-day $1,700 $1,400
3-day $1,000 $850

157words (2 English (United States) ] B -

Commented [IG12]:
Practice File: 04-table-styles.docx

Commented [IG13]:
1. On the second page, click inside the table.

2. Click the Design tab in the Table Tools ribbon group.
3. Click the More button in the Styles gallery.

4. Select Grid Table 4 - Accent 5 (with the blue header
row).

File
Header

[ Total Row [ 12
Banded Rows [] B

Page 1 of 1

= 04-table-styles KaylaClaypool

Home | Inse| Plain Tables
[Ee=a=]

r Rour i

Table Style OF
The| =
Apri
busi 5
Aoyl =

B2 Modify Table Style..
B3 Clear
HEE New Table Style.

T57werds [ English Unitea States) B B -
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V—\djust Style Options

You can further customize a table style by changing the table style options.

Use the check boxes in the
Table Style Options group to e
toggle the following settings:

[ Total Row

o Header Row will apply
special formatting to the
first row of the table. This
special formatting can
include font effects, or font,
background, and border
color.

o First Column will apply
special formatting to the
first column.

o Total Row will add special
formatting to the final row

Page 10f 1

Header Row First Calumn
[ Last Column
Banded Rows [] Banded Columns || SIS

Table Style Options

The Month in Review
April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.

Classic Las Vegas Excursion
Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas™
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.

]

Excursion Length
7-day
5-day
3-day

157 words

[2  English (United States)

04-table-styles

KaylaClagpool @1 —

Home | Insert | Draw | Desigr Layout Refere | Mailin Review View | Help Design | Layout | 2 Tell me

S| =

Shading | Borders

Table Styles

Standard
$2,500
$1,700
$1,000

loyaly |
$2,000

$1,400

$850

BE B -

Commented [IG14]:
Explain the different options available in the Table Style
Options group on the Design tab of the ribbon.

1. Toggle each of the Table Style Options check boxes on
and off (or, off and then back on) to see how they affect
the appearance of the table.

of a table, designed to
summarize the rows above
it.

e Last Column will apply
special formatting to the last
column to summarize the
earlier columns.

o Banded Rows will alternate
the background color of
rows.

e Banded Columns will
alternate the background
color of columns.

Tip: The special formatting applied by
each option is controlled by the style
that’s been applied to the table. You
can customize these formatting options
by clicking the Table Styles More
button, then selecting Modify Table
Style.

© 2025 CustomGuide, Inc.
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h’able Borders and Shading

]Add a Border\

Borders can improve a table’s appearance, giving it a polished, professional look. Borders also make it easier

to keep the information in different cells visually separate.

o Select a cell, multiple cells, or
the whole table.

Borders will only be added to
the cell or cells you have
selected.

e Click the Design tab in the
Table Tools ribbon group.

Before applying a border, you
need to specify the border
style. You can individually
select a line style, weight, and
color, or use an existing border
style.

o Click the Border Styles list
arrow.

This menu shows a few borders
included in the document
theme, in a variety of colors
and line styles.

o Select a border style.

Now that you've selected a
border style, choose which
borders to apply that style to.

o Click the

This menu shows which borders
the style can be applied to. You
can select All Borders or a
subset.

rders list arrow.

0 Select the borders you want to
add.

The selected border style is applied to
the selected borders.

Tip: Select No Borders from the Borders
menu to remove borders from the
selected cells.

. Kayla Claypool

File  Home | Insert Draw Desigr Layout| Refere Maiin/REJEV View | Help ign | Layout O Tell me
= 1= H
= . nt LA
Table Style | | = _ Shading | Border Widers Border
Options M Styles + & Pen Color~ - Painter

Pageiof1 157words [ English (United States)

Theme Borders

y

(B} Border sampler

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
‘Accommodations will be in the famous Geld Nugget hotel, located on historic
Freemont Street.

Excu Length Standard, Loyalty
7-day $2,500 $2,000
5-day $1,700 $1,500
3-day 1,000 850

Commented [IG15]:
Practice File: 05-borders-and-shading.docx

Commented [IG16]:
1. Select the table on the second page.

2. Click the Design tab in the Table Tools ribbon group.

3. Click the Border Styles list arrow.

4. Choose the gray one in the middle.

5. Click the Borders list arrow.

6. Choose All Borders.

Explain to your students that they can also use the Border
Painter tool to draw on their own borders. This can be

cumbersome, so it’s often best to use the Borders button
when possible.

05-borders-and-shading

. KaylaClaypool

File  Home | Insert | Draw | Desiar Layout|Refere Mailin|Review| View Help |Design Layout £ Tellme
= |[e 14| — I — 17
Table Style | | = | Shoding | Borderlorts NP - [N Eo{fv
Options ~ M Styles - L Pen Color~ - Painter
Table Styles Bottom Border
The Month in Review
April turned out to be a very busy and prc ryage. New
business was up 34 percent from last Apr nal—Bon
Voyage received only one customer comp
Classic Las Vegas Excursion
Next month Bon Voyage will introatite ou| = OV4=52 egas”
Excursion. Guests will get to experience t
Accommodations will be in the famous G Inside Horizontal Border - on historic
Freemont Street. de Vertical Border
gonal Down Border
Excursion Length Star Diagonal Up Border
7-day $2.500 Horizontal Line
) Gt B# Draw Table
Sty G000 View Gridlines =)
[ Borders and Shading...
Pagelof1 T157words [|2 English (United States] £l B - N
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Add Cell Shading

Shading includes fill colors and patterns that you can apply to table cells.

Select the cell or cells you want
to add shading to.

Click the Shading list arrow on
the Table Tools Design tab.

The shading menu will show a
spectrum of colors from the
current document theme as
well as a few standard colors.
You could also select More
Colors to select a custom color
or select No Color to remove
existing shading.

Select a color.

The color is added as a background to
the selected cells.

Tip: To use a pattern instead of a solid
color in your table, click the Borders
group dialog box launcher, click the
Shading tab, and select a pattern in the
Style list.

File

4

Table Style
Options ~

Page 10f 1

. Kayla Claypaol

Home | Insert | Draw Desigr Layout Refere \Wailin Revien View Help |Design layout 2 Tell me

e | e — - & — M Bﬂ H;‘ﬂ
- 14t -
- Shading | Border Borders Border
- Styles- ZPen Color- - painter
Table Styles TrmEes ers &
The Month in Review H EEN L
April turned out to be a very bf 1 for Bon Voyage. New
business was up 34 percent frd were minimal—Bon
Voyage received only one cust/ of a dalay.

/

Classic Las Vegas Excursion [l B
Next month Bon Voyage will in|  to Color Jlassic Las Vegas”
Excursion. Guests will get to ey more Colors... yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.

) Excursion Length Standard Loyalty
7-day 500 $2,000
5-day | 51,700 $1,400
3-day $1,000 $850
157words [ English (United States) ) B - i

Commented [IG17]:
1. Select the first row.

2. Click the Shading list arrow on the Design tab.

3. Select the Blue-Gray color on the top row.

© 2025 CustomGuide, Inc.
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]Position a Table\

Tables aren’t simply stuck where they are when you first insert them. You can move them around
manually or let Word position them automatically for you.

Align a Table

You can position a table the same way that you position regular text, using the alignment controls.

° Select the table by clicking the
Move handle (+) that appears
above the top left corner of the
table.

It’s important that the whole
table is selected. If only certain
cells are selected, the text in
those cells will be aligned
instead of the table.

o Select an alignment option in
the Paragraph group on the
Home tab.

The table is aligned to the left, center,
or right margin of the page, just like
text would be.

File

S0 X | Calibri (Body) g -
@ B IU-a x x|
5

Paste

Clipboard

Page 1 of 1

06-position-a-table

*. Kaylad@laypool &

Home | Insert | Draw | Desigr  Layout| Refere  Mailini| Revieu View | Help | Design | Layout | O Tel me

=y 2 8

Styles | Editing | Dictate

-
O
w Font n Paragraph i Styles & Voice
The Month in Review
April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
‘Voyage received only one customer complaint because of a delay.

A-2-A-pa | BN

Classic Las Vegas Excursion

Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.

Standard

Excursion Length

157words [ English (United States)

BEE -

+ %0%
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Commented [IG18]:
Practice File: 06-position-a-table.docx

Commented [IG19]:
1. On the second page, select the entire table (not just
part of it) by clicking the Move handle.

2. Click the Center alignment button.

The table moves from the left margin to the center.




‘MOVE a Table Commented [1G20]:
1. Click and drag the table by the Move handle up into the
If the basic alignment options don’t position the table where you want it to be, you can move the table paragraph above it.

around the page manually.

o Click the table’s Move handle 0 posiion-a-able
(+) and drag it to where you File  Home Insert Draw Desigr Layout Refere Mailin Review View Help Design | Layout P Tellme [ =
X | Calibri (Body) MR 0
want to move the table. (B Bleru-=si7 B 0
Paste. Styles | Editing | Dictate
I A LA AN . . -
The table mOVeS, and the text on the Clipboard 1 Font ] Paragraph al Styles Voice "
The Month in Review -
page moves a round to ma ke room. April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon
Voyage received only one customer complaint because of a delay.
Classic Las Vegas Excursion
Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.
Accommodations will be in the famous Gold Nugget hotel, located on historic
Freemont Street.
Pagelof1 157words [|2 English (United States) [E] B - ¥ + o0%
Adjust Text Wrapping Commented [IG21]:
In the previous section, we dragged the table into a
Text wrapping controls how text in your document flows around a table. paragraph. Point out how the text made room for the
paragraph, moving around it. Make sure your students
o With the table selected, click o Kayla Cra N S know this f.eature is' called Text Wrapping, and can be
the Layout tab in the Table Fle  Home Insert Draw Desigr layout Refere Mailin Review View Help Desion Layout © Tellme & & turned off if they wish.
. [ select~ EZiDraw Table I B Insert Below = 1T02er P = &
Tools ribbon group. Evew siciees _[Bear iﬁq E s 1 I e 1. Make sure that the table is selected, then click the
: . BfProperties N ! - N Layout tab in the Table Tools ribbon group.
e Click Properties. e W o o [Lcoumn ] o . Y genl
. \ The Moj S - ' .
In the Text Wrapping section of Apriltun [ prefemea wistn: [0 =] wesure i [fnenes <] ke New 2. Click Properties.
. busines F-8on
the dialog box, you can choose Hignment ) -
; t gt t’ Y i Voyage o v e 3. In the Text wrapping section, select None.
rom two text wrapping custome | = | 5 int
. because|
options. Lt center ot 4. Click OK.
Classic ] | '2t"rpring ion
i il -

* None will clear the areas to .':i:;dmuc fow' The text wrapping is turned off. Show your students that
the left and the right of the e | Hr— vestionna | famous the text no longer flows around the table on the sides.
table Gold Nu| e =

e Around will let the text o Borders and Shading... | | ptions..
wrap around the table on o B
the left and right sides.

Pagelof1 157words [Z English (United States] ] B - B + oo

o Make your text wrapping
selection.

o Click OK.

The text wrapping is changed to the
selected setting.
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]Resize aTable

You can also easily resize a table to fit within a certain space.

o Click and drag the Sizing box in
the bottom-right corner of the

06-position-a-table

ayla Claypool

file  Home Insert Draw Desigr|Layout| Refere Mailin Review View | Help Design  Layout

[ Select~ % Draw Table 05 BE Insert Below o= | ITo2s  :|EF

table to make your table larger | 0 0 EEE! B e 2 & s
or smaller. BB Propertes < Mbove [ setRight | - | B Autofit

Table Draw Rows & Columns i) Cell Size ]

The table is resized, with the columns
and rows resizing proportionally.
Tip: You can also specify a preferred

The Month in Review
April turned out to be a very busy and productive month for Bon Voyage. New
business was up 34 percent from last April. Flight delays were minimal—Bon

Voyage received only one customer complaint because of a delay.

table width, but not height, in the

Excursion Length  Standard  Loyalty
7-day 52,500 2,000
5-day $1,700 1,400 |
3-day 51,000 5850

Table Properties dialog box.

Freemont Street.

Classic Las Vegas Excursion
Next month Bon Voyage will introduce our new 7-day “Classic Las Vegas”
Excursion. Guests will get to experience the Las Vegas of yesterday.

Accommeodations will be in the famous Gold Nugget hotel, located on historic

Pageiof1 157words [J2 English (United States)

Alignment | Data

P Telme & @
S| &

Commented [1G22]:

1. Click and drag the table’s Sizing box to make it larger.

After the table has been resized, reopen the Table
Properties dialog box (by clicking the Properties button),
and change the value in the Preferred Width field. After
clicking OK, show that the table has changed in size again.
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\Cell Alignment and Margins

Commented [1G23]:
Practice File: 07-cell-alignment-and-margins.docx

rText Alignment\

You can control how text is aligned within a table cell, just like you’d align text on the page.

o Select the cell or cells you want
to align.

You could also select the entire
table if you want to align all
the text together.

o Click the Layout tab in the
Table Tools ribbon group.

e Expand the Alignment group, if
necessary.

There are nine alignment
options, letting you align the
content to either side of a cell,
any corner, or center it in the
middle of the cell.

o Select an alignment option.

The text in the selected cell realigns to
the selected side or corner.

Tip: You can also select Text Direction
to change the text from left-to-right to
top-to-bottom or bottom-to-top.

07-cell-alignment-and-margins Kayla Claypool
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Commented [1G24]:
1. Select the first row of the table on the second page.

2. Click the Layout tab in the Table Tools ribbon group.
3. Expand the Alignment group, if necessary.
4. Click the Align Center option in the Alignment group.

Make sure to point out your students can also select Text
Direction to change how the text appears in the cell.
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V\dd Cell Margins

You can also adjust the margins between cell borders and the text within those cells.

@

Select cell or cells you want to
adjust.

You can select the entire table
to adjust all the margins at
once.

From the Layout tab, expand
the Alignment group, if
necessary.

Click the Cell Margins button.

In the Table Options dialog
box, we can adjust the margins
for the selected cell or cells.
The margin affects how much
space there is between the
edge of the cell and the
contents of that cell.

Adjust the margins.

You can adjust the margin on
each side of the cell
independently.

Click OK.

The cell margins are changed.
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Commented [IG25]:
1. Select the entire table.

2. Expand the Alignment group on the Layout tab (Table
Tools ribbon group), if necessary.

3. Click the Cell Margins button.
4. Adjust the Top and Bottom margins to 0.05”.

While in this dialog box, you can also show your students
how to add spacing between cells.

5. Check the check box in the Default Cell Spacing section.
6. Adjust the cell spacing to 0.02”.

7. Click OK.
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\Merge and Split Cells

Commented [1G26]:
Practice File: 08-merge-and-split-cells.docx

Even though a table starts out as a strict grid of cells, you can change a table’s layout by merging multiple
cells together, as well as splitting a cell into multiple cells.

\Merge Cells\

You can combine several smaller cells into a single, larger cell that spans the space previously occupied by

the individual cells.

o Select multiple cells that share

08-merge-and-split-cells
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Commented [I1G27]:
1. Select the top row of the table.

2. Click the Layout tab in the Table Tools ribbon group.

3. Click the Merge Cells button.




Split Cells

Cells can also be broken up into several smaller cells by using the Split Cells command.

Select a cell.

o
(2]

Click the Split Cells button in
the Layout tab.

Tip: You can also right-click a
cell and select Split Cells from
the menu.

Enter the number of rows and
columns you want the cell split
into.

Click OK when you’re done.

@

The selected cell is split into the set
number of columns and rows.

]Split Tables\

You can also split an entire table in two, letting you move part of it somewhere else. You can move the new

% Kayla Claypoal

Commented [1G28]:
1. Select the top cell that resulted from the merge in the
previous exercise.

2. Click the Split Cells button.
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1. Place the text cursor in one of the cells in the first Paris
row.

part to another page, another document, or just add text or images in the space between the split table.

Place the text cursor in the row
that you want the second table
to start with.

Splitting a table will split it
right above the selected line.

Click the Split Table button.

The table is split.
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2. Click the Split Table button.
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\Sort a Table\

Commented [IG30]:
Practice File: 09-sort-a-table.docx

Word can sort data in a table alphabetically, numerically, or chronologically (by date). In addition, it can sort
information in ascending (low to high / A to Z) or descending (high to low / Z to A) order. You can sort an
entire table or a portion of a table by selecting what you want to sort.

‘Sort Tables\
o Click inside the table.

You can also select a range of

cells to sort just those cells.

Click the Layout tab in the
Table Tools ribbon group.

Expand the Data group, if
necessary.

Click the Sort button.

Set up your sort criteria.

The initial options selected in

this dialog box will be

automatically set based on the

data in the table.

e First, select which column to
sort by. If your table has a
header row, you'll be able to
see the column names in the
first list field. Otherwise, the

columns will simply be
numbered.

e Next, select how to sort,

either by Text, Number, or

Date.

e Finally, choose whether to

sort in Ascending or
Descending order.

Tip: To sort by multiple criteria,

add additional sort choices

with the Then by dropdown.

o Click OK.

The table is rearranged, as the data is

sorted by the criteria you set.

09-sort-a-table

[ Select~

Classic Las Vegas Excursion

Freemont Street.

Featured Monthly Deals

Location___Excursion |
Las Vegas 3-day
Paris| 3-day
" Beijing 3-day
Las Vegas 5-day
Paris S-day
Beijing 5-day
Las Vegas 7-day
Paris 7-day
Beijing 7-day

bagelor1 19iwords [ Engish (United States

B Draw Table £S5 /1 B Insert Below
X

Merge

P View Gridlines | [ Eraser FH insert Left
Delete | Insert
P Properties ~ above [ Insert Right
Table Draw Rows & Columns

Next month Bon Voyage will introduce our new 7-day “Cla So
Excursion. Guests will get to experience the Las Vegas of yi
Accommodations will be in the famous Gold Nugget hotel,

gth
51,000
$2,000
$4,000
51,700
$3,400
$5,000
$2,500
$5,000
57,000

=]

Kayla Claypaol

1jozr

Hhe
B AutoFit -
el size
2l

rt

$850

$1,600
$3,500
$1,400
$3,000
$4,500
$2,000
$4,500
$6,500

B a k|G

File  Home | Insert Draw |Desigr Layout Refere Mailinc Review View |Help Design layout O Telme & &

P REN E

S alignment | Data

>

Convert Formula
to Text

Data

Then by

File  Home ' Insert Draw |Desigr Layout Refere Mailing Review View | Help | Design  Layout £ Tell me <3 =
[ Select - EZDraw Table £S5 E’EE B Insert Below Hij B = &
EView Grres | [ Eraser De\i nsert BB st Left S igrment | Data
& Properties FI lncact Rinht = <
Table Sort X o
Cladsort by -
Location V| Twpe | Text +| ® Ascending
Using: |Paragraphs ~| O Descending
ACC Then by
O] e [Text 7] ® aseending
Using: | Paragraphs 7] ©Descending

- Text 5 Lszandmgl
—— Descending
Pa My list has
Be @ teaderrow (O No header row
"l | options.. Cancel
Beijing 5-day $5,000 4,500
Las Vegas 7-day $2,500 - 4000
Paris 7-day $5,000 54,500
Beijing 7-day $7,000 $6,500
Page1of1 191words L2 English (United States) B B - B + oo

© 2025 CustomGuide, Inc. 29

Commented [IG31]:
1. Place the text cursor inside the table by clicking any
cell.

2. Click the Layout tab in the Table Tools ribbon group.
3. Expand the Data group, if necessary.

4. Click the Sort button.

5. Sort the table by Column 1 (Location). The other
settings (Type: Text, Using: Paragraphs, Ascending) can
remain on the default settings.

6. Click OK.

Now the table is sorted by the first column in alphabetical
order.

Point out to your students that they can sort by more
than one level within the Sort dialog box. Try sorting the
table by Location (ascending) and then by Standard price
(descending).




]Row Headers and Page Breaks

If you have a large table that spans across several pages, you have a few options to control its appearance.

]Repeat Row Headers

If the table has a header row, you can repeat it on the top of each page.

o Select the header row.

e Click the Layout tab in the
Table Tools ribbon group.

o Expand the Data group, if
necessary.

o Click the Repeat Header Rows
button.

The header row will now be
automatically repeated whenever the
table appears across multiple pages.

To turn this off, just click the Repeat
Header Rows button again.
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Practice File: 10-row-headers-and-page-breaks.docx

Commented [IG33]:
1. Select the table’s header row.

2. Click the Layout tab.
3. Click the Data button.
4. Click Repeat Header Rows.

Scroll to the next page to show the header is now
repeated on the next page.
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V—\djust Page Break Options

Occasionally, a table will get split up over a page break, making it difficult to consume. Word has settings to

prevent this from happening.

o Select the table.

e Click the Properties button on
the Layout tab.

The Table Properties dialog box
opens.

You can also right-click the
table and select Table
Properties from the menu.

e Click the Row tab.

The Row properties let you
control the height of the row,
as well as two options for how
the row appears when the
table spans multiple pages.

o Allow rows to break across
pages toggles whether the
row can be split when the
table expands to another
page. When turned off, the
row will move to the next
page entirely instead of
splitting.

® Repeat as header row at
the top of each page lets
you use the selected row as
a header.

o Clear the Allow row to brea
across pages check box.

o Click OK.

Any previously broken rows move to
the next page to keep the rows intact.
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Commented [IG34]:
Point out to your students that the text in the last column of
the third row is split between two pages.

1. Select the table.

2. Click the Properties button.

3. Click the Row tab.

4. Clear the Allow Row to Break across Pages check box.

5. Click OK.

Point out that now, the whole row moves over to the
next page so that it can stay in one piece.






