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Collaborate with Word 

If you’re working with a team on a document, you can 
use Word’s document collaboration tools to make sure 
that everyone’s on the same page. You can leave 
comments, review the revisions others make, or even 
work on the same document at the same time while 
seeing everyone’s changes as they happen. 

In this module, you’ll learn how to highlight and 
comment on documents, how to track and review the 
revisions that others make, how to compare different 
versions of a document, and how to add line numbers 
to a document. You’ll also learn how to password 
protect a document, inspect it for issues, and create 
and modify forms.  

  

Objectives 

Co-Author Documents 

Highlight and Comment  

Track and Review Revisions 

Compare Documents 

Line Numbers 

Protect Documents 

Inspect a Document 

Forms 
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Co-Author Documents 

If you’re working on a document with a few other people, you can use the co-authoring tools to collaborate 
and make edits on a document simultaneously, seeing everyone’s changes in real-time. 

Simultaneously Edit 

Make sure that the document is shared 
to either your OneDrive or a 
SharePoint site. Word’s co-authoring 
features won’t be available unless the 
document is saved to an online 
location that everyone can access. 

Click a user's picture or initials 
to open an actions menu. 

A menu opens, where you can 
jump to their edit point or start 
a chat. 

Select Go to Location to move 
to where they're editing. 

• Other users will be 
represented by their text 
cursors. 

• The active paragraph will be 
locked, preventing anyone 
else from editing it, until 
you’re finished or move on. 

Changes are automatically 
synced. However, saving 
manually will sync changes to 
anyone working with the 
document who isn’t 
automatically sharing changes. 

Click the Save button to force a 
sync and display new changes. 
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Highlight and Comment 

If you want to draw someone’s attention to a certain part of a document, you can highlight portions of the 
text. You can also add a comment to some text if you have something to say about it. 

Highlight Text 

Highlighting text adds a brightly-colored background to some selected text. 

Select the text you want to 
highlight. 

On the Home tab, click the 
Text Highlight Color button list 
arrow. 

A few bright colors will be 
shown. 

Select a color. 

The text is highlighted with a bold, 
bright background. 

To remove text highlighting, select the 
text, click the Text Highlight Color 
button list arrow, and select No Color. 

Shortcut: You can also just click the 
Text Highlight button to load the 
highlighter, then click and drag your 
cursor over the text you want to 
highlight. Then click the Text Highlight 
button again to turn it off when you’re 
done. 
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Insert a Comment 

Adding a comment to a document is like writing a note in the page’s margin. You can use Word’s comments 
feature to add suggestions, notes, or reminders to your documents. Comments appear in boxes at the side 
of the page. 

Select the text you want to add 
a comment to. 

Click the Review tab. 

Click the New Comment 
button in the Comments 
group. 

Shortcut: Right-click in the 
document and select New 
Comment. 

Type your comment, then click 
outside the comment box 
when you’re finished. 

Now anyone else viewing the 
document will see what you had to say 
about it. 

Tip: To edit a comment, simply click in 
the comment balloon and edit the text 
as needed. 
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Delete a Comment 

You can delete a comment after you’ve added it. 

Select the comment by clicking 
anywhere in it. 

Click the Delete button in the 
Comments group on the 
Review tab. 

The comment is deleted. 

Tip: To delete all comments, click the 
Delete button list arrow and select 
Delete All Comments in Document. 

 

 

 

 

 

Reply to a Comment 

In addition to making your own new comments, you can have a conversation by replying to comments made 
by other people. 

Click the Reply button in the 
selected comment. 

Type your response, then click 
outside of the comment box. 

A reply is added below the comment. 
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Show/Hide Comments 

If comments are distracting, you can easily hide them. This does not remove them, it only hides them from 
view. 

Expand the Tracking group on 
the Review tab, if necessary. 

Click the Show Markup button 
list arrow. 

Notice that Comments is 
checked here, indicating that 
comments are shown. 

Select Comments to uncheck 
it. 

Now, the comments are hidden and 
won't appear. To show comments 
again, just check Comments again in 
the same menu. 

Tip: The Show Comments button in the 
Comments group on the Review tab can 
be clicked to toggle whether the 
comments are shown or collapsed into 
icons. This option is only available when 
Simple Markup is the selected display. 
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Track and Review Revisions 

Revising a document with tracked changes in Word works just like revising a printed copy with a red pen. 
You can easily see the original text, and any additions, deletions, or changes made to the document are 
clearly marked. 

Use Track Changes 

In order for changes to be marked up, you need to first track the changes. 

Click the Review tab on the 
ribbon. 

Expand the Tracking group, if 
necessary. 

Click the Track Changes 
button. 

Now, any changes made to the 
document will be tracked and marked 
up. 

Shortcut: Right-click the status bar and 
select Track Changes to toggle it on or 
off. 
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View Markup 

Once changes are tracked, you can choose which changes appear marked up. 

Expand the Tracking group, if 
necessary. 

Click the Show Markup button. 

You can toggle whether or not 
tracking shows Comments, Ink, 
Insertions and Deletions, and 
Formatting changes. You can 
also toggle what appears in the 
balloons in the right margins, 
and hide revisions from certain 
people. 

Select a type of markup to hide 
or show. 

The selected type of markup is toggled 
on or off. 

Tip: You can also use the Display for 
Review menu, directly above the Show 
Markup button, to control how detailed 
the markup that appears is. 

• Simple Markup: Comments 
will appear, and text changes 
will be marked with a line in 
the margin. 

• All Markup: Every change 
will be described in the 
margin, including what the 
change was and who made 
it. 

• No Markup: No changes will 
be marked up. 

• Original: The original 
document will be shown, 
without any of the changes 
that have been made. 
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Lock Tracking 

To make sure that everyone’s changes get tracked, you can lock tracking so that it can’t be disabled without 
a password. 

Click the Track Changes 
button’s list arrow. 

Select Lock Tracking. 

A dialog box opens, where you 
can enter a password that will 
be required to turn Track 
Changes off. 

Enter and confirm a password. 

Click OK. 

Track Changes is locked and can only 
be disabled with the password. Also, 
you cannot accept or reject changes 
while Track Changes is locked. 

To unlock Track Changes, click the 
Track Changes button list arrow again, 
select Lock Tracking, enter the 
password, then click OK. 
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Review Revisions 

Revising documents using Word’s revision features can save a lot of time, because the changes are already 
entered in your document. If you accept the changes, Word automatically incorporates the changes into 
your document. If you reject the changes, Word uses your original text.  

Select a change, or use the 
Next Change and Previous 
Change buttons to move 
through changes. 

Click Accept or Reject to 
accept or reject changes. 

Changes that are accepted are 
incorporated into the document, 
removing the markup and moving on 
to the next change. Changes that are 
rejected are removed and replaced 
with the original text. 

Shortcut: Right-click a revision and 
select Accept or Reject. 

Tip: Review all tracked changes at once 
with the Reviewing Pane. Turn it on by 
clicking the Reviewing Pane button in 
the Tracking group. 
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Compare Documents 

Comparing lets you see the differences between two documents. For example, if you and a co-worker have 
made changes to the same document in separate files, you can combine them together to see all the 
changes in one document, making it easier to accept or reject them. 

Open the Compare View 

Click the Review tab on the 
ribbon. 

Click the Compare button. 

Select Compare. 

A dialog box appears where 
you can select the two 
documents that you'll be 
comparing. 

Click the Original document 
list arrow. 

Documents that you’ve opened 
recently will be listed here. If 
the document you’re looking 
for is listed, select it. 
Otherwise, click the Browse 
button and locate it. 

Select your document. 

Click the Revised document list 
arrow. 

Select the document you want 
to compare to the original. 

Once both documents are 
selected, you could compare 
them now by clicking OK, or 
access additional options to 
control how they’re compared. 
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Click the More button in the 
Compare Documents dialog 
box. 

You can, for example, choose 
whether to compare or ignore 
certain elements such as 
formatting, headers and 
footers, comments, or text case 
changes. 

You can also specify whether 
changes are marked at the 
character level or word level, 
and whether to show the 
changes between documents in 
the original document, the 
revised one, or in a new merged 
document. 

Customize the comparison 
options. 

Click OK when you’re done. 

A new document is created, merging 
the two documents into one and 
highlighting any differences. 
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Accept or Reject Differences 

Once the documents have been combined, you can browse through the differences and accept or reject 
them. The Revisions pane will appear on the left, the compared document in the middle, and the original 
and revised documents on the right. 

Click Next Change or Previous 
Change to browse the 
differences between the 
documents. 

Click Accept or Reject to 
accept or reject differences. 
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Line Numbers 

Adding line numbers to documents is the easiest way to guide users through complex, lengthy documents. 
For example, instead of pointing out that some relevant information is near the middle of the third 
paragraph, you can instead refer to the specific line, making it easier to find. Line numbers are especially 
useful for referendums and legal documents. 

Add Line Numbers 

When you add line numbers in Word, the numbers are displayed in the left margin of the document. If there 
are columns in the document, the numbers appear to the left of each column. 

Click the Layout tab on the 
ribbon. 

Click the Line Numbers button. 

A menu appears with a few 
options for adding line 
numbers. 

• None: Removes line 
numbering in the document. 

• Continuous: Adds 
continuous line numbering 
throughout the document. 

• Restart Each Page: Restarts 
numbering at the beginning 
of every page. 

• Restart Each Section: 
Restarts numbering at the 
beginning of every section. 

• Suppress for Current 
Section: Removes line 
numbering for the current 
section. 

Select a line numbering option. 

Line numbers are added to the 
document. 
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Customize Line Numbers 

Once you’ve added line numbers to your document, you can adjust how they behave and appear. 

On the Layout tab, click the 
Line Numbers button. 

Select Line Numbering 
Options. 

The Page Setup dialog box 
opens. 

Click the Line Numbers button. 

An additional dialog box opens, 
with line numbering options. 
You can toggle line numbering 
entirely here, or customize a 
few line numbering options. 

• Start at: You can choose to 
start line numbering at any 
number. 

• From text: This field 
controls how far from the 
text the line numbers will 
appear. 

• Count by: Instead of line 
numbers appearing on every 
line, you can set an interval 
so that line numbers are 
only displayed every few 
lines.  

Change the options to 
customize your line numbers 
and click OK. 

Click OK to close the Page 
Setup dialog box. 

The line number options are updated 
to the settings you chose. 
EVALU
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Protect Documents 

When a document is finished, you have a few ways to let others know that further edits aren’t needed, and 
to prevent them from making any edits at all. 

Mark as Final 

Marking a document as final lets others know that it’s finished and no further edits are necessary. It also 
removes proofing and editing markup. 

Click the File tab. 

Click the Protect Document 
button. 

Several options for protecting 
a document appear here. 

Select Mark as Final. 

The first confirmation dialog 
box lets you know that marking 
a document as final will also 
save it. 
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Click OK. 

A second confirmation dialog 
box appears. This one explains 
a bit about what marking a 
document as final will do. 

Click OK. 

All typing, editing commands, and 
proofing marks are cleaned up. The 
ribbon is hidden to discourage editing 
and a Marked as Final icon appears in 
the status bar. 
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Password Protect a Document 

If a document will still need a few changes, but only from specified individuals, you can also password-
protect a document to limit who can open and edit it. 

Click the File tab. 

Click the Protect Document 
button. 

Select Encrypt with Password. 

The Encrypt Document dialog 
box appears with a password 
field, where you can enter a 
password. 

Type your password into the 
field and click OK. 

Reenter the password in the 
field and click OK. 

Now anyone who wants to open the 
document will need to enter the 
password first. 
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Remove a Password 

Setting a password on a document isn’t permanent. If you need to remove it, you can. Once the password is 
correctly entered to open the protected file, you can follow the steps to remove it. 

Click the File tab. 

Click the Protect Document 
button. 

Select Encrypt with Password. 

The Encrypt Document dialog 
box opens again, with the 
password filled in already. 

Delete the password in the 
field. 

Click OK. 

The password is removed and no 
longer required to open the document. 
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Inspect a Document 

If you’re going to be sharing a document digitally, you may want to check for hidden text like watermarks, 
comments, and other metadata that should be removed before publishing. 

Inspect a Document 

Click the File tab. 

Click Check for Issues. 

Select Inspect Document. 

The Document Inspector dialog 
box opens. This lists all of the 
kinds of hidden data you can 
find in a document. 

• Comments, versions, and 
revision marks 

• Document properties and 
personal information 

• Task pane add-ins 

• Embedded documents 

• Macros, forms, and ActiveX 
controls 

• Collapsed headings 

• Custom XML data 

• Headers, footers, and 
watermarks 

• Invisible content 

• Hidden text 

Select which hidden data you 
want to check for, then click 
Inspect. 

The document is analyzed, and 
any instances of the selected 
hidden data are noted. 

  

EVALU
ATIO

N 

ONLY



 © 2025 CustomGuide, Inc. 25 

Click the Remove All button 
next to a category’s results to 
remove those elements. 

Click Close when you’re done. 

The hidden elements are removed 
from the document, and it's ready for 
distribution. 
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Forms 

You can use Word to create interactive digital forms that other people can fill out on their computers before 
printing or sending them back to you. It takes a little preparation but keeps you from having to decipher 
messy handwriting! Some of the tools you will use when creating a form include: 

• Templates: Forms are normally saved as templates so that they can be used again and again. 

• Content controls: The areas where users input information in a form. 

• Tables: Tables are often used in forms to align text and form fields, and to create borders and boxes. 

• Protection: Users can complete the form fields without being able to change the form’s text and/or 
design. 

Show the Developer Tab 

Before you can create a form, you’ll need to turn on the Developer tab to get access to the advanced tools. 

Click the File tab. 

Select Options. 

The Word Options window 
opens. 
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Click the Customize Ribbon tab 
on the left. 

The column on the right 
controls which ribbon tabs are 
enabled. 

Check the Developer check 
box. 

Click OK. 

The Developer tab now appears on the 
ribbon. In addition to advanced tools 
for macro recording, add-ins, and 
document protection, we now have 
access to form controls. 
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Create a Form 

Once you've enabled the Developer tab, and created the layout and structure of the form, you can start 
adding form fields to your document with Content Controls. 

Place the text cursor where 
you want to insert the form 
field. 

Click the Developer tab on the 
ribbon. 

The Controls group contains 
the different kinds of content 
controls you can add to a form, 
as well as the toggle button for 
Design Mode. 

Click the Design Mode button 
in the controls group. 

While Design Mode is active, 
controls you insert won’t be 
active, so clicking a check box 
to move it around won’t also 
check it. You can also 
customize placeholder text for 
some controls. 

Click a Content Control 
buttons to insert the selected 
type of control. 

The content control is inserted. 

Tip: Select a form field and 
click the Properties button on 
the ribbon to edit a control’s 
options. Depending on the 
type of control you’ve inserted, 
you can change its appearance, 
set up the options in a list, or 
lock the control once edited. 

When you’re done, click the 
Design Mode button again to 
exit Design Mode. 

You leave Design Mode, and the 
content controls that you’ve inserted 
can now be used. 
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Form Content Controls 

 
Rich Text A text input field that allows for rich text formatting.  

 
Plain Text A text field limited to plain text, so no formatting can be included. 

 
Picture  Accepts a single picture. 

 Building Block Gallery 
Shows a gallery of formatted design choices from the Quick Parts 
gallery. 

 
Combo Box Creates a list that users can edit directly.  

 Drop-Down List 
Users choose from several selections that appear by clicking the list 
arrow. 

 Date Picker 
Users select a date and the control automatically formats the date’s 
appearance. 

 Check Box Inserts a check box into a form. 

 Legacy Tools Contains the form controls from previous versions of Word. 

EVALU
ATIO

N 

ONLY



30 [Your Company Name] 

Finalize a Form 

When you’re ready to distribute a form so others can fill it out, you can restrict the form so that content 
controls cannot be removed or changed by those filling it out. 

Click the Restrict Editing 
button on the Developer tab. 

The Restrict Editing pane 
appears on the right. 

Check the Editing restrictions 
check box. 

Click the Editing restriction list 
arrow. 

Select Filling in forms. 

When this option is enabled, 
the only change that anyone 
else can make to this 
document is the filling in of 
form fields. They won’t be able 
to move, delete, or edit the 
fields themselves until 
protection is turned off. 

Click the Yes, Start Enforcing 
Protection button. 

A password is not required to 
start enforcing protection, but 
you can add one if you’d like to 
prevent just anyone from 
turning this protection off. 

Enter a password (optional), 
then click OK. 

The document is now restricted, and 
anyone you send it to will only be able 
to fill in the forms. 
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