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Collaborate with Word 

If you’re working with a team on a document, you can 
use Word’s document collaboration tools to make sure 
that everyone’s on the same page. You can leave 
comments, review the revisions others make, or even 
work on the same document at the same time while 
seeing everyone’s changes as they happen. 

In this module, you’ll learn how to highlight and 
comment on documents, how to track and review the 
revisions that others make, how to compare different 
versions of a document, and how to add line numbers 
to a document. You’ll also learn how to password 
protect a document, inspect it for issues, and create 
and modify forms.  

  

Objectives 

Co-Author Documents 

Highlight and Comment  

Track and Review Revisions 

Compare Documents 

Line Numbers 

Protect Documents 

Inspect a Document 

Forms 
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Co-Author Documents 

If you’re working on a document with a few other people, you can use the co-authoring tools to collaborate 
and make edits on a document simultaneously, seeing everyone’s changes in real-time. 

Simultaneously Edit 

Make sure that the document is shared 
to either your OneDrive or a 
SharePoint site. Word’s co-authoring 
features won’t be available unless the 
document is saved to an online 
location that everyone can access. 

Click a user's picture or initials 
to open an actions menu. 

A menu opens, where you can 
jump to their edit point or start 
a chat. 

Select Go to Location to move 
to where they're editing. 

• Other users will be 
represented by their text 
cursors. 

• The active paragraph will be 
locked, preventing anyone 
else from editing it, until 
you’re finished or move on. 

Changes are automatically 
synced. However, saving 
manually will sync changes to 
anyone working with the 
document who isn’t 
automatically sharing changes. 

Click the Save button to force a 
sync and display new changes. 

  

Commented [IG1]:   
Practice File: 01-co-author-documents.docx 

Commented [IG2]:   
1. You’ll need to set up this lesson by saving the practice 
file to either OneDrive or SharePoint, then share it with 
your students from Word. (To share it, click the Share 
button at the end of the ribbon and enter the students’ 
email addresses in the Invite People text field. Make sure 
they have editing privileges set, then click the Share 
button). 
 
2. Once saved in the cloud, have the students open the 
shared document. 
 
3. Click a user’s picture or initials in the ribbon. 
 
Show the list of whom the document has been shared 
with. Once a student has opened the file, the status 
below their name should change to reflect that they are 
editing. 
 
If anyone’s status doesn’t reflect real-time editing, make 
sure that they have the Automatically Share Changes 
option set to Always. 
 
4. Select Go to Location to move to where they’re editing. 

 
5. Make some changes to the document; for example, 
select the date on the second line and apply a bold effect, 
or add the current year after the date. 
 
As you edit, the students should see that line is locked 
from editing until you finish making your changes. 
 
6. Click Save. 
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Highlight and Comment 

If you want to draw someone’s attention to a certain part of a document, you can highlight portions of the 
text. You can also add a comment to some text if you have something to say about it. 

Highlight Text 

Highlighting text adds a brightly-colored background to some selected text. 

Select the text you want to 
highlight. 

On the Home tab, click the 
Text Highlight Color button list 
arrow. 

A few bright colors will be 
shown. 

Select a color. 

The text is highlighted with a bold, 
bright background. 

To remove text highlighting, select the 
text, click the Text Highlight Color 
button list arrow, and select No Color. 

Shortcut: You can also just click the 
Text Highlight button to load the 
highlighter, then click and drag your 
cursor over the text you want to 
highlight. Then click the Text Highlight 
button again to turn it off when you’re 
done. 

  

Commented [IG3]:   
Practice File: 02-highlight-and-comment.docx 

Commented [IG4]:   
1. Select the text “New Communications Director” 
 
2. Click the Text Highlight Color list arrow. 
 
3. Select bright green. 
 
Explain to your students that the color you choose 
remains the highlight color until you change it. 
 
Also note that if you click the highlight button without 
any text selected, the cursor changes to a highlighting 
cursor. You can click and drag over text to highlight it. 
Click the highlight button again to turn that off. 
 
Make sure students know that to remove highlighting, 
they just select the highlighted text and select No Color 
from the Text Highlight Color list. 
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Insert a Comment 

Adding a comment to a document is like writing a note in the page’s margin. You can use Word’s comments 
feature to add suggestions, notes, or reminders to your documents. Comments appear in boxes at the side 
of the page. 

Select the text you want to add 
a comment to. 

Click the Review tab. 

Click the New Comment 
button in the Comments 
group. 

Shortcut: Right-click in the 
document and select New 
Comment. 

Type your comment, then click 
outside the comment box 
when you’re finished. 

Now anyone else viewing the 
document will see what you had to say 
about it. 

Tip: To edit a comment, simply click in 
the comment balloon and edit the text 
as needed. 

  

Commented [IG5]:   
1. Select the “New business was up 34 percent from last 
April” sentence under Month in Review. 
 
2. Click the Review tab. 
 
3. Click New Comment in the Comments group. 
 
Let your students know that they can also right-click in 
the document and select New Comment. 
 
4. Type “Wow! That’s amazing!” then click outside the 
comment when you’re finished. 
 
Also demonstrate how students can click inside a 
comment balloon to edit it. 
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Delete a Comment 

You can delete a comment after you’ve added it. 

Select the comment by clicking 
anywhere in it. 

Click the Delete button in the 
Comments group on the 
Review tab. 

The comment is deleted. 

Tip: To delete all comments, click the 
Delete button list arrow and select 
Delete All Comments in Document. 

 

 

 

 

 

Reply to a Comment 

In addition to making your own new comments, you can have a conversation by replying to comments made 
by other people. 

Click the Reply button in the 
selected comment. 

Type your response, then click 
outside of the comment box. 

A reply is added below the comment. 

  

Commented [IG6]:   
1. Select the comment you added by clicking anywhere in 
it. 
 
2. Click the Delete button in the Comments group on the 
Review tab. 

Commented [IG7]:   
1. Select the comment from CustomGuide and click the 
Reply button. 
 
2. Type “By June” as a response. 
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Show/Hide Comments 

If comments are distracting, you can easily hide them. This does not remove them, it only hides them from 
view. 

Expand the Tracking group on 
the Review tab, if necessary. 

Click the Show Markup button 
list arrow. 

Notice that Comments is 
checked here, indicating that 
comments are shown. 

Select Comments to uncheck 
it. 

Now, the comments are hidden and 
won't appear. To show comments 
again, just check Comments again in 
the same menu. 

Tip: The Show Comments button in the 
Comments group on the Review tab can 
be clicked to toggle whether the 
comments are shown or collapsed into 
icons. This option is only available when 
Simple Markup is the selected display. 

Commented [IG8]:   
1. Expand the Tracking group, if necessary. 
 
2. Click the Show Markup list arrow. 
 
3. Click the check mark next to Comments to turn them 
off. 
 
Repeat the process to show the comments once again. 
 
Once comments are shown again, demonstrate that you 
can click the Show Comments button to toggle whether 
comments appear expanded, or whether they’re 
collapsed into comment icons. Keep in mind, the Show 
Comments button is only enabled when Simple Markup in 
the Tracking group is the selected display. 
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Track and Review Revisions 

Revising a document with tracked changes in Word works just like revising a printed copy with a red pen. 
You can easily see the original text, and any additions, deletions, or changes made to the document are 
clearly marked. 

Use Track Changes 

In order for changes to be marked up, you need to first track the changes. 

Click the Review tab on the 
ribbon. 

Expand the Tracking group, if 
necessary. 

Click the Track Changes 
button. 

Now, any changes made to the 
document will be tracked and marked 
up. 

Shortcut: Right-click the status bar and 
select Track Changes to toggle it on or 
off. 

  

Commented [IG9]:   
Practice File: 03-track-and-review-revisions.docx 

Commented [IG10]:   
1. Click the Review tab. 
 
2. Expand the Tracking group, if necessary. 
 
3. Click the Track Changes button. 
 
Now, make some changes to the document by applying 
the Heading 1 style to the Classic Las Vegas Excursion 
heading, and applying italics to the text “Classic Las 
Vegas” in the following paragraph. 
 
Point out that everything you do is now marked up in the 
text, with a note appearing in the margin. 
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View Markup 

Once changes are tracked, you can choose which changes appear marked up. 

Expand the Tracking group, if 
necessary. 

Click the Show Markup button. 

You can toggle whether or not 
tracking shows Comments, Ink, 
Insertions and Deletions, and 
Formatting changes. You can 
also toggle what appears in the 
balloons in the right margins, 
and hide revisions from certain 
people. 

Select a type of markup to hide 
or show. 

The selected type of markup is toggled 
on or off. 

Tip: You can also use the Display for 
Review menu, directly above the Show 
Markup button, to control how detailed 
the markup that appears is. 

• Simple Markup: Comments 
will appear, and text changes 
will be marked with a line in 
the margin. 

• All Markup: Every change 
will be described in the 
margin, including what the 
change was and who made 
it. 

• No Markup: No changes will 
be marked up. 

• Original: The original 
document will be shown, 
without any of the changes 
that have been made. 

  

Commented [IG11]:   
1. Expand the Tracking group on the Review tab, if 
necessary. 
 
2. Click the Show Markup button. 
 
Describe the different types of markup that can be 
toggled here. 

• Comments will toggle the display of comments made 
by you or other users. 

• Ink toggles drawings made in a document using the 
Ink tools on a touch-enabled device. 

• Insertions and Deletions toggles any markup for 
inserted or deleted text. 

• Formatting toggles the markup for formatting 
changes, such as font, size, or paragraph spacing. 

 
3. Select Comments. 
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Lock Tracking 

To make sure that everyone’s changes get tracked, you can lock tracking so that it can’t be disabled without 
a password. 

Click the Track Changes 
button’s list arrow. 

Select Lock Tracking. 

A dialog box opens, where you 
can enter a password that will 
be required to turn Track 
Changes off. 

Enter and confirm a password. 

Click OK. 

Track Changes is locked and can only 
be disabled with the password. Also, 
you cannot accept or reject changes 
while Track Changes is locked. 

To unlock Track Changes, click the 
Track Changes button list arrow again, 
select Lock Tracking, enter the 
password, then click OK. 

  

Commented [IG12]:   
1. Expand the Tracking group on the Review tab, if 
necessary. 
 
2. Click the Track Changes button’s arrow. 
 
3. Select Lock Tracking. 
 
4. Enter a password in the first field, then enter it again in 
the second field. 
 
5. Click OK. 
 
Show that the Track Changes button, as well as the 
Accept and Reject buttons in the Changes group, are now 
disabled. 
 
Unlock Track Changes by clicking the Track Changes 
button arrow again, selecting Lock Changes, entering the 
password you had set, and then clicking OK. 
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Review Revisions 

Revising documents using Word’s revision features can save a lot of time, because the changes are already 
entered in your document. If you accept the changes, Word automatically incorporates the changes into 
your document. If you reject the changes, Word uses your original text.  

Select a change, or use the 
Next Change and Previous 
Change buttons to move 
through changes. 

Click Accept or Reject to 
accept or reject changes. 

Changes that are accepted are 
incorporated into the document, 
removing the markup and moving on 
to the next change. Changes that are 
rejected are removed and replaced 
with the original text. 

Shortcut: Right-click a revision and 
select Accept or Reject. 

Tip: Review all tracked changes at once 
with the Reviewing Pane. Turn it on by 
clicking the Reviewing Pane button in 
the Tracking group. 

Commented [IG13]:   
1. Use the Next Change and Previous Change buttons to 
move through the marked-up changes in the document 
until the Formatted: Heading 1 change, applied to the 
Classic Las Vegas Excursion heading towards the end of 
the document, is selected. 
 
2. Click the Accept button in the Changes Group. 
 
The markup for the change, and the note about it in the 
margin, disappear as the change is accepted into the 
document. 
 
The next change, italicizing the “Classic Las Vegas” text, 
should be automatically selected. 
 
3. Click the Reject button in the Changes group. 
 
The markup for the change, and the note in the margin, 
are removed as the formatting change is undone. The 
text is no longer italicized. 
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Compare Documents 

Comparing lets you see the differences between two documents. For example, if you and a co-worker have 
made changes to the same document in separate files, you can combine them together to see all the 
changes in one document, making it easier to accept or reject them. 

Open the Compare View 

Click the Review tab on the 
ribbon. 

Click the Compare button. 

Select Compare. 

A dialog box appears where 
you can select the two 
documents that you'll be 
comparing. 

Click the Original document 
list arrow. 

Documents that you’ve opened 
recently will be listed here. If 
the document you’re looking 
for is listed, select it. 
Otherwise, click the Browse 
button and locate it. 

Select your document. 

Click the Revised document list 
arrow. 

Select the document you want 
to compare to the original. 

Once both documents are 
selected, you could compare 
them now by clicking OK, or 
access additional options to 
control how they’re compared. 

  

Commented [IG14]:   
Practice File: 
04-compare-documents-01.docx 
04-compare-documents-02.docx 

Commented [IG15]:   
1. With 04-compare-documents-01.docx open, click the 
Review tab. 
 
2. Click the Compare button  
 
3. Select Compare. 
 
4. Click the Original document list arrow. 
 
5. Select 04-compare-documents-01.docx. 
 
6. Click the Revised document list arrow or click the 
Folder icon next to it to Browse for the file. 
 
7. Select 04-compare-documents-02.docx. 
 
8. Click the More button and review the available settings 
with students. 
 
9. Click OK. 
 
If either of the documents has Track Changes turned on, a 
dialog box will open informing you that, for the purpose 
of comparing changes, all tracked changes will be 
accepted. 
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Click the More button in the 
Compare Documents dialog 
box. 

You can, for example, choose 
whether to compare or ignore 
certain elements such as 
formatting, headers and 
footers, comments, or text case 
changes. 

You can also specify whether 
changes are marked at the 
character level or word level, 
and whether to show the 
changes between documents in 
the original document, the 
revised one, or in a new merged 
document. 

Customize the comparison 
options. 

Click OK when you’re done. 

A new document is created, merging 
the two documents into one and 
highlighting any differences. 
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Accept or Reject Differences 

Once the documents have been combined, you can browse through the differences and accept or reject 
them. The Revisions pane will appear on the left, the compared document in the middle, and the original 
and revised documents on the right. 

Click Next Change or Previous 
Change to browse the 
differences between the 
documents. 

Click Accept or Reject to 
accept or reject differences. 

Commented [IG16]:   
1. Click the Next Change button a few times to browse 
through the differences between the documents. 
 
2. Once the change that changes “web site” to “Website” 
is selected, click the Accept button. 
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Line Numbers 

Adding line numbers to documents is the easiest way to guide users through complex, lengthy documents. 
For example, instead of pointing out that some relevant information is near the middle of the third 
paragraph, you can instead refer to the specific line, making it easier to find. Line numbers are especially 
useful for referendums and legal documents. 

Add Line Numbers 

When you add line numbers in Word, the numbers are displayed in the left margin of the document. If there 
are columns in the document, the numbers appear to the left of each column. 

Click the Layout tab on the 
ribbon. 

Click the Line Numbers button. 

A menu appears with a few 
options for adding line 
numbers. 

• None: Removes line 
numbering in the document. 

• Continuous: Adds 
continuous line numbering 
throughout the document. 

• Restart Each Page: Restarts 
numbering at the beginning 
of every page. 

• Restart Each Section: 
Restarts numbering at the 
beginning of every section. 

• Suppress for Current 
Section: Removes line 
numbering for the current 
section. 

Select a line numbering option. 

Line numbers are added to the 
document. 

  

Commented [IG17]:   
Practice File: 05-line-numbers.docx 

Commented [IG18]:   
1. Click the Layout tab. 
 
2. Click the Line Numbers button 
 
Explain to your students what the different options mean: 

• None will display no line numbers 

• Continuous will display one continuous set of line 
numbers 

• Restart Each Page will display line numbers that start 
over on each page 

• Restart Each Section will display line numbers that 
restart at every section break 

• Suppress for Current Section disables line numbers for 
the current section 
 
3. Select Continuous. 
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Customize Line Numbers 

Once you’ve added line numbers to your document, you can adjust how they behave and appear. 

On the Layout tab, click the 
Line Numbers button. 

Select Line Numbering 
Options. 

The Page Setup dialog box 
opens. 

Click the Line Numbers button. 

An additional dialog box opens, 
with line numbering options. 
You can toggle line numbering 
entirely here, or customize a 
few line numbering options. 

• Start at: You can choose to 
start line numbering at any 
number. 

• From text: This field 
controls how far from the 
text the line numbers will 
appear. 

• Count by: Instead of line 
numbers appearing on every 
line, you can set an interval 
so that line numbers are 
only displayed every few 
lines.  

Change the options to 
customize your line numbers 
and click OK. 

Click OK to close the Page 
Setup dialog box. 

The line number options are updated 
to the settings you chose. 

Commented [IG19]:   
1. Click the Line Numbers button again. 
 
2. Select Line Numbering Options. 
 
3. Click the Line Numbers button at the bottom-right of 
the dialog box. 
 
Show that line numbers can be toggled on or off here 
with the check box at the top, and that the three 
numbering options at the bottom correspond to the 
options from the Line Numbers menu. 
 
The three text fields in the middle are new options, so 
explain what these do: 

• Start at will change the number the line numbering 
starts at. (So, for example, you can start counting up from 
10 instead of 1.) 

• From text controls how far into the margin the line 
numbers are pushed. Don’t push them too far, or they’ll 
disappear off the edge of the page. 

• Count by changes how often line numbers appear. (For 
example, setting this to 2 will number every other line, or 
setting it to 5 will show every fifth line number.) 
 
4. Change the Count by number to 5. 
 
5. Click OK to close the Line Numbers dialog box. 
 
6. Click OK to close the Page Setup dialog box. 
 
The line numbers now only appear for every fifth line. 
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Protect Documents 

When a document is finished, you have a few ways to let others know that further edits aren’t needed, and 
to prevent them from making any edits at all. 

Mark as Final 

Marking a document as final lets others know that it’s finished and no further edits are necessary. It also 
removes proofing and editing markup. 

Click the File tab. 

Click the Protect Document 
button. 

Several options for protecting 
a document appear here. 

Select Mark as Final. 

The first confirmation dialog 
box lets you know that marking 
a document as final will also 
save it. 

  

Commented [IG20]:   
Practice File: 06-protect-documents.docx 
 
Detail for your students the difference between marking a 
document as final and password protecting it. 

Commented [IG21]:   
1. Click the File tab. 
 
2. Click the Protect Document button. 
 
3. Select Mark as Final. 
 
4. Click OK to close the warning dialog boxes. 
 
Notice that the ribbon is now hidden to discourage 
further editing. 
 
Repeat these steps to toggle Mark as Final off before 
continuing. 
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Click OK. 

A second confirmation dialog 
box appears. This one explains 
a bit about what marking a 
document as final will do. 

Click OK. 

All typing, editing commands, and 
proofing marks are cleaned up. The 
ribbon is hidden to discourage editing 
and a Marked as Final icon appears in 
the status bar. 
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Password Protect a Document 

If a document will still need a few changes, but only from specified individuals, you can also password-
protect a document to limit who can open and edit it. 

Click the File tab. 

Click the Protect Document 
button. 

Select Encrypt with Password. 

The Encrypt Document dialog 
box appears with a password 
field, where you can enter a 
password. 

Type your password into the 
field and click OK. 

Reenter the password in the 
field and click OK. 

Now anyone who wants to open the 
document will need to enter the 
password first. 

  

Commented [IG22]:   
1. Click the File tab. 
 
2. Click the Protect Document button again. 
 
3. Select Encrypt with Password. 
 
4. Enter “Password” in the Password text field and click 
OK. 
 
5. Reenter that password and click OK. 

 
6. Save and close the document. 
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Remove a Password 

Setting a password on a document isn’t permanent. If you need to remove it, you can. Once the password is 
correctly entered to open the protected file, you can follow the steps to remove it. 

Click the File tab. 

Click the Protect Document 
button. 

Select Encrypt with Password. 

The Encrypt Document dialog 
box opens again, with the 
password filled in already. 

Delete the password in the 
field. 

Click OK. 

The password is removed and no 
longer required to open the document. 

Commented [IG23]:   
1. Reopen the practice file, entering the password when 
prompted. 

 
2. Click the File tab. 
 
3. Click the Protect Document button. 
 
4. Select Encrypt with Password. 
 
5. Delete the password from the text field. 
 
6. Click OK. 
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Inspect a Document 

If you’re going to be sharing a document digitally, you may want to check for hidden text like watermarks, 
comments, and other metadata that should be removed before publishing. 

Inspect a Document 

Click the File tab. 

Click Check for Issues. 

Select Inspect Document. 

The Document Inspector dialog 
box opens. This lists all of the 
kinds of hidden data you can 
find in a document. 

• Comments, versions, and 
revision marks 

• Document properties and 
personal information 

• Task pane add-ins 

• Embedded documents 

• Macros, forms, and ActiveX 
controls 

• Collapsed headings 

• Custom XML data 

• Headers, footers, and 
watermarks 

• Invisible content 

• Hidden text 

Select which hidden data you 
want to check for, then click 
Inspect. 

The document is analyzed, and 
any instances of the selected 
hidden data are noted. 

  

Commented [IG24]:   
Practice File: 07-inspect-a-document.docx 

Commented [IG25]:   
1. Click the File tab. 
 
2. Click Check for Issues. 
 
3. Select Inspect Document. 
 
4. Click Inspect. 
 
Some revision marks, comments, and document 
properties will be identified.  
 
5. Click the Remove All button for the Comments, 
Revisions, and Versions group to remove all the elements 
that are found. 
 
The comments and revision marks are removed from the 
document. 
 
6. Click Close when you’re done. 
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Click the Remove All button 
next to a category’s results to 
remove those elements. 

Click Close when you’re done. 

The hidden elements are removed 
from the document, and it's ready for 
distribution. 
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Forms 

You can use Word to create interactive digital forms that other people can fill out on their computers before 
printing or sending them back to you. It takes a little preparation but keeps you from having to decipher 
messy handwriting! Some of the tools you will use when creating a form include: 

• Templates: Forms are normally saved as templates so that they can be used again and again. 

• Content controls: The areas where users input information in a form. 

• Tables: Tables are often used in forms to align text and form fields, and to create borders and boxes. 

• Protection: Users can complete the form fields without being able to change the form’s text and/or 
design. 

Show the Developer Tab 

Before you can create a form, you’ll need to turn on the Developer tab to get access to the advanced tools. 

Click the File tab. 

Select Options. 

The Word Options window 
opens. 

  

Commented [IG26]:   
Practice File: None. Start with a new blank Word document. 
 
Go over the definitions of items your students will use to 
create forms: 

• Templates 

• Content Controls 

• Tables  

• Protection 

Commented [IG27]:   
1. Click the File tab. 
 
2. Select Options. 
 
3. Click the Customize Ribbon tab. 
 
4. Check the Developer check box. 
 
5. Click OK. 
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Click the Customize Ribbon tab 
on the left. 

The column on the right 
controls which ribbon tabs are 
enabled. 

Check the Developer check 
box. 

Click OK. 

The Developer tab now appears on the 
ribbon. In addition to advanced tools 
for macro recording, add-ins, and 
document protection, we now have 
access to form controls. 
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Create a Form 

Once you've enabled the Developer tab, and created the layout and structure of the form, you can start 
adding form fields to your document with Content Controls. 

Place the text cursor where 
you want to insert the form 
field. 

Click the Developer tab on the 
ribbon. 

The Controls group contains 
the different kinds of content 
controls you can add to a form, 
as well as the toggle button for 
Design Mode. 

Click the Design Mode button 
in the controls group. 

While Design Mode is active, 
controls you insert won’t be 
active, so clicking a check box 
to move it around won’t also 
check it. You can also 
customize placeholder text for 
some controls. 

Click a Content Control 
buttons to insert the selected 
type of control. 

The content control is inserted. 

Tip: Select a form field and 
click the Properties button on 
the ribbon to edit a control’s 
options. Depending on the 
type of control you’ve inserted, 
you can change its appearance, 
set up the options in a list, or 
lock the control once edited. 

When you’re done, click the 
Design Mode button again to 
exit Design Mode. 

You leave Design Mode, and the 
content controls that you’ve inserted 
can now be used. 

  

Commented [IG28]:   
First, have students create a simple table with 2 columns 
and 4 rows. Enter the following row labels:  

• Client’s Name 

• Date 

• Trip Purpose 

• First Class 
 

1. Click inside the document. 
 
2. Click the Developer tab. 
 
3. Click the Design Mode button. 
 
4. Use the Content Control buttons to build form fields in 
the second column of the table, collecting the Client’s 
Name (plain text), Date (date picker), Trip Purpose (drop-
down list), and whether or not they are flying First Class 
(check box). 
 
Explain to your students all the different Content Control 
options and how they work. For example, click in the Trip 
Purpose drop-down control you just added and click the 
Properties button in the Controls group of the ribbon. 
From the Content Control Properties dialog box, add the 
drop-down options “Business” and “Pleasure”. 
 
5. Click the Design Mode button again to turn it off and 
view the form as someone filling it out would. 
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Form Content Controls 

 
Rich Text A text input field that allows for rich text formatting.  

 
Plain Text A text field limited to plain text, so no formatting can be included. 

 
Picture  Accepts a single picture. 

 Building Block Gallery 
Shows a gallery of formatted design choices from the Quick Parts 
gallery. 

 
Combo Box Creates a list that users can edit directly.  

 Drop-Down List 
Users choose from several selections that appear by clicking the list 
arrow. 

 Date Picker 
Users select a date and the control automatically formats the date’s 
appearance. 

 Check Box Inserts a check box into a form. 

 Legacy Tools Contains the form controls from previous versions of Word. 
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Finalize a Form 

When you’re ready to distribute a form so others can fill it out, you can restrict the form so that content 
controls cannot be removed or changed by those filling it out. 

Click the Restrict Editing 
button on the Developer tab. 

The Restrict Editing pane 
appears on the right. 

Check the Editing restrictions 
check box. 

Click the Editing restriction list 
arrow. 

Select Filling in forms. 

When this option is enabled, 
the only change that anyone 
else can make to this 
document is the filling in of 
form fields. They won’t be able 
to move, delete, or edit the 
fields themselves until 
protection is turned off. 

Click the Yes, Start Enforcing 
Protection button. 

A password is not required to 
start enforcing protection, but 
you can add one if you’d like to 
prevent just anyone from 
turning this protection off. 

Enter a password (optional), 
then click OK. 

The document is now restricted, and 
anyone you send it to will only be able 
to fill in the forms. 

 

Commented [IG29]:   
1. Click the Restrict Editing button on the Developer tab. 
 
2. Check the Editing restrictions check box. 
 
3. Click the Editing restrictions list arrow. 
 
4. Select Filling in forms. 
 
5. Click the Yes, Start Enforcing Protection button. 
 
6. Enter a password, then click OK. 
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