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PowerPoint Fundamentals 

Microsoft PowerPoint is a presentation application that 
helps you transform your ideas into professional 
presentations that are convincing and informative. 
Whether you’re delivering annual sales statistics to a 
large audience or creating a personal slide show of 
your recent trip abroad, PowerPoint has all the tools 
you need to get your message across. 

This module is an introduction to working with 
PowerPoint. You’ll learn about the main parts of the 
PowerPoint screen as well as the basics for creating 
and navigating a presentation. 

Objectives 

Understand the Screen 

Create a New Presentation 

Open a Presentation 

Save a Presentation 

AutoRecover 

Navigate a Presentation 

Change Views 

Print 

The Quick Access Toolbar 

Share a Presentation 

Help 

Close and Exit 
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Understand the Screen 

There is a lot going on with the PowerPoint program screen, so this lesson will help you become more 
familiar with it. 

The PowerPoint Screen 

Review the labeled items in the images below, then refer to the corresponding tables to see what everything 
does. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PowerPoint Program Screen 

 
Title Bar: Displays the name of the current 
file.  

Display Options: Here you can change how 
much of the ribbon is displayed, minimize, 
maximize or restore the screen, or close 
PowerPoint altogether. 

 
Quick Access Toolbar: This is a fast way to 
access some of the most used features.  

Ribbon: This is where you’ll find all the 
options you need to create a presentation. 
The options are grouped into tabs. 

Commented [IG1]:   
Practice File: 01-understand-the-screen.pptx 

Commented [IG2]:   
Discuss the appearance of the PowerPoint window. 
 
Point out how the ribbon and its tabs contain most of the 
commands needed to put together a presentation. 
 
When you are done reviewing the screen, click the File tab 
and then click Close. This will close the 01-understand-the-
screen.pptx file but leave PowerPoint open. 
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PowerPoint Program Screen 

 
Microsoft Account User Info: Shows 
current user information. Click to view 
account options. 

 
Status Bar: Displays information about the 
presentation, such as slide numbers and buttons 
to view notes or comments. 

 
Slide Pane: Shows a large view of the 
selected slide. This is where edits are 
made and objects are selected. 

 
View Shortcuts: Quickly switches between the 
available View options. 
 

 
Thumbnails Pane: Shows thumbnails of 
all the slides, numbered in the order 
they'll appear. 

 
Zoom Slider: Zooms in or out of a slide by simply 
clicking and dragging. Or use the + or – buttons 
to zoom.  

 
Notes Pane: Holds notes for the 
presenter to read while presenting. 
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Create a New Presentation 

Creating a new presentation is one of the most basic commands you’ll need in PowerPoint. You can create a 
new, blank presentation, or create a new presentation based on a variety of pre-designed templates. 

Create a Blank Presentation 

Click the File tab. 

Select New. 

Click Blank Presentation. 

Shortcut: Press Ctrl + N to 
create a new, blank 
presentation. 

  

Commented [IG3]:   
Practice File: None. Begin with PowerPoint open. 

Commented [IG4]:   
1. Click the File tab. 

 
2. Select New. 

 
3. Click Blank Presentation. 
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Create a Presentation from a Template 

Using a template allows you to begin with a presentation that has already been designed and formatted so 
you can just insert the information. This saves you time and you will end up with a professionally designed 
presentation. 

Click the File tab. 

Select New. 

Type a category in the Search 
field or select one beneath it. 

Select a secondary template 
category to further narrow the 
search. 

Select a template. 

Click Create. 

The presentation is downloaded and 
opens in PowerPoint. You can now fill 
in the placeholders. You can delete 
elements of a template that you don’t 
need, such as extra slides, images, and 
text. 

  

Commented [IG5]:   
1. Click the File tab. 

 
2. Select New. 

 
3. Select Business under the search bar. 
 
4. Select the Marketing Category at the right. 

 
5. Select the Business wireframe building template. 

 
6. Click Create. 
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Open a Presentation 

Before you can work on a presentation that you or someone else has previously created and saved, you 
need to open it. You can locate a presentation on your computer and simply double-click to open it, or you 
can open a presentation from within PowerPoint. 

Open an Existing Presentation 

Click the File tab. 

Click Open. 

Shortcut: Press Ctrl + O. 

The Open screen appears and 
gives you a few ways to find a 
presentation to open. 

Select the location where the 
file is saved. 

• Recent displays a list of 
presentations that you’ve 
recently opened. 

• Shared with Me displays 
files others have shared with 
you on OneDrive or 
SharePoint Online. 

• OneDrive lets you browse 
through your files stored on 
the cloud, if you have it. 

• This PC lets you browse 
through your Documents 
folder for files to open. 

• Browse opens a dialog box, 
where you can browse 
through your computer’s 
folders, drives, and network 
shares. 

Commented [IG6]:   
Practice File: None. Begin with PowerPoint open. 

Commented [IG7]:   
1. Click the File tab. 
 
2. Click Open. 
 
Review the different locations where presentations might 
be stored. 
 
3. Click Browse. 
  
4. Navigate to and double-click the 03-open-a-
presentation.pptx file. 
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Navigate to and double-click 
the file you want to open. 

The presentation opens in PowerPoint 
and you can begin making edits. 
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Save a Presentation 

After you’ve created a presentation, you need to save it if you want to use it again. You can choose to save a 
copy of an existing presentation under a new name, to a different location, or using a different file type. You 
will also want to save periodically when you’re creating and editing a presentation to prevent any loss of 
work. 

Save a New Presentation 

Click the Save button on the 
Quick Access Toolbar. 

Shortcut: Press Ctrl + S. 

If this is the first time you've 
saved the presentation, the 
Save As screen will appear. 

Choose where you want to 
save your file: 

• OneDrive is a cloud storage 
folder accessible to all 
computers and mobile 
devices that you’ve 
connected to your Office 
365 account. 

• You can select a SharePoint 
site, if you’re part of an 
organization that uses one. 

• Select This PC to save the 
file locally in your 
Documents folder. 

• Click Browse to open a 
dialog box, where you can 
browse through your 
computer’s folders, drives, 
and network shares. 

Enter a file name. 

Click Save. 

The file is saved and can be safely 
closed to reopen later. 

  

Commented [IG8]:   
Practice File: None. Start with a new, blank presentation 
open. 

Commented [IG9]:   
Start by adding some content to the blank presentation. 
Type “My Presentation” in the title text box. 
 

1. Click the Save button on the Quick Access Toolbar. 
 
In the Save As screen, click through the different locations 
available. OneDrive and SharePoint may not be available, 
depending on the student’s configurations. 
 
2. Select This PC. 
 
Your Documents folder should be the default location for 
This PC, but you can navigate up a level by clicking the Up 
arrow at the top, or open the Browse dialog box by 
clicking the folder name. 
 
3. Enter “My Presentation” in the file name field. 
 
4. Click Save. 
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Toggle AutoSave 

Notice up next to the Quick Access Toolbar, that because we saved this file online, the AutoSave feature is 
automatically turned on. 

Click the AutoSave toggle 
button to turn the feature on 
or off. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Save Progress 

If you’re working with AutoSave turned off, you’ll want to manually save any changes you make periodically. 
This way, you won’t lose progress if you experience an unexpected crash. 

Click the Save button on the 
Quick Access Toolbar. 

Shortcut: Press Ctrl + S to save 
the changes in the same 
location with the same file 
name. 

  

Commented [IG10]:   
1. Click the AutoSave toggle button to turn the feature on 
or off. 

Commented [IG11]:   
With AutoSave toggled off, make a change to the 
presentation. Type today’s date in the lower text box. 
 

1. Click the Save button on the Quick Access Toolbar, 
press Ctrl + S, or click the File tab and select Save. 
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Save As a New File and/or Location 

Sometimes, you may want to make a copy of an existing presentation and save it to a new location and/or 
save it with a new name. 

Click the File tab. 

Click Save As. 

Select a location.  

Enter a new File name. 

Click Save. 

The presentation is saved in the new 
location with the new name. The 
original file is automatically closed, and 
you can start working on the new one 
right away. 

  

Commented [IG12]:   
1. Click the File tab. 

 
2. Click Save As. 
 
3. Click Browse and select Desktop. 
 
4. Enter “New Presentation” in the name field. 
 
5. Click Save. 
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Save to Different File Formats 

PowerPoint files are normally saved as PowerPoint Presentations, but you can save the information to other 
file formats as well. For example, you may want to save your file as a PDF so someone who doesn't have 
PowerPoint can view the presentation. 

Click the File tab. 

Click Save As. 

Choose where you want to 
save your file. 

(Optional) Enter a new File 
name. 

Click the Save as type list 
arrow. 

You can choose to save your 
presentation as any of the file 
types in the drop-down list. 

Select a file format. 

Click Save. 

 
 
 
 
 
 
 

Common PowerPoint File Formats 

PowerPoint Presentation (.pptx) This is the default format for PowerPoint presentations. 

PowerPoint Macro-Enabled 
Presentation (.potm) 

This is a version of the default PowerPoint file type that supports 
macros, which allow for small tasks to be automated. 

PowerPoint 97-2003 
Presentation (.ppt) 

Presentations in this format can be read by all previous versions of 
PowerPoint but lack some advanced features. They are also larger 
than .pptx files and more prone to corruption. 

PDF (.pdf) A PDF preserves a presentation as it would appear when printed. 
PDFs, when shared electronically, can be viewed on many kinds of 
devices. The PowerPoint software is not needed to view a PDF 
presentation.  

PowerPoint Show (.ppsx) This is a read-only presentation file. When you double-click a .ppsx 
file, the presentation is automatically launched. You don’t need to 
first open PowerPoint. 

Video Formats (.mp4 or .wmv) These formats save a presentation as a video that can be viewed 
without having PowerPoint installed. MP4 is an international format 
that’s broadly supported; WMV files can only be viewed in Windows.  

Commented [IG13]:   
1. Click the File tab. 
 
2. Click Save As. 
 
3. Click This PC to return to the Documents folder. 
 
4. Click the File Type list arrow. 
 
5. Select PDF. 
 
6. Click Save. 
 

Navigate to the Documents folder and open the newly 
created PDF file to show students the result of saving as a 
different file format. 
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AutoRecover 

Computers don’t always work the way they’re supposed to. Nothing is more frustrating than when a 
program locks up and stops responding, or worse, completely crashes—especially if you lose progress on an 
important presentation that you’re working on. 

Fortunately, Microsoft realizes that people might want to recover their presentations when something 
catastrophic happens. If PowerPoint 2019 encounters a problem and stops responding, you can restart 
PowerPoint or your computer and try to recover your lost presentations. 

Recover a Presentation 

Following a crash, restart 
PowerPoint. 

If an unsaved presentation can 
be recovered, a Recover 
unsaved presentations heading 
will appear on the Welcome 
screen. 

Click Recover unsaved 
presentations. 

The Recovery pane appears, 
listing all recovered 
presentations that were found. 

Select the presentation from 
the Document Recovery pane. 

The last autosaved version of 
that presentation opens. 

Click Close. 

The Recovery pane closes, and 
you can get back to work. 

  

Commented [IG14]:   
Practice File: None. 

Commented [IG15]:   
Unfortunately, this topic isn’t easily demonstrated, as a 
system crash isn’t easily simulated. Instructors are advised 
to explain how the PowerPoint AutoRecover feature works. 
 
AutoRecover is a feature that, if enabled, will automatically 
save your presentations at an interval you specify (for 
example, every 10 minutes). You can, and should, still 
regularly save your presentations; AutoRecover is simply a 
backup plan that helps ensure you don’t lose all your work if 
your computer or the PowerPoint program suddenly 
crashes. 
 
After a crash, simply restart the PowerPoint program. Then 
click Recover unsaved presentations to view any recovered 
files. 
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AutoRecovery Settings 

You can further protect your work by using the AutoRecover feature to periodically save a temporary copy 
of the presentation you're working on. To recover work after a software failure, you must have turned on 
the AutoRecover feature before the problem occurred. You can set the AutoRecover save interval to occur 
more frequently than its default setting of every 10 minutes. 

Click the File tab. 

Click Options. 

Click Save. 

Make sure the Save 
AutoRecover information 
check box is checked. 

Adjust the time interval. 

Tip: You can’t specify the 
interval if the check box is not 
selected. 

Click OK. 

Even with PowerPoint’s recovery 
features, the best way to ensure that 
you don’t lose much progress is to save 
your work regularly. 

Commented [IG16]:   
1. Click the File tab. 

 
2. Click Options. 

 
3. Click Save. 

 
4. Make sure the Save AutoRecover information check 
box is checked. 

 
5. Adjust the time interval to every 5 minutes. 
 
Try not to set your time interval too low, especially if you 
are working on an extremely long presentation. The 
AutoSave process takes a second or two (or more 
depending on how much information is being saved) 
every time it runs, and it briefly freezes the program 
while doing so. If you have the AutoRecover feature set 
to run every minute, your workflow is going to take a 
pretty big hit. 

 
6. Click OK. 
 
Remind students that the AutoRecover feature is best 
used as a backup and they should still be careful to save 
regularly. 
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Navigate a Presentation 

Since each presentation is a series of slides, being able to navigate between those slides is pretty important. 
The Thumbnails pane shows little pictures of all the slides, with the selected slide outlined in orange. 

Navigate a Presentation 

Select a slide in the Thumbnails 
pane to work with it in the 
Slide pane. Click other 
thumbnails to change which 
slide you’re editing. 

Once a slide is selected, click an image, 
graphic, or textbox on the slide to edit 
it. 

 
 
 
 
 
 
 
 
 

Navigate Using the Keyboard 

You can also move around a presentation with the keyboard, using the methods described in the table 
below. 

Navigation Keystrokes 

Arrow Keys (↑↓←→) Move up or down to another slide or section. 

Ctrl + Home Jump to the first slide. 

Ctrl + End Jump to the last slide. 

Page Up Jump to the next slide up. 

Page Down Jump to the next slide down. 

Commented [IG17]:   
Practice File: 06-navigate-a-presentation.pptx 

Commented [IG18]:   
1. Click a slide in the Thumbnails pane. 

 
2. Use the arrow keys to move up and down to other 
slides. 

 
3. Use the Page Up/Page Down keys to skip section 
headers and move directly to the next slide. 

 
4. Use the Thumbnails pane scroll bar to view different 
slides within the presentation and the Slide pane scroll 
bar to move the selected slide higher or lower on the 
screen.  
 
5. Use the Home/End keys to move to the start or end of 
the presentation. 
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Change Views 

There are several ways to change how a presentation’s contents are displayed on the screen using the 
preset views. You can also zoom in or out to see more details of the slide. 

Change the Presentation View 

Click the View tab. 

Select a view. 

• Normal: Displays the full 
slide, the thumbnails, and 
the ribbon. 

• Outline View: Displays an 
outline of the presentation’s 
contents at the left. It makes 
it easy to focus on your text 
without graphics. 

• Slide Sorter: Gives you an 
at-a-glance view of all your 
slides, which is convenient 
for rearranging them. Click 
and drag the slides to 
reorder them. 

• Notes Page: Shows how the 
presentation will look when 
printed with notes. Each 
page will have one slide and 
its speaker notes, which can 
be formatted in this view.  

• Reading View: This is a full-
screen view. Use it if you 
want to scan the 
presentation content 
without making any edits. 

Tip: You can quickly access the 
Normal, Slide Sorter, Reading, 
and Slide Show views from the 
status bar. 

Commented [IG19]:   
Practice File: 07-change-views.pptx 

Commented [IG20]:   
1. Click the View tab. 
 
Explain that you’ll see different presentation views in the 
group at the left. There are also view buttons in the 
status bar at the bottom. 
 
2. Click and explain each of the view buttons: 
 

• Normal 

• Outline View 

• Slide Sorter 

• Notes Page 

• Reading View 
 
Make sure to point out the view buttons and zoom slider 
on the status bar as well. 
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Print 

Once you have created a presentation, and your computer is connected to a printer, you can print a copy. 
Before you do this, it’s a good idea to preview how it’s going to look. 

Click the File tab. 

Select Print. 

Shortcut: Press Ctrl + P. 

Examine the print preview on 
the right side of the screen, 
making sure that the preview 
looks the way you want it. 

Select the correct printer by 
clicking the Printer list arrow 
and selecting it from the list. 

Adjust the printer settings 
using the options below the 
printer, described in the table 
below. 

Choose the number of copies 
in the Copies text field. 

Click Print. 

 
 
 
 

  

Print Settings 

Print Range Print the whole presentation, a selection, a certain slide range, a single slide, or a 
custom range. 

Print Layout Determine what you want to print on each page. You can print a single slide, multiple 
sides, slide notes, handouts, and more. 

Collate Collating prints multiple copies of the presentation all the way through (1, 2, 3; 1, 2, 
3), while printing uncollated prints multiple copies of each slide together (1, 1; 2, 2; 3, 
3). 

Color Select whether to print the presentation in full color, grayscale, or pure black and 
white. 

Commented [IG21]:   
Practice File: 08-print.pptx 
 

1. Click the File tab. 
 

2. Click Print. 
 

3. Ensure the print preview looks OK. 
 
Open each setting’s list arrow to see what settings are 
available. Once you have reviewed the settings, point out 
the Print button. It’s not necessary to actually print the 
presentation for this exercise. 
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The Quick Access Toolbar 

The Quick Access Toolbar holds a few buttons for commands that you'll use often, such as Save, Undo, and 
Redo. They’ll always be available, no matter which ribbon tab is active. 

Add a Button to the Quick Access Toolbar 

If the Quick Access Toolbar doesn’t contain enough of your frequently used commands, you can customize it 
by adding or removing commands. 

Click the Customize Quick 
Access Toolbar button. 

A list appears and displays 
some commands you can add. 
You can find all the available 
commands to add by selecting 
More Commands, which opens 
the PowerPoint Options dialog 
box. 

Select the command you want 
to add. 

 
 
 
 
 
 

Remove a Button from the Quick Access Toolbar 

Right-click the button you want 
to remove. 

Select Remove from Quick 
Access Toolbar. 

Commented [IG22]:   
Practice File: 09-the-quick-access-toolbar.pptx 
 
Explain that the Quick Access Toolbar is a place where you 
can store all your frequently used commands. It includes 
Save, Undo, and Redo but you can add more. 

Commented [IG23]:   
1. Click the Customize Quick Access Toolbar button. 
 
2. Select the Email command. 
 
Make sure to point out that you can select More 
Commands to see even more available commands that 
you can add. You can also reorder the commands from 
the PowerPoint Options dialog box. 

Commented [IG24]:   
1. Right-click the Email button in the Quick Access 
Toolbar. 

 
2. Select Remove from Quick Access Toolbar. 
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Share a Presentation 

It’s easy to share a presentation with other people from within PowerPoint. For example, you can send a 
sharing invitation to co-workers that gives them access to view or edit the file. To share your presentation, 
make sure it’s saved to an online location, such as your OneDrive or your organization’s SharePoint server. 

Share a Presentation 

Save your presentation to an 
online location. 

Click the Share button. 

The Share window opens, 
where you can invite others to 
view and edit the presentation. 

Enter an email address. 

Click the Link settings button. 

Here you can control who this 
link you send out will work 
for—anyone with the link, 
anyone in your organization, 
anyone you've already shared 
it with, or just the specific 
people you choose to send it 
to. 

Select who can view the link. 

Select whether to allow 
editing. 

Click Apply. 

  

Commented [IG25]:   
Practice File: 10-share-a-presentation.pptx 
 
Save the presentation to OneDrive or SharePoint, whichever 
service works best for you. If it’s not saved to one of those, 
it cannot be shared using the steps in this lesson. 

Commented [IG26]:   
1. Ensure the presentation is saved to OneDrive or your 
SharePoint. 

 
2. Click the Share button. 
 
3. Have students pair up and add the email address of 
their partner in the Invite people field. 
 
4. Click the Link settings arrow. 
 
5. Explain the link settings options 

 
6. Select Specific people. 
 
7. Uncheck the Allow editing check box. 
 
8.Click Apply. 
 
9. Type “Take a look at this.” in the Message field. 
 
10. Click Send. 
 
After the sharing invitations are sent, give students a 
chance to check their email for the notification.  
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Include a message (optional). 

This message will be included 
in the invitation, informing the 
recipients that you’re sharing a 
presentation with them. 

If you just want to copy the 
link, or you'd rather compose 
the email in Outlook, you can 
do that with these buttons 
here. 

Click Send. 

Click Close. 

The presentation is shared, and the 
recipient can view the document by 
clicking the link they've received. 
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Manage Access to a Presentation 

After you've started sharing things with others, it may be tricky to remember who has access to what. 

Click the Share button. 

Click the More Options (⋯) 
button. 

Select Manage Access. 

Now, you can see who has 
access to this presentation, 
and whether they have editing 
or view-only permissions. 

Click a permissions list arrow. 

Select a permission level. 

Click Close. 

The permissions are updated. 

Commented [IG27]:   
1. Click the Share button. 

 
2. Click the More Options (⋯) button. 
 
3. Select Manage Access. 
 
4. Click a permissions list arrow. 
 
5. Select Change to view only 
 
6. Click Close. 
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Help 

When you don’t know how to do something in PowerPoint, you can look up your question with the Help 
feature. Help can answer your questions, offer tips, and provide guidance for all of PowerPoint’s features. 

The Tell Me Field 

The Tell Me field is a text field above the ribbon, where you can search for commands and get quick access 
to them. 

Click the Tell Me field. 

Type what you want to do. 

A menu appears, listing 
commands related to what you 
searched for, as well as a link 
to that topic’s help file. 

Select the command you are 
looking for. 

  

Commented [IG28]:   
Practice File: 11-help.pptx 

Commented [IG29]:   
1. Click in the Tell Me field. 
 
2. Type “Hide”. 
 
Show that all the commands related to Hide appear. 
Selecting one of these commands is just like finding it on 
the ribbon and clicking it. 

 
3. Select Hide slide. 
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The Help Pane 

If you're looking for more information about a topic, you can consult the Help files. 

Click the Help tab. 

Click the Help button. 

Shortcut: Press F1. 

A browser window opens to 
the Microsoft Office Support 
page. 

Type a help topic and click the 
Search button. 

Select a help topic. 

Information is displayed regarding the 
topic you chose. 

Commented [IG30]:   
1. Click the Help tab on the ribbon. 

 
2. Click the Help button. 
 
3. Type Transitions in the search box. 
 
4. Click the Search button. 
 
5. Select the first search result. 
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Close and Exit 

When you're done working with a file, it's a good idea to close it so you don't bog down your computer with 
unused programs. 

Close a Presentation 

Each presentation window must be closed individually. If you only have one file open you can close it and 
keep PowerPoint running from the File menu. 

Click the File Tab. 

Click Close. 

Note: If you have not saved the 
presentation since making 
changes, a dialog box will 
appear asking if you want to 
save changes to the 
presentation. Click Save if you 
wish to save your changes; 
click Don’t Save if you do not 
want to save your changes; 
click Cancel if you do not want 
to close the presentation. 

The file is closed but PowerPoint is still 
running. You can still browse for a file 
to open, create a new presentation, 
and access PowerPoint’s options. 

  

Commented [IG31]:   
Practice File: 12-close-and-exit.pptx 

Commented [IG32]:   
If you only have one presentation open, but you want 
PowerPoint to stay running… 
 

1. Click the File Tab. 
 

2. Click Close. 
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Close PowerPoint 

If you click the Close button on the title bar when you have only one PowerPoint presentation open, the 
presentation will close and you will exit the PowerPoint program. 

Click the Close button. 

PowerPoint quits and the window 
closes. 

 

Commented [IG33]:   
1. Click the Close button. 

 
Explain that clicking the Close button in the top right corner 
will close a presentation AND the PowerPoint program at 
the same time if there is only one presentation open. 
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