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Tasks and Notes 

Even if you’re not the most organized person, you 
probably scrawl a to-do list on a piece of paper once in 
a while to help you remember everything that you 
have to do. The problem with paper to-do lists is that 
they’re easy to misplace and often not in front of you 
when you need them most. 

Creating and completing tasks in Outlook is better for 
keeping organized than writing them on paper. 
Outlook Tasks and To-Do Lists are much more difficult 
to misplace and are always accessible and organized 
when you need to get to work on the tasks at hand. 

  

Objectives 

Follow Up with Emails 

Create and Complete Tasks 

View Tasks 

Recurring Tasks 

Assign Tasks 

Create and Organize Notes 
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Follow Up with Emails 

You can flag emails to create tasks that remind you to follow up with them. When you flag an item, a flag 
icon  appears next to it, and a task is added to your To-Do List. 

Flag a Message 

Select a message. 

Tip: You can also flag contacts, 
notes, and tasks. 

Click the Follow Up button. 

This menu lets you choose 
when you want the task to be 
due. You can choose one of the 
options, opt for no due date, or 
set a custom due date. 

Select a flag. 

A flag icon appears over the email, 
indicating that a corresponding item 
has been created in your To-Do List. 

Shortcut: When hovering your mouse 
over an email, click the flag icon to 
assign the Today flag. 
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Change Flags 

Once an item has been flagged for follow up, you can easily change it to another flag. 

Select a message. 

Click the Follow Up button. 

Select a different flag. 

The due date is changed. 

Shortcut: Right-click the flag on the 
email and select a new flag from the 
menu. 

 
 
 
 
 
 
 
 

Set a Reminder Date 

If a visual flag icon isn't enough, you can add an audio reminder and alert message. 

Click the Follow Up button. 

Select Add Reminder. 

The Custom dialog box opens. 
From here, you can add a 
reminder, as well as change 
the Start and Due dates for the 
task. 
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Choose a date, time, and 
sound in the Reminder section. 

Click OK. 

A reminder is set, indicated by a bell 
icon appearing on the selected item. 

Tip: When the reminder alert appears, 
you can request another reminder, or 
click the Dismiss button. 
 

 

 

 

Remove a Flag 

If you realize that you don't need a task or reminder to follow up on an email, just remove the flag. 

Select a flagged item. 

Click the Follow Up button. 

Select Clear Flag. 

The flag icon is removed from the 
email and the corresponding task is 
deleted from your To-Do List. 
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Follow Up with People 

You can also follow up with people, just as you would with email. 

Click People. 

Select a person. 

Click Follow Up. 

Choose a flag. 

Click Tasks. 
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Create and Complete Tasks 

If you have something that you need to remember to do, but that isn’t associated with a specific email or 
contact, you can create a standalone task. 

Add a Task 

You can add new tasks from the Task view. 

Click the Tasks button on the 
Navigation pane. 

Click the New Task button on 
the ribbon. 

A new untitled task is created. 

Tip: The ribbon provides 
different options that you can 
use to make tasks more 
specific, such as flags, 
categories, or recurring items. 

Enter a subject. 

Enter task options. 

• Start date 

• Due date 

• Status 

• Priority 

• Percent Complete 

• Reminder 

Tip: Just like with an email, you 
can attach an item or file to the 
task from the Insert tab. 

Click Save & Close. 

The task is created. 

Tip: You can create tasks from other 
views by clicking the New Items button 
and selecting Task. 
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Update a Task 

Once you’ve created a task, you can edit or update it to show your progress. 

Double-click the task that you 
want to update. 

The Task item window opens, 
where you can make changes 
to the task. You can do things 
like change the start or due 
date, select a new status or 
priority, or update the 
completion percentage. 

Update the task’s information 
using the available options. 

Tip: Remember, you can only 
enter start and completion 
dates and percentage of 
completion information in 
standalone Task items, not in 
email messages or contacts 
flagged as To-Do items. 

Click the Save & Close button 
on the Task tab. 

The task window closes, and the task is 
updated. 
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Mark as Complete 

When you finish a task, you can check it off your Tasks list by marking it as complete. Completing a task will 
hide it from the To-Do list, or any other Task view that only displays active tasks. 

Click the task’s check box. 

The task is completed, as indicated by 
a strikethrough and a check mark next 
to the task. 

Tip: You can also select a task and click 
the Mark Complete button on the 
ribbon, or right-click a task and select 
Mark Complete. 
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View Tasks 

You can view tasks in several different ways in Outlook. In addition to Task view, you can enable the To-Do 
bar to keep track of tasks while in other views. You can also sort your tasks while in Task view. 

View Task Lists 

In the Tasks view, you’ll find two separate lists of tasks: your To-Do list and your Tasks list. 

Click the Tasks button on the 
navigation bar. 

In the Folder Pane, the My 
Tasks header will appear with 
two folders by default. 

• To-Do List will display your 
active tasks (those that 
haven’t been completed), as 
well as all the flagged items 
from your Mail, Calendar, 
and Contacts. 

• Tasks will display all of your 
standalone tasks, active and 
completed. Flagged items 
from Mail, Calendar, and 
Contacts will not be shown 
here. 

Click a task list from the Folder 
Pane. 

The selected task list is displayed. 

  

EVALU
ATIO

N 

ONLY



16 [Your Company Name] 

Sort Tasks 

While viewing your tasks, you can sort them by several different categories. 

Click a column header. 

The tasks are sorted by the column 
that you selected. 

Tip: Click the column header again to 
view the list in reverse order. 
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Change View 

You can quickly filter out any tasks that you don't need to see by changing the current view. 

Click the View tab on the 
ribbon. 

Click the Change View button. 

Tip: If the Outlook window is 
big enough, the Change View 
button will be replaced with a 
Views gallery. Click the 
gallery’s More button to 
expand it. 

Each of the different views will 
display task items by their 
relevant fields, such as only 
tasks that are prioritized, 
completed, or overdue. 

Select a view. 

The view is applied to the task list. The 
following table briefly describes some 
common Task views. 

Task View Options 

Detailed Displays all the details about each 
task. 

Today Displays a list of all tasks due today. 

Simple List Displays fewer details so you can 
see your tasks at a glance. 

Next 7 
Days 

Displays tasks that are due in the next 
seven days. 

To-Do List Displays all tasks and to-do items 
with very little detail. Also displays 
the Reading Pane. 

Overdue Displays tasks that are overdue. 

Prioritized Displays a list of all tasks, in order of 
priority. 

Assigned Shows only the tasks that have been 
assigned to others, sorted by the task 
owner’s name and due date. 

Active Displays all tasks that are 
incomplete. 

Server 
Tasks 

Displays a list of tasks stored on the 
server. 

Completed Lists all tasks that have been marked 
complete. 
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Recurring Tasks 

If you can foresee using the same task again and again, you can add a recurring task that will clone itself as 
you complete each occurrence. 

Create a Recurring Task 

In an open task window, click 
the Recurrence button on the 
Task tab. 

Select a recurrence pattern 
and specify its parameters. 

• Daily: Tasks that recur every 
day or every workday. 

• Weekly: Tasks that recur on 
the same day(s) of the 
week, such as a report due 
every Friday or a payroll due 
every other Thursday. 

• Monthly: Tasks that recur 
on every month, such as an 
inventory audit that occurs 
on the 5th of every month. 

• Yearly: Tasks that recur 
annually, such as tax filing 
days. 

Specify range of recurrence. 

You can also choose whether 
to allow a task to recur 
indefinitely, end after a certain 
number of recurrences, or end 
on a certain date. 

Click OK. 

Click Save & Close. 

The recurring task is saved and appears 
in your To-Do list. 

The recurring icon  indicates that 
when this task is complete, a new 
instance will be created following the 
recurrence pattern. 
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Tip: To stop the task from recurring, 
open the task, click the Recurrence 
button in the Recurrence group on the 
ribbon, and select Remove Recurrence. 
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Assign Tasks 

Assign a Task 

If it's up to you to designate job responsibilities, you can use Outlook to assign tasks to other people. 

In an open task window, click 
the Assign Task button on the 
Task tab. 

The task window changes and 
now includes an address bar 
and a send button. 

Enter the email address that 
you want to assign the task to 
in the To field. 

Tip: You can also click the To… 
button to open the Address 
Book, then select contacts 
there. 

Select the assignment options. 

Click Send. 

The task assignment is sent. 

Tip: The task icon is updated to remind 
you that you've assigned it to someone 
else. 

Shortcut: Click the New Items list 
arrow on the Home tab and select Task 
Request. 
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Accept or Decline an Assigned Task 

Task requests that are assigned to you appear in your Mail folder with a special task assignment icon. 

Viewing your inbox in Mail 
view, select the task 
assignment request. 

In the preview pane, Accept 
and Decline buttons will 
appear above the message. 

Click Accept or Decline. 

A dialog box will ask how you 
want to reply to the request. 

Choose how to respond to the 
request: 

• Edit the response before 
sending by adding a 
message to the response. 

• Send the response now 
without adding a message. 

Click OK. 

A response message is sent to the 
person who assigned the task to you. 
Accepted tasks appear in your Tasks 
folder. 

Tip: Once you have accepted a task, 
you are able to reassign it to someone 
else using the Assign button, or simply 
send someone else a copy by using the 
Forward button. 
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Create and Organize Notes 

Outlook’s Notes feature can help you keep track of short bits of information that you need to keep handy, 
such as a shipping address or directions to a meeting. 

View Notes 

Notes view is accessed from the Navigation Bar, but by default, it is hidden in a menu instead of shown 
alongside Mail, Calendar, People, and Tasks. 

Click the More (⋯) button in 
the Navigation Bar. 

This menu shows additional 
Navigation Bar options, 
including Notes view. 

Select Notes. 

Notes view displays all the 
notes you’ve created. 

Double-click a note to open it. 

The note opens in a sticky note styled 
pop-up window. 

  

EVALU
ATIO

N 

ONLY



 © 2025 CustomGuide 23 

Create a New Note 

You can quickly create a new note to jot down anything you need to save. 

While in Notes view, click the 
New Note button on the Home 
tab. 

Start typing in the note pop-
up. 

The first line of a note will be 
the name that appears as the 
note’s Subject. 

Click outside the note to save 
it. 

Notes are automatically saved as you 
type, so it’s easy to quickly enter some 
information and move on. 

 

 

Categorize a Note 

You can assign categories to notes to help keep track of them and associate them with mail messages, 
contacts, and calendar events of the same category. 

Select a note you want to 
categorize. 

Click the Categorize button on 
the Home tab. 

Select a category. 

The selected category is applied to the 
note. 
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Change the Note View 

There are three views you can use to view your notes. 

Click the Change View button 
on the Home tab. 

Select a view option. 

• Icon view displays your
notes as icons

• Notes List displays notes in
a list, with columns that
show additional
information.

• Last 7 Days displays a list of
only the notes created
within the past 7 days.

The selected view is applied. 
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