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Outlook Fundamentals 

Microsoft Outlook lets you send and receive email 
messages, schedule appointments, keep track of tasks, 
and organize your contacts and addresses. 

This module introduces the Outlook fundamentals. You 
will learn how to find your way around the Outlook 
screen and item windows. You will also learn how to 
search for things, delete items, and access Outlook’s 
help features. Let’s get started. 

Objectives 

Understand the Screen 

Navigate Outlook 

Items 

Search 

Delete and Restore Items 

Use the View Tab 

Ribbon Display Options 

Print 

Help 

EVALU
ATIO

N 

ONLY



12 [Your Company Name] 

Understand the Screen 

There is a lot going on with the Outlook program screen, so this lesson will help you become more familiar 
with it. Review the labeled items in the images below, then refer to the tables to see what everything does. 

 
 
 

Outlook Program Screen 

 
File tab: Contains basic file management 
commands.  

Close button: Closes Outlook.  

 
Ribbon: Contains buttons used to 
execute commands .  

Search: Search the current view using keywords 
. 

 
Reading Pane: Displays the contents of 
the selected messages .  

Inbox: Lists all your emails; can be arranged 
according to your specifications . 

 
Navigation Bar: Contains links to other 
parts of Outlook; the current view 
appears in blue . 
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Outlook Program Screen 

 Folder Pane: Navigate to other folders.  Status Bar: Displays information and reminders 
about Outlook items, right-click to change what 
is displayed. 
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Navigate Outlook 

While Outlook displays your Mail by default, you can easily switch the view over to other information, like 
your Calendar, People, or Tasks. 

Use the Navigation Bar 

The Navigation Bar at the bottom of the screen links to the other parts of Outlook, and the currently active 
screen appears in blue. 

Click a link on the Navigation 
Bar to switch views. 

• Mail: View your inbox. Read 
and compose emails. 

• Calendar: View your current 
calendar. Create and edit 
events. 

• People: Search, view, and edit 
your contacts. 

• Ellipsis: Contains additional 
Outlook views, such as Notes, 
Folders and Shortcuts, as well 
as Navigation Options. 

  

EVALU
ATIO

N 

ONLY



 © 2025 CustomGuide 15 

Customize the Navigation Bar 

The Navigation Bar normally displays large text buttons for Mail, Calendar, People, and Tasks, but you can 
customize it to make it work for you. 

Click the ellipsis button. 

Select Navigation Options. 

Make changes to the 
Navigation Bar. 

• Change how many links 
appear. 

• Reorder the links. 

• (Optional) Choose to compact 
the Navigation Bar. 

Click OK. 
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Use the Folder Pane 

In addition to using the Navigation Bar, you can also use the Folder Pane on the left side of the Outlook 
window to navigate to the different folders in Outlook. 

Click any folder in the Folder 
Pane. 

Outlook opens the folder that you 
selected. 

  

EVALU
ATIO

N 

ONLY



 © 2025 CustomGuide 17 

Folder Pane 

Favorites Add frequently used folders here for quick access. 

Inbox Contains all your recent incoming email messages. 

Drafts Stores draft messages that you haven’t yet completed or sent. 

Sent Items Stores copies of messages you have sent. 

Deleted Items Works like the Windows Recycle Bin; where you can find deleted Outlook items. 

Outbox Temporarily stores any messages that you’ve composed and prompted to send, 
but have not been sent yet. Messages can appear here if you’re experiencing a 
connectivity issue. 

Junk Email Contains messages that Outlook considers spam. You should check this folder 
periodically to check for incorrectly flagged messages. 

RSS Subscriptions Allows you to access content that you’ve subscribed to via RSS feed, such as news 
and blogs. 

Search Folders Provides quick access to color categorized messages, messages flagged for follow-
up, messages with large attachments, and unread messages. 
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Items 

In Outlook, an item is the basic element that holds information, such as an email message or calendar event. 
Items are used to send and view emails and organize information, such as tasks and contacts. 

Outlook Items 

 Email Message  Compose an email. 

 
Appointment Add an appointment to your calendar. 

 
Meeting Schedule and invite others to an appointment, or reserve resources 

such as a conference room. 

 Contact Enter information about a person, including their name, company, 
job title, and email address. 

 
Group Create a collection of contacts that allows you to quickly send mass 

emails. 

 

Task Enter to-do items that can be tracked until completion. 
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Search 

If you have a lot of items in Outlook and want to find something specific, you can search for it. Search works 
the same everywhere in Outlook: Mail, Calendar, People, Tasks, or Notes. 

Search Items 

Here’s how to search for items in Outlook… 

Click in the Search field. 

Type your search term. 

Outlook starts searching automatically 
and highlights your search term in the 
results. 

Tip: To edit the search options, click 
the Options button on the Search tab, 
click Search Tools, and then select 
Search Options. 
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Refine Search Results 

Once you start searching, notice that the Search tab on the ribbon appears. This gives you options to adjust 
the search. 

Click in the Search tab. 

Click the ellipsis button on the 
Search tab to open the More 
Commands menu. 

Select Look in. 

Select a search scope in the 
Scope group. 

• Current Folder: Restricts the 
search to the currently 
selected folder. 

• Subfolders: Searches the 
selected folder as well as any 
of its subfolders. 

• All Outlook Items: Searches all 
Outlook Items, including Mail, 
Calendar, Contacts, and Tasks. 

OR 

Click one of the refining 
buttons on the Search tab. 

Select or enter that option's 
criteria. 

You are also given plenty of options for 
refining your search, including items in 
a specific category, messages from a 
certain contact, or items with 
attachments. 

Tip: You may need to select additional 
information or text depending on how 
you refine your search. EVALU
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Search Tools (Mail) 

Current Mailbox Expand your search to include all mail folders in this mailbox. 

Current Folder Only search within the current folder. 

Subfolders Expand your search to include all subfolders of the current folder. 

All Outlook Items Expand your search to include all Outlook items. 

Include Older 
Results 

Don’t limit the number of results for this search to only the most recent. If you 
choose this option, the search might take longer. 

From Filter your search results to show only mail messages sent from a certain person. 

Subject Filter your search results based on the subject of the item. 

Has Attachments Filter your search results to only show items that have attachments. 

Categorized Filter your search results based on the category of an item. 

This Week Filter your search results based on when the mail message was received. 

Sent To Filter your search results to show items where a specific recipient appears in the 
To line of the mail message. 

Unread Filter your search results to show messages that are marked as unread. 

Flagged Filter your search results to only show items that are flagged. 

Important Filter your search results to only show mail messages that are marked with high 
importance. 

More Filter your search results based on more advanced criteria, such as the Cc line on 
mail messages or location on calendar items. 

Recent Searches Reuse a recent search. 

Search Tools Check the indexing status of your Outlook items, select which data files to search, 
or access other advanced search options. 

Close Search Close the current search. 
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Delete and Restore Items 

Many organizations limit how much space Outlook can take up. Deleting old emails and objects helps keep 
you within that limit. 

Delete an Item 

Select an item. 

Click Delete. 

Shortcut: Press Delete. 

The item is deleted and moved to the 
Deleted Items folder. 

Tip: To permanently delete the 
messages in your trash folder, right-
click the Deleted Items folder in the 
Navigation Pane and select Empty 
Folder. 

 
 
 
 
 

Restore an Item 

If you realize that you deleted something accidentally, you can usually retrieve it. 

Click the Deleted Items folder 
from the Mail screen. 

Here you'll see deleted 
messages, calendar events, 
contacts, and tasks. 

Select an item to restore. 

Click and drag the item back to 
its original location. 

The item is restored. 
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Use the View Tab 

Whether you're working with your Mail, Calendar, Contacts, or Tasks, you'll always have several views to 
choose from. 

Change Views 

Click the View tab on the 
ribbon. 

The commands available on 
the View tab will change 
depending on what you're 
working with, but you can 
always change views. 

Click Change View. 

Like the buttons on the ribbon, 
these options will vary. 

Select a view. 

• Compact: Displays brief details 
about the message in the 
message list and displays the 
Reading Pane. 

• Single: Displays each message 
as one line in the message list 
and displays the Reading Pane. 

• Preview: Displays each message 
as one line in the message list 
and hides the Reading Pane. 
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Folder Pane 

The Folder Pane usually appears on the left, displaying a list of folders. 

Click the ellipsis button on the 
ribbon to display the More 
Commands menu. 

Select Layout. 

Click the Folder Pane button 
on the View tab.  

Select a Folder Pane option. 

• Normal: Displays the Folder 
Pane on the left. 

• Minimized: Hides the Folder 
Pane. 

• Off: Turns the Folder Pane off. 

• Favorites: Toggles whether 
Favorites are shown or not. 

• Options: Controls how many 
Folder Pane categories display 
and specifies the order they 
appear in. 
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Reading Pane 

You can also adjust where the Reading Pane appears. 

Click the ellipsis button on the 
ribbon to display the More 
Commands menu. 

Select Layout. 

Select Reading Pane. 

Select a Reading Pane option. 

• Right: Displays the Reading 
Pane on the right. 

• Bottom: Displays the Reading 
Pane on the bottom. 

• Off: Turns off the Reading 
Pane. 
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To-Do Bar 

There is also a To-Do Bar that you can choose to turn on and customize what displays. 

Click the ellipsis button on the 
ribbon to display the More 
Commands menu. 

Select Layout. 

Click To-Do Bar. 

You can choose to display one 
or a combination of your 
Calendar, People, and Tasks 
list. 

Select a To-Do Bar option. 

• Calendar: Displays your 
calendar in the To-Do Bar. 

• People: Displays your contacts 
in the To-Do Bar. 

• Tasks: Displays your tasks in the 
To-Do Bar. 

• Off: Hides the To-Do Bar. 
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View Tab (Mail) 

Change View Change the current view to another view. 

View Settings Change the settings for the current view. 

Reset View Reset the current view back to its default setting. 

Show as 
Conversations 

Display messages grouped in conversations. 

Conversation 
Settings 

Adjust the settings for how conversations are displayed. 

Message Preview Preview a message without opening it. 

Arrangement Change the way messages are arranged in the inbox. 

Reverse Sort Reverse the sort order of the current view. 

Add Columns Choose which fields are show in this view. 

Expand/Collapse Expand or collapse the groups in the list. 

Folder Pane View Outlook’s Folder Pane. 

Reading Pane View Outlook’s Reading Pane. 

To-Do Bar View Outlook’s To-Do Bar. 

People Pane View Outlook’s People Pane. 

Reminders Window Open the window for Outlook’s reminders. 

Open in New 
Window 

Open a new message window. 

Close All Items Close all items that are open. EVALU
ATIO
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Ribbon Display Options 

Outlook's ribbon has a few ways you can change its appearance. First, let's enable the Quick Access Toolbar, 
which is a toolbar that you can add frequently used commands to. 

Display the Quick Access Toolbar 

Click the Ribbon Display 
Options button. 

Select Show Quick Access 
Toolbar. 

The Quick Access toolbar appears 
below the ribbon. 
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Use the Quick Access Toolbar 

It includes several commands at first, including send/receive and undo. 

Click a button on the Quick 
Access Toolbar to run that 
command. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Add a Button to the Quick Access Toolbar 

You can add frequently used commands to the Quick Access Toolbar. 

Click the Customize Quick 
Access Toolbar button. 

This list shows some common 
commands that you can add. 

Select a command to add. 
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OR 

Select More Commands. 

Here you'll find a much more 
comprehensive list of 
commands you can add. 

Select a command. 

Click the Add button. 

Click OK. 

The command is added to the Quick 
Access Toolbar. 
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Change the Position of the Quick Access Toolbar 

Click the Customize Quick 
Access Toolbar button. 

Select Show Above the 
Ribbon. 

The Quick Access Toolbar moves up to 
the top of the window. 

 
 
 
 
 
 
 
 
 
 

Change the Ribbon’s Appearance 

Finally, you can also change the appearance of the ribbon itself. Outlook will have the simple ribbon at first, 
which is a single row of buttons with few button labels, but you can switch back to the classic ribbon from 
older versions of Outlook. 

Click the Ribbon Display 
Options button. 

Select Classic Ribbon. 
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Print 

You can print your Outlook items, including messages, contacts, and calendars. 

Print Outlook Items 

From the item you’d like to 
print, click the File tab. 

Select Print. 

Select the desired print 
options: 

• Printer where you want to 
send the items to be printed. 

• Print Options including 
number of copies, print layout, 
and print range. 

• Settings for the print or page 
layout. 

Click Print. 

The item is sent to the printer. 
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Help 

If you don't know how to do something in Outlook, you can consult Outlook's Help files to find the answers. 
Help can answer your questions, offer tips, and provide help for all of Outlook’s features. 

The Tell Me Field 

Click in the Search field. 

Type what do you want to do. 

Any actions that match your 
search phrase appear listed 
under the Actions heading. 

Select the command you were 
looking for. 
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The Help Pane 

Click the Help tab. 

Click the Help button. 

Type a help topic and click the 
Search button. 

Select a help topic. 
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