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Outlook Fundamentals

Microsoft Outlook lets you send and receive email
messages, schedule appointments, keep track of tasks,
and organize your contacts and addresses.

This module introduces the Outlook fundamentals. You
will learn how to find your way around the Outlook
screen and item windows. You will also learn how to
search for things, delete items, and access Outlook’s
help features. Let’s get started.

Objectives

Understand the Screen
Navigate Outlook

Items

Search

Delete and Restore Items
Use the View Tab

Ribbon Display Options
Print

Help

© 2025 CustomGuide
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Understand the Screen

There is a lot going on with the Outlook program screen, so this lesson will help you become more familiar
with it. Review the labeled items in the images below, then refer to the tables to see what everything does.

Commented [IG1]:
Discuss the appearance of the Outlook window.

Be sure to point out significant elements such as the ribbon
and the Quick Access Toolbar. These features can be
discussed more in depth in later lessons.

E P search

File Home Send /Receive View Help

éNewEmaM E T R = A S5 & -

nread

Unread/ Read EE v Ftl v

Search People B Y~ 58 -

Items: 71 Unread: 2

. ByDate v T Breakfast?
wvkayla@customguide.com — @
v Today
Inbox 2 ) I EY
" i Pepe Roni 1%
Drafts Pepe Roni To Kayla Claypool %:03 AM
Breakfast? 9:03 AM
Sent ltems Weren
eren't you supposed to o
Deleted ltems Weren't you supposed to bring in breakfast today?
Archive lona Ford
> Conversation Histary ppdstedPolig “Review on.. B2TAM
Junk Email
Outbox Kerry Oki
S Product Update B:01 AM
I have a client who's
Search Folders
Nena Moran
RE:Parking Restrictions 7:52 AM
Where should we park
Paul Tron
Farking Restrictions 6:49 AM
Just 5o you know, we can't
Camille Orne
Holiday Hours 6:33 AM
Could you answer a
Reed Stephens
Software Updates 5:22 AM
Good morning everyone
[ RN .
R Microsoft account te.. v

Allfolders are up to date.  Connected to: Microsoft Exchange [ -———+ 100%

File tab: Contains basic file management
commands.

Ribbon: Contains buttons used to
execute commands .

Reading Pane: Displays the contents of
the selected messages .

Navigation Bar: Contains links to other
parts of Outlook; the current view
appears in blue .

O © 6 9

®© 0 0

Close button: Closes Outlook.

Search: Search the current view using keywords

Inbox: Lists all your emails; can be arranged
according to your specifications .
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o7 P search = o X
File Home Send/Receive View Help
7 Newemail ~ [ ~ & B € € > [ unread/Read BF- M | searchpeople B Y- 5%
<
All - Unread ByDate v T ?
wkayla@customguide.com — Vo Breakfast? o
Inbox 2 e M | | ‘
Pepe Roni _
Drafts Pepe Roni To Kayla Claypool 9:03 AM
Breakfast? 9:03 AM
Sent tems ;
Weren't you supposed to
Deleted ftems Weren't you supposed to bring in breakfast today?
Archive 0 lona Ford
Updated Policy—Review an... 827 AM
RAConveEatonlliE D) Hi Kayla, Would you mind
Junk Email
Outbox Kerry Oki
St Product Update 8:01 AM
I have a clientwho's
Search Folders
Nena Moran
RE:Parking Restrictions T:52 AM
Where should we park
Paul Tron
Parking Restrictions 6:49 AM
Just 50 you know, we can't
Camille Orne
Holiday Hours 6:33 AM
Could you answer a
Reed Stephens
Software Updates 5:22 AM
Good morning everyone! |
=g o =
= R °Micrusuft account te... v
Items: 71 Unread: 2 All folders are up to date.  Connected to: Microsoft Exchange (imi} -+ 100%
ook Program Screen
| [
o Folder Pane: Navigate to other folders. o Status Bar: Displays information and reminders
about Outlook items, right-click to change what
is displayed.

© 2025 CustomGuide 13



]Navigate Outlook\

While Outlook displays your Mail by default, you can easily switch the view over to other information, like
your Calendar, People, or Tasks.

]Use the Navigation Bar

The Navigation Bar at the bottom of the screen links to the other parts of Outlook, and the currently active
screen appears in blue.

o Click a link on the Navigation & _
Bar to switch views. Fe fome e/ Vew b

) MewEmal - [ - B [8- ¢ €3 Unread/ fead B3+ B V- -
e Mail: View your inbox. Read
and compose emails. AR T =

oo 2 Pepe Ron
Pepe Roni Kayla Claypocs
. Bresktast w03am

Al Unread ByDaie~ T Breakfast?

e Calendar: View your current
calendar. Create and edit
events.

S Werent you supposed fo biing in breakfas! teday?

lona Ford

tupaste Botam

-
e People: Search, view, and edit Sesch Folds |
your contacts.

e Ellipsis: Contains additional Smbeers e
Outlook views, such as Notes, P
Folders and Shortcuts, as well
as Navigation Options. -

B Microsoft account te.. .

Commented [IG2]:

The Navigation Bar at the bottom of the screen is how the
different tools are organized in Outlook. It is always visible,
no matter which tool you are using, so it is easy to use for
switching between tools.

Commented [IG3]:
Click each link on the Navigation Bar to switch between the
views, explaining as you go.
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\Customize the Navigation Bar,

The Navigation Bar normally displays large text buttons for Mail, Calendar, People, and Tasks, but you can

customize it to make it work for you.

0 Click the ellipsis button.
o Select Navigation Options.

o Make changes to the
Navigation Bar.

e Change how many links
appear.

e Reorder the links.

e (Optional) Choose to compact
the Navigation Bar.

O cickox

] P search

Fie  Home Send/Receie View el

S vewemal - W - B M- 5 H | Q) viesd fe

Al Unread By De
~kaylaB@customguide.com —
Imbae [
Drans Pepe Roni
ey a3
=i ren't you suppesed to.
Deteed Hems
Archive:

> Convention Htory
Ak sl

O

S5 Feess

Seach Foldess

Paul Tron
Patking Restations 643

me

jaates sz

a
=B A @ W crosont account e

Heme 71 Uniead: 2 A

ad 55. M- | scachreope | B Yo §k-

h Breakfast?

— Pepe fon
| o Kayla Claypool
A

Weren you supposed lo bring in breakiast today?

a

pio caie,  Connected b Microsoft Bxcnge | [ B - 1

Commented [I1G4]:
1. Click the ellipsis button.

2. Select Navigation Options.

3. Explain the different options available but don’t make
any changes now.

4. Click OK.

& aarch
Fle  Home Send/Receie View Hep

B newemal - @ - B [ ©) Unresd rea

+Kayla@customguide.com
Inbox 2

@ Compact Namgation
spiay n this order
Mat

e

Masiam number of vaibie 2ens: § %

o B8- M- | searce B V- 8-

Breakfast?

Pepe Roni
Kayla Cisypoo

Werent you supposed to bring in breakfast today?

X

Bl
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]Use the Folder Pane Commented [IG5]:
1. Click a folder in the Folder Pane.

In addition to using the Navigation Bar, you can also use the Folder Pane on the left side of the Outlook
window to navigate to the different folders in Outlook.

0 Click any folder in the Folder - £ semc - o x
Pane. Fle  Home Send/Recewe View telp
B ewemail + | @ - B M- 9 % > © uwesd/Read B5- - ar . B Y- - .
Outlook opens the folder that you A Umead Breakfast?
wkayla@customguide.com — ‘
selected. oo : @ epe on ‘
Werertyou suppased o brng in breakast ooy
e
Nera Mor
i Tron
Camille Ome
Reed Stephens
i
L) Sl Ey Microsoft account te. A
Weme 71 Uneead: 2 Allfolders e up 3 dale. _ Canmected to: Mcrosof Exsrange | [0 - ¥ +
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Favorites
Inbox

Drafts

Sent Items
Deleted Items

Outbox

Junk Email

RSS Subscriptions

Search Folders

Add frequently used folders here for quick access.

Contains all your recent incoming email messages.

Stores draft messages that you haven’t yet completed or sent.

Stores copies of messages you have sent.

Works like the Windows Recycle Bin; where you can find deleted Outlook items.
Temporarily stores any messages that you’ve composed and prompted to send,
but have not been sent yet. Messages can appear here if you're experiencing a

connectivity issue.

Contains messages that Outlook considers spam. You should check this folder
periodically to check for incorrectly flagged messages.

Allows you to access content that you’ve subscribed to via RSS feed, such as news
and blogs.

Provides quick access to color categorized messages, messages flagged for follow-
up, messages with large attachments, and unread messages.

© 2025 CustomGuide
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]Items\

In Outlook, an item is the basic element that holds information, such as an email message or calendar event.

Items are used to send and view emails and organize information, such as tasks and contacts.

Outlook Items ‘

=1 Email Message

E Appointment

ﬁ Meeting

= Contact

ﬂﬂ" Group

Task

Compose an email.

Add an appointment to your calendar.

Schedule and invite others to an appointment, or reserve resources
such as a conference room.

Enter information about a person, including their name, company,
job title, and email address.

Create a collection of contacts that allows you to quickly send mass
emails.

Enter to-do items that can be tracked until completion.

~| Commented [IG6]:

Email is the most common item associated with Outlook,
but it also includes Calendar events, Contacts (people or
groups), Tasks, and more. Explain the more common items
to students.

18
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\Sea rch\

If you have a lot of items in Outlook and want to find something specific, you can search for it. Search works

the same everywhere in Outlook: Mail, Calendar, People, Tasks, or Notes.

\Search Items

Here’s how to search for items in Outlook...

o Click in the Search field. @ e
o Type your search term. Giron 9 seuto 5 sima ) rosatatmens £ wead SE-
Outlook starts searching automatically | vepsecsemgidecon Rt N

2

and highlights your search term in the
results.

Tip: To edit the search options, click
the Options button on the Search tab,
click Search Tools, and then select
Search Options.

Pepe Roni
Eveabrast suggestns ts ana

-

Inchude Delstedt memz lose Search

Breakfast?

‘epe Ron
sypoct

Vieren't you suppased o bring in braakfast today?

Commented [IG7]:
Preparation: Have at least one message in your inbox that
contains the term you want to search for.

This feature works the same everywhere in Outlook: Mail,
Calendar, Contacts, Tasks, Notes, Folder List and Journal.
However, only items for that particular folder appear. For
example, appointments do not appear in searches from
Mail. Likewise, email messages do not appear in searches
performed in the Calendar.

Commented [IG8]:
1. Click in the Search field.

2. Type a common search term.
Notice that the search returns results as soon as you start

typing and that the Search tab on the ribbon appears as
well.
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]Refine Search Results

Once you start searching, notice that the Search tab on the ribbon appears. This gives you options to adjust

the search.

Click in the Search tab.

Click the ellipsis button on the
Search tab to open the More
Commands menu.

Select Look in.

Select a search scope in the
Scope group.

e Current Folder: Restricts the
search to the currently
selected folder.

e Subfolders: Searches the
selected folder as well as any
of its subfolders.

e All Outlook Items: Searches all
Outlook Items, including Mail,
Calendar, Contacts, and Tasks.

OR

a Click one of the refining
buttons on the Search tab.

o Select or enter that option's
criteria.

You are also given plenty of options for
refining your search, including items in
a specific category, messages from a
certain contact, or items with
attachments.

Tip: You may need to select additional
information or text depending on how
you refine your search.

i

P breakfast

View Help  Search

Pepe Roni
Ereabtadt cuggestions

ghments () Uneead B8

Commented [IG9]:
1. Click in the Search tab.

2. Click the ellipsis button.
3.Select Look in.

Notice that now all the different types of items are shown
in the results.

4. Select a search scope in the Scope group.
OR
1. Click one of the refining buttons on the Search tab.

2. Select or enter that option’s criteria.

> brealdast

B s amschments () unesc

iona Ford
Breaktast tomormon

Pepe Roni
Eneatrast suggestons

Kerry Ok

Ereabtaat lut Ratatian

‘Weren't you suppased to bring In breakfast today?
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Current Mailbox
Current Folder
Subfolders

All Outlook Items

Include Older
Results

From

Subject

Has Attachments
Categorized

This Week

Sent To

Unread
Flagged

Important

More

Recent Searches

Search Tools

Close Search

Expand your search to include all mail folders in this mailbox.
Only search within the current folder.

Expand your search to include all subfolders of the current folder.
Expand your search to include all Outlook items.

Don’t limit the number of results for this search to only the most recent. If you
choose this option, the search might take longer.

Filter your search results to show only mail messages sent from a certain person.
Filter your search results based on the subject of the item.

Filter your search results to only show items that have attachments.

Filter your search results based on the category of an item.

Filter your search results based on when the mail message was received.

Filter your search results to show items where a specific recipient appears in the
To line of the mail message.

Filter your search results to show messages that are marked as unread.
Filter your search results to only show items that are flagged.

Filter your search results to only show mail messages that are marked with high
importance.

Filter your search results based on more advanced criteria, such as the Cc line on
mail messages or location on calendar items.

Reuse a recent search.

Check the indexing status of your Outlook items, select which data files to search,
or access other advanced search options.

Close the current search.

© 2025 CustomGuide

21



]Delete and Restore Items

Many organizations limit how much space Outlook can take up. Deleting old emails and objects helps keep

you within that limit.

Delete an Item

Select an item.
Click Delete.
Shortcut: Press Delete.

The item is deleted and moved to the
Deleted Items folder.

Tip: To permanently delete the
messages in your trash folder, right-
click the Deleted Items folder in the
Navigation Pane and select Empty
Folder.

]Restore an ltem

Home

[ Hew Email +

Send § Receive

W -

viayla@oustomguide.com
Inbox

=

s x
N
- © Ureat et 23+ Po- B V- -
1 Unread ByDate v T RE:Parking Restrictions
~ Today A
1 Nena Moran
Pepe Roni il Tron: Kayta Claypoal
i sanin

lona Ford
jpdated Boli—Reen

Procuct upsate w0 A
are et @customguide com
king Restrictions
Mena Moran |
frran TAM | Justsoyou knom, we cant park n the two rows of the lot
- | cosesttotne 11 wesk, BU 0 S0me Construction
wwork, we'ra alsc nt able to park on the stregt in front of
Camille Ome the building either.
soiday Hours 6
Reed Stephens
54 paute sazan
Microsoft account te.
Misof axcount secuty 1
Microsaft Store > g
falders e up o cate,  Connecedto: Mocrosof Exinange [ B - ' + o

Wihere should we park instead?

From; Faul Tron
<paulfeystomguide.coms

Commented [IG10]:

Deleting items that are inconsequential and unnecessary is
a good habit to get into. Otherwise, the size of your Outlook
file can become excessively large.

Like searching, this feature works the same everywhere in
Outlook: Mail, Calendar, Contacts, Tasks, Notes, Folder List
and Journal

Preparation: Have a message in your inbox that you’re
willing to delete.

Commented [IG11]:
1. Select an email.

2. Click Delete.

If you realize that you deleted something accidentally, you can usually retrieve it.

Click the Deleted Items folder
from the Mail screen.

Here you'll see deleted
messages, calendar events,
contacts, and tasks.

Select an item to restore.

The item is restored.

Click and drag the item back to
its original location.

@

Home

[ Hew Email +

iayla@elk

Inben

Send § Receive

i -

Squide.com

=

View  bielp

- 8 x
& nresdrread B2 B v on .
A Ve BDmev T TPS Reports
e
@ Paul Tron
Kayla Clappoct
1 Know that they're annoying, but we need to make sure that
w2 have cur TPS raports sent out by the end of the day with
cover sheetst
Paui Tron
TP e cx0u 9

Commented [IG12]:
1. Click the Deleted Items folder to open it.

2. Select the email you just deleted.

3. Click and drag the email back to the original location.

B E A B
tam Allfalders are up o date.  Connecled lo: Mirorat Excrange |1 B - ¥ +
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\Use the View Tab\

Whether you're working with your Mail, Calendar, Contacts, or Tasks, you'll always have several views to
choose from.

Change Views|

Commented [IG13]:

Whether you're working with your Mail, Calendar, Contacts,
or Tasks, you'll always have several views to choose from.
No matter what you are working with, you can always
adjust the view from the View tab on the ribbon.

o Click the View tab on the @ : ~ o x
ribbon. pEed 1
4 show rocusedmbor | G changevien~ | il ertview - Bl 1L IS useTighsespacng U5} mmmersie Reader
The commands available on PER =
the View tab will change viayisgsiomguieton] TV M po T g Breakiast?

Imba

depending on what you're
working with, but you can
always change views.

o Click Change View.

Like the buttons on the ribbon, Mt
these options will vary.

Pepe Ron
s Claypoo
-

Werer

p0sed 10 biing in breakiast today?

Kery Ok
Product Upaate oot am

Paul Tron
Fatking Reciictions 45 AM

e Select a view. —
e Compact: Displays brief details E "

about the message in the ety
message list and displays the = £ o icrasoft achoumt |

Commented [IG14]:
1. Click the View tab on the ribbon.

2. Click Change View.
3. Select a view.

4. Repeat the steps to test Single view and then return to
Compact view.

5. Encourage students to switch to Calendar, People, or
Tasks and use the same steps to test the different views
before returning to Mail.

Reading Pane.

e Single: Displays each message
as one line in the message list
and displays the Reading Pane.

e Preview: Displays each message
as one line in the message list
and hides the Reading Pane.
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]Folder Pane

The Folder Pane usually appears on the left, displaying a list of folders.

Click the ellipsis button on the
ribbon to display the More
Commands menu.

Select Layout.

Click the Folder Pane button
on the View tab.

Select a Folder Pane option.

Normal: Displays the Folder
Pane on the left.

Minimized: Hides the Folder
Pane.

Off: Turns the Folder Pane off.

Favorites: Toggles whether
Favorites are shown or not.

Options: Controls how many
Folder Pane categories display
and specifies the order they
appear in.

Fle  Home Send/Receie View Help

Commented [IG15]:
1. Click the ellipsis button on the ribbon.

2. Select Layout.
3. Click the Folder Pane button.
4. Select Minimized.

5. Repeat the steps to return to Normal.

4 show rocused mpox | Cs cnange view > 4 cumemview > B~ Tl 1= use Tigee spacing
. Aurangement
Al Unvead =0 Add Columns. Date v T
kayla@austomguide.com —
b o v | e bpedcolese O
Dt I Pepe Roni Lot
. resaratr o am
= — ............_.......on:u,w -
Deteted s
lona Ford "
Archive Updated Py eview and Respond -
> Conversation Hatary
sunk Email I Kerry Oki
Preauc upaste o
Ot
RS oo Nena Maran
- e mrting Restuctons sz
Paul Tron
Faking Restrctions
Camille Ome
Holuta Hours sz
Reed Stephens
Sobtware Upéates saram
Microsoft account team
Auarosotsccount ecuemy o stz
Luces Bodine
wstam
= SO =
B & 8 Microsolt -
e 71 Uneeast 2 Aitlger T T |
@ earch X
Fle  Home Send/Recewe View Hep
(i show Focused nbox change view = & cumentview~  Bl= 1L 12 use Tighter spacing
By0mev 1
vkayla@customguide.com .
b B i
Outt Pepe Roni
stz 23 Am
= = > =
fona Ford
.».,\,.(._F,G“ saam
Kerry Oki
Produe Upaste -~
55 Feeds Nena Moran
Paul Tron
Purking Resbid s
Camilie Ome
vy Hows sam
Reed Stephens
it secuty s wss does 12200
Lucas Bodine
rpeh w52
g Mcrosoft v

nnected to: Kicrosoft Excnangs
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\Reading Pane

You can also adjust where the Reading Pane appears.

Click the ellipsis button on the & O e
ribbon to display the More Fe bome o/ Ve e
Commands menu. &2 show Focused oo

5 Changeview~ b Curentview~ | B- 1)

1= use Tigmes spacing

Commented [IG16]:
1. Click the ellipsis button on the ribbon.

2. Select Layout.
3.Click the Reading Pane button.
4. Select Bottom.

5. Repeat the steps to return to Right.

po—
©  selectlavout. - i .
i
e Select Reading Pane.
. . il >
o Select a Reading Pane option. .
2 P
e Right: Displays the Reading i R
Pane on the rlght z ::::n‘!‘.:;::»wlluwﬂsewnhwu-\lnddﬂ’
Rt —
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e  Off: Turns off the Reading i
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h’o-Do Bar\

There is also a To-Do Bar that you can choose to turn on and customize what displays.

o Click the ellipsis button on the
ribbon to display the More
Commands menu.

o Select Layout.
o Click To-Do Bar.

You can choose to display one
or a combination of your
Calendar, People, and Tasks
list.

o Select a To-Do Bar option.

e Calendar: Displays your
calendar in the To-Do Bar.

e People: Displays your contacts
in the To-Do Bar.

e Tasks: Displays your tasks in the
To-Do Bar.

e Off: Hides the To-Do Bar.
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Commented [IG17]:
1. Click the ellipsis button on the ribbon.

2. Select Layout.
3. Click the To-Do Bar button in the Layout group.
4. Select Tasks.

5. Repeat the steps to turn the To-Do Bar off.
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Change View
View Settings
Reset View

Show as
Conversations

Conversation
Settings

Message Preview
Arrangement
Reverse Sort

Add Columns
Expand/Collapse
Folder Pane
Reading Pane
To-Do Bar

People Pane
Reminders Window

Open in New
Window

Close All Items

Change the current view to another view.
Change the settings for the current view.

Reset the current view back to its default setting.

Display messages grouped in conversations.

Adjust the settings for how conversations are displayed.

Preview a message without opening it.

Change the way messages are arranged in the inbox.
Reverse the sort order of the current view.

Choose which fields are show in this view.

Expand or collapse the groups in the list.

View Outlook’s Folder Pane.

View Outlook’s Reading Pane.

View Outlook’s To-Do Bar.

View Outlook’s People Pane.

Open the window for Outlook’s reminders.

Open a new message window.

Close all items that are open.
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]Ribbon Display Options\

Outlook's ribbon has a few ways you can change its appearance. First, let's enable the Quick Access Toolbar,
which is a toolbar that you can add frequently used commands to.

]Display the Quick Access Toolbar\

Commented [IG18]:
Preparation: Begin in Mail view.

The Quick Access Toolbar appears above the File tab and
provides easy access to the commands you use most
frequently.

o Click the Ribbon Display @ - o x
Options button. foa 1 toms 510/ Pacotn Ve
B Newemail = [ - & [ * ¢ » | ) Unread/Read 5~ - " 2] - 5
o Select Show Quick Access ;
Toolbar. “iayla@customguide.com Al U Boaex 1| Breakfast?

Inbox. 2z
[

vepe Ron
s Caypost | Show Ribbon

Fulls

Weren't you suppased fo biing

The Quick Access toolbar appears
below the ribbon.

Sk Emsil

Commented [IG19]:
1. Click the Ribbon Display Options button.

2. Select Show Quick Access Toolbar.
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\Use the Quick Access Toolbar,

It includes several commands at first, including send/receive and undo.

o Click a button on the Quick
Access Toolbar to run that
command.

7 NewEmail ~

23 SendrRecen

Fle  Home Send/Recewe View Hep

Al Unread

v Todsy

Pepe Roni

) Unread/ Read

T Breakfast?

Ciaypoo

Mdd a Button to the Quick Access Toolbar

You can add frequently used commands to the Quick Access Toolbar.

0 Click the Customize Quick
Access Toolbar button.

This list shows some common
commands that you can add.

e Select a command to add.

Commented [1G20]:

1. Click a button on the Quick Access Toolbar to run that
command.
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Commented [IG21]:
1. Click the Customize Quick Access Toolbar button.

2. Select the Print command.

Only a limited number of commands appear in the list. Next,
we’ll cover how to add more commands.

2025 CustomGuide

29



OR
Select More Commands.

Here you'll find a much more
comprehensive list of
commands you can add.

Select a command.

The command is added to the Quick
Access Toolbar.

Click the Add button.
Click OK.
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\Change the Position of the Quick Access Toolbar

Click the Customize Quick
Access Toolbar button.

The Quick Access Toolbar moves up to
the top of the window.

Select Show Above the
Ribbon.

@ £ Search
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Commented [1G22]:
1. Click the Customize Quick Access Toolbar button.

2. Select Show Above the Ribbon.

Change the Ribbon’s Appearance

Finally, you can also change the appearance of the ribbon itself. Outlook will have the simple ribbon at first,
which is a single row of buttons with few button labels, but you can switch back to the classic ribbon from

older versions of Outlook.

Commented [1G23]:
1. Click the Ribbon Display Options button.

2. Select Classic Ribbon.

Click the Ribbon Display
Options button.

Select Classic Ribbon.
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Print

You can print your Outlook items, including messages, contacts, and calendars.

]Print Outlook Items

(2]
@

Q)

From the item you'd like to
print, click the File tab.

Select Print.

Select the desired print
options:

Printer where you want to
send the items to be printed.

Print Options including
number of copies, print layout,
and print range.

Settings for the print or page
layout.

Click Print.

The item is sent to the printer.
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Commented [1G24]:
1. Click the File tab from the item you’d like to print.

2. Select Print.
3. Select one of the available options.

4. Click the Print button.
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\Help\

If you don't know how to do something in Outlook, you can consult Outlook's Help files to find the answers.
Help can answer your questions, offer tips, and provide help for all of Outlook’s features.

The Tell Me Field

Click in the Search field.
Type what do you want to do.

Any actions that match your
search phrase appear listed
under the Actions heading.

Select the command you were
looking for.

Commented [IG25]:

Encourage students to consult Outlook's Help files to find
the answers to their questions. Help can answer questions,
offer tips, and provide help for all of Outlook’s features.

Searching the help files is the fastest way to find what
you’re looking for, but you can also browse different topics
using the links.

Commented [1G26]:
1. Click in the Search field.

2. Type a common search term.

3. Select the command you were looking for.
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fThe Help Pane

Click the Help tab.
Click the Help button.

Type a help topic and click the
Search button.

Select a help topic.

Commented [IG27]:
1. Click the Help tab.

2. Click the Help button.
3. Type Schedule a meeting in the search field.

4. Select the first result.
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