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The Fundamentals 

If you attend a lot of meetings where you need to take 
notes, OneNote is a helpful program to use. OneNote is 
Microsoft’s notetaking software that collects typed or 
written notes, drawings, tables, and screen clippings. 
OneNote is like a digital notepad but is much more 
organized. Instead of having to flip through each note to 
find what you’re looking for, OneNote saves notes in 
pages which are organized into sections within 
notebooks. OneNote is a very collaborative program 
and notes can be shared with other OneNote users.  

This module is an introduction to working with 
OneNote. You’ll learn about the main parts of the 
program screen, how to give commands, and how to 
use help. 

  

Objectives 

Understand the Screen 

The Quick Access Toolbar 

Change Views 

Search Notes 

Print 

Help 
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Understand the Screen 

 

 
Title Bar: Displays the name of the current 
file.  

Help/Display Options: Here you can see 
the help feature, change how much of the 
ribbon is displayed, minimize, maximize or 
restore the screen, or close Excel 
altogether. 

 
Quick Access Toolbar: This is a fast way to 
access the most used features.  

Microsoft Account User Info: When you 
log in with your Microsoft account, your 
name and picture appear here. 
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The Ribbon: This is where you’ll find all the 
options you need to create, format, and 
organize your notes. It's collapsed by 
default in OneNote, so just click a tab to 
expand it and see the options. 

 
Notebook Sections: Each subject is 
separated by a tab. Click a tab to jump to a 
different section. 

 
Active Notebook: This is where you'll find 
the name of the current Notebook. 

 Notebook Pages: Each page in a section is 
listed at the right. Click a page to view its 
content. 

 
Search Field: The search field lets you 
search for specific text within a page, 
section, notebook, or all open notebooks. 
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The Quick Access Toolbar 

The Quick Access Toolbar holds a few buttons for commands that you'll use often, such as back and undo. 
You'll notice there is no save button like in other programs, and that's because OneNote saves everything 
automatically. There's no need to ever save manually! 

Customize the Quick Access Toolbar 

Click the Customize Quick 
Access Toolbar button. 

This list displays some common 
commands you can add. But if 
you don't see the one you 
need, you can click More 
Commands and find it in the 
dialog box. 

Select a command to add. 
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Change Views 

There are a few different view options you can change in OneNote to make note-taking more efficient. 

Ribbon Views 

Click the Ribbon Display 
Options button. 

Show Tabs is the default view. 
If you want to hide all of the 
ribbon, you'd choose Auto-
hide Ribbon. 

Select a display option.  
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Notebook Views 

Click the Full Page View 
button. 

Everything else is collapsed to 
give you more note-taking 
space. 

Click the Normal View button.   
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View options can also be found 
on the View tab. 

Click the View tab. 

Click Dock to Desktop. 

The OneNote window is 
docked to one side of the 
screen so you can easily work 
in another program at the 
same time. 

Click the Normal View button.  
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Notebook Pane 

Click the Notebook list arrow. 

Click the Pin Notebook Pane to 
Side button. 

Now the Notebook pane stays 
open on the left so you can 
easily see all of your open 
notebooks and quickly switch 
between them. 

Select a notebook from the 
pane. 

Click a notebook's list arrow.  
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Click a notebook and drag it to 
a new location. 

Click the Unpin Notebook 
Pane to Side button.  
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Search Notes 

Trying to find were you put a specific note can be a daunting task! Luckily, OneNote has some pretty 
powerful search capabilities to help you find just what you're looking for. 

Click in the Search field and 
type something you’re looking 
for. 

OneNote automatically starts 
searching all open notebooks 
and shows which notebook 
contains a match, as well as 
the section. 

Click the Search list arrow. 

You can then search a specific 
location. 

Select a search option. 

Select a search result. 

You jump to the page that 
contains the term and it's 
highlighted here. OneNote also 
finds results in images and 
even hand-written notes, if you 
write clearly enough. 

Click Find on page. 

This is helpful when there are 
multiple instances of the word 
on a single page. 

Shortcut: Ctrl + F.  
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Click a Search arrow. 

Click the Clear Search button. 

And the search is cleared. 
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Print 

It's nice to have all your notes in electronic form in one location, but there will probably be times when you 
also need to print them out. Let's see how! 

Click the File tab. 

Click Print. 

Select a print option. 

• Print: Send the document 
straight to the printer. 

• Print Preview: Check the 
preview to make sure it 
looks correct before 
printing. 

Set the print preferences as 
necessary. 

Click Print.  
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Help 

If you come across a task in OneNote that you don't know how to complete, use the help feature! 

Click the File tab. 

Click the Help icon. 

The OneNote Help window 
opens. 

Select a topic or click in the 
Search box. 

Type a topic and click the 
Search icon. 

Select a related help topic. 

You jump straight to the topic you 
really need. 
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Notebook Basics 

While OneNote has plenty of additional features, its 
main function is to take notes. This means that writing 
and organizing notes is its primary focus. 
 
In this module, you’ll learn the basics of inserting and 
editing text. You’ll learn how to create notes, how to 
organize your notes into sections, section groups, 
pages, and subpages. You will also learn how to view 
and modify your notebook properties, use the recycle 
bin, and how to access backup copies of your 
notebooks. 

Objectives 

Open and Create 

Close, Exit, and Delete 

Sections 

Section Groups 

Pages and Subpages 

Notebook Properties 

Recycle Bin 

Notebook Backup 
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Open and Create 

While you can open a notebook by double-clicking its icon in Windows, you can also browse and open files 
from right within OneNote. 

Open an Existing Notebook 

Click the File tab. 

Click Open. 

Since we are logged in with a 
Microsoft account, any 
notebooks saved to OneDrive 
show up here. You can open a 
recent notebook, or find one 
saved on your hard drive by 
clicking This PC. 

Select a save location. 

Select the folder where the 
notebook is saved. 

Open a notebook folder. 
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Select Open Notebook. 

The notebook opens and you're ready 
to start adding notes. 
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Create a New Notebook 

If you don't already have a saved notebook to work in, create a new one. 

Click the File tab. 

Click New. 

Now you need to specify 
where to save the new 
notebook. OneDrive is the 
default. 

Select a save location. 

Click in the Notebook Name 
field and type a notebook 
name. 

Click Create in a different 
folder. 

You can just click Create 
Notebook to save in the 
default location. 

Click Create. 

The new notebook is created, and any 
changes areca automatically saved in 
the location you selected. 

  

EVALU
ATIO

N 

ONLY



26 [Your Company Name] 

Close, Exit, and Delete 

Close a Notebook 

When you're done working in a notebook, it's a good idea to close it. 

Click the File tab. 

Click the Settings button next 
to the workbook you want to 
close. 

Select Close. 

And just that notebook closes. 
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Exit OneNote 

Click the Close button. 

The entire program is closed and 
you're brought back to the desktop. 
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Delete a Notebook 

If you're done with a notebook and know you won't ever need it again, delete it. 

Open File Explorer. 

Navigate to Documents. 

Open the OneNote Notebooks 
folder. 
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Select a Notebook. 

Click Delete. 

  

EVALU
ATIO

N 

ONLY



30 [Your Company Name] 

Sections 

When you think about a multi-subject notebook, it has sections that are divided by tabs. OneNote also has 
section tabs, at the top of a page, that are used to organize your notes. 

Add a Section 

Click the Create New Section 
button. 

Type a section name. 

Click outside the tab. 

The new tab is created and OneNote 
assigns it a color. 
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Move a Section 

Click a section tab and drag it 
to a new location. 

 

 

 

 

 

 

 

 

 

 

Delete a Section 

Right-click a section tab. 

Select Delete. 
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Section Groups 

You can use section groups in OneNote to further organize sections. They allow you to group multiple, 
related sections together. 

Add a Section Group 

Right-click in the blank space 
next to the current sections. 

Select New Section Group. 

The group appears over on the 
right and you can just start 
typing to name it. 

Type a name for the group. 
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Add Sections to a Section Group 

Click a section tab and drag it 
over the section group. 

Click the section group. 

You know you are in a section 
group because the name 
appears below the notebook 
name to the left of the section 
tabs. 
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Click the Navigate to the 
parent section group button. 
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Delete a Section Group 

If you decide you no longer need your tabs grouped in a separate section, you can delete the section group. 

Navigate to the section group. 

Right-click any sections you 
want to keep. 

Select Move or Copy. 
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Choose where to move the 
section. 

Click Move or Copy. 

Once everything you still need 
is moved out of the section 
group, it can be deleted. 

Right-click the section group. 

Select Delete. 

The dialog box asks if you're 
sure you want to move all the 
sections in the group to the 
recycle bin. 

Click Yes. 

The section group is deleted. 
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Pages and Subpages 

Add a Page 

Click the Add Page button. 

Type a page name. 

New pages are automatically 
added at the bottom when you 
use the Add Page button. 

(Optional) Hover where you 
want to add a page and click 
the + button. 

 

 

 

 

 

Move a Page 

Click a page tab and drag it to a 
new location.  
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Create a Subpage 

Once you've added a bunch of pages, it can be hard to keep track of them all. Luckily, subpages help with 
organization. 

Select one or more pages. 

Tip: You can hold down the 
Shift key and select multiple 
pages. 

Right-click a selected page. 

Select Make Subpage. 

The pages are indented. 

Click the Collapse arrow to 
collapse the subpages.  
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Delete a Page 

Select a page to delete. 

Right-click the page. 

Select Delete. 

The page is gone from the section and 
it's moved to the recycle bin. 
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Notebook Properties 

Your notebook properties, things like color, save location, and format, can be quickly changed using the 
Notebook Properties dialog box. 

Click the File tab. 

Click the Settings button. 

Select Properties. 

Here is where you can start 
making changes. 

Type a new notebook name. 

Tip: And just know this doesn't 
actually change the file name. 

Click the Color list arrow. 

Select a new color.  
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Click Change Location. 

Select a save location. 

Click Select.  
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Click OK. 

Click the notebook name to 
see the changes.  
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Recycle Bin 

When you delete pages or sections from a notebook, they are sent to the recycle bin. 

Move Items to the Recycle Bin 

Double-click a page. 

Click Delete. 

Right-click a section. 

Select Delete. 

Click Yes.  
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Restore an Item 

After a few things are deleted, head over to the recycle bin. 

Click the History tab. 

Click the Notebook Recycle Bin 
button. 

When you're restoring things 
from the recycle bin, it's 
easiest to keep the notebook 
pane open. 

Click the current notebook list 
arrow. 

Click the Pin Notebook Pane to 
Side button. 

Expand a notebook’s sections. 

Any pages that have been 
deleted show up in the Deleted 
Pages section, no matter which 
notebook they were deleted 
from.  
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Click a page and drag it to an 
open section. 

Click a section and drag it to an 
open notebook.  
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Click Navigate to parent 
section or click a section. 
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Notebook Backup 

When you're working in OneNote, a backup copy is created every so often in case something tragic happens. 

Click the File tab. 

Click Options. 

Click Save & Backup. 

In here, you will see the 
location on your computer 
where notebook backups are 
saved. 

(Optional) Modify the backup 
location. 

Adjust the save interval. 

Adjust the number of backup 
copies to keep. 

Click OK. 

The dialog box lets you know 
the changes won't take effect 
until you restart OneNote.  
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Click OK again. 

Click the Close button. 

Restart OneNote. 

Now the new backup settings are 
saved so you don't have to worry 
about losing your work. 
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