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Excel Fundamentals 

Microsoft Excel is a powerful spreadsheet application 
that provides quick and accurate numerical calculations 
and helps make data look sharp and professional. The 
uses for Excel are limitless: businesses use Excel for 
creating financial reports; scientists use Excel for 
statistical analysis; and families use Excel to help 
manage their investment portfolios.  

This module will help you get started with Excel. Learn 
how to create a new workbook, navigate a worksheet 
and save your work so nothing is lost. 

Objectives 

Understand the Screen 

Create Workbooks 

Navigate Worksheets 

Open Workbooks 

Save Workbooks 

AutoRecover 

The Quick Access Toolbar 

Print 

Help 

Close and Exit 
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Understand the Screen 

There is a lot going on with the Excel program screen, so this lesson will help you become more familiar with 
it. Review the labeled items in the images below, then refer to the tables to see what everything does. 

 

 
Title Bar: Displays the name of the current 
file.  

Display Options: Here you can change how 
much of the ribbon is displayed, minimize, 
maximize or restore the screen, or close 
Excel altogether. 

 
Quick Access Toolbar: This is a fast way to 
access the most used features.  

The Ribbon: This is where you’ll find all the 
options you need to make a spreadsheet. 
The options are grouped into tabs. 
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The Tell Me Field: Allows you to find a 
command by typing it out. This way you 
can skip searching through the ribbon tabs 
for a command. 

 
Row and Column Headings: Each column is 
labeled with a letter, and each row is 
labeled with a number; giving each cell a 
unique name. 

 
Microsoft Account User Info: When you 
log in with your Microsoft account, your 
name and picture appear here. 

 
Name Box: Shows which cell is currently 
selected. 
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Formula Bar: Displays the information or 
formula in the selected cell.  

Scroll Bars: Use the scroll bars to move up 
and down, or left and right in a worksheet. 

 
Worksheet: All the cells make up a single 
worksheet.  

Status Bar and Views: The status bar at the 
bottom will let you know if the document is 
currently saving or if it is ready to be 
worked on. Next to it, you can change the 
view of the spreadsheet by zooming in or 
out. 

 
Workbook: Multiple worksheets make up 
the workbook, or the file. 
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Create Workbooks 

Creating a new workbook is one of the most basic commands you need to know in Excel. You can create a 
new, blank workbook or create a new workbook based on a variety of pre-designed templates. 

Create a Blank Workbook 

Most of the time you’ll want to create a blank workbook. 

Click the File tab. 

Click New. 

Select Blank workbook. 

Shortcut: Press Ctrl + N to quickly 
create a new blank workbook. 

A new, blank workbook is created, and 
you can start entering data. 
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Create a Workbook from a Template 

If you need help getting started with a common document, such as an invoice, expense report, or calendar, 
you can use one of Excel’s templates instead of starting from scratch. 

Click the File tab. 

Click New. 

Find the template you want by: 

• Searching for the type of 
template you want, using 
keywords that describe it, 
such as “calendar” or 
“invoice”. 

• Clicking a suggested search, 
located below the search 
field. 

• Selecting the template you 
want, if it already appears 
on the page. 

Select a template style. 

Excel will create a new workbook, 
based on the template you select. 
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Click Create. 

A new workbook is created from the 
template, and you can start populating 
it with your own data. 
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Navigate Worksheets 

An Excel worksheet can span 16,384 columns and 1,048,576 rows; fortunately, very few worksheets get this 
big, but knowing how to navigate through a worksheet is another critical Excel topic you’ll need to know 
before you can master Excel. This lesson explains the most common ways to navigate an Excel worksheet. 

Select a Cell 

Select a single cell by using: 

• The Mouse: Click any cell 
with the cross pointer. 

• The Keyboard: Move the 
cell pointer using your 
keyboard’s arrow keys. 

To help you know where you are in a 
worksheet, Excel displays row 
headings, identified by numbers, on 
the left side of the worksheet, and 
column headings, identified by letters, 
at the top of the worksheet. Each cell 
in a worksheet has its own cell address 
made from its column letter and row 
number—such as cell A1, A2, B1, B2, 
etc. You can immediately find the 
address of a cell by looking at the Name 
Box, which shows the current cell 
address. 
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Jump to a Cell 

The Name Box is an easy way to get to the cell you want. 

Click the Name Box. 

Type the cell reference you 
want to go to. 

For example, if you want to go 
to cell D4, type D4. 

Press Enter. 

 

 

 

 

 

 

Go To Dialog Box 

The Go To dialog box can be helpful when worksheets start getting very large. Here’s how to use it: 

Click the Find & Select button 
on the Home tab. 

Select Go To. 

Enter or select the cell 
reference you want to go to. 

Click OK. 

Shortcut: Press Ctrl + G to open the Go 
To dialog box. 

Excel jumps to the specified cell. 
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Navigation Shortcuts 

Excel has several shortcuts that make it fast to get around your worksheets; they’re included in this table: 

Press To Move 

 or Enter Down one row 

 or Shift + Enter Up one row 

→ or Tab Right one column 

 or Shift + Tab Left one column 

Home To column A in the current row 

Ctrl + Home To the first cell (A1) in the worksheet 

Ctrl + End To the last cell with data in the worksheet 

Page Up Up one screen 

Page Down Down one screen 

Ctrl + G Opens the Go To dialog box where you can go to a 
specific cell address 
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Open Workbooks 

Opening a workbook lets you use a workbook that you or someone else has previously created and then 
saved. This lesson explains how to open a saved workbook, as well as non-Excel files. 

Open a Workbook 

You can locate a workbook on your computer and simply double-click it to open it, but you can also open a 
workbook from within the Excel program. 

Click the File tab. 

Click Open. 

Shortcut: Press Ctrl + O to 
quickly display the Open tab of 
the Backstage view. 

Select the location where the 
file is saved. 

You can choose from: 

• Recent: Recent files you’ve 
worked on. 

• Shared with Me: Files 
others have shared with you 
on OneDrive or SharePoint 
Online. 

• OneDrive: Microsoft’s 
cloud-based storage. 

• This PC: Browse files on your 
local computer. 

• Browse: Opens a dialog box 
where you can browse 
through your computer’s 
folders, drives, and network 
shares. 

  
EVALU

ATIO
N 

ONLY



28 [Your Company Name] 

Select the file you want to 
open. 

Click Open. 

 

 

 

 

 

 

 

Open a Different File Format 

You can also use Excel to open data files created in other programs, like Comma Separated Values or CSV 
files. 

Click the File tab. 

Click Open. 

Select the location where the 
file is saved. 
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Click the file type list arrow 
and select All Files. 

Select the file you want to 
open. 

Click Open. 

If prompted, complete the 
steps in the Text Import 
Wizard. 
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File Types Commonly Opened in Excel 

Common File Types File Extensions Description 

All Files (Any) Displays all file types (although Excel might not be able to 
open all of them). 

All Excel Files .xls and related Displays Excel workbooks, templates, and macro-enabled 
files. 

All Web Pages .htm and related Displays web pages, including supporting files such as 
images. 

Text Files .txt and .csv Displays comma and tab delimited text files, often used to 
import / export data. 

All Data Sources (Varies) Displays databases (e.g. Microsoft Access) and queries. 

Templates .xlt and related Displays Excel template files. 
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Save Workbooks 

After you’ve created a workbook, you need to save it if you want to use it again. Also, if you make changes 
to a workbook you’ll want to save it. You can even save a copy of an existing workbook with a new name, to 
a different location, or using a different file type. 

Save a Workbook 

Once you’ve created a new workbook, you’ll need to save it if you want to use it again. 

Click the Save button. 

Shortcut: Press Ctrl + S to 
quickly save a workbook. 

If this is the first time you’ve 
saved the workbook, the Save 
As screen will appear. 

Choose where you want to 
save your file: 

• OneDrive: Save to 
Microsoft’s cloud-based 
storage so you can open the 
worksheet on another 
computer. 

• SharePoint: Save the 
workbook to a connected 
SharePoint server. 

• This PC: Save to the local 
storage on your computer. 

• Browse: Opens a dialog box, 
where you can browse 
through your computer’s 
folders, drives, and network 
shares. 

Enter a file name. 

Click Save. 
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AutoSave Workbooks 

If an Excel file is saved online, the AutoSave feature in the top-left is automatically turned on. However, this 
can be changed as needed. 

Click the AutoSave toggle 
button to turn the feature on 
or off. 

 

 

 

 

 

 

 

 

 

 

Save Progress 

As you continue to work in Excel, you'll want to save any changes you make from time to time. 

Click the Save button. 

Shortcut: Press Ctrl + S to quickly save 
a workbook. 

Tip: Try to save your progress every 10 
minutes; that way you won’t lose any 
important changes if disaster strikes. 
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Save As a New File and/or Location 

Sometimes you may want to make a copy of an existing workbook and save it with a new name. Using and 
modifying the content in an existing workbook can often save you a lot of time. 

Click the File tab. 

Click Save As. 

Click This PC to navigate to the 
folder you want to save your 
file. 

Enter a File name. 

Click Save.  
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Save to Different File Formats 

Excel normally saves its files as Excel workbooks, but you can save information to other file formats as well. 
For example, sometimes you may want to save your data as a Comma Separated Values or CSV file, so you 
can import it into another program. 

Click the File tab. 

Click Save As. 

Click the Save as type list 
arrow. 

The default file type is an XLSX 
Excel file, but you can choose 
from plenty of other file 
formats in this menu. 

Select the desired file format. 

Click Save. 
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File Types Commonly Saved to From Excel 

File Type Extension Description 

CSV .csv Comma delimited text file, often used to import/export data. 

Excel Workbook .xlsx The default XLM-based file format for Excel, in use since Excel 2007. 

Excel 97-2003 
Workbook 

.xls Excel files from Excel 2003 and older. 

Excel Macro-
Enabled Template 

.xlsm Excel template that contains macros. 

Excel Template .xltx Excel template files. 

PDF .pdf Portable Document Format, a format that preserves document 
formatting and allows file sharing. 

Web Page .html A web page that is saved as a folder and contains an .htm file and 
supporting files, such as images. 
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AutoRecover 

Computers don’t always work the way they’re supposed to. Nothing is more frustrating than when a 
program locks up and stops responding, or worse, completely crashes—especially if you lose progress on an 
important spreadsheet that you’re working on. 

Fortunately, Microsoft realizes that people might want to recover their workbooks when something 
catastrophic happens. If Excel 2019 encounters a problem and stops responding, you can restart Excel or 
your computer and try to recover your lost workbook. 

Recover a Workbook 

If Excel crashes, it will display the Document Recovery Pane the first time you open Excel again. 

Restart Microsoft Excel. 

If an unsaved workbook can be 
recovered, a Recover unsaved 
workbooks heading will appear 
on the Welcome screen. 

Click Recover unsaved 
workbooks. 

The Recovery pane appears, 
listing all recovered workbooks 
that were found. 
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Select the workbook from the 
Document Recovery pane. 

The last AutoSaved version of 
that workbook opens. 

Click Close. 
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AutoRecovery Settings 

If the workbook that you were hoping to recover doesn’t appear, it’s probably because the AutoRecovery 
settings didn’t catch it. Excel periodically saves a copy of your file. By default, this setting is every 10 
minutes, but you can easily change it so that it’s a bit more diligent about auto-saving your workbooks.  

Click the File tab. 

Click Options. 

Click Save. 

The AutoRecovery settings are 
here. Make sure that the 
proper checkboxes are 
checked. 

Make sure Save AutoRecover 
information checkbox is 
checked and adjust the time 
interval. 

Tip: You can’t specify the 
interval if the checkbox is not 
selected. 

Click OK. 
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The Quick Access Toolbar 

The Quick Access Toolbar is located above the ribbon and contains buttons for commands that you’ll use 
often, such as save and undo. You can also add your own frequently-used commands to the Quick Access 
Toolbar. 

Add a Button to the Quick Access Toolbar 

You can add frequently used commands to the Quick Access Toolbar. 

Click the Customize Quick 
Access Toolbar button. 

Select a command to add. 

The command is added to the Quick 
Access toolbar. 
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Customize the Quick Access Toolbar 

If you don’t see the command you want to add to the Quick Access Toolbar in the list, you can select More 
Commands to find it. 

Click the Customize Quick 
Access Toolbar button. 

Click More Commands. 

Select the command you want 
to add. 

Click Add. 

Click OK. 

The command is added to the Quick 
Access Toolbar. 
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Remove a Button from the Quick Access Toolbar 

It’s easy to remove a button from the Quick Access Toolbar. 

Right-click the button you want 
to remove. 

Select Remove from Quick 
Access Toolbar. 

The command is deleted from the 
Quick Access Toolbar. 
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Print 

Once you’ve created a worksheet, and your computer is connected to a printer, you can print a copy. Before 
you do this, it’s a good idea to preview how it’s going to look. 

Preview and Print a Worksheet 

You can preview and then print a worksheet as part of the same operation. 

Click the File tab. 

Select Print. 

The Print tab is where you’ll 
find the print preview. 

Click Print. 

Shortcut: Press Ctrl + P to quickly print 
a worksheet. 
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Specify Printing Options 

Sometimes you will want to specify more printing options, such as the number of copies to print. 

Click the File tab. 

Select Print. 

Select the desired print 
options: 

• Number of Copies you want 
to print. 

• Printer where you want to 
send the worksheet. 

• Print Area you want to 
print. 

• Page Orientation. 

Click Print. 

  

EVALU
ATIO

N 

ONLY



44 [Your Company Name] 

Customizable Print Options 

Print Option Description 

 

Specify the number of copies you want to print. 

 

Select the printer you want to use (if you have more than one).  

 

Print the active worksheet, the entire workbook, or a selection of cells. 

 

If you are printing multiple copies, you can select collation options. 

 

Select between portrait or landscape orientations. 

 

Select the paper size you want to print on. 

 

Adjust page margins. 

 

Reduce the print scale, to include more text on the printout. 
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Help 

The Excel Help feature can answer questions and offer tips to help you get the most out of Excel’s tools. 

The Tell Me Field 

If you look at the ribbon, you’ll notice a field that says Tell me what you want to do. You can use this field to 
enter keywords and phrases about what you want to do, and get help with that. 

Click in the Tell Me field. 

Type what you want to do. 

Commands related to your 
search, from all the different 
ribbons, are grouped into this 
menu. 

Select the command you are 
looking for. 
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The Help Pane 

When you don’t know how to do something in Excel, look up your question in the Excel Help files. The Excel 
Help articles can answer your questions, offer tips, and provide help for all of Excel’s features. 

Click the Help tab. 

Click the Help button. 

Shortcut: Press F1. 

A pane opens with help topics. 

Type a help topic and click the 
Search button. 

Select a topic. 

Note: Help in Office is online and 
requires a connection to the Internet. 
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Close and Exit 

When you're done working with a file, it's a good idea to close it so you don't bog down your computer with 
unused programs. 

Close a Workbook 

Each spreadsheet window must be closed individually. When you have only one spreadsheet open and want 
Excel to stay running: 

Click the File tab.  

Click the Close button. 

Shortcut: Press Ctrl + W to 
close a workbook. 

Tip: You can close all open 
workbooks by holding down 
the Shift key as you click the 
Close button. 

If you have multiple 
worksheets open, you’ll need 
to close each of them 
individually. 

The file is closed but Excel is 
still running. 

If prompted, select from one of 
the following options: 

• Save: Save your changes. 

• Don’t Save: Discard any 
changes you’ve made. 

• Cancel: Don’t close the 
workbook. 
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Close Excel 

If you click the Close button on the title bar when you have only one Excel file open, the workbook will close 
and you will exit the Excel program. 

Click the Close button. 

Excel closes. 
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