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Excel Fundamentals

Microsoft Excel is a powerful spreadsheet application
that provides quick and accurate numerical calculations
and helps make data look sharp and professional. The
uses for Excel are limitless: businesses use Excel for
creating financial reports; scientists use Excel for
statistical analysis; and families use Excel to help
manage their investment portfolios.

This module will help you get started with Excel. Learn
how to create a new workbook, navigate a worksheet
and save your work so nothing is lost.

Objectives

Understand the Screen
Create Workbooks
Navigate Worksheets
Open Workbooks

Save Workbooks
AutoRecover

The Quick Access Toolbar
Print

Help

Close and Exit
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Commented [IG1]:

U n dersta nd the Screen Practice File: Open a new blank workbook.

Discuss the appearance of the Excel program screen; briefly
explaining each of the labeled items in the images.

There is a lot going on with the Excel program screen, so this lesson will help you become more familiar with
it. Review the labeled items in the images below, then refer to the tables to see what everything does.

For students who use a Mac or those still familiar with
Office 2003, consider mentioning that there isn’t a menu

Book - Excel A Kayla CI c bar in Excel 2021.
File Home Insert Draw Page Layout Formulas Data Review View Help £ Tell me [l
ﬁj X Calibri -4 - === B General - | [Ell Conditional Formatting ~ =T Je)
- fA | E=E= - g Format as Table =
paste D U- AN === $ - % 9 | [HFomatasTable Cells | Editing
¥ O A - == #- 0 o 7 Cell Styles - - >
Clipboard Font (F] Alignment Iy Mumber [F] Styles -~
- 5 v
A E C D E F G -
1
2
3
4
5
6
T
8
g
10
1
12
13
Sheetl | Sheet? | Sheet3 ® < v
Ready i3] m - | + 1005

o Title Bar: Displays the name of the current o Display Options: Here you can change how
file. much of the ribbon is displayed, minimize,
maximize or restore the screen, or close
Excel altogether.

G Quick Access Toolbar: This is a fast way to Q The Ribbon: This is where you’ll find all the
access the most used features. options you need to make a spreadsheet.
The options are grouped into tabs.
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Li)v (‘:J. = Book - Excel
File Home Insert Draw Page Layout Formulas Data Review F Help £ Tell me 15
B (o [P OEA@ L = Qxfﬁ
. -y e 2 Ll 0O |
Tables _llystrations  Recommended 3 Maps PivotChart ~ 3D  Sparklines Filters  |ink ~ Text Sy
h I~ Charts eD' l-_' - v Map ~ - - v - -
Charts = Tours Links ~
- £ v
| A | B | C | D | E | F | G =
1
2
3_
4_
5_
6_
7_
8_
9_
10 |
11|
12
13
Sheet! | Sheet? | Sheet3 @ 1 3
Ready B m - | + 100

The Tell Me Field: Allows you to find a
command by typing it out. This way you
can skip searching through the ribbon tabs
for a command.

o

Microsoft Account User Info: When you
log in with your Microsoft account, your
name and picture appear here.

H)

Row and Column Headings: Each column is
labeled with a letter, and each row is
labeled with a number; giving each cell a
unique name.

Name Box: Shows which cell is currently
selected.
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File Home ﬂ Draw Page Layout Formulas Data Review View Help £ Tell me i
B B ? B @ /7 o = B & 4 0
. R S | e b
Tables [llustrations Recommended 3 Maps PivotChart 3D Sparklines Filters  Link Text  Symbaols
- - Charts @~ [t s 5 - - - > - -
Charts IF Links ~
Al & & Bon Voyage Excursion v
A B | € | D | E | F | G _‘|-
. L]
2,
3_
4_
5_
) ®
7_
8,
9_
10 |
11_
12 |
Q
-
Sheetl | Sheet2 | Sheet3 | @ 1 3
Ready ® B m - 1 + 100%:

Formula Bar: Displays the information or
formula in the selected cell.

Worksheet: All the cells make up a single
worksheet.

Workbook: Multiple worksheets make up
the workbook, or the file.

0
o

Scroll Bars: Use the scroll bars to move up
and down, or left and right in a worksheet.

Status Bar and Views: The status bar at the
bottom will let you know if the document is
currently saving or if it is ready to be
worked on. Next to it, you can change the
view of the spreadsheet by zooming in or
out.
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\Create Workbooks\

Commented [IG2]:
Practice File: Begin with a blank workbook open.

Creating a new workbook is one of the most basic commands you need to know in Excel. You can create a
new, blank workbook or create a new workbook based on a variety of pre-designed templates.

\Create a Blank Workbook

Most of the time you’ll want to create a blank workbook.

Kayla Claypool

Click the File tab.

File Home  Insert Draw  Pagelayout Formulas Data  Review View Help 0O Tellme
o Click New. o ) Genera ‘ &l [0
1] B I U 4 $ - % Cells | Editing
o Select Blank workbook. s |m-2a-A 4 @ TN
Cipboara Font P 4 soies &
Shortcut: Press Ctrl + N to quickly
create a new blank workbook.
Excel Kayla Claypool 7 — o x
A new, blank workbook is created, and New
you can start entering data.
Search for online templates el
Suggested searches:  Business Personal  Planners and Trackers  Lists  Budgets
Charts Finan:i\ \gement
A B C
1]
i Take a tour
.
5
ﬁ o &
B\;nkwovkbook Welcome to Excel
Get started with Make your first
—_— Formulas PivotTable
Account
Feedback j:\’ =
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Commented [IG3]:
1. Click the File tab.

2. Click New.

3. Select Blank workbook.
A new blank workbook is created.




]Create a Workbook from a Template|

If you need help getting started with a common document, such as an invoice, expense report, or calendar,
you can use one of Excel’s templates instead of starting from scratch.

Click the File tab.
Click New.
Find the template you want by:

e Searching for the type of
template you want, using
keywords that describe it,
such as “calendar” or
“invoice”.

e Clicking a suggested search,
located below the search
field.

o Selecting the template you
want, if it already appears
on the page.

Select a template style.

Excel will create a new workbook,
based on the template you select.

Book - Excel

Kayla Claypool

File  Home Insert Draw  Pagelayout Formulas Data  Review View Help 0O Tellme &
Q X Calibri -1 = General - | | [E} Conditional Formatting - = el
o -9 o
m® u $ - % 9 | BEFormatas Table cae | Editing
-4 G 2 Cell Styles - - p
Clipboard &5 Font w Alignment £} Mumber ] Styles
Book - Excel Kayla Claypool 7 - o0 X
{n) Home
[ Mew \ B

(=

Info.
Save
Save As.
Print
Share
Export
Publish

Close

Account

Suggested searches:  Business  Personal  Planners and Trackers  Lists ~ Budgets

Charts  Financial Management

>
a

Take a tour

: LG

Blank workbook Welcome to Excel

o

Commented [I1G4]:
Templates offer a standard layout and format for those who
would like to use a predesigned workbook.
Mention that Microsoft has literally hundreds of
professionally designed templates for all kinds of purposes,
but an Internet connection is required to access them.

1. Click the File tab.

2. Click New.

3. Select a suggested search.

4. Select a template.

5. Click Create.

{2 Home
[ New

= Open

Info
Save
Save As
Print

Share

Export

Publish

Close

Account

Get started with Make your first
Formulas PivotTable
fe
Book - Excel Kayla Claypool 7 - o b4
< all | Budget ¥l
Budget
=] Category -
—-— Budgets 5T
Business 19

Simple monthly budget

!

Expense trends budget

Persanal
Financial Management
Monthly
Planners and Trackers
Analysis
Charts
Projects
Education
Holiday
Industry
Database
Lists
Logs
Marketing
i
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o Click Create.

A new workbook is created from the
template, and you can start populating
it with your own data.

Save As

Print

Share

Export

Publish

Close

Account

Provided by:  Microsoft Corporation

Compare your monthly income ta your expenses
and this aceessible template will help you visualize
how they stack up. This elegant template will make
managing your finances a breeze.

Download size: 32 KB

o 0

Simple monthly budget =
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]Navigate Worksheets

An Excel worksheet can span 16,384 columns and 1,048,576 rows; fortunately, very few worksheets get this

big, but knowing how to navigate through a worksheet is another critical Excel topic you’ll need to know
before you can master Excel. This lesson explains the most common ways to navigate an Excel worksheet.

]Select a Cell‘

Select a single cell by using:

e The Mouse: Click any cell
with the cross pointer.

o The Keyboard: Move the
cell pointer using your
keyboard’s arrow keys.

To help you know where you are in a
worksheet, Excel displays row
headings, identified by numbers, on
the left side of the worksheet, and
column headings, identified by letters,
at the top of the worksheet. Each cell
in a worksheet has its own cell address
made from its column letter and row
number—such as cell A1, A2, B1, B2,
etc. You can immediately find the
address of a cell by looking at the Name
Box, which shows the current cell
address.

D Qv =
file  Home Insert  Draw
= Calibri MR

nf

Paste

Clipboard Font N

Aa - ~

A 8

1 Date Agent

2 Jan2 Kerry Oki

3 Jan3 Kerny Oki

4 [Jan3 IR on

5 |Jan3 Nena Moran

6 [Jan 4 Kerry Oki

7 [Jan5 Robin Banks

s Jang Camille Orne

9 Jans8 Paul Tron

10/Jan9 Kerry Oki

11 |Jan 10 Camille Orne

12 |Jan 10 Paul Tron
Paul Tron

13|Jan 11

Sales

Ready

03-navigate-worksheets - Excel

Page Layout

b

B
Alignment
1/32019

€
Office

Minneapolis

Minneapolis

Paris

Torreon

Minneapolis

Minneapolis

Paris

Paris

Minneapolis

Paris

Paris

Paris

Formulas  Data

General

@w-% 9
a 0

b Kt

5l Number @

D
Excursion
Paris
Mexico City
Mexico City
Beijing
Mexico City
Las Vegas
Paris
Mexico City
Paris
Beijing
Paris
Beijing

Review

[Ef Conditional Formatting =
[ Format as Table ~

[B7 Cell Styles~

Styles

E
Price
5,500
4,500
4,500
7,000
4,500
3,500

Kayla Claypoal

ew  Help O

Calls

3
Packages

bW NNAENON N WA N W

u]

Tell me =]

&l | =2

- o-
Ov

Editing

G
Total
16,500
9,000
18,000
21,000
9,000
7,000
33,000
31,500
22,000
14,000
11,000
21,000
=l C

+ 100%

Commented [IG5]:
Practice File: 03-navigate-worksheets.xIsx

Explain Excel’s cell reference system:

- Columns have letters.

- Rows have numbers.

- Cells are identified by the intersection of Columns (A) and
Rows (1), such as cell Al.

Commented [IG6]:
1. Click cell A4 (or any cell on the worksheet).

Point out the column / row intersection of A and 4, also
show students that the active cell reference, A4, appears
in the Name Box.

2. Click any other cell.

Show students how the active cell reference changes in
the Name Box.

24 [Your Company Name]




Llump to a Cell

The Name Box is an easy way to get to the cell you want.

@
(2]

Click the Name Box.

Type the cell reference you

want to go to.

For example, if you want to go

to cell D4, type D4.

Press Enter.

‘Go To Dialog Box

03-navigate-worksheets - Excel

Kayla Claypool

fle  Home Insert Draw  Pagelayout Formulas  Data  Review View Help O Tellme &
E’! & Calibri M General -~ | [l Conditional Formatting ~ i IR
PNDE @- B I U- A& E5- % 9 | MiFormatas Table~ o EH- o-
E4 e d-A- e G [ Cell Styles - - %4
Clipboard 1 Font 5l Aignment 5l Number Styles Editing | A
E9 @ F || 1/3/2019 o
A ] c D E F < -
1 Date Agent Office Excursion Price Packages Total
2 |Jan 2 Kerry Oki Minneapolis Paris 5,500 3 16,500
3 Jan 3 Kerry Oki Minneapolis Mexico City 4,500 2 9,000
4|Jan3 _Paul Tron Paris Mexico City 4,500 1 18,000
5 [Jan3 Nena Moran Torreon Beijing 7,000 3 21,000
6 Jan 4 Kerry Oki Minneapolis Mexico City 4,500 2 9,000
7 |Jan5 Robin Banks Minneapolis Las Vegas 3,500 2 7,000
& Jlan 8 Camille Orne Paris Paris 5,500 6 33,000
3 |Jan8 Paul Tron Paris Mexico City 4,500 7 31,500
10/Jan 9 Kerry Oki Minneapolis Paris 5,500 1 22,000
11 /Jan 10 Camille Orne Paris Beijing 7,000 2 14,000
12 |Jan 10 Paul Tron Paris Paris 5,500 2 11,000
13/Jan 11 Paul Tron Paris 7,000 3 21,000
Sale: @ ] 5 3
Ready E m - ] + 100%

The Go To dialog box can be helpful when worksheets start getting very large. Here’s how to use it:

Shortcut: Press Ctrl + G to open the Go

Click the Find & Select button

on the Home tab.

Select Go To.

Enter or select the cell
reference you want to go to.

Click OK.

Commented [IG7]:

1. Click in the Name Box.
2. Type E9.

3. Press Enter.

Commented [IG8]:
The Go To dialog box becomes more helpful when cell
names are introduced later.

Also, Ctrl + G is the fastest and easiest method to access the
Go To dialog box.

To dialog box.

Excel jJumps to the specified cell.

File Home Insert Draw  Pagelayout  Formulas  Data  Review View Help O Tellm =
- 4 Calibri - General  ~| | [l Conditional Formatting = =
;De M- BIU: AN % 9 | ElFormatas Table - o 1. Press Ctrl + G.
P - b A~ P L [ Cell Styles - £ Findu
Clipboard 1 Font 5 Alignment il Number & sm& 5, Replace.. ~ 2. Enter D8 in the Reference field
= GoTo. : :
ES W F || 4500 i
Go To Special.
A 8 c D 3 Formulas B 3. Click OK.
1 Date Agenf GoTo 5 x Pa Comments
z Jan2 Kerry Dk! Goto: 0 Conditional Formatting
3 Jan3 Kerry Oki a5 0 Constante
4 |lan3 Paul Tron 0 Data Valdation
5 Jan3 Nena Moran 0
= [y Select Objects
6 |lan 4 Kerry Oki 0 o
- R Selection Pane.
7 |Jan 5 Robin Banks 0 - oo
g Jan8 Camille Orne P 0 6 33,000
s [lansg Paul Tro P Beference: E! 7 31,500
10/Jan 9 Kerry Ok EC| 0 4 22,000
11 /Jan 10 Camille Orne P{| special Cancel 0 2 14,000
12 Jan 10 Paul Tron ParT ParT 5,500 2 11,000
13|Jan 11 Paul Tron Paris 76 7,000 3 21,000
Saler @ ] >
Ready i m - 1 + 00%
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Commented [IG9]:
Use the currently open file to demonstrate all the
navigation shortcuts listed in the table.

]Navigation Shortcuts\ -

Excel has several shortcuts that make it fast to get around your worksheets; they’re included in this table:

{ or Enter Down one row

? or Shift + Enter Up one row

— or Tab Right one column

<« or Shift + Tab Left one column

Home To column A in the current row

Ctrl + Home To the first cell (A1) in the worksheet

Ctrl + End To the last cell with data in the worksheet

Page Up Up one screen

Page Down Down one screen

Ctrl+ G Opens the Go To dialog box where you can go to a

specific cell address
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\Open Workbooks\

Opening a workbook lets you use a workbook that you or someone else has previously created and then

saved. This lesson explains how to open a saved workbook, as well as non-Excel files.

Open a Workbook

You can locate a workbook on your computer and simply double-click it to open it, but you can also open a

workbook from within the Excel program.

Commented [IG10]:

Practice Files:

04-open-workbooks-01.xIsx
04-open-workbooks-02.csv

It’s not necessary to open either of these files before
starting the exercise.

Commented [IG11]:
Mention that Ctrl + O is a useful keyboard shortcut to open
files in all Microsoft applications.

1. Click the File tab.

2. Click Open.

Briefly describe what some of the locations are in the
Open pane.

3. Click Browse.
4. Navigate to and select the
04-open-workbooks-01.xlIsx file in this module’s folder of

practice files.

5. Click Open.

° Click the File tab. B &> 8 Book - Excel Kayla Claypool
3 File Home Insert Draw  Pagelayout Formulas  Data  Review View Help 0 Tellme 5
o Click Open- . X Calibri - General - | [l Conditional Formatting v | | i o)
MJEB' B8 % 9 | FEFormatasTable~ Cells | Editing
Shortcut: Press Ctrl + O to E P Bcelsiyles- il
quCkIy dlSpIay the open tab Of Clipboard Font. ! mignment  nl  Number & Styles ~
the Backstage view.
e Select the location where the P r@r 8 o B &
file is saved. ® 3
Open
You can choose from: £ Home
Workbooks Fold:
e Recent: Recent files you've G = O Recerc —_==
A Pinned
worked on. = G p\g Shared with Me Pin files you want to casily find later, Clickthe
that appears when you hover over  file.
o Shared with Me: Files [ Z@ OneDrive - CustomGuide f2cay
others have shared with you K s, B2
on OneDrive or SharePoint . @ St CostomGuice )
Online. b
N . 3 E@ This PC
e OneDrive: Microsoft’s Shate p
cloud-based storage. Biport Q) addariace
o This PC: Browse files on your utkh [ Browse
local computer. gsz
o Browse: Opens a dialog box Accourt -
3
where you can browse
through your computer’s
folders, drives, and network
shares.
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o Select the file you want to

open. © MNinAn
Open e
H (R Home
e Click Open. € v b B Usens > haylo > Desktop <[o] [Seamchpesitop »
[ New Organize = Newfolder E- M @
= Open # Quick access 20dif|
Microsoft Excel 0ie
Info 1
@ OneDrive
08
Save [ This PC 04-open-workbo,
= oks-01
Save As = Network
o4, Homegroup
Print
Share
Export
Publish File name: | 04-open-workbooks-01 || All Excel Files ~
— Tools Cancel

Account \ -

IOpen a Different File Format Commented [IG12]:

"""" Explain to students that Excel can also open other files
You can also use Excel to open data files created in other programs, like Comma Separated Values or CSV besides workbooks. The most common of these are Comma
files. Separated Values, or CSV files, which are frequently used to

export lists of contacts or data.

04-open-warkbooks-01 - Excel Kayla Claypool
0 Click the File tab. . — 1. Click the File tab.
. File Home nsert  Draw Page layout  Formulas  Data Review  View Help 0O Tellme =3
e CIICk Open' X Calibri o = a Genersl  +| | [ Conditional Formatting = = o .
. - | B I U-| A = - ©@3-% 9 | [EFormatasTabler o | B 2. Click Open.
e Select the location where the TS |mea-a- . @8 | Bcasyie > || =
file is saved. Clipboard & Font 5l mignment 5l Number & Styles -~ 3. Click Browse.

4. Navigate to the folder that contains this module’s

O4-open-workbooks-01 - e T e o A practice files.
© @) pen 5. Click the file type list arrow at the bottom-right of the
{2 Home q Open dialog box and select All Files.
D) New @ [esar Workbooks Folders )
B 6. Select the 04-open-workbooks-02.csv file.
= G ng Shared with Me Pin files you want to easily find later. Click the |
‘that appears when you hover over afile. 7. Cllck Open.
nfe & OneDrive - CustomGuide jetay
% Book . . . .
& B tenCg,, 1192018125 8. If desired, briefly explain to students that some file
ehs w Sites - CustomGuide types will require the additional information about the
file to open it correctly.
Print _
1 ThisPC X -
Share Instructors can opt to demonstrate this step or skip it, as
. @ Add a Place importing files will be covered in a future lesson.
port

Publish B Browse

Close

Account -
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o0 0 ©

Click the file type list arrow
and select All Files.

Select the file you want to
open.

Click Open.

If prompted, complete the
steps in the Text Import
Wizard.

®

MNinAan

Open X
(R) Home
€« v 4 MW« Users » kayla > Desktop ~ | | SearchDesktop bl
[ New
Organize »  Newfalder |
Al Fles
= All Excel Files
P # Quick access Excel Files the |
All Web P:
Microsoft Excel ML
Info Text Files
% OneDrive Al Data Sources
Access Databases 125
Save 3 This PC 04-spen-workbo Query Files
oke01 dBase Files
Save As £ Network Microsoft Excel 4.0 Macros
Microsoft Excel 4.0 Warkbooks
od Homegroup Worksheets
Print Workspaces
Templates
. Add-in
S Toolbars
SYLK Files
(et Data Interchange Format
Backup Files
OpenDocument Sprezdsheet
Beute All Excel Files, v
- Tools + Cancl
Account -
)
® MNinAan
X
{n) Home
€« v 4 B« Users » kayla » Desktop v O | Search Desktop yl
[ New oz~ NenTOER E- m @
= Open s Quick access
they
[F Microsoft Bxcel .
Info
@ OneDrive a,
Save [ This PC Eon Voyage 04-open-workbs  Customers £
= Excursions - Report
Save As = Network
*& Homegroup. — g
Print
Share
Excursion
Export Proposal
Publish File name: | 04- apen-workbooks-02 All Files ~
G Took: - Cancel

Account.
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File Types Commonly Opened in Excel

All Files (Any) Displays all file types (although Excel might not be able to
open all of them).

All Excel Files xls and related Displays Excel workbooks, templates, and macro-enabled
files.

All Web Pages .htm and related Displays web pages, including supporting files such as
images.

Text Files .txt and .csv Displays comma and tab delimited text files, often used to

import / export data.
All Data Sources (Varies) Displays databases (e.g. Microsoft Access) and queries.

Templates xlIt and related Displays Excel template files.
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\Save Workbooks\

Commented [IG13]:
Practice File: Open a new blank workbook

After you’'ve created a workbook, you need to save it if you want to use it again. Also, if you make changes
to a workbook you’ll want to save it. You can even save a copy of an existing workbook with a new name, to

a different location, or using a different file type.

‘Save a Workbook

Once you’ve created a new workbook, you’ll need to save it if you want to use it again.

Click the Save button.

File Home gt Draw

Shortcut: Press Ctrl + S to & v | e

&
quickly save a workbook. e I I TR
3 - DA

Clipboard % Font. [}

If this is the first time you’ve

saved the workbook, the Save AL Bt £

Book - Excel

Page Layout

a General -
E-% 9

= P 0 o
= L= it 58

Alignment 1%

First

c D

As screen will appear. et ]

Choose where you want to
save your file:

e OneDrive: Save to
Microsoft’s cloud-based
storage so you can open the
worksheet on another I
computer.

Formulas  Data

Number 1

Kayla Claypool

Review View Help O Tellme &
[l Conditional Formatting = i yol
[ Format as Table -

[ cell styles ~

Styles ~

Cells | Editing

e SharePoint: Save the

workbook to a connected
SharePoint server.

e This PC: Save to the local
storage on your computer.

e Browse: Opens a dialog box,
where you can browse
through your computer’s

folders, drives, and network
shares. s 5
( 4§ Entera file name. D
g Click Save. i
=

Publish

Close

Account

Bookixlsx - Excel

Save As

Recent

OneDrive - CustomGuide
kayla@customguide.com

Sites - CustomGuide
kayla@customguide com

This PC

Add a Place

Browse

KaylaClaypool 2 — O X

[ OneDriye - CustomGuide
My Workbook|

[ save

Excel Workbook (*xix) -
More options...

Name T Date modified

] Atachments
] pocuments
Bon Voyage Exeu...

11/27/2017 9:33 AM

5/31/2018 9:21 AM

12/20/2018 11:12 AM

Commented [IG14]:
Make sure you are working with a new workbook that has
never been saved. Start by typing “First” in cell A1.

1. Click the Save button on the Quick Access Toolbar or
press Ctrl + S (keyboard shortcut).

If desired, briefly describe local storage vs. cloud storage,
such as OneDrive.

2. Select This PC.

Your Documents folder should be the default location for
This PC, but you can navigate up a level by clicking the Up
arrow at the top, or open the Browse dialog box by
clicking the folder name.

3. Enter “My Workbook” in the file name field.

4. Click Save.
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V\utoSave Workbooks Commented [IG15]:
1. Click the AutoSave toggle button to turn the feature on

If an Excel file is saved online, the AutoSave feature in the top-left is automatically turned on. However, this or off.

can be changed as needed.

o Click the AutoSave toggle -Saved [—
button to turn the feature on File Insert  Draw Page Layout  Formulas  Data Review  View Help £ Tellme =3
General - | [E] Conditional Formatting = = o
or off. €3~ % 9 | EEFormatas Table - cas | Eaiting
5 4 [ Cell Styles - - -
Clippoars Font 5l mignment 5l wumber stytes -
Al - L First v
A B C D E F G ([~
1 [First \
2
3
4
5
6
7
8
9
10
n
12
13
Sheet! ® v T D
Ready [i] m - 1 + 1005
]Save Progress Commented [IG16]:
Now make a change to the saved workbook. Enter “Last” in
As you continue to work in Excel, you'll want to save any changes you make from time to time. cell B1.
0 Click the Save button. My Workbaokls: - Saved Kafla Claypool 3 1. Click the Save button on the Quick Access Toolbar or
Fle  Home : et Draw  Pagelayout Formulas Data  Review View Help O Tellme & press Ctrl +S (keyboard shortcut).
. i A Calib® -1 General | | [El Conditional Formatting = = 0
Shortcut: Press Ctrl + S to quickly save ?E @- B IUu- A4 =% 9 | BHrormatas Table~ B | & Tell students they should save their work at least every 10
a workbook. - ==(9- (93 L= R - minutes — and more frequently if they are making more
Cliphoard Font sl mignmet 5l umber stytes ~ Complicatedlehanzes)
Tip: Try to save your progress every 10 | * - WP B[ v
f . ’ A B c D E F G = AutoRecover will be mentioned in detail in another lesson.
r’mnutes, that way You .won t los§ any - o ]
important changes if disaster strikes. >
3
N
5
6
7
8
s
10
1"
12
13
Sheet1 @ < O
Ready H m - 1 + 100%
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\Save As a New File and/or Location

Sometimes you may want to make a copy of an existing workbook and save it with a new name. Using and
modifying the content in an existing workbook can often save you a lot of time.

Click the File tab.

o My Workbookxlsx - Saved Kayla Claypool
Fle  Home Insert Draw  Pagelayout Formulas Data  Revien View Help O Telme &
o Click Save As. b T T General | | [ Conditionl Formatting - | =y | 0
G- 9% 9 | [ FomatasTable~ - flli—
. . . B 5
e Click This PC to navigate to the = == o |98 | Boase & |
f0|der you want to save your Clipboard 1 Font | alignment  ml  Number & Styles -
file.
o Enter a File name. My Workboakasx - Excel Keyin Ciry SN — I
@ Clicksave. Save As
@ [ OneDrive - CustomGuide
Recent
My Workbook
] Excel Workbook (*is9 - || & save
OneDrive - CustomGuide
& ey, | o More options...
w Sites - CustomGuide Mame T Date modified
kayla@customguice com
] Attachments 11/27/2017 933 AM
) ThisPC ﬁ ] pocuments 5/31/2018 921 AM

-
2 ) AddaPlace

Share

Bon Voyage Excu...  12/20/2018 11:12AM

= Browse

Export

Publish

Close

Account. |

Commented [IG17]:
Sometimes it’s useful to create a copy of an existing
workbook — this can save a lot of time instead of having to
create a new workbook from scratch.

1.Click the File tab.

2. Click Save As.

3. Click This PC.

4. In the Save As dialog box, navigate to the Desktop.

5.Type “New Workbook” in the File name field.

6.Click Save.

(C)

Save As X
1) Home <« ~ 4 Hl > ThisPC > Desktop ~ &  SearchDesktop P
O New Organize v New folder (7]
A Neme 9 Type A
& open [ This PC & save
I Desktop Agents Report File fol
Documents Audios File fol
Info 3 Dounloads Customers Files File fol
New Excursions Information Filefol bd
B Movies
Save Sales Reports ! File fol
D Music 34AM
SaveAs (&) Pictures
i Network Drive e
BT = @DevWBTon'ky ¢ >
Share File name: | New Workbook | -
Save astype: | Excel Workbook (* xisx) -
Export
Authors: - Kayla Claypool Tags: Add atag
(R [ Save Thumbnail
@
o - o -
Account v
. y
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Save to Different File Formats

Excel normally saves its files as Excel workbooks, but you can save information to other file formats as well.

For example, sometimes you may want to save your data as a Comma Separated Values or CSV file, so you

can import it into another program.

a Click the File tab.

o Click Save As.

e Click the Save as type list
arrow.

The default file type is an XLSX
Excel file, but you can choose
from plenty of other file
formats in this menu.

Select the desired file format.

Click Save.

New Warkbookixlsx - Excel

Kayla Claypool

File Home Draw  Pagelayout  Formulas Data  Review View Help O Tellme =4
& ML Genersl - | [l Conditional Formatting = | | iy re)
M- AR - | @-% 9 | [EFormatas Table Cais | Editing
- - O A L2 & 2 Celi Stytes - - -
Clipboard & & Alignment & MNumber L] Styles
New Workbook.lsx - Excel Kayla Claypool 7 a X
(1) Home
1 E5 Documents
O New @ Recent
New Workbook
E5 Open Excel Workbook (xlsx) - [Z save
r.\ ‘OneDrive - CustomGuide
kayla@customguide.com
Info.
w Sites - CustomGuide d
Save kayla@customguide.com
; ML Data ("xmi) R
Save As E This PC Single File Web Page (".mht, %mhtml)
L] Web Page (*.htm, *html) AM

Print

Share

Export

Publish

Close

Account

Commented [IG18]:
1. Click the File tab.

2. Click Save As and set your desktop as the location.
3. Click the Save as type list arrow.

4. Select the CSV (Comma delimited) file type.

5. Click Save.

Mention common file types, as listed in the table in this
lesson.

D Addaplace
[ Browse

Excel Template (*ibd
Excel Macro-Enabled Template (*altm)
V Fxcel 97-2003 Template (*.xit)

Text (Tab delimited) (*.bdt)
Unicode Text (~x)
ML Spreadsheet 2
Microsoft Excel
[CSV (Comma delimited)
Formatted Text (Space delimited) (*pm)
IText (Macintosh)
[Text (Ms-DOS)
CSV (Macintes v
CSV (MS-DOS) (*.csv
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File Types Commonly Saved to From Excel

CsVv
Excel Workbook

Excel 97-2003
Workbook

Excel Macro-
Enabled Template

Excel Template

PDF

Web Page

.CsV
Xlsx

Xls

Xlsm

xltx

.pdf

.html

Comma delimited text file, often used to import/export data.
The default XLM-based file format for Excel, in use since Excel 2007.

Excel files from Excel 2003 and older.

Excel template that contains macros.

Excel template files.

Portable Document Format, a format that preserves document
formatting and allows file sharing.

A web page that is saved as a folder and contains an .htm file and
supporting files, such as images.
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AutoRecover

Commented [IG19]:
Practice File: New blank workbook

Computers don’t always work the way they’re supposed to. Nothing is more frustrating than when a
program locks up and stops responding, or worse, completely crashes—especially if you lose progress on an
important spreadsheet that you’re working on.

Fortunately, Microsoft realizes that people might want to recover their workbooks when something
catastrophic happens. If Excel 2019 encounters a problem and stops responding, you can restart Excel or
your computer and try to recover your lost workbook.

]Recover a Workbook

If Excel crashes, it will display the Document Recovery Pane the first time you open Excel again.

o Restart Microsoft Excel.

If an unsaved workbook can be
recovered, a Recover unsaved
workbooks heading will appear
on the Welcome screen.

o Click Recover unsaved
workbooks.

The Recovery pane appears,
listing all recovered workbooks
that were found.

m oy B

Commented [1G20]:

Unfortunately, this topic isn’t easily demonstrated, as a
system crash isn’t easily simulated. Instructors are advised
to explain how the Excel AutoRecover feature works.

AutoRecover is a feature that, if enabled, will automatically
save your workbooks at an interval you specify (for
example, every 10 minutes). You can, and should, still
regularly save your workbooks; AutoRecover is simply a
backup plan that helps ensure you don’t lose all your work if
your computer or the Excel program suddenly crashes.

After a crash, simply restart the Excel program. Then click
Recover unsaved workbooks to view any recovered files.

Excel KaylaClaypool 7 - o %

Good afternoon

(o — Gt anecuitn
z Take a tour Formulas
O €
Blank workbook Welcome toExcel 5 Formula tutorial 5

More templates —>
Recent  Pinned Shared with Me

You haven't opened any workbooks recently. Click Open to browse for a workbook.

Recover unsaved workbooks More workbooks —>

Account

Feedback

Options
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Select the workbook from the

DOCUment ReCOVery pane File Home Insert Draw Page Layout Formulas Data Review  View Help 0O Tellme [
fﬁ £ Calibri -4 - a General - | | [l Conditional Formatting ~ i 0
The last AutoSaved version of pase B u §-% 9 | BRromstaTae- Cels | Ediing
E-4 L G 4 i cell Stytes - - -
that workbook opens. O I S - A
Click Close AL - fe || Bon Voyage Excursions v
A B c oo [ [
Document Recovery 5 M_[ﬂ“,sims
Excel has recovered the following files. Save z
the anes you wish te keep. 3 |Excursion Jan Feb Mar T
4 |Beijing 6,010 7,010 6,520
n  Bookadsc [D”Q"‘ﬂ‘]_ 5 |Las Vegas 35,250 28,125 37,455 1
E e e 6 | Mexico City 20,850 17,200 27,010
7 |Paris 33,710 29,175 35,340
& |Tokyo 12,510 14,750 11,490
9 Total 108,330 96,260 118,315 3
10
1
0:
(@) Which file do | want to save? 13
e Summary ® b 5
Ready i) @) - ] + 100%
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V\utoRecovery Settings

If the workbook that you were hoping to recover doesn’t appear, it’s probably because the AutoRecovery
settings didn’t catch it. Excel periodically saves a copy of your file. By default, this setting is every 10
minutes, but you can easily change it so that it’s a bit more diligent about auto-saving your workbooks.

a Click the File tab.

o Click Options.
e Click Save.

The AutoRecovery settings are
here. Make sure that the
proper checkboxes are
checked.

o Make sure Save AutoRecover
information checkbox is
checked and adjust the time
interval.

Tip: You can’t specify the
interval if the checkbox is not
selected.

e Click OK.

Book - Excel Kayta Claypool
File Home insert Draw  Pagelsyout  Formuls  Data  Review View Help O Telme =4
rS Calibri -4 General - | [E] Conditional Formatting = = ol
M- | B I U- A A $ - 9% 9 | BEFormatas Table Cais | Editing
- DAL EE e % 8 [ cellstytes - - -
Clipboard & Font & Alignment & MNumber L] Styles A

Commented [IG21]:
1. Click the File tab.

2. Click Options.

3. Click Save.

4. Make sure the Save AutoRecover information
checkbox is checked and adjust the time interval to every

5 minutes.

5. Click OK.

Bok - Excel Kayla Claypool 2 - o x
Book
Desktop
& Upload |} Share @ Copy path Openfile location
IE Protect Workbook Properties *
Control what types of changes Size 10.1Kk8
Protect people can make to this workbook,
Workbook - Title Adda title
Tags Addatag
Categories Add a category
@ Inspect Workbook
Before publishing this file, be aware Related Dates
Expart Checkfor that it contains Last Modificd
s~ = Document properties, printer
B path, author's name and Eleai=
absolute path Last Printed
Close
Related People
o Manage Workbook P
- I There are no unsaved changes. K Kayla Clay~
v
Excel Options. ? X
oenesal Customize how workbooks are saved
Formulas
Save workbooks
jofing AutoSave OneDrive and SharePoint Online files by default on Excel @
{Save files in this format: Excel Workbook -

AutoRecover information every | § 5

eep the last AutoRecovered version if | close without

Languege G

Ease of Access

AutoRecover file location: CA\Users\Kayla ClaypoolAppData\Roaming\ Microsoft\ Excel\
Advanced
[ Don't show the Backstage when opening or saving files with keyboard shortcuts

Customize Ribbon Show aditional places for saving, even if sign-in may be required

Quick Access Toolbar [ saveto Computer by default

Default local file location: \\Mac\Home\Documents

Add-ins
Default personal templates location:
Trust Center

Show data loss warning when editing comma delimited fi

AutoRecover exceptions for: | [Book.xsc -

[] Disable AutoRecover for this workbook only
Offline editing options for document management server files

Saving checked out files to server drats is no longer supported. Checked out files are now saved to the Office
Document Cache.

Lear more

Server duafts Incation:\Mac) Home\Documents\SharePaint Drafts\ A

Cancel

38 [Your Company Name]




h‘he Quick Access Toolbar\

The Quick Access Toolbar is located above the ribbon and contains buttons for commands that you’ll use
often, such as save and undo. You can also add your own frequently-used commands to the Quick Access
Toolbar.

Mdd a Button to the Quick Access Toolbar

You can add frequently used commands to the Quick Access Toolbar.

Commented [1G22]:
Practice File: 07-the-quick-access-toolbar.xIsx

Explain that the Quick Access Toolbar appears in all
Microsoft Office applications, contains frequently used
commands, and can be easily customized.

Commented [1G23]:
1. Click the Customize Quick Access Toolbar button.

2. Select the Quick Print command.

Only a limited number of commands appear in the list; the
next sub-topic covers how to add more commands.

° Click the Customize Quick y e —
Access Toolbar button. fle  Home insert  Draw CustomizeQuick AccessToolbar Data  Review View  Help @
C-D e Calibri <[ v Automatically Save - | Elconditionsl Formatiing - | | g o
e Select a command to add. b B | [BIT U~ & N > 9 | EFemate Tebe- o | e
- g Helo-A- Open [ Cell Styles B <
Clipboard 1 Font v Save I Styles ~
The command is added to the Quick o 5 F -
Quick Print
Access toolbar. m . o D T ) : o =
1 |Bon Voyage l_xcursians Spelling
2 v Undo
3 |Excursion Jan ¥ Redo Total
4 |Beijing 6,01 Sort Ascending ,520 19,540
5 Las Vegas 35,25 Sort Descending ,455 100,830
& |Mexico City 20,85 Touch/Mouse Mode ,010 65,060
7 |Paris 33,71 More Commands.. ,840 98,725 ‘
& | Tokyo 12,51 showBelowtheRibbon 490 38,750
9 Total 108,330 96,260 118,315 322,905
10
"
12
13 .
Summary ® < >
Ready ] o= 1 + 100%
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]Customize the Quick Access Toolbar,

If you don’t see the command you want to add to the Quick Access Toolbar in the list, you can select More

Commands to find it.
Click the Customize Quick
Access Toolbar button.

Click More Commands.

(2
(3

@
(5

The command is added to the Quick
Access Toolbar.

Select the command you want
to add.

Click Add.
Click OK.

cess-toolbar - Excel

Commented [1G24]:
1. Click the Customize Quick Access Toolbar button.

2. Click More Commands.
3. Select the Email command.
4. Click Add.

5. Click OK.

Fle ~ Home Insert Draw  CustomizeQuickAccessToobarata  Review View Help O Telme 5
fﬁ X Calibri < || 3V Automatically Save [ Conditional Formatting = | | gy )
S New -
Poie [@-|/B T U- A& [ Format as Table Cells | Eciting
3 O A~ Open [ Cell Styles~ - ¥
Clipboard 7= Font. ) v Save 3 Styles "~
Email
AL % 1y uickpiint be
| A 8 Print Preview and Print E F G <]
1 |Bon Vovage!;cnrsions Speliing
2 | v Undo
s Excursion Jan v Redo Total
4 |Beijing 6,010 Sort Ascending ) 19,540
5 |Las Vegas 35,250 Sort Descending > 100,830
6 Mexico City 20,850 Touch/Mouse Mode ] 65,060
7 Paris 33,719 More Commande ) 98,725
8 | Tokyo 12,51 Show Below theRibbon )’ 38,750
9| Total 108,330 96,260 118,315 322,905
10|
1]
12|
13|
Summary @ [l v
Ready i m - 1 + 1005
Excel Options 7 X
G |
e E—E.] Customize the Quick Access Toolbar.
Formulas
Choose commands from: (@ Customize Quick Access Toolbar:(D
Dat
Y Popular Commands - For all documents (defautt) B
Proofing
Save T epamos ]
[Y Add or Remove Filters v
Language H Autoseve ) Undo I
Ease of Access Borders » % Redo |»
Calculate Now Quick Print
fidhvanced Center N B Email
Custormize Ribbon Conditional Formatting > -
B Copy
Quick Access Toolb Create Chart =
Add (1] Custom Sort.
ins @ << Remove
Trust Center A" Decrease Font Size
B Delete Cells...
U1 Delete Sheet Columns.
% Delete Sheet Rows
27 Email
E Fill Color B
SR
[ Show Quick Access Toolbar below the Customizations: || Re7et
Ribbon Import/Export ¥ |
< >
Cancel

& -

40 [Your Company Name]




\Remove a Button from the Quick Access Toolbar Commented [IG25]:
1. Right-click the Email button on the Quick Access
It’s easy to remove a button from the Quick Access Toolbar. Toolbar.

2. Select Remove from Quick Access Toolbar.

a Right-click the button you want

file  Home lInsert en  Help O Tellme &
tO remove. — | Customize Quick Access Toolbar.
) fﬁ & | [Catbri b LU | show Quick Access Toolbar Below the Ribon rectina™ | | | g P
e Select Remove from Quick b= EEV .B ! i LA | Customize the Ribbon. | Cells | Editing
Access Toolbar. Cipboara 1: Fort I R «
AL - £ || Bon Voyage Excursions v
The command is deleted from the . s . 5 c . s -
Quick Access Toolbar. 1 [Bon Voyege ixeursions
2
3 |Excursion Jan Feb Mar Total
+ | Beijing 6,010 7,010 6,520 19,540
s |Las Vegas 35,250 28,125 37,455 100,830
& | Mexico City 20,850 17,200 27,010 65,060
7 Paris 33,710 29,175 35,840 98,725
& Tokyo 12,510 14,750 11,490 38,750
9 Total 108,330 96,260 118,315 322,905
10
n
12
13
Summary ) 7 5
Ready E m - ] + 100%
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]Print\

Once you've created a worksheet, and your computer is connected to a printer, you can print a copy. Before
you do this, it’s a good idea to preview how it’s going to look.

Preview and Print a Worksheet

You can preview and then print a worksheet as part of the same operation.

Commented [1G26]:
Practice File: 08-print.xIsx

This lesson is a quick overview of printing; more print details
will be covered in a later lesson.

o Click the File tab. 08-print - Bxcel KayidGlaypool
. File Home  Insert Draw  Pagelayout Formulas Data  Review View Help 2 Tellme (=3
o SE|eCt Prmt' Q;g Calibri -1~ General | | MEl Conditional Formatting - = el
. . @-| B IU- AA 8- % 9 | [ Format as Table » o .
The Print tab is where you'll s o-A- @29 BB cetlsyles - Cele |
flnd the print preview. Clipboard 1= Font & Alignment G Number Styles -~
o Click Print.
08-print - Brcel Kayla Claypool 7 — o X
Shortcut: Press Ctrl + P to quickly print &) Print B
a worksheet. :
{n) Home .
Copies: |1 3 S
[ New E] - \
Print
= open
Printer
Info
HP LaserJet Professional P 1...
g@ Ready i

Save
Printer Properties

saveis Settings I Il II

Plint Print Active Sheets
Only print the active s

Share - n
Collated

123 123 123

Export

Publish Portrait Orientation -

Letter |
85" x11"

Close.

] =R A

Normal Margins
Left: 07" Right: 07"

Account.
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Commented [I1G27]:
1. Click the File tab.

2. Click Print.

Explain that this is also where you can preview a
worksheet before sending it to the printer.

You can use the zoom slider to see more closely, and you
can use the page number buttons to view extended areas

of the worksheet.

3. Click the Print button.




\Specify Printing Options

Sometimes you will want to specify more printing options, such as the number of copies to print.

Click the File tab.

B o-Q -

08-print - Excel

Kayla Claypool

Commented [1G28]:
1. Click the File tab.

2. Click Print.
3. Select the desired print options.

Explain some of the options shown in the Customizable
Print Options table.

4. Click Print.

; File Home Draw Page Layout Formulas Data Review  View Help 0O Tellme [=3
o Select Print. Qx <. 25 General - | | [l Conditional Formatting ~ | | 5 0
. ) - ©g- % 9 | FEFormatasTable- - -
o Select the desired print il o |gn | Bcsyie 2y
optionS' Clipboard = 5l aignment &l number & Styles -
e Number of Copies you want
to pl’int, 08-print - Bxcel Kayla Claypool 2 o X
o Printer where you want to Print
send the worksheet. ) = R |
o Print Area you want to Print
print.
Printer
e Page Orientation. HP Dest Fé100seies
g B i
o Click Print. Printer Properties | -
Settings E -
Print Entire Workbook
Print the entire workbook Ill III |II
Pages: ‘o 3 :
Collated
1o 122 102 A
Publish [C5) tandscape Orientation -
Close D Custorn Page Size -
Normal Margins
Account | E Left: 07" Right: 0.7" & -
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Customizable Print Options

Cope

S

HP Laserlet Professional P 1... .
Ready

0

Print Active Sheets
Only print the active she...

[

= Collated
EE 123 123 123 :
Paortrait Orientation -
Letter

2159 emx 27.94 em

i

MNarmal Margins
Left 1.78cm  Right 1...

il
Diﬂ

Na Scaling
Print sheets at their actu...

Specify the number of copies you want to print.

Select the printer you want to use (if you have more than one).

Print the active worksheet, the entire workbook, or a selection of cells.

If you are printing multiple copies, you can select collation options.

Select between portrait or landscape orientations.

Select the paper size you want to print on.

Adjust page margins.

Reduce the print scale, to include more text on the printout.
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\Help\

Commented [1G29]:
Practice File: 09-help.xlsx

The Excel Help feature can answer questions and offer tips to help you get the most out of Excel’s tools.

The Tell Me Field

If you look at the ribbon, you'll notice a field that says Tell me what you want to do. You can use this field to

enter keywords and phrases about what you want to do, and get help with that.

Click in the Tell Me field.
Type what you want to do.

Commands related to your
search, from all the different
ribbons, are grouped into this
menu.

Select the command you are
looking for.

09-help - Excel

Kayla Claypool.

File Home mnsert  Draw  Pagelayout  Formulas  Data  Review O gid x 8
Eﬁ £ Calibri - £ General  ~| | [Elcqd Actions

pae B | BT U- AN €3~ % 9 | BfFd Pt Gridlines

LS H-A- £ i} A v Show Gridlines

Clipboard & Font 5l Aignment | Number i B> Align Objects

z 3 ['
- Help.
A B c D (® Get Help on “gridlines”
1 Bon Voyage Excursions £ Get more results
e Smart Lookup on “gridlines”
3 |Excursion Jan Feb Mar Totar
4 |Beijing 6,010 7,010 6,520 19,540
5 |Las Vegas 35,250 28,125 37,455 100,830
5 Mexico City 20,850 17,200 27,010 65,060
7 Paris 33,710 29,175 35,840 98,725
& Tokyo 12,510 14,750 11,490 38,750
] Total 108,330 96,260 118,315 322,905
10
1
12
13
Summary | v

Ready i m - 1 + 100%

Commented [IG30]:

1. Click in the Tell Me field.
2. Type “Gridlines”.

3. Select the Show Gridlines option.
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fThe Help Pane

When you don’t know how to do something in Excel, look up your question in the Excel Help files. The Excel
Help articles can answer your questions, offer tips, and provide help for all of Excel’s features.

Click the Help tab.
Click the Help button.
Shortcut: Press F1.

A pane opens with help topics.

Type a help topic and click the
Search button.

Select a topic.

Note: Help in Office is online and
requires a connection to the Internet.

03-help - Excel

Fle  Home Insert Draw  Pagelajout Formulas  Data  Review View Help O Telme =
Y
2L222 | XBX @
Support Training  New, Site a Feature
é Help Community ~
- % 5
A 8 c D E F |~
1 |Bon Voyage Excursions
2]
3 Excursion Jan Feb Mar Total
4 |Beijing 6,010 7,010 6,520 19,540
5 Las Vegas 35,250 28,125 37,455 100,830
5 Mexico City 20,850 17,200 27,010 65,060
7 Paris 33,710 29,175 35,840 98,725
s Tokyo 12,510 14,750 11,490 38,750
9 | Total 108,330 96,260 118,315 322,905
10|
11 |
12|
13| =
Sheet1 ® v < v
Ready = m - 1 + 100%

Commented [IG31]:
1. Click the Help tab.

2. Click the Help button at the top.

3. Type “Data validation” in the search box and click the
Search button.

4. Click the “Apply data validation to cells” option.

EESE

08-help - Excel

File Home  Insert  Draw  Pagelayout  Formulas Data  Review View Help O Tellme 5]
Help Contact Feedback Show What's | Community Blog Suggest
Support Training  New ite  a Feature
Help Community ~
. S v
A B
: v %
1 Bon Voyage Excursions Help
2
3 |Excursion Jan Feb & -+ DataValidation x P ‘
4 |Beijing 6,010 7,
- . . ~
5 |Las Vegas 35,250 2, | | Apply data validation to cells
6 | Mexico City 20,850 17, Use data validation rules to control the type of data or the values
7 |Paris 33,710 29, that users enter into a cell. One example of validation is a drop-
s Tokyo 12,510 14 down list (also called a drop-down box or drop-down menu).
P Total 108,330 More on data validation
i To quickly remove data validation for a cell, select it. and then go
1 10 Data > Data Tools > Data Validation > Settings > Clear All. To
12 find the cells on the worksheet that have data validation, on the
E |- | Remove a drop-down list »
s @ < V] | oo o e e ot it ot b et s i
Ready i M - 1 + 100%
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\Close and Exit\

Commented [IG32]:
Practice File: 10-close-and-exit.xIsx

When you're done working with a file, it's a good idea to close it so you don't bog down your computer with

unused programs.

Close a Workbook

Each spreadsheet window must be closed individually. When you have only one spreadsheet open and want

Excel to stay running:

o Click the File tab.
e Click the Close button.

Shortcut: Press Ctrl + W to
close a workbook.

Tip: You can close all open
workbooks by holding down
the Shift key as you click the
Close button.

If you have multiple
worksheets open, you'll need
to close each of them
individually.

The file is closed but Excel is
still running.

e If prompted, select from one of
the following options:

e Save: Save your changes.

e Don’t Save: Discard any
changes you’ve made.

e Cancel: Don’t close the
workbook.

File Home

&
-

B 9-Q- -

- -

10-close-and-exit - Excel Kayla Claypool

Draw  Pagelayout Formulas Data  Review View Help 0O Telme &

[l Conditional Farmatting * = ol

a
2

b General
~ | @8- % 9 | EEFormatasTable-

Commented [IG33]:
If you have multiple workbooks open, close one by clicking
the “X” in the upper-right corner.

If you only have one workbook open, clicking the “X” closes
Excel completely. If you have only one file open and want
Excel to stay running...

1. Click the File tab.

2. Click Close.

Cells | Editing
- g D <) B Cell Styles~ - >
Clipboard = G| Alignment  nl  Number © Styles ~
10-close-and-exit - Excel Kayla Claypool 7 - [u] Es
) Home
Book
[ New Desktop
= Open & Upload \& Share @ Copy path | | = Open file location
Infa
T IE Protect Workbook Properties -
= Control what types of changes Size 10.1K8
Save As Protect people can make to this workbook.
‘Workbook Title Add a title
Rrint Tags Add atag
Categories Add a category
R @ Inspect Workbook
Befare publishing this file, be aware Related Dates
Export Check for that it contains:

Publish

Close

o Lest Modified
£S5 = Document properties, printer
path, author's name and

absolute path Last Printed

Created

Related People
Author

Manage Workbook
m

) There are no unsaved changes. K Kayla Clay~
v

© 2025 CustomGuide, Inc. 47




]CIose Excel\ Commented [IG34]:

If you only have one workbook open, or if Excel is running
If you click the Close button on the title bar when you have only one Excel file open, the workbook will close without an open workbook, simply click the “X” close button
and you will exit the Excel program. in the upper right to shut down Excel completely.

o Click the Close button.

1. Click the Close button.

File Home Inset Draw  Pagelayout  Formulas Data  Review View Help 0O Tellme
- =
Excel closes. o - el = = | R
B B = . Cells | Editing
¢ |m-(o-A 7] - y
Cibond s Aigrment v sotes -
Ready & o - .
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