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Transitions and Animations Formatting and Themes
Apply a Slide Transition: Select the slide(s) where Change the Font: Select the text you want to
you want to add a transition. Click the change, click the Font " list arrow on the Home
Transitions tab on the ribbon and click the More tab, and select a new font.
~ button in the Transition to This Slide group.
Select the transition you want to use. Change thg Font Size: Se_lect the text you want to The previous slide fades away,
‘ N . » change, click the Font Size ! list arrow on the o revealing the current slide.
Modify a Transition: Click the Transitions tab on Home tab, and select a new font size. ade
the ribbon and click the Effect Options button.
Select an effect option in the menu. Change the Font Color: Select the text you want to The previous slide pushes the
change, click the Font Color £ - list arrow, and push  current slide into view.
Apply an Animation: Select the text or object you select a new color.
want to animate and click the Animations tab on
the ribbon. Click the Animation Styles % button Modify the Slide Backaround: Click the Design tab
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The previous slide disappears
quickly as the current slide
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and select the animation you want to use. Click on the ribbon and click the Format Background rolls over it.
the Add Animation 77 button to add additional & button. Make the desired changes in the Format ) ) .
animations to the same object. Background pane. = The previous slide divides at a
- center point and disappears,
Modify an Animation: Click the Animations tab Apply a Presentation Theme: Click the Design tab P revealing the current slide.
on the ribbon and click the Effect Options on the ribbon. Click the More ~ button in the L] The previous slide disappears
button. Select an option for the applied Themes group and select a theme. =] Limost instantly and the
animation. Cut i i i
Modify Theme Elements: Click the Design tab, current slide pops into view.
Copy Animations: Select an object with an then, in the Variants group, click Colors, Fonts, or ] The previous slide moves out
animation applied. Click the Animations tab and Effects to expand the menu and select a new style of the way quickly, revealing
click the Animation Painter 3% button. Select that coordinates with the current theme. Uncover  the current slide.
the object you want the animation applied to. ; ; ;
jecty PP Change the Slide Size: Click the Design tab, click The previous slide disappears
Display the Animation Pane: Click the the Slide Size 3 button in the Customize group, - in a bright flash and the
Animations tab on the ribbon and click the and select a slide size. current slide eases into view.

Animation Pane I~ button. View and edit the
timeline for animations on the current slide.

Move things on the previous
slide to their new locations on
the current slide.

Use a Presentation Template: Click the File tab on
the ribbon and select New. Select a template in
the list and click Create.

Custom © 2025 CustomGuide

www.customguide.com

=

o
‘?E

=



https://www.customguide.com/powerpoint/powerpoint-transitions?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-transitions?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-transitions?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate#modify-a-transition
https://www.customguide.com/powerpoint/powerpoint-animation?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-animation?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/custom-animations-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/animation-painter-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/animation-painter-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-timing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-timing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate#change-font-size
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate#change-font-size
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate#change-font-color
https://www.customguide.com/powerpoint/powerpoint-font-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate#change-font-color
https://www.customguide.com/powerpoint/powerpoint-slide-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-slide-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-themes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-themes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/custom-powerpoint-themes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-slide-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/powerpoint-slide-size?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/powerpoint/how-to-create-a-powerpoint-template?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2019-intermediate
https://www.customguide.com/s/logo
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr

Pictures

Insert a Picture Using Content Placeholders:
Click a content slide’s Pictures E= or Online
Pictures E& button. Navigate to the picture you
want to use and select it, then click Insert.

Insert from the Ribbon: Click the Insert tab on
the ribbon. Click the Pictures EZ or Online
Pictures F& button. Navigate to the picture you
want to use and select it, then click Insert.

Resize a Picture: Select a picture. Click and
drag a resize handle around the outer edge to
make the picture larger or smaller.

Crop a Picture: Select the picture you want to
crop. Click the Picture Tools Format tab on the
ribbon and click the Crop & button. Click and
drag the crop handles to remove any unwanted
areas, then click the Crop = button again.

Insert a Screenshot: Click the Insert tab on the
ribbon and click the Screenshot &! button.
Choose an open window to capture, or select
Screen Clipping.

Remove a Picture’s Background: Select a
picture, click the Picture Tools Format tab on
the ribbon, and click the Remove Background
Ed button. Resize the bounding box around what
you want to keep. If needed, use the Refine
group to mark specific areas to remove or keep,
then click the Keep Changes .~ button.

Apply Picture Adjustments: Select a picture,
then click the Picture Tools Format tab on the
ribbon. In the Adjust group, click the
Corrections ', Color &, and/or Artistic
Effects E button and select an adjustment
from the menu.

Reset Picture Formatiing: Select a picture. Click
the Picture Tools Format tab on the ribbon and
click the Reset Picture £3 button.

Apply a Picture Style: Select a picture, then
click the Picture Tools Format tab on the
ribbon. Select a style in the Picture Styles
gallery.

Insert a Text Box: Click the Insert tab on the
ribbon and click the Text Box [Z] button. The
cursor changes to a crosshair; click and drag to
place the text box on the slide.

Insert a Shape: Click the Insert tab on the
ribbon and click the Shapes [ button. Select
the shape you want to use in the menu. Click
and drag to place the shape on the slide.

Merge Shapes: Select two or more shapes to
merge. Click the Drawing Tools Format tab on
the ribbon and click the Merge Shapes ©
button. Select a merge option in the menu.

Apply a Shape Style: Select a shape, then click
the click Drawing Tools Format tab on the
ribbon and select a style in the Shape Styles
gallery.

Graphics

Insert WordArt: Click the Insert tab on the
ribbon and click the WordArt </ button in the
Text group. Select a WordArt style in the menu
and replace the placeholder text.

Insert an lcon: Click the Insert tab on the ribbon
and click the Icons % button. Select an icon
and click Insert.

Create a Drawing: Click the Draw tab on the
ribbon and click the Draw with Touch &’
button. Draw a shape using the mouse or
touchscreen.

Insert SmartArt: Click the Insert tab on the
ribbon and click the SmartArt *= button in the
lllustrations group. Select a graphic in the dialog
box and click OK.

Insert a Chart: Click the Insert Chart d1l button
in a slide’s content placeholder, or click the
Insert tab and click the Insert Chart illl button.
Select a chart type and click OK.

Insert a Table: Click the Insert Table E button
in a slide’s content placeholder, or click the
Insert tab and click the Insert Table & button.
Specify the number of rows and columns for the
table and click OK.

Self-Run Presentations

Insert a Video: Click the Insert tab and click the
Video E_3 button in the Media group. Select
either Online Video or Video on My PC.
Locate and select the video and click the Insert
button.

Modify Video Playback Options: Select a video
and click the Video Tools Playback tab on the
ribbon. Use the options on this tab to perform
tasks such as trimming the video, adding a fade
in and out, and controlling how the video
behaves in a live presentation.

Insert an Audio Clip: Click the Insert tab and
click the Audio 9 button in the Media group.
Select Audio on My PC to locate an existing
audio clip, or Record Audio to create a custom
clip right within PowerPoint.

Insert Action Buttons: Click the Insert tab and
click the Shapes & button. In the menu, select
a button in the Action Buttons category. Click
and drag the cursor on the slide to place the
button in the desired location. In the dialog box
that appears, leave the default settings or
modify how the button behaves, then click OK.

Record Narration and Timing: Click the Slide
Show tab and click the Record Slide Show [&
button. Click the Record @ button. The
presentation starts, recording narration and
timing for each slide as you move through the
presentation. Click the Stop [l button.

Set up a Slide Show: Click the Slide Show tab
on the ribbon and click the Set Up Slide Show
L button. Modify the options in the dialog box to
specify how you want the slide show to run and
click OK.

Slide Masters

Open Slide Master View: Click the View tab on
the ribbon and click the Slide Master
button.

Edit a Slide Master Layout: While in Slide
Master view, select the layout you want to edit
in the Thumbnails pane at the left. Modify
existing placeholders, or add new ones using
the Master Layout group on the Slide Master
tab of the ribbon.

Close Slide Master View: While in Slide Master
view, click the Slide Master tab on the ribbon
and click the Close Master View | button.

Create a Custom Slide Layout: While in Slide
Master view, click in between two existing slide
layouts in the Thumbnails pane. Click the
Insert Layout i button on the Slide Master
tab of the ribbon. Insert and format the desired
slide placeholders.

Add a Master Footer: While in Slide Master
view, select the slide layout where you want to
add a footer. Click the Insert tab on the ribbon
and click the Header & Footer B button.
Modify the footer options and click Apply.

Modify a Master or Layout Background: While
in Slide Master view, select a slide master or
layout to edit. Right-click the thumbnail and
select Format Background. Modify the
options in the Format Background pane at the
right, then close the pane when you're finished
making changes.

Apply a Master Theme: While in Slide Master
view, select a slide master. Click the Themes
[ button on the Slide Master tab and select a
theme to apply to the selected master and all
its layouts.

Insert an Additional Slide Master: While in Slide
Master view, click the Slide Master tab on the
ribbon and click the Insert Slide Master i
button.

Rename a Slide Master or Layout: While in
Slide Master view, select a slide master or
layout to rename. Click the Rename Ell button
on the Slide Master tab of the ribbon. Type a
new name and click the Rename button.

Delete a Slide Master or Layout: While in Slide
Master view, select a slide master or layout to
delete. Right-click the thumbnail and select
Delete Master or Delete Layout.

Edit the Handout Master: Click the View tab
on the ribbon and click the Handout Master
button. Modify the handout master using the
options on the Handout Master tab of the
ribbon, then click the Close Master View
button.

Edit the Notes Master: Click the View tab on
the ribbon and click the Notes Master
button. Modify the notes master using the
options on the Notes Master tab of the ribbon,
then click the Close Master View [ button.
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