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PowerPoint 2016 Intermediate 
Quick Reference Guide 

Animations Tab & Pane 

Transitions and Animations 

Apply a Slide Transition: Select the slide(s) where 

you want to add a transition. Click the 

Transitions tab on the ribbon and click the 

More  button in the Transition to This Slide 

group. Select the transition you want to use. 

Modify a Transition: Click the Transitions tab on 

the ribbon and click the Effect Options button. 

Select an effect option in the menu.  

Apply an Animation: Select the text or object you 

want to animate and click the Animations tab on 

the ribbon. Click the Animation Styles  button 

and select the animation you want to use. Click 

the Add Animation  button to add additional 

animations to the same object. 

Modify an Animation: Click the Animations tab 

on the ribbon and click the Effect Options 

button. Select an option for the applied 

animation. 

Copy Animations: Select an object with an 

animation applied. Click the Animations tab and 

click the Animation Painter  button. Select 

the object you want the animation applied to. 

Display the Animation Pane: Click the 

Animations tab on the ribbon and click the 

Animation Pane  button. View and edit the 

timeline for animations on the current slide.  

 

Formatting and Themes 

Change the Font: Select the text you want to 

change, click the Font  list arrow on the Home 

tab, and select a new font. 

Change the Font Size: Select the text you want to 

change, click the Font Size  list arrow on the 

Home tab, and select a new font size. 

Change the Font Color: Select the text you want to 

change, click the Font Color  list arrow, and 

select a new color. 

Modify the Slide Background: Click the Design tab 

on the ribbon and click the Format Background 

 button. Make the desired changes in the Format 

Background pane. 

Apply a Presentation Theme: Click the Design tab 

on the ribbon. Click the More  button in the 

Themes group and select a theme. 

Modify Theme Elements: Click the Design tab on 

the ribbon and click the More  button in the 

Variants group. Click Colors, Fonts, or Effects to 

expand the menu and select a new style that 

coordinates with the current theme. 

Change the Slide Size: Click the Design tab, click 

the Slide Size  button in the Customize group, 

and select a slide size. 

Use a Presentation Template: Click the File tab on 

the ribbon and select New. Select a template in 

the list and click Create. 

 

 

 

Animation Styles 

 

Text or object appears on the 

slide. 

 
Text or object fades into view. 

 

Text or object flies in from the 

specified direction. 

 

Text or object floats in from a 

specified direction and 

becomes visible. 

 

Text or object becomes whole 

as its halves unite from a 

specified direction. 

 

Text or object is wiped on from 

a specified direction. 

 

Text or object fills in from the 

edges of a specified shape 

and appears. 

 

Text or object rotates around 

a central hub and gradually 

comes into view. 
 

Transition Styles 

 

The previous slide fades 

away, revealing the current 

slide. 

 

The previous slide pushes the 

current slide into view. 

 

The previous slide disappears 

quickly as the current slide 

rolls over it. 

 

The previous slide divides at a 

center point and disappears, 

revealing the current slide. 

 

The previous slide disappears 

almost instantly and the 

current slide pops into view. 

 

The previous slide moves out 

of the way quickly, revealing 

the current slide. 

 

The previous slide disappears 

in a bright flash and the 

current slide eases into view. 

 

The previous slide flutters 

slowly and then blows away, 

revealing the current slide. 

 

Styles 

Animation Order 

Show/Hide 

Animation Pane 
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Pictures 

Insert a Picture Using Content Placeholders: 

Click a content slide’s Pictures  or Online 

Pictures  button. Navigate to the picture you 

want to use and select it, then click Insert. 

Insert from the Ribbon: Click the Insert tab on 

the ribbon. Click the Pictures  or Online 

Pictures  button. Navigate to the picture you 

want to use and select it, then click Insert. 

Resize a Picture: Select a picture. Click and 

drag a resize handle around the outer edge to 

make the picture larger or smaller. 

Crop a Picture: Select the picture you want to 

crop. Click the Picture Tools Format tab on the 

ribbon and click the Crop  button. Click and 

drag the crop handles to remove any unwanted 

areas, then click the Crop  button again. 

Insert a Screenshot: Click the Insert tab on the 

ribbon and click the Screenshot  button. 

Choose an open window to capture, or select 

Screen Clipping. 

Remove a Picture’s Background: Select a 

picture, click the Picture Tools Format tab on 

the ribbon, and click the Remove Background 

 button. Resize the bounding box around 

what you want to keep. If needed, use the 

Refine group to mark specific areas to remove 

or keep, then click the Keep Changes  

button. 

Apply Picture Adjustments: Select a picture, 

then click the Picture Tools Format tab on the 

ribbon. In the Adjust group, click the 

Corrections , Color , and/or Artistic 

Effects  button and select an adjustment 

from the menu. 

Reset Picture Formatting: Select a picture. Click 

the Picture Tools Format tab on the ribbon and 

click the Reset Picture  button. 

Apply a Picture Style: Select a picture, then 

click the Picture Tools Format tab on the 

ribbon. Select a style in the Picture Styles 

gallery. 

Graphics 

Insert a Text Box: Click the Insert tab on the 

ribbon and click the Text Box  button. The 

cursor changes to a crosshair; click and drag to 

place the text box on the slide. 

Insert a Shape: Click the Insert tab on the 

ribbon and click the Shapes  button. Select 

the shape you want to use in the menu. Click 

and drag to place the shape on the slide. 

Merge Shapes: Select two or more shapes to 

merge. Click the Drawing Tools Format tab on 

the ribbon and click the Merge Shapes 

button. Select a merge option in the menu. 

Apply a Shape Style: Select a shape, then click 

the click Drawing Tools Format tab on the 

ribbon and select a style in the Shape Styles 

gallery. 

Graphics 

Insert WordArt: Click the Insert tab on the 

ribbon and click the WordArt  button in the 

Text group. Select a WordArt style in the menu 

and replace the placeholder text. 

Insert SmartArt: Click the Insert tab on the 

ribbon and click the SmartArt  button in the 

Illustrations group. Select a graphic in the 

dialog box and click OK.  

Insert a Chart: Click the Insert Chart   

button in a slide’s content placeholder, or click 

the Insert tab and click the Insert Chart 

button. Select a chart type in the dialog box 

and click OK. 

Insert a Table: Click the Insert Table  

button in a slide’s content placeholder, or click 

the Insert tab and click the Insert Table 

button. Specify the number of rows and 

columns for the table and click OK. 

Import Charts, Tables, or Graphics: Click the 

Insert tab on the ribbon and click the Object 

 button in the Text group. Select Create 

from file at the left and click Browse to locate 

the file containing the graphic. Click OK, then 

click OK again. 

Self-Run Presentations 

Insert a Video: Click the Insert tab on the 

ribbon and click the Video  button in the 

Media group. Select either Online Video or 

Video on My PC. Locate and select the video 

and click the Insert button.  

Modify Video Playback Options: Select a video 

and click the Video Tools Playback tab on the 

ribbon. Use the options on this tab to perform 

tasks such as trimming the video, adding a 

fade in and out, and controlling how the video 

behaves in a live presentation. 

Insert an Audio Clip: Click the Insert tab on 

the ribbon and click the Audio  button in the 

Media group. Select Audio on My PC to 

locate an existing audio clip, or Record Audio 

to create a custom clip right within PowerPoint. 

Insert Action Buttons: Click the Insert tab on 

the ribbon and click the Shapes  button. In 

the menu, select a button in the Action Buttons 

category. Click and drag the cursor on the 

slide to place the button in the desired 

location. 

Record Narration and Timing: Click the Slide 

Show tab, click Record Slide Show, and 

click the Start Recording button. The 

presentation starts, recording narration and 

timing for each slide as you move through the 

presentation. When you’re done recording, 

click the Options  button and select End 

Show, 

Set up a Slide Show: Click the Slide Show tab 

on the ribbon and click the Set Up Slide 

Show  button. Modify the options in the 

dialog box to specify how you want the slide 

show to run and click OK. 

Slide Masters 

 

Open Slide Master View: Click the View tab on 

the ribbon and click the Slide Master  

button. 

Edit a Slide Master Layout: While in Slide 

Master view, select the layout you want to edit 

in the Thumbnails pane at the left. Modify 

existing placeholders, or add new ones using 

the Master Layout group on the Slide Master 

tab of the ribbon. 

Close Slide Master View: While in Slide Master 

view, click the Slide Master tab on the ribbon 

and click the Close Master View  button. 

Create a Custom Slide Layout: While in Slide 

Master view, click in between two existing slide 

layouts in the Thumbnails pane. Click the 

Insert Layout  button on the Slide Master 

tab of the ribbon. Insert and format the desired 

slide placeholders. 

Add a Master Footer: While in Slide Master 

view, select the slide layout where you want to 

add a footer. Click the Insert tab on the ribbon 

and click the Header & Footer  button. 

Modify the footer options and click Apply.  

Modify a Master or Layout Background: While 

in Slide Master view, select a slide master or 

layout to edit. Right-click the thumbnail and 

select Format Background. Modify the 

options in the Format Background pane at the 

right, then close the pane when you’re finished 

making changes. 

Apply a Master Theme: While in Slide Master 

view, select a slide master. Click the Themes 

 button on the Slide Master tab and select a 

theme to apply to the selected master and all 

its layouts. 

Insert an Additional Slide Master: While in Slide 

Master view, click the Slide Master tab on the 

ribbon and click the Insert Slide Master  

button. 

Rename a Slide Master or Layout: While in 

Slide Master view, select a slide master or 

layout to rename. Click the Rename  button 

on the Slide Master tab of the ribbon. Type a 

new name and click the Rename button. 

Delete a Slide Master or Layout: While in Slide 

Master view, select a slide master or layout to 

delete. Right-click the thumbnail and select 

Delete Master or Delete Layout. 

Edit the Handout Master: Click the View tab 

on the ribbon and click the Handout Master 

 button. Modify the handout master using the 

options on the Handout Master tab of the 

ribbon, then click the Close Master View 

button. 

Edit the Notes Master: Click the View tab on 

the ribbon and click the Notes Master  

button. Modify the notes master using the 

options on the Notes Master tab of the ribbon, 

then click the Close Master View  button. 

 

 

 
Sign Up for a Free Course! 

www.customguide.com 

© 2024 CustomGuide 

https://www.customguide.com/powerpoint/powerpoint-pictures?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-pictures?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-pictures?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#insert-pictures-with-the-ribbon
https://www.customguide.com/powerpoint/powerpoint-pictures?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#insert-pictures-with-the-ribbon
https://www.customguide.com/powerpoint/powerpoint-pictures?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#modify-pictures
https://www.customguide.com/powerpoint/how-to-crop-a-picture-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-crop-a-picture-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-remove-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-remove-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-remove-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#remove-a-background
https://www.customguide.com/powerpoint/powerpoint-remove-background?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#remove-a-background
https://www.customguide.com/powerpoint/compress-pictures-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/compress-pictures-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/compress-pictures-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#reset-formatting
https://www.customguide.com/powerpoint/compress-pictures-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#reset-formatting
https://www.customguide.com/powerpoint/powerpoint-format-painter?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-text-box?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-text-box?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-shapes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-shapes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-merge-shapes-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#merge-shapes
https://www.customguide.com/powerpoint/how-to-merge-shapes-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#merge-shapes
https://www.customguide.com/powerpoint/eyedropper-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-word-art?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-word-art?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/smartart-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/smartart-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-charts?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-charts?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-tables?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-tables?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/embed-excel-chart-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/embed-excel-chart-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-put-a-video-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-put-a-video-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/modify-videos-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#video-playback-options
https://www.customguide.com/powerpoint/audio-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/audio-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-action-button?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-action-button?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-narrate-a-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-narrate-a-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/set-up-a-slide-show?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/set-up-a-slide-show?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/slide-master-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#open-slide-master-view
https://www.customguide.com/powerpoint/slide-master-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#open-slide-master-view
https://www.customguide.com/powerpoint/slide-master-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#edit-a-slide-master
https://www.customguide.com/powerpoint/slide-master-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#close-slide-master-view
https://www.customguide.com/powerpoint/slide-master-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#close-slide-master-view
https://www.customguide.com/powerpoint/how-to-change-slide-master-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#create-a-custom-slide-layout
https://www.customguide.com/powerpoint/how-to-change-slide-master-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#create-a-custom-slide-layout
https://www.customguide.com/powerpoint/how-to-add-slide-numbers-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/how-to-add-slide-numbers-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/powerpoint-background-image?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#slide-background
https://www.customguide.com/powerpoint/use-multiple-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#insert-a-theme-slide-master
https://www.customguide.com/powerpoint/use-multiple-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#insert-a-theme-slide-master
https://www.customguide.com/powerpoint/use-multiple-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/use-multiple-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/manage-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/manage-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate
https://www.customguide.com/powerpoint/manage-slide-masters?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#delete-slide-masters
https://www.customguide.com/powerpoint/powerpoint-handout-master?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#edit-the-handout-master
https://www.customguide.com/powerpoint/powerpoint-handout-master?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#edit-the-handout-master
https://www.customguide.com/powerpoint/notes-master-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#edit-the-notes-master
https://www.customguide.com/powerpoint/notes-master-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-intermediate#edit-the-notes-master
https://www.customguide.com/training/powerpoint-2016-intermediate?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=powerpoint-2016-intermediate


Free Cheat Sheets
Use the links below to download and

distribute with our compliments.

Business Skills
Accounting
Communication
Professional Development

Career Development
Career
Entrepreneurship
Higher Education
Job Hunting
Personal Branding
US Citizenship

Compliance & Safety
Active Shooter
Discrimination
Drugs & Alcohol
Harassment
Safety
Security

Customer Service
Customer Care
Customer Service Basics

Diversity
Bias
Diversity in HR
Inclusion

Sales & Marketing
Marketing
Sales

Technology
AI
Computer Basics
CRM
Mac
Software

Training
Course Authoring
Instructional Design
Train the Trainer

Wellness
Mental Health
Personal Growth
Relationships
Well-Being
Work/Life Balance

Google
Calendar
Chrome
Classroom
Docs
Drive
Forms
Gmail
Sheets
Slides

HR
Hiring
HR
Talent Management

Leadership 
Leadership 
Management 
Project Management

Microsoft
Access
Excel
OneDrive
OneNote
Outlook
PowerPoint
Teams
Windows
Word

AI Powered Training Made Easy

Customizable Courses
Make ready-made training
yours with 300+ courses

AI Course Builder
Create stunning courses

in minutes with AI.

© 2024 CustomGuide

“So impressed with your 
features and ease of use!”

“Customizing the courses saved
countless hours of work.”

LMS
A friendly learning platform

your users will love.

Free for personal &
professional use.

Spanish versions
also available.

 Learn More 

4.9 rating on

https://www.customguide.com/quick-references/business-skills?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/accounting-and-finance?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/communication?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/professional-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/career?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/higher-education?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/job-hunting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/personal-branding?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/active-shooter?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/discrimination?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/drugs-and-alcohol?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/harassment?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/security?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-care?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-service-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/bias-and-awareness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-in-leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-docs?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-sheets?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hr-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/project-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/access?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onedrive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onenote?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/outlook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/teams?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/windows?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/sales?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/computer-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/mac?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/authoring-software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/train-the-trainer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness/well-being?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/entrepreneurship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/us-citizenship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-chrome?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-classroom?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-drive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-forms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/gmail?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-slides?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hiring?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/talent-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/ai?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/instructional-design?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?demo=intro_click&utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3



