
   

 

  

 

Microsoft® 

PowerPoint 2016 Basic 
Quick Reference Guide 

The PowerPoint 2016 Program Screen 

The File tab opens Backstage view, 

which contains commands for working 

with your files like Open, Save, New, 

Print, Share, and Close. 

Create a New Presentation: Click the 

File tab, select New, and click Blank 

Presentation. Or, press Ctrl + N. 

Open a Presentation: Click the File 

tab and select Open, or click Ctrl + 

O. Select a location with a file you 

want, then select a file and click 

Open. 

Save a Presentation: Click the Save 

 button on the Quick Access 

Toolbar, or press Ctrl + S. Choose a 

location where you want to save the 

file. Give the file a name, then click 

Save. 

Preview and Print: Click the File tab, 

select Print, specify print settings, 

and click Print. 

Close a Presentation: Click the File 

tab and select Close, or press Ctrl + 

W. 

Close PowerPoint: Click the Close  

button in the upper-right corner. 

Undo: Click the Undo  button on the 

Quick Access Toolbar. 

Redo or Repeat: Click the Redo  

button on the Quick Access Toolbar. The 

button turns to Repeat  once 

everything has been re-done.  

Change Presentation Views: Click the 

View tab and select a view, or click one 

of the View buttons at the bottom of the 

window. 

 Normal View 

 Outline View 

 Slide Sorter View 

 Reading View 
 

Get Help: Press F1 to open the Help 

pane. Type your question and press 

Enter. 

Use Zoom: Click and drag the zoom 

slider to the left or right. 

 

 

 

General 

Open a presentation ............ Ctrl + O 

Create a new presentation ... Ctrl + N 

Save a presentation ............. Ctrl + S 

Print a presentation .............. Ctrl + P 

Insert a new slide ................. Ctrl + M 

Toggle the Notes pane ......... Ctrl + Shift +  

H 

Close a presentation ............ Ctrl + W 

Exit PowerPoint .................... Ctrl + Q 

Help ..................................... F1 

Editing 

Cut ...................................... Ctrl + X 

Copy .................................... Ctrl + C 

Paste ................................... Ctrl + V 

Undo ................................... Ctrl + Z 

Redo .................................... Ctrl + Y 

Group .................................. Ctrl + G 

Find ..................................... Ctrl + F 

Replace ............................... Ctrl + H 

Select All ............................. Ctrl + A 

Formatting 

Bold ..................................... Ctrl + B 

Italics ................................... Ctrl + I 

Underline ............................. Ctrl + U 

Align Left ............................. Ctrl + L 

Align Right ........................... Ctrl + R 

Center ................................. Ctrl + E 

Justify .................................. Ctrl + J 

Slide Show Delivery 

Begin slide show .................. F5 

Resume slide show .............. Shift + F5 

End slide show ..................... Esc 

Go to next slide .................... Page Down 

Go to previous slide ............. Page Up 

Go to first slide ..................... Home 

Go to last slide ..................... End 

Jump to slide ....................... [Slide #] + 

Enter 

Toggle screen black ............. B 

Toggle screen white ............. W 

Pause show ......................... S 

Change arrow to pen ........... Ctrl + P 

Change pen to arrow ........... Ctrl + A 

Keyboard Shortcuts 

Quick Access Toolbar 

 

Title Bar 

 

Close Button 

 

Ribbon 

 

File Tab 

 

Thumbnails 

Pane 

 

Active  

Slide 

 

Zoom 

Slider 

 

Notes 

Pane 

 

Status Bar 

 

Getting Started 

View 

Buttons 
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Work with Presentations 
 

Insert a New Slide: Click the Home tab and 

click the New Slide  button in the Slides 

group, or press Ctrl + M. 

Change the Slide Layout: Click the Home tab, 

click the Layout  button in the Slides group, 

and select a layout. 

 

 

Title Slide 

 

Title and 

Content 

 

Section Header 

 

Two Content 

 

Comparison 

 

Title Only 

 

Blank 

 

Add Slides from Another Presentation: Click 

the New Slide  list arrow on the Home tab 

and select Reuse Slides. Click Browse and 

locate the file with slides you want to add. 

Click a slide in the Reuse Slides pane to add it 

to the current presentation. 

Duplicate Slides: Select the slide you want to 

duplicate. Click the New Slide  list arrow on 

the Home tab and select Duplicate Selected 

Slides. 

Copy and Paste: Select the text you want to 

copy and click the Copy  button on the 

Home tab. Then click where you want to paste 

the text and click the Paste  button. 

Cut and Paste: Select the text you want to cut 

and click the Cut  button on the Home tab. 

Then click where you want to paste the text 

and click the Paste  button. 

Work with Presentations 

 

Add Slide Notes: Click the View tab on the 

ribbon and click the Notes  button in the 

Show group to turn on the Notes pane. Enter a 

slide note to use during the presentation or for 

slide handouts. 

Add a Comment: Click the slide where you 

want to add a comment. Click the Review tab 

on the ribbon and click the New Comment  

button. Type your comment and click outside 

the Comments pane to save it. 

Compare Two Presentations: Open the first 

presentation you want to compare. Click the 

Review tab on the ribbon and click the 

Compare  button. Navigate to and select 

the second presentation you want to compare. 

Click the Merge button. 

Check Spelling and Grammar: Click the 

Review tab and click the Spelling  button. 

Find Text: Click the Find  button on the 

Home tab, enter the word you want to find in 

the Find what field, and click the Find Next 

button to locate the word in the presentation. 

Replace Text: Click the Replace  button on 

the Home tab. Enter the word you want to find 

in the Find what field, then enter the text that 

will replace it in the Replace with field. Click 

Replace or Replace All. Click OK when 

finished. 

Edit Document Properties: Click the File tab 

and ensure Info is selected. The right column 

contains properties for the presentation such 

as file size, number of slides, hidden slides, 

and author, among others. Click in a field to 

edit it. 

Password Protect a Presentation: Click the 

File tab. With Info selected at the left, click the 

Protect Presentation button and select 

Encrypt with Password. Enter a password to 

protect the presentation and click OK. Reenter 

the password and click OK. 

Organize a Presentation 

Add a Section: Select the slide where you want 

the section to start. Click the Section  

button on the Home tab and select Add 

Section from the menu. 

Rename Sections: Click any section heading in 

the Thumbnails pane to select it. Click the 

Section  button on the Home tab and select 

Rename Section. Type a new name for the 

section and click Rename. 

Outline View: The Outline view allows you to 

focus on just the slide text without seeing any 

pictures or graphics. Click the View tab on the 

ribbon and click the Outline View  button. 

Slide Sorter View: The Slide Sorter view is the 

easiest way to rearrange and organize slides 

after a presentation is created. Click the View 

tab on the ribbon and click the Slide Sorter  

button. 

Organize a Presentation 

 

Move a Slide: While in Normal view, click a 

slide in the Thumbnails pane and drag it to a 

new location. 

Hide or Unhide a Slide: Select a slide in the 

Thumbnails pane in Normal view. Click the 

Slide Show tab on the ribbon and click the 

Hide Slide  button in the Set Up group to 

toggle the slide visibility.  

Deliver a Slide Show 

Start a Slide Show: Click the Slide Show tab 

on the ribbon and click either the From 

Beginning  or From Current Slide 

button. Or, click the Slide Show  button on 

the status bar, or press F5. 

End a Slide Show: While presenting a slide 

show, click the Options  button in the 

toolbar at the bottom left and select End 

Show. Or, press the Esc key. 

Advance to the Next Slide: Press the 

Spacebar, click the left mouse button, or 

press the Page Down key. 

Go Back to the Previous Slide: Press 

Backspace or the Page Up key. 

Use the Laser Pointer: In Slide Show view, 

press and hold down the Ctrl key while clicking 

and holding the left mouse button. 

Use the Pen: In Slide Show view, press Ctrl + 

P and then draw on the screen. Press Ctrl + A 

to switch back to the arrow pointer. Press E to 

erase your annotations. 

Hide a Presentation Slide: In Slide Show view, 

temporarily hide the current slide. Press the B 

key to make the screen black or the W key to 

make it all white. Press the Esc key to make 

the slide visible once again. 

Slide Zoom: In Slide Show view, click the 

Zoom  button in the slide show toolbar. Click 

an area of the slide to zoom in. Right-click or 

press the Esc key to zoom out and view the 

entire slide. 

Start Presenter View: While presenting, click 

the Options  button in the slide show toolbar 

and select Show Presenter View. 

End Presenter View: While in Presenter view, 

click the Options  button in the slide show 

toolbar and select Hide Presenter View. 

Create a Custom Slide Show: Click the Slide 

Show tab on the ribbon. Click the Custom 

Slide Show  button and select Custom 

Shows. Click the New button. Select the 

slides you want to add to the custom show and 

click the Add button. Click OK to save the 

custom show. 

Convert Presentations to Video: Click the File 

tab on the ribbon and select Export at the left. 

Click Create a Video. Adjust the video 

settings and click Create Video. 

 

Sign Up for a Free Course! 

www.customguide.com 

© 2024 CustomGuide 

https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#change-the-slide-layout
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#change-the-slide-layout
https://www.customguide.com/powerpoint/how-to-combine-powerpoints?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#insert-slides-from-another-presentation
https://www.customguide.com/powerpoint/how-to-combine-powerpoints?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#insert-slides-from-another-presentation
https://www.customguide.com/powerpoint/how-to-copy-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#cut-and-paste
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#cut-and-paste
https://www.customguide.com/powerpoint/how-to-print-powerpoint-with-notes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-print-powerpoint-with-notes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/insert-comment-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/insert-comment-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-compare-powerpoint-presentations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-compare-powerpoint-presentations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/spell-check-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/spell-check-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#replace-text
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#replace-text
https://www.customguide.com/powerpoint/document-properties-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/password-protect-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#password-protect-a-presentation
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#rename-a-section
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#rename-a-section
https://www.customguide.com/powerpoint/powerpoint-outline?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-outline?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/slide-sorter-view-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/slide-sorter-view-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#hide-a-slide
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#hide-a-slide
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#move-through-slides
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#move-through-slides
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#annotations
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#keyboard-shortcuts-for-presenting-a-slide-show
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#zoom
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#zoom
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#end-presenter-view
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#end-presenter-view
https://www.customguide.com/powerpoint/custom-show-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/custom-show-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/convert-powerpoint-to-video?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/training/powerpoint-2016-basic?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=powerpoint-2016-basic


Free Cheat Sheets
Use the links below to download and

distribute with our compliments.

Business Skills
Accounting
Communication
Professional Development

Career Development
Career
Entrepreneurship
Higher Education
Job Hunting
Personal Branding
US Citizenship

Compliance & Safety
Active Shooter
Discrimination
Drugs & Alcohol
Harassment
Safety
Security

Customer Service
Customer Care
Customer Service Basics

Diversity
Bias
Diversity in HR
Inclusion

Sales & Marketing
Marketing
Sales

Technology
AI
Computer Basics
CRM
Mac
Software

Training
Course Authoring
Instructional Design
Train the Trainer

Wellness
Mental Health
Personal Growth
Relationships
Well-Being
Work/Life Balance

Google
Calendar
Chrome
Classroom
Docs
Drive
Forms
Gmail
Sheets
Slides

HR
Hiring
HR
Talent Management

Leadership 
Leadership 
Management 
Project Management

Microsoft
Access
Excel
OneDrive
OneNote
Outlook
PowerPoint
Teams
Windows
Word

AI Powered Training Made Easy

Customizable Courses
Make ready-made training
yours with 300+ courses

AI Course Builder
Create stunning courses

in minutes with AI.

© 2024 CustomGuide

“So impressed with your 
features and ease of use!”

“Customizing the courses saved
countless hours of work.”

LMS
A friendly learning platform

your users will love.

Free for personal &
professional use.

Spanish versions
also available.

 Learn More 

4.9 rating on

https://www.customguide.com/quick-references/business-skills?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/accounting-and-finance?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/communication?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/professional-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/career?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/higher-education?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/job-hunting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/personal-branding?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/active-shooter?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/discrimination?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/drugs-and-alcohol?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/harassment?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/security?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-care?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-service-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/bias-and-awareness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-in-leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-docs?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-sheets?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hr-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/project-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/access?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onedrive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onenote?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/outlook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/teams?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/windows?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/sales?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/computer-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/mac?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/authoring-software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/train-the-trainer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness/well-being?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/entrepreneurship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/us-citizenship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-chrome?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-classroom?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-drive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-forms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/gmail?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-slides?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hiring?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/talent-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/ai?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/instructional-design?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?demo=intro_click&utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3



