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Giving a Great Presentatio ™ Slide

outstanding services.

CustomGuide Interactive Training

Introduce the presentation topic and give a brief description of CustomGuide’s

__Notes
Pane

The File tab opens Backstage view,
which contains commands for working
with your files like Open, Save, New,
Print, Share, and Close.

Create a New Presentation: Click the
File tab, select New, and click Blank
Presentation. Or, press Ctrl + N.

Open a Presentation: Click the File
tab and select Open, or click Ctrl +
0. Select a location with a file you
want, then select a file and click
Open.

Save a Presentation: Click the Save

Slide 10f5 [[2  English (United States) = Notes B £ B =T -1+ 4% [{
Status Bar View Zoom
Buttons Slider

Close PowerPoint: Click the Close X
button in the upper-right corner.

Undo: Click the Undo > button on the
Quick Access Toolbar.

Redo or Repeat: Click the Redo ¢
button on the Quick Access Toolbar. The
button turns to Repeat & once
everything has been re-done.

Change Presentation Views: Click the
View tab and select a view, or click one
of the View buttons at the bottom of the
window.
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CLICK HERE to Add Your Logo

Keyboard Shortcuts

General

Open a presentation ............ Ctrl + O
Create a new presentation... Ctrl + N
Save a presentation............. Ctrl +S
Print a presentation.............. Ctrl + P
Insert a new slide ...Ctrl+ M
Toggle the Notes pane......... Ctrl + Shift +
H
Close a presentation............. Ctrl + W
Exit PowerPoint.................... Ctrl + Q
Help .o F1
Ctrl + X
Ctrl+C
Ctrl +V
Ctrl +Z
RedO...coiiiiiiii Ctrl+Y
GrOUD .o Ctrl + G
Find .o Ctrl + F
Replace . ...Ctrl + H
Select All oo Ctrl + A

Ctrl + B
Italics Ctrl +1
Underline .......cccooviiiennenne. Ctrl +U
Align Left .o Ctrl + L
Align Right ... ...Ctrl +R
Center ..o Ctrl + E
JUSHfY oo Ctrl +J
Begin slide show................. F5
Resume slide show .............. Shift + F5

End slide show
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H button on the Quick Access ig Normal View Go to next slide
Toolbar, or press Ctrl + 8. Choose a E o Go to previous slide ............. Page Up
location where you want to save the i_ Outline View i i
file. Give the file a name, then click Go tofirstslide.....cccceeeeeen. Home
Save. EE Slide Sorter View Gotolastslide.........ccoeeenn. End
Preview and Print: Click the File tab, | %] Reading View JUMP 10 SIS v [Slide #] +
. : ) . Enter
select Print, specify print settings, Toaal black B
i i oggle screen black.............
Account and click Print. Get Help: Press F1 to open the Help T ggl hit W
. oggle screen white
Close a Presentation: Click the File pane. Type your question and press p 9 h s
Feedback tab and select Close, or press Ctrl + Enter. auUSe SNOW ......vvvviieeeiiiis
Change arrow to pen ........... Ctrl + P
Options w. Use Zoom: Click and drag the zoom g wiop
slider to the left or right. Change pen to arrow ........... Ctrl + A
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Work with Presentations

Work with Presentations

Organize a Presentation

Insert a New Slide: Click the Home tab and
click the New Slide =] button in the Slides
group, or press Ctrl + M.

Change the Slide Layout: Click the Home tab,
click the Layout [=] button in the Slides group,
and select a layout.

Title Slide

Title and
Content

Section Header

Two Content

Comparison

Title Only

Blank

Add Slides from Another Presentation: Click
the New Slide = list arrow on the Home tab
and select Reuse Slides. Click Browse and
locate the file with slides you want to add.
Click a slide in the Reuse Slides pane to add it
to the current presentation.

Duplicate Slides: Select the slide you want to
duplicate. Click the New Slide 1= list arrow on
the Home tab and select Duplicate Selected
Slides.

Copy and Paste: Select the text you want to
copy and click the Copy 2 button on the
Home tab. Then click where you want to paste
the text and click the Paste ™ button.

Cut and Paste: Select the text you want to cut
and click the Cut & button on the Home tab.
Then click where you want to paste the text
and click the Paste ™ button.

Add Slide Notes: Click the View tab on the
ribbon and click the Notes [ button in the
Show group to turn on the Notes pane. Enter a
slide note to use during the presentation or for
slide handouts.

Add a Comment: Click the slide where you
want to add a comment. Click the Review tab
on the ribbon and click the New Comment 7
button. Type your comment and click outside
the Comments pane to save it.

Compare Two Presentations: Open the first
presentation you want to compare. Click the
Review tab on the ribbon and click the
Compare E button. Navigate to and select
the second presentation you want to compare.
Click the Merge button.

Check Spelling and Grammar: Click the
Review tab and click the Spelling ** button.

Find Text: Click the Find /= button on the
Home tab, enter the word you want to find in
the Find what field, and click the Find Next
button to locate the word in the presentation.

Replace Text: Click the Replace 2 button on
the Home tab. Enter the word you want to find
in the Find what field, then enter the text that
will replace it in the Replace with field. Click
Replace or Replace All. Click OK when
finished.

Edit Document Properties: Click the File tab
and ensure Info is selected. The right column
contains properties for the presentation such
as file size, number of slides, hidden slides,
and author, among others. Click in a field to
edit it.

Password Protect a Presentation: Click the
File tab. With Info selected at the left, click the
Protect Presentation button and select
Encrypt with Password. Enter a password to
protect the presentation and click OK. Reenter
the password and click OK.

Add a Section: Select the slide where you want
the section to start. Click the Section =
button on the Home tab and select Add
Section from the menu.

Rename Sections: Click any section heading in
the Thumbnails pane to select it. Click the
Section = button on the Home tab and select
Rename Section. Type a new name for the
section and click Rename.

Outline View: The Outline view allows you to
focus on just the slide text without seeing any
pictures or graphics. Click the View tab on the
ribbon and click the Outline View 2 button.

Slide Sorter View: The Slide Sorter view is the
easiest way to rearrange and organize slides
after a presentation is created. Click the View
tab on the ribbon and click the Slide Sorter
button.

Deliver a Slide Show

Organize a Presentation

Move a Slide: While in Normal view, click a
slide in the Thumbnails pane and drag it to a
new location.

Hide or Unhide a Slide: Select a slide in the
Thumbnails pane in Normal view. Click the
Slide Show tab on the ribbon and click the
Hide Slide - button in the Set Up group to
toggle the slide visibility.

Start a Slide Show: Click the Slide Show tab
on the ribbon and click either the From
Beginning 'F or From Current Slide &
button. Or, click the Slide Show = button on
the status bar, or press F5.

End a Slide Show: While presenting a slide
show, click the Options ) putton in the
toolbar at the bottom left and select End
Show. Or, press the Esc key.

Advance to the Next Slide: Press the
Spacebar, click the left mouse button, or
press the Page Down key.

Go Back to the Previous Slide: Press
Backspace or the Page Up key.

Use the Laser Pointer: In Slide Show view,
press and hold down the Ctrl key while clicking
and holding the left mouse button.

Use the Pen: In Slide Show view, press Ctrl +

P and then draw on the screen. Press Ctrl + A
to switch back to the arrow pointer. Press E to
erase your annotations.

Hide a Presentation Slide: In Slide Show view,
temporarily hide the current slide. Press the B
key to make the screen black or the W key to
make it all white. Press the Esc key to make
the slide visible once again.

Slide Zoom: In Slide Show view, click the
Zoom & button in the slide show toolbar. Click
an area of the slide to zoom in. Right-click or
press the Esc key to zoom out and view the
entire slide.

Start Presenter View: While presenting, click
the Options = button in the slide show toolbar
and select Show Presenter View.

End Presenter View: While in Presenter view,
click the Options ) button in the slide show
toolbar and select Hide Presenter View.

Create a Custom Slide Show: Click the Slide
Show tab on the ribbon. Click the Custom
Slide Show EZ button and select Custom
Shows. Click the New button. Select the
slides you want to add to the custom show and
click the Add button. Click OK to save the
custom show.

Convert Presentations to Video: Click the File
tab on the ribbon and select Export at the left.
Click Create a Video. Adjust the video
settings and click Create Video.

Custom

www.customguide.com

© 2025 CustomGuide


https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#change-the-slide-layout
https://www.customguide.com/powerpoint/how-to-change-slide-layout-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#change-the-slide-layout
https://www.customguide.com/powerpoint/how-to-combine-powerpoints?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#insert-slides-from-another-presentation
https://www.customguide.com/powerpoint/how-to-combine-powerpoints?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#insert-slides-from-another-presentation
https://www.customguide.com/powerpoint/how-to-copy-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#cut-and-paste
https://www.customguide.com/powerpoint/how-to-copy-and-paste-into-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#cut-and-paste
https://www.customguide.com/powerpoint/how-to-print-powerpoint-with-notes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-print-powerpoint-with-notes?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/insert-comment-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/insert-comment-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-compare-powerpoint-presentations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-compare-powerpoint-presentations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/spell-check-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/spell-check-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#replace-text
https://www.customguide.com/powerpoint/find-and-replace-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#replace-text
https://www.customguide.com/powerpoint/document-properties-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/password-protect-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#password-protect-a-presentation
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#rename-a-section
https://www.customguide.com/powerpoint/powerpoint-sections?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#rename-a-section
https://www.customguide.com/powerpoint/powerpoint-outline?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-outline?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/slide-sorter-view-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/slide-sorter-view-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#hide-a-slide
https://www.customguide.com/powerpoint/how-to-hide-a-slide-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#hide-a-slide
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#move-through-slides
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#move-through-slides
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#annotations
https://www.customguide.com/powerpoint/how-to-start-slideshow-in-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#keyboard-shortcuts-for-presenting-a-slide-show
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#zoom
https://www.customguide.com/powerpoint/powerpoint-laser-pointer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#zoom
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#end-presenter-view
https://www.customguide.com/powerpoint/powerpoint-presenter-view?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic#end-presenter-view
https://www.customguide.com/powerpoint/custom-show-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/custom-show-powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/powerpoint/convert-powerpoint-to-video?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=powerpoint-2016-basic
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr

PowerPoint Basic your |ogo® C u Sto m ‘ u id e

Cheat Sheet

Train Your Staff & Community

The PowerPoint 2016 Program Screen Keyboard Shortcuts

Add Your Logo For FREE

Make this cheat sheet yours
with a free account.

300+ Customizable Courses & Cheat Sheets

Why write your own training, when we've done it for you?

& Business Skills G Google @ Leadership

= Technology

&7 Career Development 28 Microsoft ¥ Wellness

A Compliance & Safety
@ Diversity & Citizenship

Fewer Tools. Lower Costs. Smarter Training.

Paid Plans
ncuces
Num Active Users 10+ Compare To
] Branded Cheat Sheets Your Logo Your Logo Your Logo None
L Customizable Courses 300+ 300+ m LinkedIn Learning
%\, Course Builder with Al e Articulate Rise
? Skill Assessments {N) Northstar
- | MS o Teachable

Free $495
Annual Cost

courses saved Public™ with your features Love Us

SAN DIEGO ” ” q C
S IESS hours of work. Schools and ease of use! 4.9 rating on (s

ccccccccccccccccccccccc

[ “Customizing the ,f Chicago S0 impressed Users *****


https://www.customguide.com/s/business-skills
https://www.customguide.com/s/accounting
https://www.customguide.com/s/communication
https://www.customguide.com/s/customer-service
https://www.customguide.com/s/hr
https://www.customguide.com/s/marketing
https://www.customguide.com/s/professional-development
https://www.customguide.com/s/sales
https://www.customguide.com/s/training-and-education
https://www.customguide.com/s/career-development
https://www.customguide.com/s/career
https://www.customguide.com/s/higher-education
https://www.customguide.com/s/job-hunting
https://www.customguide.com/s/compliance-and-safety
https://www.customguide.com/s/active-shooter
https://www.customguide.com/s/discrimination
https://www.customguide.com/s/harassment
https://www.customguide.com/s/safety
https://www.customguide.com/s/security
https://www.customguide.com/s/googleqr
https://www.customguide.com/s/calendarqr
https://www.customguide.com/s/chrome
https://www.customguide.com/s/classroom
https://www.customguide.com/s/docs
https://www.customguide.com/s/drive
https://www.customguide.com/s/gmail
https://www.customguide.com/s/sheets
https://www.customguide.com/s/slides
https://www.customguide.com/s/microsoftqr
https://www.customguide.com/s/access
https://www.customguide.com/s/excel
https://www.customguide.com/s/microsoftqr
https://www.customguide.com/s/onedrive
https://www.customguide.com/s/outlook
https://www.customguide.com/s/powerpoint
https://www.customguide.com/s/teams
https://www.customguide.com/s/windows
https://www.customguide.com/s/word
https://www.customguide.com/s/leadershipqr
https://www.customguide.com/s/leadership
https://www.customguide.com/s/management
https://www.customguide.com/s/project-management
https://www.customguide.com/s/technology
https://www.customguide.com/s/ai
https://www.customguide.com/s/digital-literacy
https://www.customguide.com/s/software-applications
https://www.customguide.com/s/wellness
https://www.customguide.com/s/mental-health
https://www.customguide.com/s/personal-growth
https://www.customguide.com/s/well-being
https://www.customguide.com/s/work-life-balance
https://www.customguide.com/s/diversity-and-citizenship
https://www.customguide.com/s/bias
https://www.customguide.com/s/diversity
https://www.customguide.com/s/us-citizenship
https://www.customguide.com/s/logo
https://www.customguide.com/s/logo



