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Microsoft® 

Excel Cheat Sheet 
Basic Skills 

The Excel Program Screen Keyboard Shortcuts 

Getting Started 

Create a Workbook: Click the File 

tab and select New or press Ctrl + 

N. Double-click a workbook.

Open a Workbook: Click the File tab 

and select Open or press Ctrl + O. 

Select a recent file or navigate to the 

location where the file is saved. 

Preview and Print a Workbook: Click 

the File tab and select Print. 

Undo: Click the Undo  button on 

the Quick Access Toolbar. 

Redo or Repeat: Click the Redo 

button on the Quick Access Toolbar. 

The button turns to Repeat  once 

everything has been re-done. 

Use Zoom: Click and drag the zoom 

slider to the left or right. 

Select a Cell: Click a cell or use the 

keyboard arrow keys to select it. 

Select a Cell Range: Click and drag 

to select a range of cells. Or, press 

and hold down the Shift key while 

using the arrow keys to move the 

selection to the last cell of the range. 

Select an Entire Worksheet: Click the 

Select All  button where the 

column and row headings meet. 

Select Non-Adjacent Cells: Click the 

first cell or cell range, hold down the 

Ctrl key, and select any non-adjacent 

cell or cell range. 

Cell Address: Cells are referenced by 

the coordinates made from their 

column letter and row number, such 

as cell A1, B2, etc.  

Jump to a Cell: Click in the Name 

Box, type the cell address you want 

to go to, and press Enter. 

Change Views: Click a View button in 

the status bar. Or, click the View tab 

and select a view. 

Recover an Unsaved Workbook: 

Restart Excel. If a workbook can be 

recovered, it will appear in the 

Document Recovery pane. Or, click 

the File tab, click Recover unsaved 

workbooks to open the pane, and 

select a workbook from the pane. 

General 

Open a workbook ................ Ctrl + O 

Create a new workbook ....... Ctrl + N 

Save a workbook ................. Ctrl + S 

Print a workbook .................. Ctrl + P 

Close a workbook ................ Ctrl + W 

Help .................................... F1 

Activate Tell Me field ............ Alt + Q 

Spell check .......................... F7 

Calculate worksheets .......... F9 

Create absolute reference ... F4 

Navigation 

Move between cells ............. , , , → 

Right one cell ....................... Tab 

Left one cell ......................... Shift + Tab 

Down one cell ...................... Enter 

Up one cell .......................... Shift + Enter 

Down one screen................. Page Down 

To first cell of active row ...... Home 

Enable End mode ................ End 

To cell A1 ............................ Ctrl + Home 

To last cell ........................... Ctrl + End 

Editing 

Cut ...................................... Ctrl + X 

Copy ................................... Ctrl + C 

Paste ................................... Ctrl + V 

Undo ................................... Ctrl + Z 

Redo ................................... Ctrl + Y 

Find ..................................... Ctrl + F 

Replace ............................... Ctrl + H 

Edit active cell ..................... F2 

Clear cell contents ............... Delete 

Formatting 

Bold ..................................... Ctrl + B 

Italics ................................... Ctrl + I 

Underline ............................. Ctrl + U 

Open Format Cells Ctrl + Shift 

dialog box ............................ + F 

Select All ............................. Ctrl + A 

Select entire row .................. Shift + Space 

Select entire column ............ Ctrl + Space 

Hide selected rows .............. Ctrl + 9 

Hide selected columns ......... Ctrl + 0 

Quick Access 

Toolbar Title Bar Formula Bar Close Button 

Ribbon 

File Tab 

Name 

Box 

Rows 
Scroll Bars 

Active Cell 

Views Zoom 

Slider 

Worksheet Tab 
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Edit a Workbook 

Edit a Cell’s Contents: Select a cell and click in 

the Formula Bar or double-click the cell. Edit 

the cell’s contents and press Enter. 

Clear a Cell’s Contents: Select the cell(s) and 

press the Delete key. Or, click the Clear  

button on the Home tab and select Clear 

Contents. 

Cut or Copy Data: Select cell(s) and click the 

Cut  or Copy  button on the Home tab. 

Paste Data: Select the cell where you want to 

paste the data and click the Paste  button in 

the Clipboard group on the Home tab. 

Preview an Item Before Pasting: Place the 

insertion point where you want to paste, click 

the Paste  button list arrow in the Clipboard 

group on the Home tab, and hold the mouse 

over a paste option to preview. 

Paste Special: Select the destination cell(s), 

click the Paste  button list arrow in the 

Clipboard group on the Home tab, and select 

Paste Special. Select an option and click OK. 

Move or Copy Cells Using Drag and Drop: 

Select the cell(s) you want to move or copy, 

position the pointer over any border of the 

selected cell(s), then drag to the destination 

cells. To copy, hold down the Ctrl key before 

starting to drag. 

Find and Replace Text: Click the Find & 

Select button, select Replace. Type the text 

you want to find in the Find what box. Type the 

replacement text in the Replace with box. Click 

the Replace All or Replace button. 

Check Spelling: Click the Review tab and click 

the Spelling  button. For each result, select 

a suggestion and click the Change/Change 

All button. Or, click the Ignore/Ignore All 

button.  

Insert a Column or Row: Right-click to the right 

of the column or below the row you want to 

insert. Select Insert in the menu, or click the 

Insert  button on the Home tab. 

Delete a Column or Row: Select the row or 

column heading(s) you want to remove. Right-

click and select Delete from the contextual 

menu, or click the Delete  button in the Cells 

group on the Home tab. 

Hide Rows or Columns: Select the rows or 

columns you want to hide, click the Format 

button on the Home tab, select Hide & 

Unhide, and select Hide Rows or Hide 

Columns. 

Basic Formatting 

Change Cell Alignment: Select the cell(s) you 

want to align and click a vertical alignment  

, ,   button or a horizontal alignment 

 , ,   button in the Alignment group on the 

Home tab. 

Format Text: Use the commands in the Font 

group on the Home tab, or click the dialog box 

launcher  in the Font group to open the dialog 

box. 

Format Values: Use the commands in the 

Number group on the Home tab, or click the   

dialog box launcher  in the Number group to 

open the Format Cells dialog box. 

Wrap Text in a Cell: Select the cell(s) that 

contain text you want to wrap and click the 

Wrap Text  button on the Home tab. 

Merge Cells: Select the cells you want to 

merge. Click the Merge & Center  button 

list arrow on the Home tab and select a merge 

option. 

Cell Borders and Shading: Select the cell(s) 

you want to format. Click the Borders  

button and/or the Fill Color  button and 

select an option to apply to the selected cell. 

Copy Formatting with the Format Painter: 

Select the cell(s) with the formatting you want 

to copy. Click the Format Painter  button in 

the Clipboard group on the Home tab. Then, 

select the cell(s) you want to apply the copied 

formatting to. 

Adjust Column Width or Row Height: Click and 

drag the right border of the column header or 

the bottom border of the row header. Double-

click the border to AutoFit the column or row 

according to its contents. 

Basic Formulas 

Enter a Formula: Select the cell where you 

want to insert the formula. Type = and enter 

the formula using values, cell references, 

operators, and functions. Press Enter.  

Insert a Function: Select the cell where you 

want to enter the function and click the Insert 

Function  button next to the formula bar. 

Reference a Cell in a Formula: Type the cell 

reference (for example, B5) in the formula or 

click the cell you want to reference. 

SUM Function: Click the cell where you want to 

insert the total and click the Sum  button in 

the Editing group on the Home tab. Enter the 

cells you want to total, and press Enter. 

MIN and MAX Functions: Click the cell where 

you want to place a minimum or maximum 

value for a given range. Click the Sum  

button list arrow on the Home tab and select 

either Min or Max. Enter the cell range you 

want to reference, and press Enter. 

COUNT Function: Click the cell where you 

want to place a count of the number of cells in 

a range that contain numbers. Click the Sum 

 button list arrow on the Home tab and select 

Count Numbers. Enter the cell range you 

want to reference, and press Enter. 

Complete a Series Using AutoFill: Select the 

cells that define the pattern, i.e. a series of 

months or years. Click and drag the fill handle 

to adjacent blank cells to complete the series. 

Insert an Image: Click the Insert tab on the 

ribbon, click either the Pictures  or Online 

Pictures  button in the Illustrations group, 

select the image you want to insert, and click 

Insert. 

Insert a Shape: Click the Insert tab on the 

ribbon, click the Shapes  button in the 

Illustrations group, and select the shape you 

wish to insert. 

Hyperlink Text or Images: Select the text or 

graphic you want to use as a hyperlink. Click 

the Insert tab, then click the Link  button. 

Choose a type of hyperlink in the left pane of 

the Insert Hyperlink dialog box. Fill in the 

necessary informational fields in the right pane, 

then click OK. 

Modify Object Properties and Alternative Text: 

Right-click an object. Select Edit Alt Text in 

the menu and make the necessary 

modifications under the Properties and Alt Text 

headings. 

View and Manage Worksheets 

Insert a New Worksheet: Click the Insert 

Worksheet  button next to the sheet tabs 

below the active sheet. Or, press Shift + F11. 

Delete a Worksheet: Right-click the sheet tab 

and select Delete from the menu. 

Hide a Worksheet: Right-click the sheet tab 

and select Hide from the menu. 

Rename a Worksheet: Double-click the sheet 

tab, enter a new name for the worksheet, and 

press Enter. 

Change a Worksheet’s Tab Color: Right-click 

the sheet tab, select Tab Color, and choose 

the color you want to apply. 

Move or Copy a Worksheet: Click and drag a 

worksheet tab left or right to move it to a new 

location. Hold down the Ctrl key while clicking 

and dragging to copy the worksheet. 

Switch Between Excel Windows: Click the 

View tab, click the Switch Windows  

button, and select the window you want to 

make active. 

Freeze Panes: Activate the cell where you 

want to freeze the window, click the View tab 

on the ribbon, click the Freeze Panes 

button in the Window group, and select an 

option from the list. 

Select a Print Area: Select the cell range you 

want to print, click the Page Layout tab on the 

ribbon, click the Print Area  button, and 

select Set Print Area. 

Basic Formatting Insert Objects 
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Microsoft® 

Excel Cheat Sheet 
Intermediate Skills

Chart Elements 

Charts 

Create a Chart: Select the cell range that contains 

the data you want to chart. Click the Insert tab on 

the ribbon. Click a chart type button in the Charts 

group and select the chart you want to insert. 

Move or Resize a Chart: Select the chart. Place 

the cursor over the chart’s border and, with the 4-

headed arrow  showing, click and drag to move 

it. Or, click and drag a sizing handle  to resize it. 

Change the Chart Type: Select the chart and click 

the Design tab. Click the Change Chart Type  

button and select a different chart.  

Filter a Chart: With the chart you want to filter 

selected, click the Filter  button next to it. 

Deselect the items you want to hide from the chart 

view and click the Apply button. 

Position a Chart’s Legend: Select the chart, click 

the Chart Elements  button, click the Legend 

button, and select a position for the legend. 

Show or Hide Chart Elements: Select the chart 

and click the Chart Elements  button. Then, 

use the check boxes to show or hide each 

element. 

Insert a Trendline: Select the chart where you 

want to add a trendline. Click the Design tab on 

the ribbon and click the Add Chart Element  

button. Select Trendline from the menu. 

Charts 

Insert a Sparkline: Select the cells you want to 

summarize. Click the Insert tab and select the 

sparkline you want to insert. In the Location Range 

field, enter the cell or cell range to place the 

sparkline and click OK.  

Create a Dual Axis Chart: Select the cell range you 

want to chart, click the Insert tab, click the 

Combo  button, and select a combo chart type.  

Print and Distribute 

Set the Page Size: Click the Page Layout tab. 

Click the Size  button and select a page size. 

Set the Print Area: Select the cell range you want 

to print. Click the Page Layout tab, click the Print 

Area  button, and select Set Print Area.  

Print Titles, Gridlines, and Headings: Click the 

Page Layout tab. Click the Print Titles  button 

and set which items you wish to print.  

Add a Header or Footer: Click the Insert tab and 

click the Header & Footer  button. Complete the 

header and footer fields. 

Adjust Margins and Orientation: Click the Page 

Layout tab. Click the Margins  button to select 

from a list of common page margins. Click the 

Orientation  button to choose Portrait or 

Landscape orientation. 

Column: Used to compare 

different values vertically side-by-

side. Each value is represented in 

the chart by a vertical bar.  

Line: Used to illustrate trends 

over time (days, months, years). 

Each value is plotted as a point 

on the chart and values are 

connected by a line. 

Pie: Useful for showing values as 

a percentage of a whole when all 

the values add up to 100%. The 

values for each item are 

represented by different colors.  

Bar: Similar to column charts, 

except they display information in 

horizontal bars rather than in 

vertical columns. 

Area: Similar to line charts, 

except the areas beneath the 

lines are filled with color. 

XY (Scatter): Used to plot 

clusters of values using single 

points. Multiple items can be 

plotted by using different colored 

points or different point symbols. 

Stock: Effective for reporting the 

fluctuation of stock prices, such 

as the high, low, and closing 

points for a certain day. 

Surface: Useful for finding 

optimum combinations between 

two sets of data. Colors and 

patterns indicate values that are 

in the same range. 

Chart Options 

Chart Types 

Additional Chart Elements 

Data Labels: Display values from the cells 

of the worksheet on the plot area of the 

chart. 

Data Table: A table added next to the 

chart that shows the worksheet data the 

chart is illustrating. 

Error Bars: Help you quickly identify 

standard deviations and error margins. 

Trendline: Identifies the trend of the 

current data, not actual values. Can also 

identify forecasts for future data. 

Chart Title 

Data 

Bar 

Chart 

Area 

Axis 

Titles 

Legend 

Chart 

Elements 

Chart 

Styles 

Chart 

Filters 

Gridline 
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Intermediate Formulas 

Absolute References: Absolute references 

always refer to the same cell, even if the 

formula is moved. In the formula bar, add dollar 

signs ($) to the reference you want to remain 

absolute (for example, $A$1 makes the 

column and row remain constant). 

Name a Cell or Range: Select the cell(s), click 

the Name box in the Formula bar, type a name 

for the cell or range, and press Enter. Names 

can be used in formulas instead of cell 

addresses, for example: =B4*Rate. 

Reference Other Worksheets: To reference 

another worksheet in a formula, add an 

exclamation point ‘!’ after the sheet name in 

the formula, for example: 

=FebruarySales!B4. 

Reference Other Workbooks: To reference 

another workbook in a formula, add brackets  

‘[ ]’ around the file name in the formula, for 

example: 

=[FebruarySales.xlsx]Sheet1!$B$4. 

Order of Operations: When calculating a 

formula, Excel performs operations in the 

following order: Parentheses, Exponents, 

Multiplication and Division, and finally Addition 

and Subtraction (as they appear left to right). 

Use this mnemonic device to remember them:  

 Please  Parentheses 

 Excuse  Exponents 

 My  Multiplication 

 Dear  Division 

 Aunt  Addition 

 Sally Subtraction 

Concatenate Text: Use the CONCAT function 

=CONCAT(text1,text2,…) to join the text 

from multiple cells into a single cell. Use the 

arguments within the function to define the text 

you want to combine as well as any spaces or 

punctuation.   

Payment Function: Use the PMT function 

=PMT(rate,nper,pv,…) to calculate a loan 

amount. Use the arguments within the function 

to define the loan rate, number of periods, and 

present value and Excel calculates the 

payment amount.  

Date Functions: Date functions are used to 

add a specific date to a cell. Some common 

date functions in Excel include: 

 Date =DATE(year,month,day) 

 Today =TODAY() 

 Now =NOW() 

Display Worksheet Formulas: Click the 

Formulas tab on the ribbon and then click the 

Show Formulas  button. Click the Show 

Formulas  button again to turn off the 

formula view.  

Manage Data 

Export Data: Click the File tab. At the left, 

select Export and click Change File Type. 

Select the file type you want to export the data 

to and click Save As. 

Import Data: Click the Data tab on the ribbon 

and click the Get Data button. Select the 

category and data type, and then the file you 

want to import. Click Import, verify the 

preview, and then click the Load button. 

Use the Quick Analysis Tools: Select the cell 

range you want to summarize. Click the Quick 

Analysis  button that appears. Select the 

analysis tool you want to use. Choose from 

formatting, charts, totals, tables, or sparklines.  

Outline and Subtotal: Click the Data tab on the 

ribbon and click the Subtotal  button. Use 

the dialog box to define which column you want 

to subtotal and the calculation you want to use. 

Click OK.  

Use Flash Fill: Click in the cell to the right of the 

cell(s) where you want to extract or combine 

data. Start typing the data in the column. When 

a pattern is recognized, Excel predicts the 

remaining values for the column. Press Enter 

to accept the Flash Fill values.  

Create a Data Validation Rule: Select the cells 

you want to validate. Click the Data tab and 

click the Data Validation  button. Click the 

Allow list arrow and select the data you want 

to allow. Set additional validation criteria 

options and click OK. 

Tables 

Format a Cell Range as a Table: Select the 

cells you want to apply table formatting to. 

Click the Format as Table  button in the 

Styles group of the Home tab and select a table 

format from the gallery. 

 

Sort Data: Select a cell in the column you want 

to sort. Click the Sort & Filter  button on the 

Home tab. Select a sort order or select 

Custom Sort to define specific sort criteria. 

Filter Data: Click the filter arrow  for the 

column you want to filter. Uncheck the boxes 

for any data you want to hide. Click OK. 

Add Table Rows or Columns: Select a cell in 

the row or column next to where you want to 

add blank cells. Click the Insert  button list 

arrow on the Home tab. Select either Insert 

Table Rows Above or Insert Table Columns 

to the Left. 

Tables 

Remove Duplicate Values: Click any cell in the 

table and click the Data tab on the ribbon. 

Click the Remove Duplicates  button. 

Select which columns you want to check for 

duplicates and click OK. 

Insert a Slicer: With any cell in the table 

selected, click the Design tab on the ribbon. 

Click the Insert Slicer  button. Select the 

columns you want to use as slicers and click 

OK. 

Table Style Options: Click any cell in the table. 

Click the Design tab on the ribbon and select 

an option in the Table Style Options group. 

Intermediate Formatting 

Apply Conditional Formatting: Select the cells 

you want to format. On the Home tab, click the 

Conditional Formatting  button. Select a 

conditional formatting category and then the 

rule you want to use. Specify the format to 

apply and click OK. 

Apply Cell Styles: Select the cell(s) you want to 

format. On the Home tab, click the Cell Styles 

 button and select a style from the menu. 

You can also select New Cell Style to define a 

custom style. 

Apply a Workbook Theme: Click the Page 

Layout tab on the ribbon. Click the Themes  

button and select a theme from the menu.  

Collaborate with Excel 

Add a Cell Comment: Click the cell where you 

want to add a comment. Click the Review tab 

on the ribbon and click the New Comment  

button. Type your comment and then click 

outside of it to save the text. 

Invite People to Collaborate: Click the Share  

button on the ribbon. Enter the email 

addresses of people you want to share the 

workbook with. Click the permissions button, 

select a permission level, and click Apply. 

Type a short message and click Send. 

Co-author Workbooks: When another user 

opens the workbook, click the user’s picture or 

initials on the ribbon, to see what they are 

editing. Cells being edited by others appear 

with a colored border or shading.  

Protect a Worksheet: Before protecting a 

worksheet, you need to unlock any cells you 

want to remain editable after the protection is 

applied. Then, click the Review tab on the 

ribbon and click the Protect Sheet  button. 

Select what you want to remain editable after 

the sheet is protected. 

Add a Workbook Password: Click the File tab 

and select Save As. Click Browse to select a 

save location. Click the Tools button in the 

dialog box and select General Options. Set a 

password to open and/or modify the workbook. 

Click OK. 
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Advanced Skills

PivotTable Elements 

PivotTables 

Create a PivotTable: Select the data range to be 

used by the PivotTable. Click the Insert tab on 

the ribbon and click the PivotTable  button in 

the Tables group. Verify the range and then click 

OK. 

Add Multiple PivotTable Fields: Click a field in the 

field list and drag it to one of the four PivotTable 

areas that contains one or more fields.  

Filter PivotTables: Click and drag a field from the 

field list into the Filters area. Click the field’s list 

arrow  above the PivotTable and select the 

value(s) you want to filter. 

Group PivotTable Values: Select a cell in the 

PivotTable that contains a value you want to 

group by. Click the Analyze tab on the ribbon 

and click the Group Field  button. Specify how 

the PivotTable should be grouped and then click 

OK. 

Refresh a PivotTable: With the PivotTable 

selected, click the Analyze tab on the ribbon. 

Click the Refresh  button in the Data group. 

Format a PivotTable: With the PivotTable 

selected, click the Design tab. Then, select the 

desired formatting options from the PivotTable 

Options group and the PivotTable Styles group. 

PivotCharts 

Create a PivotChart: Click any cell in a PivotTable 

and click the Analyze tab on the ribbon. Click the 

PivotChart  button in the Tools group. Select a 

PivotChart type and click OK. 

Modify PivotChart Data: Drag fields into and out of 

the field areas in the task pane.  

Refresh a PivotChart: With the PivotChart selected, 

click the Analyze tab on the ribbon. Click the 

Refresh  button in the Data group. 

Modify PivotChart Elements: With the PivotChart 

selected, click the Design tab on the ribbon. Click 

the Add Chart Element  button in the Chart 

Elements group and select the item(s) you want to 

add to the chart. 

Apply a PivotChart Style: Select the PivotChart and 

click the Design tab on the ribbon. Select a style 

from the gallery in the Chart Styles group. 

Update Chart Type: With the PivotChart selected, 

click the Design tab on the ribbon. Click the 

Change Chart Type  button in the Type group. 

Select a new chart type and click OK. 

Enable PivotChart Drill Down: Click the Analyze 

tab. Click the Field Buttons  list arrow in the 

Show/Hide group and select Show 

Expand/Collapse Entire Field Buttons. 

The PivotTable Fields pane controls how 

data is represented in the PivotTable. 

Click anywhere in the PivotTable to 

activate the pane. It includes a Search 

field, a scrolling list of fields (these are 

the column headings in the data range 

used to create the PivotTable), and four 

areas in which fields are placed. These 

four areas include: 

Filters: If a field is placed in the 

Filters area, a menu appears above 

the PivotTable. Each unique value 

from the field is an item in the 

menu, which can be used to filter 

PivotTable data.  

Column Labels: The unique 

values for the fields placed in the 

Columns area appear as column 

headings along the top of the 

PivotTable. 

Row Labels: The unique values for 

the fields placed in the Rows area 

appear as row headings along the 

left side of the PivotTable. 

Values: The values are the “meat” 

of the PivotTable, or the actual data 

that’s calculated for the fields 

placed in the rows and/or columns 

area. Values are most often 

numeric calculations. 

Not all PivotTables will have a field in 

each area, and sometimes there will be 

multiple fields in a single area. 

  

PivotTable Layout 

PivotTable Fields Pane 

The Layout Group 

Subtotals: Show or hide subtotals and 

specify their location in the PivotTable. 

Grand Totals: Add or remove grand total 

rows for columns and/or rows. 

Report Layout: Adjust the report layout to 

show in compact, outline, or tabular form. 

Blank Rows: Emphasize groups of data 

by manually adding blank rows between 

grouped items. 

Field 

List 

PivotTable Field 

Areas 

PivotTable Fields 

Pane 

Fields Pane 

Options 

Tools 

Menu 

Search PivotTable 

Fields  
Active PivotTable 
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Macros 

Enable the Developer Tab: Click the File tab 

and select Options. Select Customize 

Ribbon at the left. Check the Developer 

check box and click OK. 

Record a Macro: Click the Developer tab on 

the ribbon and click the Record Macro 

button. Type a name and description then 

specify where to save it. Click OK. Complete 

the steps to be recorded. Click the Stop 

Recording  button on the Developer tab. 

Run a Macro: Click the Developer tab on the 

ribbon and click the Macros  button. Select 

the macro and click Run. 

Edit a Macro: Click the Developer tab on the 

ribbon and click the Macros  button. Select a 

macro and click the Edit button. Make the 

necessary changes to the Visual Basic code 

and click the Save button. 

Delete a Macro: Click the Developer tab on 

the ribbon and click the Macros  button. 

Select a macro and click the Delete button. 

Macro Security: Click the Developer tab on 

the ribbon and click the Macro Security 

button. Select a security level and click OK. 

Troubleshoot Formulas 

Common Formula Errors: 

• ####### - The column isn’t wide enough to 

display all cell data. 

• #NAME? - The text in the formula isn’t 

recognized. 

• #VALUE! - There is an error with one or 

more formula arguments. 

• #DIV/0 - The formula is trying to divide a 

value by 0. 

• #REF! - The formula references a cell that 

no longer exists. 
 

Trace Precedents: Click the cell containing the 

value you want to trace and click the Formulas 

tab on the ribbon. Click the Trace Precedents 

 button to see which cells affect the value in 

the selected cell. 

 

 

Error Checking: Select a cell containing an 

error. Click the Formulas tab on the ribbon 

and click the Error Checking  button in the 

Formula Auditing group. Use the dialog to 

locate and fix the error. 

The Watch Window: Select the cell you want to 

watch. Click the Formulas tab on the ribbon 

and click the Watch Window  button. Click 

the Add Watch  button. Ensure the correct 

cell is identified and click Add. 

Evaluate a Formula: Select a cell with a 

formula. Click the Formulas tab on the ribbon 

and click the Evaluate Formula  button.  

Advanced Formatting 

Customize Conditional Formatting: Click the 

Conditional Formatting  button on the 

Home tab and select New Rule. Select a rule 

type, then edit the styles and values. Click OK. 

Edit a Conditional Formatting Rule: Click the 

Conditional Formatting  button on the 

Home tab and select Manage Rules. Select 

the rule you want to edit and click Edit Rule. 

Make your changes to the rule. Click OK. 

Change the Order of Conditional Formatting 

Rules: Click the Conditional Formatting  

button on the Home tab and select Manage 

Rules. Select the rule you want to re-

sequence. Click the Move Up  or Move 

Down  arrow until the rule is positioned 

correctly. Click OK. 

Analyze Data 

Goal Seek: Click the Data tab on the ribbon. 

Click the What-If Analysis  button and 

select Goal Seek. Specify the desired value for 

the given cell and which cell can be changed to 

reach the desired result. Click OK. 

Advanced Formulas 

Nested Functions: A nested function is when 

one function is tucked inside another function 

as one of its arguments, like this: 

 

IF: Performs a logical test to return one value 

for a true result, and another for a false result. 

 

AND, OR, NOT: Often used with IF to support 

multiple conditions. 

• AND requires multiple conditions. 

• OR accepts several different conditions. 

• NOT returns the opposite of the condition. 

 

SUMIF and AVERAGEIF: Calculates cells that 

meet a condition. 

• SUMIF finds the total. 

• AVERAGEIF finds the average. 

 

 

Advanced Formulas 

VLOOKUP: Looks for and retrieves data from a 

specific column in a table. 

 

 

HLOOKUP: Looks for and retrieves data from a 

specific row in a table. 

 

UPPER, LOWER, and PROPER: Changes how 

text is capitalized. 

UPPER Case | lower case | Proper Case 

 

LEFT and RIGHT: Extracts a given number of 

characters from the left or right. 

 

MID: Extracts a given number of characters 

from the middle of text; the example below 

would return “day”. 

 

MATCH: Locates the position of a lookup value 

in a row or column. 

 

INDEX: Returns a value or the reference to a 

value from within a range. 

 

Jan Feb Total 

13,020 7,010 6,010 
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Microsoft® 

OneNote 
Quick Reference Guide

The OneNote Program Screen 

Open an Existing Notebook: Click the File tab, 

click Open, select a save location, and click the 

notebook. 

Create a New Notebook: Click the File tab, click 

New, and select a save location. Type a name in 

the Notebook Name field and click Create. 

Close a Notebook: Click the File tab, click the 

Settings button next to the notebook you want to 

close, and select Close. 

Add a Section: Click the Create New  

Section  button to the right of existing sections, 

type a section name, and click outside the tab. 

Move a Section: Click a section tab and drag it to a 

new location. 

Delete a Section: Right-click a section tab and 

select Delete . 

Add a Section Group: Right-click in the blank 

space next to the existing sections, select New 

Section Group, and type a new name for the 

group. 

Add Sections to a Section Group: Click a section 

tab and drag it over the section group. 

Add a Page: Click the Add Page  button above 

existing page tabs and type a page name. 

Move a Page: Click a page tab and drag it to a new 

location. 

Create a Subpage: Select one or more page tabs, 

right-click the selected page tab(s), and select 

Make Subpage . 

Delete a Page: Right-click a page or page tab and 

select Delete . 

Change a Notebook’s Name: Click the File tab, 

click the Settings button, and select  

Properties . Click in the Display name field, 

type a name, and click OK. 

Change a Notebook’s Color: Click the File tab, 

click the Settings button, and select  

Properties . Click the Color list arrow, select a 

new color, and click OK. 

Restore Deleted Items: Click the History tab and 

click the Notebook Recycle Bin  button. Click 

the current notebook’s list arrow and click the Pin 

Notebook Pane to Side  button. Expand the 

notebook’s sections. Click and drag deleted pages 

or sections to an open notebook. 

General 

Create an item ..................... Alt + N 

Open a section .................... Ctrl + O 

Create new page ................. Ctrl + N 

Create new subpage ............ Ctrl + Shift 

+ Alt + N

Print page ............................ Ctrl + P 

Undo.................................... Ctrl + Z 

Redo .................................... Ctrl + Y 

Help ..................................... F1 

Full page view ...................... F11 

Task pane ............................ Ctrl + F1 

Create an Outlook task ........ Ctrl + Shift 

+ 5

Insert a link .......................... Ctrl + K 

Email page ........................... Ctrl + Shift 

+ E

Select page.......................... Ctrl + Shift 

+ A

Sync shared notebooks........ F9 

Navigating 

Next section ......................... Ctrl + Tab 

Previous section ................... Ctrl + Shift 

+ Tab

Open new window ............... Ctrl + M 

Open Side Note window ....... Ctrl + Shift 

+ M

Editing 

Cut ...................................... Ctrl + X 

Copy .................................... Ctrl + C 

Paste ................................... Ctrl + V 

Bold ..................................... Ctrl + B 

Italic ..................................... Ctrl + I 

Underline ............................. Ctrl + U 

Highlight .............................. Ctrl + Shift 

+ H

Font Task pane .................... Ctrl + D 

Check spelling ..................... F7 

Tags 

To Do................................... Ctrl + 1 

Important ............................. Ctrl + 2 

Question .............................. Ctrl + 3 

Remember for later .............. Ctrl + 4 

Definition.............................. Ctrl + 5 

Remove all note tags ............ Ctrl + 0 

Keyboard Shortcuts 

New 

Section 

Tab 

Pin/Unpin 

Notebook 

Pane 

Full 

Page 

View 

Hel

Search 

Notes 

Ribbon 

Quick 

Access 

Toolbar 

View 

Quick 

Notes 

Getting Started 

New Page 

Notebook 

Page Tab 

Section 

Tabs 
Author 

Close Button 
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Type Notes: Select the page where you want to 

add notes, click anywhere on the page, and 

type your notes. 

Move Notes: Click the top bar of a note box 

and drag it to a new location. 

Resize Notes: Click and drag the edge of a 

note. 

Delete Notes: Select a note and click  

Delete . 

Write Notes: Click the Draw tab and click the 

Color & Thickness  button. Select a 

thickness, select a color, and click OK. Write 

your notes or sketch an image. 

Delete Writing: Click the Draw tab and select 

the Type  or Lasso Select  tool. Click an 

item to remove and press the Delete key. 

Convert Writing to Text: Click the Type  or 

Lasso Select  tool, select the writing you 

want to convert, and click Ink to Text . 

Add a Tag: Click in the paragraph you want to 

tag, click the Tag  button on the Home tab, 

and select a tag. 

Create a Quick Note: Click the Show hidden 

icons  icon on the Windows System tray, 

select New quick note , type a note, and 

click the Close  button. 

Open a Quick Note: Click the current 

notebook’s name, click Quick Notes , and 

select a page tab. 

Capture a Screen Clipping: Click the Insert 

tab, click Screen Clipping , and click and 

drag over a region of the screen. 

Link to Content within OneNote: Right-click in 

the text you want to link to and select Copy 

Link to Paragraph . Navigate to and click 

where you want to place the link and click 

Paste  on the Home tab. 

Link to External Content: Select the text you 

want to link, click the Insert tab, and click the 

Link  button. Enter the content’s address in 

the Address field and click OK. 

Insert an Image: Click the Insert tab, click 

Pictures  or Online Pictures , locate an 

image to insert, and click Open. 

Add a Table: Click the Insert tab, click the 

Table  button, and select the number of rows 

and columns. 

Format Notebooks 

Apply a Style: Select the text, click the  

Styles  button and select a style. 

Change the Font: Select the text, click the Font 

list arrow, and select a new font. 

Change the Font Size: Select the text, click the 

Font Size list arrow, and select a font size. 

Change the Font Color: Select the text, click 

the Font Color  list arrow, and select a new 

color. 

Apply Bold, Italic, or an Underline: Select the 

text and click Bold , Italic , or Underline 

 from the Home menu. 

Copy Formatting with the Format Painter: 

Select the formatted text you want to copy. 

Click the Format Painter  button on the 

Home tab. Then, select the text you want to 

apply the copied formatting to. 

Create a List: Select the text you want to make 

into a list and click the Numbering  or 

Bullets  button. 

Add a Date or Time Stamp: Click where you 

want the stamp, click the Insert tab, and click 

the Date  or Time  button. 

Spell Check: Click the Review tab and click 

the Spelling  button. For each possible 

error, click Ignore, Add, or Change. Then, 

click OK. 

Templates 

Use an Existing Template: Click the Insert tab 

and click the Page Templates  button. Click 

a template category, select a template, and 

click the Templates pane’s Close  button.  

Save a Custom Template: Create a notebook 

page with the desired text and formatting. Click 

the Insert tab and click the Page Templates 

 button. Click Save current page as a 

template, type a template name, and click 

Save. 

Use a Custom Template: Click the My 

Templates expansion arrow, select the 

custom template, and click the Templates 

pane’s Close  button. 

Using OneNote with Office 

Send Notes to Word: Navigate to the page you 

want to send, click the File tab, click Send, 

and then click Send to Word . 

Add a File Attachment: Click the Insert tab, 

click the File Attachment  button, select a 

file to attach, and click Insert. 

Add a File Printout: Click the Insert tab, click 

the File Printout  button, select a file, and 

click Insert. 

Add Outlook Meeting Details: Click where you 

want to add the details, click Meeting Details 

 on the Home tab, and select Choose a 

Meeting from Another Day . Click the 

calendar  icon, select a date, select a 

meeting, and click Insert Details. 

Create Outlook Task from a Note: Select a 

note, click the Outlook Tasks  button, and 

select a task due date. 

Send Notes as Attachment: Click the File tab, 

click Send, and select Send as Attachment 

. Add a recipient to the To field and click 

Send . 

Embed a Spreadsheet: Click the Insert tab, 

click the Spreadsheet  button, and select 

Existing Excel Spreadsheet. Select a file 

and click Insert. 

Convert a Table to a Spreadsheet: Click the 

table, click the Layout tab, and click Convert 

to Excel Spreadsheet . 

Share and Collaborate 

Export a Page, Section, or Notebook: Click the 

File tab, click Export, and select Page , 

Section , or Notebook . Select an export 

format, click Export, select a save location, 

and click Save. 

Create a New Shared Notebook: Click the File 

tab, click New and double-click OneDrive . 

Type a name in the Notebook Name field and 

click Create. 

Share an Existing Notebook: Click the File tab, 

click Share, and select a shared location. 

Type a name in the Notebook Name field and 

click Move. 

Invite People to a Shared Notebook: Click the 

File tab, click Share, type people’s names or 

email addresses in the recipient field. Click in 

the message field, type a message, and click 

Share  . 

Create a Sharing Link: Click the File tab, click 

Share, and click Get a Sharing Link . Click 

Create a view link or Create an edit link. 

Sync Changes: Click the File tab, click View 

Sync Status , click Sync Now, and click 

Close. 

View Edits by Author: Click the History tab, 

click Find by Author  , select a name to see 

their changes, and click a change to jump to it. 

View Recent Edits: Click the History tab, click 

Recent Edits , select a date range, and 

select a page in the Search Results pane. 

Add a Password: Click the Review tab, click 

the Password  button, and click Set 

Password. Type a password, click in the 

Confirm Password field, retype the 

password, and click OK. 

Restore a Previous Page Version: Click the 

History tab, click the Page Versions  

button, and select an earlier version. Click the 

yellow notification above the page and select 

Restore Version. Click the Page  

Versions  button again to hide the other 

versions. 

Format Notebooks Using OneNote with Office Add Notebook Content 
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Microsoft® 

Outlook Cheat Sheet 
Basic Skills

The Outlook Program Screen 

The Fundamentals 

Navigate Outlook: Click the icon (or label) for the 

view you want to open. 

 Mail view displays your inbox and lets you 

browse your mail. The ribbon will display 

commands related to composing and 

managing email messages. 

 Calendar view displays your calendar. The 

ribbon will display commands that let you view, 

create, and edit meetings and appointments. 

 People view displays your contacts list. The 

ribbon will show commands that let you create 

and edit your contacts and contact groups. 

 Tasks view displays your task list. The ribbon 

will show commands that let you create and 

modify tasks. 

Use the Folder Pane: Click a folder in the Folder 

pane to display that folder’s contents. 

Delete an Item: Select an email, contact, 

appointment, or task, then click the Delete 

button on the Home tab of the ribbon. 

Restore a Deleted Item: Click the Deleted Items 

folder in the Folder pane, then click and drag an 

item back to its original folder. 

Change Views: Click the View tab on the ribbon, 

then click the Change View  button and select 

a view.  

Search 

Search: Click in the Search field at the top of the 

inbox and begin typing your search. 

Refine Search Results: While searching, use the 

options in the Scope group on the Search tab.  

• Current Mailbox searches all folders within

the selected mailbox.

• Current Folder only searches within the

current folder.

• Subfolders expands the search to include all

the current folder’s subfolders.

• All Outlook Items searches everything.

• From lets you filter messages from specific

senders.

• Subject lets you filter by words in the subject

line.

• Has Attachments lets you filter results by

whether they have attachments.

• Categorized filters by categories.

• This Week displays only items from the

current week.

• Unread searches only unread messages.

• Flagged searches only flagged items.

• Important only displays items set to high

importance.

• More lets you apply advanced criteria.

General 

Print ................................. Ctrl + P 

Undo ................................ Ctrl + Z 

Copy ................................ Ctrl + C 

Cut ................................... Ctrl + X 

Paste ................................ Ctrl + V 

New Item .......................... Ctrl + N 

Delete selected item ........ Delete 

Help ................................. F1 

Find an item ..................... F3 

Spell Check ...................... F7 

Navigation 

Mail view .......................... Ctrl + 1 

Calendar view .................. Ctrl + 2 

Contacts view .................. Ctrl + 3 

Tasks view ....................... Ctrl + 4 

Notes ............................... Ctrl + 5 

Mail 

New Message .................. Ctrl + Shift + M 

Reply ................................ Ctrl + R 

Reply All ........................... Ctrl + Shift + R 

Forward ............................ Ctrl + F 

Save message as a draft . Ctrl + S 

Send ................................ Alt + S 

Find and replace text ....... Ctrl + H 

Check for New Messages Ctrl + M 

Mark as Read .................. Ctrl + Q 

Mark as Unread ............... Ctrl + U 

Calendar 

New Appointment ............ Ctrl + Shift + A 

Go to Today ..................... Ctrl + T 

Go to a Date .................... Ctrl + G 

Go to Previous  

Appointment ...................... Ctrl + , 

Go to Next Appointment .. Ctrl + . 

Day view .......................... Ctrl + Alt + 1 

Work Week view .............. Ctrl + Alt + 2 

Week view ....................... Ctrl + Alt + 3 

Month view ....................... Ctrl + Alt + 4 

Contacts 

New Contact .................... Ctrl + Shift + C 

New Contact Group ......... Ctrl + Shift + L 

Open the Address Book... Ctrl + Shift + B 

Keyboard Shortcuts 

Navigation 

Bar 

Folder Pane 

Ribbon 

Search Field Minimize Windows 

Close 

Preview 

Pane 

Zoom 

Inbox 

Free Cheat Sheets 
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Mail 

Insert a Link: While composing an email, click 

the Insert tab, click the Link  button, select 

a type of link, fill in where the link will lead, and 

click OK. 

People 

Add a New Contact: Click the New  

Contact  button on the Home tab. Fill in the 

fields with the information that you have, then 

click the Save & Close  button. 

View the Address Book: Click the Address 

Book  button on the Home tab. Double-click a 

contact to open it and see more information. 

Add a Contact from the Address Book: Click the 

Address Book  button on the Home tab, 

double-click a contact, click the Add to 

Contacts button, enter any additional 

information you have, then click the Save & 

Close  button. 

Edit a Contact: Double-click a contact to open it 

in a new window, fill in the information fields with 

any additional information you have, then click 

the Save & Close  button. 

Import Contacts: Click the File tab, click Open 

& Export, and click Import/Export. Select 

Import from Another Program or File, then 

click Next. Select a type of file to import, then 

click Next. Click Browse, select a file, click OK, 

then click Next. Select your Contacts folder, 

click Next, then click Finish. 

Share a Single Contact: Select a contact, click 

the Forward Contact  button on the Home 

tab, and select a sharing format. Address and 

compose the resulting email, then click Send. 

Create a Contact Group: Click the New 

Contact Group  button on the Home tab, 

give the contact group a name, and click the 

Add Members  button. Select a source for a 

contact and double-click a contact to add it. 

Add as many contacts as you would like, click 

OK, then click the Save & Close  button. 

Add Members to a Contact Group: Double-click 

a contact group to open it, click the Add 

Members  button, select a source, and 

double-click a contact to add it. Click OK, then 

click the Save & Close  button. 

Remove Members from a Contact Group: 

Double-click a contact group to open it, select a 

contact from the list, and click the Remove 

Member  button. 

Calendar 

Create an Appointment: From the Calendar 

view, click the New Appointment  button on 

the Home tab. Enter the appointment’s details, 

subject, location, and start and end time. Click 

the Save & Close  button. 

Edit an Appointment: Double-click an 

appointment to open it, edit the appointment 

details, then click the Save & Close  button. 

Mail 

Compose Email: Click the New Email 

button on the Home tab. Enter recipients, a 

subject, and a message body, then click Send. 

Types of Recipients: When composing a new 

email, enter email addresses in the address 

fields. 

• To contains the primary recipients, whom

the message is directed to.

• Cc (Carbon Copy) sends a copy of the

message. While not the primary audience,

these recipients may want to see the

information presented. The Cc field is

visible to all recipients.

• Bcc (Blind Carbon Copy) sends a copy of

the message, while keeping the Bcc field

secret to other recipients.

View an Email in the Reading Pane: Select an 

email from the inbox to display it. 

Open an Email in a New Window: Double-click 

an email in the inbox. 

Mark an Email Read or Unread: Opening an 

email, or displaying it in the Reading pane, will 

automatically mark an unread email as read. 

Click the Unread/Read  button on the Home 

tab to toggle an email read or unread. 

Reply to an Email: Select an email in the inbox 

(or open an email in its own window) and click 

the Reply  button on the ribbon. 

Reply to All Recipients of an Email: Select an 

email in the inbox (or open an email in its own 

window) and click the Reply All  button on 

the ribbon. 

Forward an Email: Select an email in the inbox 

(or open an email in its own window) and click 

the Forward  button on the ribbon. 

Create a Signature: While composing an email, 

click the Signature  button on the Message 

tab and select Signatures. Click the New 

button, enter a name for the signature, and 

click OK. Create the signature in the Edit 

signature section and click OK. 

Insert a Signature: While composing an email, 

click the Signature  button on the Message 

tab and select a signature. 

Attach a File: While composing an email, click 

the Attach File  button on the Message tab. 

Select a file, then click Insert. 

Insert a Picture: While composing an email, 

click the Insert tab, click the Pictures 

button, select a picture, and click Insert. 

Send Out-of-Office Replies: Click the File tab, 

click the Automatic Replies button on the Info 

tab, then click the Send Automatic Replies 

button. Set the start and end dates for the auto 

reply, enter a message, and click OK. 

Set Message Priority: While composing an 

email, click the High Importance  or Low 

Importance  button on the Message tab. 

Calendar 

Reschedule an Appointment: Click and drag an 

appointment on the calendar to move it to a 

different day (in Month view) or time (in Day, 

Week, and Work Week view). 

Create an All-Day Event: While creating or 

editing an appointment, check the All-day 

event check box. 

Set a Reminder: While creating or editing an 

appointment, click the Reminder list arrow 

and select how long before the event you’d like 

to be reminded. 

Change Availability: While creating or editing 

an appointment, click the Show As list arrow 

and select an availability: 

• Free shows that you’re available.

• Working Elsewhere indicates that you’re

working from another location.

• Tentative shows that you have tentative

plans and may or may not be available.

• Busy indicates that you’re busy and not

available.

• Out of Office shows that you’re out of the

office and not available.

Set Priority: While creating or editing an 

appointment, click the High Importance 

button or Low Importance  button on the 

Appointment tab. 

Create a Meeting: While viewing the calendar, 

click the New Meeting  button on the Home 

tab. Click To… and double-click the contacts 

you want to invite to the meeting, then click 

OK. Enter the meeting subject, location, date 

and time, and a message, then click Send. 

Track Meeting Responses: Select a meeting in 

your calendar and click the Tracking  button 

on the Meeting tab. 

Create a Recurring Appointment: While 

creating or editing an appointment, click the 

Recurrence  button on the Meeting tab. 

Choose a recurrence pattern, set a time range 

for the recurrence, then click OK. 

Edit a Recurring Appointment: Double-click a 

recurring appointment to open it, then choose 

whether to edit Just this one appointment or 

The entire series. Edit the appointment or the 

recurrence settings, then click the Save & 

Close  button. 

Delete a Recurring Appointment: Select a 

recurring appointment in the calendar, click the 

Delete  button on the Home tab, and select 

Delete Occurrence (to delete a single 

instance of the appointment) or Delete Series 

(to delete the entire series). 

Respond to an Invitation: Select an invitation in 

your inbox, click the Accept  button, 

Tentative  button, or Decline  button in the 

preview pane. Or, select an invited event in 

your calendar and click the Accept  button, 

Tentative  button, or Decline  button on 

the Meeting Series tab. Select whether to send 

a response and whether to edit it. 
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Microsoft® 

Outlook Cheat Sheet 
Intermediate Skills 

Outlook Calendar View 

Tasks and Notes 

Flag a Message: In Mail view, select an item, click 

the Follow Up  button on the Home tab, then 

select a flag; or, right-click a message, select 

Follow Up, and select a flag. 

Change a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

then select a new flag. 

Add a Reminder: In Mail view, select an item, click 

the Follow Up  button on the Home tab, and 

select Add Reminder. Choose a date, time, and 

sound in the Reminder section of the Custom 

dialog box, then click OK. 

Remove a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

and select Clear Flag. 

Add a Task: Switch to Task view by clicking Tasks 

on the Navigation bar, then click the  

New Task  button on the Home tab (or click the 

New Items  button on the Home tab, then 

select New Task). Enter a subject, start date, due 

date, and other options, then click Save & Close. 

Mark a Task Complete: In Task view, check a 

task’s check box; or, select a task and click the 

Mark Complete  button on the Home tab. 

Tasks and Notes 

View Tasks in the To-Do Bar: Click the View tab on 

the ribbon, click the To-Do Bar  button, and 

select Tasks.  

Change Task Views: In Task view, click the 

Change View  button on the Home tab (or, if 

available, select a view from the Views gallery). 

Create a Recurring Task: When creating a new 

task, click the Recurrence  button on the Task 

tab. Specify a recurrence pattern, then set the 

recurrence pattern’s date range. Click OK. 

• Daily tasks recur every day, every set number

of days, or every weekday.

• Weekly tasks recur on the same day of the

week every week, or every certain number of

weeks.

• Monthly tasks recur on the same day of the

month (the 10th), or the same day of a

specified week of the month (the third Friday).

• Yearly tasks recur annually on the same day

of a month every year (July 8th), or the same

weekday in a specified week and month (the

second Tuesday of April).

Remove Recurrence: After opening a task with 

recurrence, click the Recurrence  button on the 

Task tab and click Remove Recurrence. 

Schedule Meeting Rooms: In a new 

meeting window, click the Rooms button, 

select a meeting room from the address 

book, click the Rooms button, and click 

OK. 

Forward a Calendar Item: Open a calendar 

item, click the Forward  button on the 

Meeting tab, enter a contact in the To: 

field, then click Send. 

Send Calendar Information: Click and drag 

a meeting or an appointment and drop it on 

the Mail  Navigation Bar option. In the 

message window that opens, add a 

recipient in the To field and click the Send 

button. 

Access a Shared Calendar: Expand the 

Manage Calendars group. Click the Add 

Calendar  button, select Open Shared 

Calendar, enter another user’s name (or 

click Name and select a user from the 

address book), then click OK. 

Send a Calendar Sharing Invitation: 

Expand the Manage Calendars group. 

Click the Share Calendar  button and 

select the calendar you want to share from 

the list. To share the calendar, click the 

Add button, select a contact, and click 

OK. 

Send your Calendar in an Email: Click the 

Email Calendar  button on the Home 

tab, select a calendar and date range, and 

click OK. 

Add New Calendars: Expand the Manage 

Calendars group. Click the Add Calendar 

 button and select Create New Blank 

Calendar, give the calendar a name, and 

click OK. 

View Multiple Calendars: Check or 

uncheck a calendar’s check box in the 

Folder pane to toggle it on and off. 

Overlay Calendars: While viewing multiple 

calendars, click the Overlay  arrow on a 

calendar tab. 

Delete a Calendar: Right-click a calendar 

tab (or a calendar in the Folder pane) and 

select Delete Calendar. 

Configure Calendar Settings: Click the File 

tab and select Options at the left. In the 

Outlook Options dialog box that appears, 

select Calendar. Customize the calendar 

settings and click OK. 
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Advanced Mail 

Create a Rule Based on an Email: Select a 

message, click the Rules  button on the 

Home tab, and select Create Rule. Select the 

conditions for the rule, then select the actions 

for the rule to carry out. Click OK. 

Create a Rule from Scratch: Click the  

Rules  button on the Home tab and select 

Manage Rules & Alerts. Click New Rule and 

use the Rules Wizard to set conditions, actions, 

and exceptions. Give the rule a name, select 

how you want it to run, and click Finish. 

Edit a Rule: Click the Rules  button on the 

Home tab and select Manage Rules & Alerts. 

Select a rule, click Change Rule, and select 

Edit Rule Settings. Use the Rules Wizard to 

edit the rule’s conditions, actions, and 

exceptions, then click Finish. 

Delete a Rule: Click the Rules  button on the 

Home tab, select Manage Rules & Alerts, 

select a rule, click Delete, and click Yes. 

Save an Email in Another Format: Double-click 

an email to open it, then click the File tab and 

select Save As. Select where you want to save 

the email, then click the Save as type list arrow 

and select a file type. Click Save. 

Delegate Mail Folders: Click the File tab, click 

Account Settings, and select Delegate 

Access. Click Add, select a contact from the 

address book, click Add, then click OK. Select 

the permissions for the delegated user, then 

click OK. Click OK again. 

• Reviewer permissions allow the user to 

read items and files, but not create or edit 

them. 

• Author permissions allow the user to create 

and read items and files, and to modify and 

delete items they’ve created. 

• Editor permissions allow the user to create, 

read, modify, and delete all items and files. 

Access a Shared Folder: Click the File tab, click 

Open & Export, click Other User’s Folder, 

enter another user’s name (or click Name and 

select a user), then click OK. 

Create an Email Using a Theme or Stationery: 

Click the New Items  button on the Home 

tab, select Email Message Using, and select 

More Stationery. Select a theme or stationery 

in the dialog box, then click OK. 

Add Additional Accounts: Click the File tab and 

click the Add Account button. Fill in the 

account information and click Connect. Click 

Done. 

Specify Which Account Email is Sent From: 

While composing an email, click the From field 

list arrow and select an email account. 

Manage Information 

Categorize an Item: Select an item, click the 

Categorize  button on the Home tab, and 

select a category. 

Tasks and Notes 

Assign a Task: When creating a task, click the 

Assign Task  button on the Task tab. Enter 

an email address in the To: field, then click 

Send. 

Accept or Decline an Assigned Task: Select a 

task assignment request in your Mail inbox, then 

click either Accept  or Decline  in the 

message preview. Choose whether to edit the 

message response or not, and click OK. 

View Notes: Click the More (⋯) button in the 

Navigation bar and select Notes. Double-click a 

note to open it. 

Create a Note: While in Notes view, click the 

New Note  button on the Home tab. Start 

typing within the note window, then click outside 

the note window to save it. 

Advanced Mail 

Run a Quick Step: Click a Quick Step in the 

Quick Steps gallery, or click the More  button 

and select a Quick Step. 

Add a New Quick Step: Click the More  button 

in the Quick Steps gallery, then select Create 

New. Give the new Quick Step a name, then 

customize the actions that the Quick Step will 

take. Click Finish. 

Edit a Quick Step: Click the More  button in 

the Quick Steps gallery, then select Manage 

Quick Steps. Select a Quick Step, then click 

Edit. Update the Quick Step’s actions, then 

click Save. 

Create a Quick Part: Select the text or graphics 

you want to use as a Quick Part, click the Insert 

tab, click the Quick Parts  button, and select 

Save Selection to Quick Parts Gallery. Give 

the Quick Part a name, category, and 

description, then click OK. 

Use a Quick Part: While composing a message, 

click the Insert tab, click the Quick Parts  

button, and select a Quick Part. 

Redirect Replies: While composing a message, 

click the Options tab, and click the Direct 

Replies To  button. Click Select Names, 

select names from the address book, and click 

OK. Click Close. 

Recall a Message: Click the Sent Items folder 

in the Folder pane, open a message, click the 

Actions  button on the Message tab, and 

select Recall this Message. Select whether to 

just delete the message or to replace it with a 

new message, then click OK. 

Send a Poll: In a new message window, click the 

Options tab, click the Use Voting  

Options  button, and select a poll option (or 

select Custom, specify your own poll options, 

then click Close). 

Track Votes: Click the Sent Items folder, open 

a message with a poll, and click the Tracking 

 button on the Message tab. 

Manage Information 

Edit a Category: Click the Categorize  button 

on the Home tab, select All Categories, and 

select a category. Click Rename, give the 

category a new name, and click OK. Click the 

Color list arrow and select a new color. Click 

OK. 

Create a New Category: Click the Categorize 

 button on the Home tab, select All 

Categories, and click New. Enter a name, 

select a color, and click OK. 

Delete a Category: Click the Categorize  

button on the Home tab, select All Categories, 

select a category, click Delete, and click OK. 

Sort Inbox by Category: Click the sort by list 

arrow above the Inbox and select Categories. 

Create a Folder: Click the Folder tab, click the 

New Folder  button, enter a name, select a 

type of content, select a location, and click OK. 

Rename a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the 

Rename Folder  button. Enter a new folder 

name and press Enter. 

Move a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Move 

Folder  button. Select a new location, then 

click OK. 

Delete a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Delete 

Folder  button. Click Yes to confirm. 

Create a Search Folder: Click the Folder tab 

and click the New Search Folder  button. 

Select Create a Custom Search Folder, click 

Choose, and select criteria for the search 

folder. Click OK in the three open dialog boxes. 

Clean Up a Conversation: Select a conversation 

in the Inbox, click the Clean Up  button on 

the Home tab, select Clean Up Conversation, 

then click Clean Up. 

Clean Up a Folder: Select a folder, click the 

Clean Up  button on the Home tab, select 

Clean Up Folder, then click Clean Up Folder. 

Export Outlook Data: Click the File tab, click 

Open & Export, and click Import/Export. 

Select Export to a file and click Next. Select a 

file type and click Next. Select a folder to export 

data from and click Next. Specify where you 

want to save the exported file, and how you’d 

like to deal with duplicate items, and click 

Finish. Add an optional password and click OK. 

Import Data into Outlook: Click the File tab, 

click Open & Export, and click Import/Export. 

Select Import from another program or file 

and click Next. Select a file type to import and 

click Next. Click Browse and specify a file, 

choose how to handle duplicate items, and click 

Next. If necessary, select a folder from the file 

to import, and click Finish. 
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Microsoft® 

PowerPoint Cheat Sheet 
Basic Skills

The PowerPoint Program Screen 

The File tab opens Backstage view, 

which contains commands for 

working with your files like Open, 

Save, New, Print, Share, and Close. 

Create a New Presentation: Click the 

File tab, select New, and click 

Blank Presentation. Or, press Ctrl 

+ N.

Open a Presentation: Click the File 

tab and select Open, or press Ctrl + 

O. Select a location with a file you

want, then select a file and click

Open.

Save a Presentation: Click the Save 

 button on the Quick Access 

Toolbar, or press Ctrl + S. Choose a 

location where you want to save the 

file. Give the file a name, then click 

Save. 

Preview and Print: Click the File tab, 

select Print, specify print settings, 

and click Print. 

Close a Presentation: Click the File 

tab and select Close, or press Ctrl + 

W. 

Close PowerPoint: Click the Close 

button in the upper-right corner. 

Undo: Click the Undo  button on the 

Quick Access Toolbar. 

Redo or Repeat: Click the Redo 

button on the Quick Access Toolbar. 

The button turns to Repeat  once 

everything has been re-done. 

Change Presentation Views: Click the 

View tab and select a view, or click one 

of the View buttons at the bottom of the 

window. 

Normal View 

Outline View 

Slide Sorter View 

Reading View 

Get Help: Press F1 to open the Help 

pane. Type your topic or question and 

press Enter. 

Use Zoom: Click and drag the zoom 

slider to the left or right. 

General 

Open a presentation ............ Ctrl + O 

Create a new presentation ... Ctrl + N 

Save a presentation ............. Ctrl + S 

Print a presentation .............. Ctrl + P 

Insert a new slide ................. Ctrl + M 

Toggle the Notes pane ......... Ctrl + Shift + 

H 

Close a presentation ............ Ctrl + W 

Exit PowerPoint .................... Ctrl + Q 

Help ..................................... F1 

Editing 

Cut ...................................... Ctrl + X 

Copy .................................... Ctrl + C 

Paste ................................... Ctrl + V 

Undo ................................... Ctrl + Z 

Redo .................................... Ctrl + Y 

Group .................................. Ctrl + G 

Find ..................................... Ctrl + F 

Replace ............................... Ctrl + H 

Select All ............................. Ctrl + A 

Formatting 

Bold ..................................... Ctrl + B 

Italics ................................... Ctrl + I 

Underline ............................. Ctrl + U 

Align Left ............................. Ctrl + L 

Align Right ........................... Ctrl + R 

Center ................................. Ctrl + E 

Justify .................................. Ctrl + J 

Slide Show Delivery 

Begin slide show .................. F5 

Resume slide show .............. Shift + F5 

End slide show ..................... Esc 

Go to next slide .................... Page Down 

Go to previous slide ............. Page Up 

Go to first slide ..................... Home 

Go to last slide ..................... End 

Jump to slide ....................... [Slide #] + 

Enter 

Toggle screen black ............. B 

Toggle screen white ............. W 

Pause show ......................... S 

Change arrow to pen ........... Ctrl + P 

Change pen to arrow ........... Ctrl + A 

Keyboard Shortcuts 

Quick Access Toolbar Title Bar Close Button 

Ribbon 

File Tab 

Thumbnails 

Pane 

Active 

Slide 

Zoom 

Slider 

Notes

Pane 

Status Bar 

Getting Started 

View 

Buttons 
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Work with Presentations 

Insert a New Slide: Click the Home tab and 

click the New Slide  button in the Slides 

group, or press Ctrl + M. 

Change the Slide Layout: Click the Home tab, 

click the Layout  button in the Slides group, 

and select a layout. 

Title Slide 

Title and 

Content 

Section Header 

Two Content 

Comparison 

Title Only 

Blank 

Content with 

Caption 

Picture with 

Caption 

Add Slides from Another Presentation: Click 

the New Slide  list arrow on the Home tab 

and select Reuse Slides. Click Browse and 

locate the file with slides you want to add. Click 

a slide in the Reuse Slides pane to add it to the 

current presentation. 

Duplicate Slides: Select the slide you want to 

duplicate. Click the New Slide  list arrow on 

the Home tab and select Duplicate Selected 

Slides. 

Copy and Paste: Select the text you want to 

copy and click the Copy  button on the 

Home tab. Then click where you want to paste 

the text and click the Paste  button. 

Cut and Paste: Select the text you want to cut 

and click the Cut  button on the Home tab. 

Then click where you want to paste the text 

and click the Paste  button. 

Work with Presentations 

Add Slide Notes: Click the View tab on the 

ribbon and click the Notes  button in the 

Show group to turn on the Notes pane. Enter a 

slide note to use during the presentation or for 

slide handouts. 

Add a Comment: Click the slide where you 

want to add a comment. Click the Review tab 

on the ribbon and click the New Comment  

button. Type your comment and click outside 

the Comments pane to save it. 

Compare Two Presentations: Open the first 

presentation you want to compare. Click the 

Review tab on the ribbon and click the 

Compare  button. Navigate to and select 

the second presentation you want to compare. 

Click the Merge button. 

Check Spelling and Grammar: Click the 

Review tab and click the Spelling  button. 

Find Text: Click the Find  button on the 

Home tab, enter the word you want to find in 

the Find what field, and click the Find Next 

button to locate the word in the presentation. 

Replace Text: Click the Replace  button on 

the Home tab. Enter the word you want to find 

in the Find what field, then enter the text that 

will replace it in the Replace with field. Click 

Replace or Replace All. Click OK when 

finished. 

Edit Document Properties: Click the File tab 

and ensure Info is selected. The right column 

contains properties for the presentation such 

as file size, number of slides, hidden slides, 

and author, among others. Click in a field to 

edit it. 

Password Protect a Presentation: Click the 

File tab, click the Info tab, click the Protect 

Presentation button and select Encrypt with 

Password. Enter a password to protect the 

presentation and click OK. Reenter the 

password and click OK. 

Organize a Presentation 

Add a Section: Select the slide where you want 

the section to start. Click the Section  button 

on the Home tab and select Add Section from 

the menu. 

Rename Sections: Click any section heading in 

the Thumbnails pane to select it. Click the 

Section  button on the Home tab and select 

Rename Section. Type a new name for the 

section and click Rename. 

Outline View: The Outline view allows you to 

focus on just the slide text without seeing any 

pictures or graphics. Click the View tab on the 

ribbon and click the Outline View  button. 

Slide Sorter View: The Slide Sorter view is the 

easiest way to rearrange and organize slides 

after a presentation is created. Click the View 

tab on the ribbon and click the Slide Sorter 

button. 

Organize a Presentation 

Move a Slide: Click a slide in the Thumbnails 

pane and drag it to a new location. 

Hide or Unhide a Slide: Select a slide in the 

Thumbnails pane in Normal view. Click the 

Slide Show tab on the ribbon and click the 

Hide Slide  button in the Set Up group to 

toggle the slide visibility. 

Deliver a Slide Show 

Start a Slide Show: Click the Slide Show tab 

on the ribbon and click either the From 

Beginning  or From Current Slide 

button. Or, click the Slide Show  button on 

the status bar, or press F5. 

End a Slide Show: While presenting a slide 

show, click the Options  button in the 

toolbar at the bottom left and select End 

Show. Or, press the Esc key. 

Advance to the Next Slide: Click the Next 

Slide  button, press the Spacebar, click the 

left mouse button, or press the Page Down 

key. 

Go Back to the Previous Slide: Click the 

Previous Slide  button, press Backspace 

key, or press the Page Up key. 

Use the Laser Pointer: In Slide Show view, 

press and hold down the Ctrl key while clicking 

and holding the left mouse button. 

Use the Pen: In Slide Show view, press Ctrl + 

P and then draw on the screen. Press Ctrl + A 

to switch back to the arrow pointer. Press E to 

erase your annotations. 

Hide a Presentation Slide: In Slide Show view, 

temporarily hide the current slide. Press the B 

key to make the screen black or the W key to 

make it all white. Press the Esc key to make 

the slide visible once again. 

Slide Zoom: In Slide Show view, click the Zoom 

 button in the slide show toolbar. Click an 

area of the slide to zoom in. Right-click or press 

the Esc key to zoom out and view the entire 

slide. 

Start Presenter View: While presenting, click 

the Options  button in the slide show toolbar 

and select Show Presenter View. 

End Presenter View: While in Presenter view, 

click the Options  button in the slide show 

toolbar and select Hide Presenter View. 

Create a Custom Slide Show: Click the Slide 

Show tab on the ribbon. Click the Custom 

Slide Show  button and select Custom 

Shows. Click the New button. Select the slides 

you want to add to the custom show and click 

the Add button. Click OK to save the custom 

show. 

Convert Presentations to Video: Click the File 

tab on the ribbon and select Export at the left. 

Click Create a Video. Adjust the video settings 

and click Create Video. 
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Microsoft® 

PowerPoint Cheat Sheet 
Intermediate Skills 

Animations Tab & Pane 

Transitions and Animations 

Apply a Slide Transition: Select the slide(s) where 

you want to add a transition. Click the 

Transitions tab on the ribbon and click the More 

 button in the Transition to This Slide group. 

Select the transition you want to use. 

Modify a Transition: Click the Transitions tab on 

the ribbon and click the Effect Options button. 

Select an effect option in the menu.  

Apply an Animation: Select the text or object you 

want to animate and click the Animations tab on 

the ribbon. Click the Animation Styles  button 

and select the animation you want to use. Click 

the Add Animation  button to add additional 

animations to the same object. 

Modify an Animation: Click the Animations tab 

on the ribbon and click the Effect Options 

button. Select an option for the applied 

animation. 

Copy Animations: Select an object with an 

animation applied. Click the Animations tab and 

click the Animation Painter  button. Select 

the object you want the animation applied to. 

Display the Animation Pane: Click the 

Animations tab on the ribbon and click the 

Animation Pane  button. View and edit the 

timeline for animations on the current slide. 

Formatting and Themes 

Change the Font: Select the text you want to 

change, click the Font  list arrow on the Home 

tab, and select a new font. 

Change the Font Size: Select the text you want to 

change, click the Font Size  list arrow on the 

Home tab, and select a new font size. 

Change the Font Color: Select the text you want to 

change, click the Font Color  list arrow, and 

select a new color. 

Modify the Slide Background: Click the Design tab 

on the ribbon and click the Format Background 

 button. Make the desired changes in the Format 

Background pane. 

Apply a Presentation Theme: Click the Design tab 

on the ribbon. Click the More  button in the 

Themes group and select a theme. 

Modify Theme Elements: Click the Design tab, 

then, in the Variants group, click Colors, Fonts, or 

Effects to expand the menu and select a new style 

that coordinates with the current theme. 

Change the Slide Size: Click the Design tab, click 

the Slide Size  button in the Customize group, 

and select a slide size. 

Use a Presentation Template: Click the File tab on 

the ribbon and select New. Select a template in 

the list and click Create. 

Animation Styles 

Text or object appears on the 

slide. 

Text or object fades into view. 

Text or object flies in from the 

specified direction. 

Text or object floats in from a 

specified direction and 

becomes visible. 

Text or object becomes whole 

as its halves unite from a 

specified direction. 

Text or object is wiped on from 

a specified direction. 

Text or object fills in from the 

edges of a specified shape 

and appears. 

Text or object rotates around 

a central hub and gradually 

comes into view. 

Transition Styles 

The previous slide fades away, 

revealing the current slide. 

The previous slide pushes the 

current slide into view. 

The previous slide disappears 

quickly as the current slide 

rolls over it. 

The previous slide divides at a 

center point and disappears, 

revealing the current slide. 

The previous slide disappears 

almost instantly and the 

current slide pops into view. 

The previous slide moves out 

of the way quickly, revealing 

the current slide. 

The previous slide disappears 

in a bright flash and the 

current slide eases into view. 

Move things on the previous 

slide to their new locations on 

the current slide. 

Styles 

Animation Order 

Show/Hide 

Animation Pane 

Animations 

Tab 

Animat

Transition/ 

 Animation 

Indicator 

Animation 

Pane 

Reorder 

Animation

s

Copy/Paste 

Animations 
Preview Slide 

Animations 
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Pictures 

Insert a Picture Using Content Placeholders: 

Click a content slide’s Pictures  or Online 

Pictures  button. Navigate to the picture you 

want to use and select it, then click Insert. 

Insert from the Ribbon: Click the Insert tab on 

the ribbon. Click the Pictures  or Online 

Pictures  button. Navigate to the picture you 

want to use and select it, then click Insert. 

Resize a Picture: Select a picture. Click and 

drag a resize handle around the outer edge to 

make the picture larger or smaller. 

Crop a Picture: Select the picture you want to 

crop. Click the Picture Tools Format tab on the 

ribbon and click the Crop  button. Click and 

drag the crop handles to remove any unwanted 

areas, then click the Crop  button again. 

Insert a Screenshot: Click the Insert tab on the 

ribbon and click the Screenshot  button. 

Choose an open window to capture, or select 

Screen Clipping. 

Remove a Picture’s Background: Select a 

picture, click the Picture Tools Format tab on 

the ribbon, and click the Remove Background 

 button. Resize the bounding box around what 

you want to keep. If needed, use the Refine 

group to mark specific areas to remove or keep, 

then click the Keep Changes  button. 

Apply Picture Adjustments: Select a picture, 

then click the Picture Tools Format tab on the 

ribbon. In the Adjust group, click the 

Corrections , Color , and/or Artistic 

Effects  button and select an adjustment 

from the menu. 

Reset Picture Formatting: Select a picture. Click 

the Picture Tools Format tab on the ribbon and 

click the Reset Picture  button. 

Apply a Picture Style: Select a picture, then 

click the Picture Tools Format tab on the 

ribbon. Select a style in the Picture Styles 

gallery. 

Graphics 

Insert a Text Box: Click the Insert tab on the 

ribbon and click the Text Box  button. The 

cursor changes to a crosshair; click and drag to 

place the text box on the slide. 

Insert a Shape: Click the Insert tab on the 

ribbon and click the Shapes  button. Select 

the shape you want to use in the menu. Click 

and drag to place the shape on the slide. 

Merge Shapes: Select two or more shapes to 

merge. Click the Drawing Tools Format tab on 

the ribbon and click the Merge Shapes 

button. Select a merge option in the menu. 

Apply a Shape Style: Select a shape, then click 

the click Drawing Tools Format tab on the 

ribbon and select a style in the Shape Styles 

gallery. 

Graphics 

Insert WordArt: Click the Insert tab on the 

ribbon and click the WordArt  button in the 

Text group. Select a WordArt style in the menu 

and replace the placeholder text. 

Insert an Icon: Click the Insert tab on the ribbon 

and click the Icons  button. Select an icon 

and click Insert. 

Create a Drawing: Click the Draw tab on the 

ribbon and click the Draw with Touch  

button. Draw a shape using the mouse or 

touchscreen. 

Insert SmartArt: Click the Insert tab on the 

ribbon and click the SmartArt  button in the 

Illustrations group. Select a graphic in the dialog 

box and click OK.  

Insert a Chart: Click the Insert Chart  button 

in a slide’s content placeholder, or click the 

Insert tab and click the Insert Chart  button. 

Select a chart type and click OK. 

Insert a Table: Click the Insert Table  button 

in a slide’s content placeholder, or click the 

Insert tab and click the Insert Table  button. 

Specify the number of rows and columns for the 

table and click OK. 

Self-Run Presentations 

Insert a Video: Click the Insert tab and click the 

Video  button in the Media group. Select 

either Online Video or Video on My PC. 

Locate and select the video and click the Insert 

button.  

Modify Video Playback Options: Select a video 

and click the Video Tools Playback tab on the 

ribbon. Use the options on this tab to perform 

tasks such as trimming the video, adding a fade 

in and out, and controlling how the video 

behaves in a live presentation. 

Insert an Audio Clip: Click the Insert tab and 

click the Audio  button in the Media group. 

Select Audio on My PC to locate an existing 

audio clip, or Record Audio to create a custom 

clip right within PowerPoint. 

Insert Action Buttons: Click the Insert tab and 

click the Shapes  button. In the menu, select 

a button in the Action Buttons category. Click 

and drag the cursor on the slide to place the 

button in the desired location. In the dialog box 

that appears, leave the default settings or 

modify how the button behaves, then click OK. 

Record Narration and Timing: Click the Slide 

Show tab and click the Record Slide Show 

button. Click the Record  button. The 

presentation starts, recording narration and 

timing for each slide as you move through the 

presentation. Click the Stop  button. 

Set up a Slide Show: Click the Slide Show tab 

on the ribbon and click the Set Up Slide Show 

 button. Modify the options in the dialog box to 

specify how you want the slide show to run and 

click OK. 

Slide Masters 

Open Slide Master View: Click the View tab on 

the ribbon and click the Slide Master 

button. 

Edit a Slide Master Layout: While in Slide 

Master view, select the layout you want to edit 

in the Thumbnails pane at the left. Modify 

existing placeholders, or add new ones using 

the Master Layout group on the Slide Master 

tab of the ribbon. 

Close Slide Master View: While in Slide Master 

view, click the Slide Master tab on the ribbon 

and click the Close Master View  button. 

Create a Custom Slide Layout: While in Slide 

Master view, click in between two existing slide 

layouts in the Thumbnails pane. Click the 

Insert Layout  button on the Slide Master 

tab of the ribbon. Insert and format the desired 

slide placeholders. 

Add a Master Footer: While in Slide Master 

view, select the slide layout where you want to 

add a footer. Click the Insert tab on the ribbon 

and click the Header & Footer  button. 

Modify the footer options and click Apply.  

Modify a Master or Layout Background: While 

in Slide Master view, select a slide master or 

layout to edit. Right-click the thumbnail and 

select Format Background. Modify the 

options in the Format Background pane at the 

right, then close the pane when you’re finished 

making changes. 

Apply a Master Theme: While in Slide Master 

view, select a slide master. Click the Themes 

 button on the Slide Master tab and select a 

theme to apply to the selected master and all 

its layouts. 

Insert an Additional Slide Master: While in Slide 

Master view, click the Slide Master tab on the 

ribbon and click the Insert Slide Master 

button. 

Rename a Slide Master or Layout: While in 

Slide Master view, select a slide master or 

layout to rename. Click the Rename  button 

on the Slide Master tab of the ribbon. Type a 

new name and click the Rename button. 

Delete a Slide Master or Layout: While in Slide 

Master view, select a slide master or layout to 

delete. Right-click the thumbnail and select 

Delete Master or Delete Layout. 

Edit the Handout Master: Click the View tab 

on the ribbon and click the Handout Master 

 button. Modify the handout master using the 

options on the Handout Master tab of the 

ribbon, then click the Close Master View 

button. 

Edit the Notes Master: Click the View tab on 

the ribbon and click the Notes Master  

button. Modify the notes master using the 

options on the Notes Master tab of the ribbon, 

then click the Close Master View  button. 
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 Microsoft Teams 
Cheat Sheet

The Teams Program Screen 

Getting Started 

Sign In: Enter your email address in the Sign In 

field, then click Sign In. Enter your password in 

the Password field, then click Sign In.  

Sign Out: Click your account icon in the upper-right, 

then select Sign Out. 

Set Your Status: Click your account icon in the 

upper-right, click your current status, then select a 

new status from the menu. 

Available Online and available 

Busy On a call, in a 

meeting, or otherwise 

busy 

Do Not 

Disturb 

Online, but does not 

want to be disturbed 

Be Right 

Back 

Will return shorty 

Appear 

Away 

Currently away from 

computer or idle 

Set a Status Message: Click your account icon in 

the upper-right, then select Set Status Message. 

Enter a message into the text field, then click the 

Clear status message after list arrow and select 

when the message should expire. Click Done. 

Chats 

Start a New Chat: Click the Chat button on the 

App bar, then click the  New Chat button at the 

top of the list pane. Start typing the name of the 

person you want to chat with, then select their 

name from the search results. Enter a message in 

the Compose box, then click  Send. 

Resume a Recent Chat: Click the Chat button on 

the App bar, then select a contact from under the 

Recent heading. 

Start a Chat with a Contact: Click the Chat button 

on the App bar. Click the Chat heading at the top 

of the list pane, select Contacts, then select 

someone from the Contacts list. 

Start a Group Chat: Click the Chat button on the 

App bar, then click the  New Chat button at the 

top of the list pane. Start typing a person’s name, 

then select their name from the search results. 

Start typing another name, then select another 

contact from the search results. Repeat until you 

have all the contacts you want. 

Format Text: Click the  Format button below the 

Compose box. Select the text you want to format, 

then use the formatting options available. Click the 

••• More Options button to access additional 

formatting options. 

General 

Go to Search ................... Ctrl + E 

Start a New Chat ............. Ctrl + N 

Show Commands ............ Ctrl + / 

Show Keyboard 

Shortcuts ......................... Ctrl + . 

Goto ................................ Ctrl + G 

Help ................................. F1 

Settings  .......................... Ctrl + , 

Zoom In ........................... Ctrl + = 

Zoom Out ........................ Ctrl + - 

Navigation 

Activity ............................. Ctrl + 1 

Chat ................................ Ctrl + 2 

Teams ............................. Ctrl + 3 

Calendar .......................... Ctrl + 4 

Calls ................................ Ctrl + 5 

Files ................................. Ctrl + 6 

Messaging 

Go to Compose box ......... C 

Expand Compose box ...... Ctrl + Shift + X 

Send from Expanded 

Compose Box .................. Ctrl + Enter 

Attach file ........................ Ctrl + O 

New Line ......................... Shift + Enter 

Meetings and Calls 

Accept Video Call ............ Ctrl + Shift + A 

Accept Audio Call ............ Ctrl + Shift + S 

Decline Call ..................... Ctrl + Shift + D 

Start Audio Call ................ Ctrl + Shift + C 

Start Video Call ................ Ctrl + Shift + U 

Toggle Mute .................... Ctrl + Shift + M 

Toggle Video ................... Ctrl + Shift + O 

Toggle Fullscreen ............ Ctrl + Shift + F 

Toggle Background Blur . Ctrl + Shift + P 

Calendar 

Schedule a Meeting ......... Alt + Shift + N 

Go to Current Time ......... Alt + . 

Previous Day/Week ........ Ctrl + Alt +  

Next Day/Week ............... Ctrl + Alt + → 

View Day ........................ Ctrl + Alt + 1 

View Workweek .............. Ctrl + Alt + 2 

View Week ...................... Ctrl + Alt + 3 

Keyboard Shortcuts 

List Pane 

App Bar 

Content Pane 
Search / 

Command Box 

New Conversation 

button 

Profile Icon 
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Chats 

Send Important and Urgent Messages: Click the 

 Set Delivery Options button, then select 

Important or Urgent. 

• Important messages will be marked with a  

symbol. 

• Urgent messages will be marked with a 

symbol and will repeatedly notify the recipient 

until the message is read.  

Insert an Emoji: Click the  Emoji button and 

select an emoji from the menu. 

Insert a GIF: Click the  GIF button, then 

search for a GIF. Select a GIF from the search 

results. 

Insert a Sticker: Click the  Sticker button, 

select a sticker category or search for a sticker, 

then click a sticker. 

Invite People to a Group Chat: Click the  Add 

People button at the top of a chat screen. Start 

typing a person’s name, then select their name 

from the search results. Choose how much of 

the conversation they’ll be allowed to see, then 

click the Add button. 

Pin a Chat to the Top of the List Pane: Hover 

your mouse over a chat in the list pane, click the 

••• More Options button, then select  Pin. 

Mute a Chat’s Notifications: Hover your mouse 

over a chat in the list pane, click the ••• More 

Options button, then select  Mute. 

Share a File: Click the  Attach File button 

below the Compose box, select a file source, 

select a file, click Open, then click  Send. 

Teams 

Join a Team: Click the Teams button on the 

App bar, then click  Join or create a team at 

the bottom of the list pane. Select a public team, 

search for a team, or enter a team code in the 

Enter code field. Click a team’s Join Team 

button. 

Create a Team: Click the Teams button on the 

App bar, then click  Join or create a team at 

the bottom of the list pane. Click the Create 

Team button, then click From scratch. Select 

a privacy level, enter a team name and 

description, then click Create. Add team 

members by searching for their names and 

selecting them from the search results, click 

Add, then click Close. 

View a Team Channel: Click the Teams button 

on the App bar, then click a team channel in the 

list pane. 

Start a Channel Conversation: While viewing a 

team channel, click the  New Conversation 

button. Enter a message in the Compose box, 

then click  Send. 

Reply to a Channel Conversation: Click a 

conversation’s  Reply button, then enter a 

message and click  Send. 

Teams 

React to a Message: Hover your mouse over a 

message in a team channel, then click a 

reaction from the menu that appears. 

Save a Message: Hover your mouse over a 

message in a team channel, click the ••• More 

Options button, then select  Save this 

message.  

View Saved Messages: Click your account icon 

in the upper-right, then select  Saved. Click a 

saved message to view it. 

Create a New Channel: Hover your mouse over 

a team in the list pane, click the ••• More 

Options button, then select  Add channel. 

Give the channel a name and description, set its 

privacy settings, then click Add. 

View a Channel File Library: While viewing a 

team channel, click the Files tab. 

Upload a File to a Library: While viewing a file 

library, click the  Upload button, select Files, 

navigate to and select a file, then click Open. 

Create a New File in a Library: While viewing a 

file library, click the  New button, select a file 

type, then enter a file name and click Create. 

Share a Link to a Library: While viewing a file 

library, click the  Copy Link button, select 

whether you want a Teams link or a 

SharePoint link, then click the Copy button. 

Meetings 

Schedule a Meeting: Click the Calendar button 

on the App bar, then click the  New meeting 

button. Enter a meeting’s name, date, and time, 

then choose a location or team channel. Click 

Save. 

Join a Meeting from a Channel: View the team 

channel the meeting is taking place in, locate 

the meeting in the Content pane, then click a 

meeting’s Join Now button. Or, click the 

meeting to view its details and then click the 

Join button. 

Join a Meeting from the Calendar: Click the 

Calendar button on the App bar, click a 

meeting, then click the Join button. 

View a Meeting Conversation: While in a 

meeting, click the  Show Conversation 

button on the controls toolbar. 

Show Meeting Participants: While in a meeting, 

click the  Show Participants button on the 

controls toolbar to display the People pane. 

Mute a Meeting Participant: While the meeting’s 

People pane is displayed, click a participant’s 

••• More Options button and select Mute 

Participant. 

Take Meeting Notes: While in a meeting, click 

the ••• More Actions button on the controls 

toolbar and select Meeting Notes. Click the 

Take Notes button, then begin taking notes. 

Meetings 

View Meeting Notes: View the team channel 

that a meeting took place in, then click the 

Meeting Notes tab. 

Record a Meeting: While in a meeting, click the 

••• More Actions button on the controls toolbar 

and select Start Recording. Click the ••• More 

Actions button again and select Stop 

Recording when you’re finished. 

View a Meeting Recording: View the team 

channel that a meeting took place in, locate the 

meeting in the Content pane, click the 

recording, then click the Play button. 

Toggle Camera: While in a meeting or call, click 

the  Camera button on the controls toolbar to 

turn it on or off. 

Toggle Microphone: While in a meeting or call, 

click the  Microphone button on the controls 

toolbar to turn it on or off. 

Change the Camera Background: While in a 

meeting or call, click the ••• More Actions 

button on the controls toolbar and select Apply 

Background Effects. Select an effect, then 

click Apply.  

Change Audio and Video Devices: While in a 

meeting or call, click the ••• More Actions 

button on the controls toolbar and select 

Device Settings. Click the list arrows for audio 

devices and the camera to select a device. 

Share Your Screen: While in a meeting or call, 

click the  Share Content button on the 

controls toolbar. Select your whole screen, a 

specific window, or a PowerPoint presentation 

from the screen sharing pane. Click the  Stop 

Sharing button when you’re done. 

Calls 

Make a Call: Click the Calls button on the App 

bar. Enter a contacts name in the Type a name 

field, select them, then click the  Call button; 

or click the Contacts tab in the list pane and 

click a contact’s  Call button.  

Answer a Call: When someone calls you, a 

notification will appear. 

• Click  to answer as a video call. 

• Click  to answer as an audio call. 

• Click  to decline the call. 

Place a Call on Hold: While on a call, click the 

••• More Actions button on the controls toolbar 

and select Hold. Click the Resume button 

when you can return to the call. 

Transfer a Call: While on a call, click the  

••• More Actions button on the controls toolbar 

and select Transfer. Type the name of who you 

want to transfer the call to, select their name 

from the search results, then click Transfer. 

Check Your Voicemail: Click the Calls button 

on the App bar and click Voicemail tab above 

the History group. Click a voicemail message, 

then click the Play button to play it. 
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Microsoft® 

Windows 11 
Quick Reference Guide 

Windows Desktop and Start Menu 

Start Menu 

Open the Start Menu: Click the  Start button 

on the taskbar; or, press the  key. 

View All Apps: Click the All Apps button in the 

Start menu. 

Pin an App to the Start Menu: Right-click an app 

in the All Apps list and select  Pin to Start. 

Pin an App to the Taskbar: Right-click an app in 

the All Apps list and select  Pin to Taskbar. 

Unpin an App from the Start Menu: Right-click an 

app in the Pinned group and select  Unpin 

from Start. 

Lock Your Computer: Click your User Icon 

button and select Lock. 

Sign Out of Windows: Click your User Icon 

button and select Sign Out. 

Switch Users: Click your User Icon button and 

select another user. 

Put Your PC to Sleep: Click the  Power button 

and select  Sleep. 

Shut Down or Restart Your PC: Click the 

 Power button and select either  Shut down 

or  Restart. 

Apps 

Launch an App: Click the app’s icon in the Pinned 

group in the Start menu; or, click the All Apps 

button in the Start menu, scroll through the list of 

apps, and select the app you want to open. 

Search for an App: Click the  Search button on 

the taskbar and type the name of the app you 

want to open.  

Jump to an Open App: Click the  Task View 

button on the taskbar and select an open app; or, 

press  + Tab. 

Note: You can also right-click an app in Task view 

to see additional options for viewing and closing 

the app. 

Install an App: Click the Microsoft Store icon on 

the taskbar. Browse or search for the app you 

want and click it. Click Get to install a free app or 

Buy to install a paid app. 

Update an App: Click the Microsoft Store icon 

on the taskbar and click the Library tab in the 

bottom-left corner of the window. Click the Get 

updates button at the top of the window. 

Uninstall an App: Right-click an app’s icon in the 

Pinned group in the Start menu or in the All Apps 

list, then select  Uninstall. 

General 

Open the Start Menu ........... 

Copy a file or folder .............. Ctrl + C 

Cut a file or folder ................. Ctrl + X 

Paste a file or folder ............. Ctrl + V 

Quick Settings Menu ............ + A

Task view ............................. + Tab

Close an app ....................... Alt + F4 

Lock computer ..................... + L

Print ..................................... Ctrl + P 

Open File Explorer ............... + E

Open the Run dialog box ...... + R

Open the  Task Manager ..... Ctrl + Shift 
Esc 

Capture screenshot ............. + PrtScn

Open Search ....................... + S

Open Narrator ..................... + Ctrl +
Enter 

Settings Shortcuts 

System settings.................... + I

Accessibility Settings. .......... + U

Voice Typing ........................ + H

Cast pane ............................ + K

Display options for 

second screen ..................... + P

Quick Link menu .................. + X

Desktop Shortcuts 

Show/hide desktop .............. + D

Maximize window ................. + 

Minimize/Restore window ..... + 

Minimize all windows ............ + M

Snap window to left .............. + 

Snap window to right ............ + →

Snap Layouts Menu ............. + Z

View open apps ................... Ctrl + Alt + 
Tab 

Switch between apps ........... Alt + Tab 

New desktop ........................ + Ctrl + D

Switch desktops ................... + Ctrl +

 / → 

Close active desktop ............ + Ctrl + F4

Peek at the desktop ............. + ,

Minimize all but the 

active window ...................... + Home

Refresh active window ......... F5 

Keyboard Shortcuts 

Search Field All Apps Button Pinned Apps 

Start 

Button 
Date and 

Time 
Taskbar 

System 

Tray 

Start 

Menu 
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The Fundamentals 

View the Notification Center: Click the Date 

and Time on the right end of the taskbar. 

Notifications are grouped by the app that 

triggered them. 

• Click a notification to open it in the

associated app.

• Click a notification’s  Clear button to

clear the notification.

• Click an app’s  Clear button to clear all

that app’s notifications.

• Click the Clear All button to clear all

notifications at once.

View the Quick Settings Menu: Click the 

Network, Volume, and Battery icons in the 

system tray. 

• Click a feature’s button to toggle that

feature on or off.

• Click and drag the  Brightness slider to 

adjust screen brightness.

• Click and drag the  Volume slider to 

adjust system audio volume. 

Connect to a Wireless Network: Click the 

Network, Volume, and Battery icons in the 

system tray to open the Quick Settings menu, 

click the  Manage Wi-Fi Connections 

button (next to the  Wi-Fi toggle button), 

select a network from the list, click Connect, 

enter the network’s password, then click Next. 

Add a Virtual Desktop: Click the  Task 

View button on the taskbar, then click the 

New Desktop button. 

Switch Between Virtual Desktops: Click the 

Task View button on the taskbar, then select 

another virtual desktop from the row of 

desktops along the bottom of the screen; or, 

press  + Ctrl +  or → to cycle through 

virtual desktops. 

Rename a Virtual Desktop: Click the 

 Task View button on the taskbar, right-

click a desktop thumbnail, select Rename, 

enter a new name, then press Enter. 

Folders and Files 

Open File Explorer: Click the  File 

Explorer icon on the taskbar. Double-click a 

file or folder to open it.

Move or Copy Files and Folders: Select the 

file or folder you want to move, then click the 

 Cut button (to move) or the  Copy button 

(to copy) on the toolbar. Navigate to the folder 

you want to move or copy the file or folder to, 

then click the  Paste button. 

Rename Files and Folders: Select the file or 

folder you want to rename in File Explorer and 

click the  Rename button on the toolbar. 

Type a new name for the file or folder, then 

press Enter. 

Folders and Files 

Delete Files or Folders: Select the file or folder 

you want to rename in File Explorer and click 

the  Delete button on the toolbar. 

Search in a Folder: Click in the Search field in 

the upper-right corner of the File Explorer 

window. Type a search term, then press Enter. 

Sort Icons: Click the  Sort button on the 

toolbar, then select a sorting method (name, 

type, date modified, etc.). Click the  Sort 

button again and select a sort order 

(ascending or descending). 

File Explorer Views: Click the  View button 

on the toolbar. Use the options here to change 

how your files are viewed—as a grid of icons, 

simple or detailed lists, or tiles that display a 

file’s contents. 

Compress Files or Folders: Select the files or 

folders you want to compress, then click the ••• 

See More button on the toolbar. Select  

 Compress to ZIP file, type a name for the 

compressed folder, then press Enter. 

Create a Shortcut: Right-click the file or folder 

you want to create a shortcut to, select  

 Show More Options, then select Create 

Shortcut. Move the shortcut to the desktop, or 

another folder. 

Restore a Deleted File or Folder: Double-click 

the Recycle Bin icon on the desktop. Select 

the file(s) or folder(s) you want to restore, then 

click the  Restore the Selected Items 

button on the toolbar. 

Restore All Deleted Files and Folders: Double-

click the Recycle Bin icon on the desktop, 

then click the  Restore All Items button on 

the toolbar. 

Empty the Recycle Bin: Double-click the 

Recycle Bin icon the desktop and click the 

 Empty Recycle Bin button on the toolbar; 

or, right-click the Recycle Bin icon and select 

Empty Recycle Bin. 

Connect to a Network Computer: Click the 

Network category in the File Explorer 

Navigation Pane to expand it, then double-click 

the computer you want to connect to. Enter a 

user name and password for a user on that 

computer, then click OK. 

Personalize Windows 

Change the Desktop Background: Click the 

Start button and open the Settings app. Click 

Personalization, then click Background. 

Use the options here to select a new 

background color or image. 

Customize the Lock Screen: Click the 

 Start button and open the Settings app. 

Click Personalization and then click Lock 

Screen. Use the options here to select a new 

background image and status information. 

Maintain Your Computer 

Pair a Bluetooth Device: Click the 

 Start button and open the Settings app. 

Click Bluetooth & Devices, click the Add 

Device button, click Bluetooth, select a 

device, then click Done. 

Connect a Paired Bluetooth Device: Click the 

 Start button and open the Settings app. 

Click Bluetooth & Devices, click the  

 More Options button for a paired device, 

then select Connect. 

Disconnect a Paired Bluetooth Device: Click 

the  Start button and open the Settings 

app. Click Bluetooth & Devices, click the  

More Options button for a connected device, 

then select Disconnect. You can also select 

Remove Device, then click Yes to unpair the 

device. 

Check for Windows Updates: Click the 

 Start button and open the Settings app. 

Click Windows Update and then click the 

Check for updates button. 

Open the Task Manager: Right-click the 

 Start button and select Task Manager; or, 

press Ctrl + Shift + Esc. If a task is no longer 

responding, select it and click End task. 

View Power and Battery Settings: Click the 

Network, Volume, and Battery icons in the 

system tray to open the Quick Settings menu, 

then click the  Battery icon. Adjust the time 

needed for your display and computer to sleep, 

adjust power modes, and configure Battery 

Saver mode here. 

Adjust App Privacy Permissions: Click the 

 Start button, open the Settings app, and 

click Privacy & Security. Click a specific 

permission category (location, camera, 

microphone, etc.) to choose which apps can 

and cannot access that data. 

Keep Windows Secure: Click  Show 

Hidden Icons in the system tray (if 

necessary), then click the  Windows 

Security icon; or, in the Settings app, click 

Privacy & Security, click Windows 

Security, then click the Open Windows 

Security button.  

Some of the categories available that will help 

ensure Windows is secure include: 

• Virus & threat protection checks your

computer for viruses and other malicious

files.

• Firewall & network protection configures

network firewalls for both private and public

networks to keep your computer safe from

network attacks.

• App & browser control configures

warnings for suspicious files, applications,

and websites that you download and visit.

• Device performance & health keeps track

of system, software, and driver updates,

while monitoring storage space and battery

life.
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Microsoft® 

Word Cheat Sheet 
Basic Skills 

The Word Program Screen 

Word Fundamentals 

Create a Blank Document: Click the File tab, 

select New, and click Blank document; or, press 

Ctrl + N. 

Open a Document: Click the File tab and select 

Open, or press Ctrl + O. Select a location with a 

file you want, then select a file and click Open. 

Save a Document: Click the Save button on the 

Quick Access Toolbar, or press Ctrl + S. Choose 

a location where you want to save the file. Give the 

file a name, then click Save. 

Recover an Unsaved Document: Restart Word 

after a crash. If a document can be recovered, the 

Recover unsaved documents link will appear on 

the start screen. Click the link to open the 

Document Recovery pane, then select an 

autorecovered document. 

Change Document Views: Click the View tab and 

select a view, or click one of the View buttons at 

the bottom of the window. 

Reading View 

Print Layout View 

Web Layout View 

Print: Click the File tab, select Print, specify print 

settings, and click Print. 

Select and Edit Text 

Select a Block of Text: Click and drag across the 

text you want to select; or, click at the beginning of 

a text block, hold down the Shift key, and click at 

the end of a text block. 

Select a Sentence: Press the Ctrl key and click in 

a sentence. 

Select a Line of Text: Click in the left margin for the 

line you want to select. 

Select a Paragraph: Double-click in the left margin 

for the paragraph you want to select. 

Select Everything: Click the Select button on the 

Home tab and click Select All, or press Ctrl + A. 

Edit Text: Select the text you want to replace and 

type new text. 

Cut, Copy and Paste: Select the text you want to 

cut or copy and click the Cut  or Copy  button 

on the Home tab. Click where you want to paste 

the text, and click the Paste  button. 

Undo: Click the Undo  button on the Quick 

Access Toolbar. 

Redo or Repeat: Click the Redo  button on the 

Quick Access Toolbar. The button turns to Repeat 

 once everything has been re-done. 

General 

Open a document ................ Ctrl + O 

Create a new document ....... Ctrl + N 

Save a document ................. Ctrl + S 

Print a document ................. Ctrl + P 

Close a document ................ Ctrl + W 

Navigation 

Move the text cursor ............ , , , → 

Up one screen ..................... Page Up 

Down one screen ................. Page Down 

Beginning of a line ................ Home 

End of a line ......................... End 

Beginning of a document ..... Ctrl + Home 

End of a document ............... Ctrl + End 

Open Go To dialog box ........ Ctrl + G 

Editing 

Cut ...................................... Ctrl + X 

Copy .................................... Ctrl + C 

Paste ................................... Ctrl + V 

Undo ................................... Ctrl + Z 

Redo .................................... Ctrl + Y 

Find ..................................... Ctrl + F 

Replace ............................... Ctrl + H 

Select All ............................. Ctrl + A 

Check Spelling and 

Grammar ............................. F7 

Formatting 

Bold ..................................... Ctrl + B 

Italics ................................... Ctrl + I 

Underline ............................. Ctrl + U 

Align Left ............................. Ctrl + L 

Align Center ......................... Ctrl + E 

Align Right ........................... Ctrl + R 

Justify .................................. Ctrl + J 

Indent a paragraph .............. Ctrl + M 

Remove an indent ................ Ctrl + Shift + M 

Increase font size ................. Ctrl + Shift + > 

Decrease font size ............... Ctrl + Shift + < 

Increase font size 1pt ........... Ctrl + ] 

Decrease font size 1pt ......... Ctrl + [ 

Copy formatting ................... Ctrl + Shift + C 

Paste formatting................... Ctrl + Shift + V 

Show/Hide Formatting 

Marks .................................. Ctrl + Shift + * 

Keyboard Shortcuts 

Quick Access Toolbar Title bar Minimize Window 

Close 

Rulers 

Status bar 
Views Zoom 

Ribbon 
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Select and Edit Text 

Spelling and Grammar Errors: Potential spelling 

errors are underlined in red and potential 

grammar errors are underlined in blue. 

Correct a Spelling or Grammar Error: Manually 

make the correction, or right-click the error and 

select a suggestion you want to use.  

Ignore a Spelling or Grammar Error: Right-click 

the error and select Ignore All. 

Check Spelling and Grammar: Click 

the Review tab and click the Spelling & 

Grammar  button. 

Find the Word Count: Click the word count in 

the lower-left corner; or click the Review tab 

and click the Word Count  button. 

Use the Thesaurus: Click the word you want to 

replace, click the Thesaurus  button on the 

Review tab, click a word’s list arrow, and select 

Insert; or, right-click the word you want to 

replace, select Synonyms, and select a word 

from the menu. 

Find Text: Click the Find  button on the Home 

tab, type the text you want to find in the Search 

box, and click an item to jump to it in the 

document. 

Replace Text: Click the Replace  button on 

the Home tab. Enter the word you want to find in 

the Find What field, then enter the text that will 

replace it in the Replace With field. Click 

Replace or Replace All. Click OK when 

finished. 

Insert a Symbol: Click where you want to insert 

the symbol. Click the Insert tab and click the 

Symbol  button. Either select a symbol from 

the menu or select More Symbols, select a 

symbol, and click Insert. 

Insert Text from Another File: Place the cursor 

where you want to insert the text. Click the 

Insert tab, click the Object  button list 

arrow, and select Text from File. Select the file 

containing the text you want to insert, then click 

the Insert button. 

Format Text and Paragraphs 

Change the Font: Select the text you want to 

change, click the Font list arrow, and select a 

new font. 

Change the Font Size: Select the text you want 

to change, click the Font Size list arrow, and 

select a new font size. 

Change the Font Color: Select the text you want 

to change, click the Font Color  button list 

arrow, and select a new color. 

Apply Bold, Italic, or an Underline: Click the 

Bold , Italic  or Underline  button in the 

Font group on the Home tab. 

Clear Formatting: Select the text you want to 

clear formatting from, then click the Clear All 

Formatting  button. 

Format Text and Paragraphs 

Create a Bulleted List: Select the text you want 

to make into a bulleted list, and click the Bullets 

 button. 

Change a Bulleted List Style: Select a bulleted 

list, click the Bullets  button list arrow, and 

select a bullet symbol. 

Create a Numbered List: Select the text you 

want to make into a numbered list, and click the 

Numbering  button. 

Change a Numbered List Style: Select a 

numbered list, click the Numbering  button 

list arrow, and select a numbered list style. 

Align a Paragraph: Click anywhere in the 

paragraph you want to align and click an 

alignment option in the Paragraph group on the 

Home tab. 

 Left aligned 

 Center aligned 

 Right aligned 

Add a Border: Click in the paragraph where you 

want to add a border, click the Borders button 

 list arrow, and select a border. 

Add Shading: Click in the paragraph where you 

want to add shading, click the Shading  

button list arrow, and select a shading color. 

Change Line Spacing: Select the paragraph you 

want to adjust, click the Line Spacing 

button, and select a spacing option. 

Change Paragraph Spacing: Click the 

Paragraph group’s dialog box launcher , 

change the values in the Before or After 

spacing fields, and click OK. 

Copy Formatting: Select the formatted text you 

want to copy, click the Format Painter 

button, and select the text you want to apply 

formatting to. 

Indent Paragraphs: Click anywhere in the 

paragraph you want to indent and click the 

Increase Indent  or Decrease Indent  

button on the Home tab. 

Set Custom Indents: Click anywhere in the 

paragraph you want to indent and click the 

Paragraph group’s dialog box launcher . 

Adjust the values in the Left and Right fields, 

then click OK. 

Enable the Ruler: Click the View tab, then 

check the Ruler check box. 

Set a Tab Stop: Click anywhere in the 

paragraph you want to add a tab stop to, then 

click a spot on the ruler. Or, click the Paragraph 

group’s dialog box launcher , click the Tabs 

button, enter a tab stop position in the text field, 

and then click Set. Click OK when you’re 

finished adding tab stops.  

 

Format Text and Paragraphs 

Types of Tab Stops: Pressing the Tab key will 

advance the cursor to the next tab stop and 

align the text at that point, depending on the 

type of tab stop. 

 
Left aligned will align the left side of 

the text with the tab stop. 

 
Center aligned will align the text so 

that it’s centered under the tab stop. 

 
Right aligned will align the right side of 

the text with the tab stop. 

 
Decimal aligned will align text and 

numbers by a decimal point. 

Remove a Tab Stop: Click and drag a tab stop 

off of the ruler. 

Format the Page 

Choose a Margin Size: Click the Layout tab, 

click the Margins  button, and select a 

common margin setting. Or, click and drag the 

Adjust Left, Adjust Right, Adjust Top, or 

Adjust Bottom line on the Ruler. 

Change Paper Size: Click the Layout tab, click 

the Size  button, and select the size you want 

to use. 

Change Paper Orientation: Click the Layout 

tab, click the Orientation  button, and select 

Portrait or Landscape. 

Use a Header or Footer: Click the Insert tab, 

click either the Header  or Footer  button, 

and select an option. 

Add Page Numbers: Click the Insert tab, click 

the Page Number  button, select a part of the 

page, and select a page number style. 

Format Columns: Click the Layout tab, click the 

Columns  button, and select a column 

option. 

Insert Column Breaks: Place your cursor where 

you want to start a new column, click the 

Layout tab, click the Breaks  button, then 

select Column. 

Insert Page Breaks: Place your cursor where 

you want to start a new page, click the Insert 

tab, and click the Page Break  button. 

Add a Watermark: Click the Design tab, click 

the Watermark  button, and select a 

watermark style. 

Add Page Color: Click the Design tab, click the 

Page Color  button, and select a page color.  

Add Page Borders: Click the Design tab, then 

click the Page Borders  button. In the 

Borders and Shading dialog box, customize the 

border style, color, and width, as well as which 

sides the border will appear on, and then click 

OK. 
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Word Cheat Sheets 
Intermediate Skills 

Elements of a Table 

Insert a Table: Click the Insert tab, click the Table 

 button, and select the number of rows and 

columns that you want. 

Add a Row or Column: Click in a cell next to where 

you want to add a row or column. Click the Table 

Tools Layout tab, then click Insert Above , 

Insert Below , Insert Left , or Insert Right 

, depending on where you want the row or 

column to be added. 

Delete a Row or Column: Click in a cell in the row 

or column you want to delete, click the Table Tools 

Layout tab, click the Delete  button, then select 

Delete Row  or Delete Column . 

Convert a Table to Text: Select the table, click the 

Table Tools Layout tab, click the Convert to Text 

 button, choose how to separate the cells, and 

click OK. 

Manually Resize a Table Row or Column: Click and 

drag the cell border. 

Automatically Resize a Table Row or Column: 

Click within the table, click the Table Tools Layout 

tab, click the AutoFit  button, and select an 

option. 

Merge Cells: Select multiple cells that share a 

border, click the Table Tools Layout tab, and click 

the Merge Cells  button. 

Split Cells: Select a cell, click the Table Tools 

Layout tab, click the Split Cells  button, enter 

the number of rows and columns, and then click 

OK. 

Distribute Rows and Columns: Click within the 

table, click the Table Tools Layout tab, click the 

Distribute Rows  button to distribute the rows 

evenly, or click the Distribute Columns 

button to distribute the columns evenly. 

Apply a Table Style: Click inside the table, click 

the Table Tools Design tab, and select a style 

from the Table Styles gallery. 

Apply Text Alignment: Select the cell(s), click the 

Table Tools Layout tab, and select an option 

from the Alignment group. 

Add a Border to a Table: Select a table, click the 

Table Tools Design tab, click the Border Styles 

 button list arrow, select a border style, click the 

Borders  button list arrow, and select a border 

option. 

Add Cell Shading: Select the cell(s), click the 

Shading  button list arrow, and select a color. 

Split a Table: Click in the row where the second 

table will start, click the Table Tools Layout tab, 

and click the Split Table  button. 

Navigating a Table 

Next cell .......................... Tab 

Previous cell .................... Shift + Tab 

Next row ..........................  

Previous row ....................  

First cell in a row .............. Alt + Home 

Last cell in a row .............. Alt + End 

First cell in a column ........ Alt + Page Up 

Last cell in a column ........ Alt + Page Down 

Selecting Cells in a Table 

Select a Single Cell: Click in the lower-left 

corner of a cell, when the cursor changes 

to an arrow ; or triple-click a cell; or click 

the Table Tools Layout tab, click Select , 

and choose Select Cell. 

Select a Row: Click to the left of the table 

row (just outside the table itself); or click 

the Table Tools Layout tab, click  

Select , and choose Select Row. 

Select a Column: Click above a column, 

when the cursor changes to an arrow ; or 

click the Table Tools Layout tab, click 

Select , and choose Select Column. 

Select an Entire Table: Click the table 

selector  button in the upper-left corner 

of a table; or click the Table Tools Layout 

tab, click Select , and choose Select 

Table. 

Table Style Options 

Configure Table Style Options: Place the 

text cursor within the table, click the Table 

Tools Design tab, then check the check 

boxes in the Table Style Options group to 

toggle certain table elements. 

The appearance of these elements will 

vary, based on the current Table Style. 

• Header Row applies special formatting

to the first row of a table.

• Total Row applies special formatting to

the final row of a table.

• Banded Rows alternates the shading

for the body rows between two

different colors.

• First Column applies special formatting

to the first column in a table.

• Last Column applies a special

formatting to the last column in a table.

• Banded Columns alternates the

shading for body columns between two

different colors.

Navigating a Table 

Column 

Row 

Header Row 

Selected Cell 

Table Selector 

Resize Handle 

Tables 

Total Row 

Free Cheat Sheets 

Visit ref.customguide.com 

Sign Up for a Free Course! 

www.customguide.com

© 2024 CustomGuide 

Home

https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#add-a-row-or-column
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#add-a-row-or-column
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#delete-a-row-or-column
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#delete-a-row-or-column
https://www.customguide.com/word/word-convert-table-to-text?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#convert-table-to-text
https://www.customguide.com/word/word-convert-table-to-text?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#convert-table-to-text
https://www.customguide.com/word/how-to-change-column-width-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/how-to-change-column-width-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#automatically-resize
https://www.customguide.com/word/how-to-change-column-width-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#automatically-resize
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#split-cells
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#split-cells
https://www.customguide.com/word/how-to-change-column-width-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#distribute-rows-and-columns
https://www.customguide.com/word/how-to-change-column-width-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#distribute-rows-and-columns
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#text-alignment
https://www.customguide.com/word/borders-and-shading-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/borders-and-shading-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate
https://www.customguide.com/word/borders-and-shading-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#add-cell-shading
https://www.customguide.com/word/borders-and-shading-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#add-cell-shading
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#split-tables
https://www.customguide.com/word/how-to-merge-cells-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#split-tables
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/how-to-make-a-table-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#select-cells
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/word/change-table-style-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-intermediate#adjust-style-options
https://www.customguide.com/training/word-2021-intermediate?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=word-2021-intermediate
https://www.customguide.com/training/word-2021-intermediate?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=word-2021-intermediate


 

Graphics 

Insert a Picture: Place the text cursor where you 

want to insert a picture, click the Insert tab, 

click the Pictures  button, select a picture, 

and click Insert. 

Remove a Picture’s Background: Select a 

picture, click the Format tab, and click the 

Remove Background  button. Areas that will 

be removed are highlighted. Click the Mark 

Areas to Keep  button to draw over any area 

accidentally highlighted, and click the Mark 

Areas to Remove  button to draw over any 

area that needs to be removed. Click the Keep 

Changes  button. 

Insert a Text Box: Click the Insert tab, click the 

Text Box  button, and select a style of text 

box. 

Insert a Shape: Click the Insert tab, click the 

Shapes  button, select a shape, then click to 

place a shape (or click and drag to place the 

shape at a certain size). 

Insert a Drawing: Click the Draw tab, click the 

Draw with Touch button, then click and drag 

the mouse (or use your finger on a touchscreen) 

to draw a shape. Click the Draw with Touch 

button again when you’re done drawing. 

Format a Shape: Select a shape, then click the 

Format tab and use the options in the Shape 

Styles group to customize the appearance of 

the shape. 

• Click the Shape Fill  button and select a 

color to change the shape’s fill color. 

• Click the Shape Outline  button and 

select a color and weight for the shape’s 

outline, as well as dash and arrow styles. 

• Click the Shape Effects  button and 

select a shape effect, such as shadow, 

glow, or bevel. 

• Select a shape style preset from the Shape 

Styles gallery. Click the gallery’s More  

button to see more presets. 

Insert WordArt: Click the Insert tab, click the 

Insert WordArt  button, and select a style of 

WordArt. 

Insert a Chart: Click the Insert tab, click the 

Add a Chart  button, select a chart category 

on the left, select a chart type, and click OK. 

Edit the chart data in the window that opens. 

Resize an Object: Select an object, then click 

and drag the sizing handles on the sides and 

corners until it’s the size you want. 

Move an Object: Select an object, then click 

and drag it to a new location. 

Rotate an Object: Select an object, then click 

and drag the rotate handle to the left or right. 

Or, select an object, click the Format tab, click 

the Rotate Objects  button, and select a 

rotation option. 

 

Graphics 

Flip an Object: Select an object, click the 

Format tab, click the Rotate Objects  

button and select Flip Vertical or Flip 

Horizontal. 

Position an Object on the Page: Select an 

object, click the Format tab, click the Position 

 button, and select a position. 

Wrap Text Around an Object: Select an object, 

click the Format tab, click the Wrap Text  

button, and select a text wrapping style. 

Move an Object Up or Down One Layer: Select 

an object, click the Format tab, and click the 

Bring Forward  button to move the object 

forward one layer, or click the Send Backward 

 button to send the object backward one 

layer. 

Group Objects: Select multiple objects, click the 

Format tab, click the Group Objects  button, 

and select Group. 

Ungroup Objects: Select a group, click the 

Format tab, click the Group Objects  button, 

and select Ungroup. 

Align Objects: Select multiple objects, click the 

Format tab, click the Align  button, and 

select an alignment option. 

Distribute Objects: Select multiple objects, click 

the Format tab, click the Align  button, and 

select Distribute Horizontally or Distribute 

Vertically. 

Styles, Themes, and Templates 

Apply a Style: Place the text cursor in a 

paragraph and select a style from the Styles 

gallery on the Home tab. Click the gallery’s 

More  button to see additional styles. 

Display the Styles Pane: Click the dialog box 

launcher   in the Styles group on the Home 

tab. 

Create a Style: Select some text that’s 

formatted the way you want the style to appear, 

then click the Styles gallery’s More  button 

and select Create a Style (or, click the New 

Style button in the Styles pane). Give the new 

style a name and click OK. 

Modify a Style: Change the formatting for some 

text with a style applied, right-click the style in 

the Styles gallery (or in the Styles pane) and 

select Update ___ to Match Selection. 

Apply a Theme: Click the Design tab, click the 

Themes  button, and select a theme. 

Use a Document Template: Click the File tab, 

click New, search for a template in the search 

field or select a recommended template, select 

a template, and click Create. 

Create a Document Template: Click the File 

tab, click Save As, select a location, give the 

file a name, click the Save As Type list arrow, 

select Word Template, and click Save. 

Long Documents 

Use Outline View: Click the View tab and click 

the Outline  button. Click the Close Outline 

View  button to return to the previous view. 

Demote Items: While in Outline view, click the 

item you want to demote and click the Demote 

 button (or the Demote to Body Text 

button). 

Promote Items: While in Outline view, click the 

item you want to promote and click the 

Promote  button (or the Promote to 

Heading 1 button). 

Navigate Long Documents: Click the View tab, 

check the Navigation Pane check box, and 

use the Pages tab to browse by page, or use 

the Headings tab to navigate by headings. 

Add a Bookmark: Select the text you want to 

bookmark, click the Insert tab, click the 

Bookmark  button in the Links group, give the 

bookmark a name, and click Add. 

Insert a Section Break: Place the cursor where 

you want the section to start, click the Layout 

tab, click the Breaks  button, and select a 

type of section break. 

Insert a Link: Select the text you want to use as 

a link, click the Insert tab, click the  

Link  button, choose what type of link to 

create, choose where to link to, and click OK. 

Create Footnotes and Endnotes: Click the text 

that you want the footnote / endnote to refer to, 

click the References tab, click the Insert 

Footnote  (or Insert Endnote ) button, 

and type your footnote / endnote. 

Insert a Table of Contents: Place the text cursor 

where you want to insert a table of contents, 

click the References tab, click the Table of 

Contents  button, and select a table of 

contents style. 

Insert an Index Entry: Select the text you want 

the index entry to refer to, click the References 

tab, and click the Mark Entry  button. Set any 

index entry options you want, then click Mark 

(or, click Mark All to mark all instances of the 

text). Click Close. 

Insert an Index: Place the text cursor where you 

want to insert an index, click the References 

tab, click the Insert Index  button. Set up the 

index’s options, then click OK. 

Create a Citation: Click the References tab, 

click the Insert Citation  button, and select 

Add New Source. Enter the source’s 

information, then click OK. 

Insert a Citation: Click the References tab, 

click the Insert Citation  button, and select a 

citation from the menu. 

Insert a Bibliography: Click the References tab, 

click the Bibliography  button, then select a 

bibliography style. 
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Microsoft® 

Word Cheat Sheet 
Advanced Skills 

The Developer Tab 

Share a Document: Make sure the document is 

shared to an online-accessible location, such as 

OneDrive or SharePoint. Click the Share button 

above the ribbon and enter someone’s email 

address in the Invite People field (or, click the 

Address Book  button and select someone in 

the Address Book dialog box). Choose their 

permission level by clicking the permissions list 

arrow and selecting a level. Enter a short 

message (optional), then click the Share button. 

Highlight Text: Select the text you want to 

highlight, click the Text Highlight Color  

button list arrow on the Home tab, and select a 

highlight color. 

Insert a Comment: Select the text you want to 

add a comment to, click the Review tab, click the 

New Comment  button, and add your 

comment. Click outside of the comment field 

when you’re finished. 

Delete a Comment: Click a comment to select it, 

click the Review tab, and click the Delete  

button. 

Reply to a Comment: Click a comment to select it 

and click the Reply  button in the comment. 

Type your response, then click outside the 

comment field when you’re finished. 

Show / Hide Comments: Click the Review tab and 

click the Show Comments  button to toggle it 

on or off.  

Toggle Track Changes: Click the Review tab and 

click the Track Changes  button in the Tracking 

group. 

View Markup: Click the Review tab, click the 

Show Markup  button in the Tracking group, 

and select a type of markup to show or hide. 

Review Revisions: Click the Review tab, then click 

the Next Change  and Previous Change  

buttons in the Changes group. Click the Accept  

button to accept a change, or the Reject  button 

to reject it. 

Compare Two Documents: Click the Review tab, 

click the Compare  button, and select 

Compare. Select the original document from the 

Original Document list arrow (or click the 

Browse icon and select it), then select the revised 

document from the Revised Document list arrow 

(or click the Browse icon and select it). Click the 

More button and select what types of differences 

to look for (optional). Click OK.  

Add Line Numbers: Click the Layout tab, click the 

Line Numbers  button, and select an option. 

Add Forms to a Document 

Enable the Developer Tab: Before adding 

forms, you must enable the Developer tab 

on the ribbon. Click the File tab, click 

Options, click Customize Ribbon, check 

the Developer check box, and click OK.  

Add a Form Control: Place the text cursor 

where you want the form control, click the 

Developer tab, click the Design Mode  

button in the Controls group, and click the 

button for the form control you want to add. 

Click the Design Mode  button again 

when you’re finished adding form controls. 

Finalize a Form: Click the Developer tab 

and click the Restrict Editing  button to 

open the Restrict Editing pane. Check the 

Editing Restrictions check box, click the 

Editing Restrictions list arrow, and select 

Filling in forms. Click the Yes, Start 

Enforcing Protections button, enter a 

password (optional), and click OK. 

Types of Form Controls 

Form Controls: You can add different types 

of form controls that allow a user to enter 

different types of data into a form. 

• Rich Text  allows users to enter

text that can be formatted with different

fonts and font styles.

• Plain Text  allows users to enter 

text, but not to format that text. 

• Picture   allows the user to add a 

picture from their computer or an 

online location to the form. 

• Check Box  places a form with a

check box that the user can check or

uncheck.

• Combo Box  adds a list with a text

box, where users can choose an option

or enter their own.

• Drop-Down List  adds a list with

several options that a user can choose

from.

• Date Picker  lets the user choose a 

date from a calendar. 

• Repeating Section  contains other

types of content controls and repeats

as many times as you need it.

• Legacy Types  of content controls

were used in older versions of Word.

You can still use them in a Word 97-

2003 document.

Forms 

The Code group 

contains commands 

to record and edit 

macros, as well as 

control the level of 

macro security in 

Word. 

The Add-ins 

group configures 

add-ins to extend 

the functionality 

of Word. 

The Controls group lets 

you add form controls to a 

document. Click Design 

Mode, then click a form 

control button to insert it. 

Click Design Mode again 

when you’re finished. 

The Mapping 

group lets you 

link content 

controls to 

external XML 

data.

The Protect group 

lets you restrict the 

ability to make 

changes to a 

document (or certain 

parts of a 

document). 

The Templates 

group lets you 

switch document 

templates and 

other add-ins. 

Collaborate in Word 

Free Cheat Sheets 

Visit ref.customguide.com 

Sign Up for a Free Course! 

www.customguide.com

© 2024 CustomGuide 

Home

https://www.customguide.com/word/how-to-share-a-word-document?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-share-a-word-document?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#insert-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#insert-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#delete-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#delete-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#reply-to-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#reply-to-a-comment
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#show-hide-comments
https://www.customguide.com/word/how-to-add-comments-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#show-hide-comments
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#view-markup
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#view-markup
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#review-revisions
https://www.customguide.com/word/track-changes-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#review-revisions
https://www.customguide.com/word/compare-two-word-documents?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/compare-two-word-documents?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-add-line-numbers-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-add-line-numbers-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#create-a-form
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#create-a-form
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#finalize-a-form
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#finalize-a-form
https://www.customguide.com/word/how-to-create-a-fillable-form-in-word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=word-2019-advanced#form-controls
https://www.customguide.com/training/word-2021-advanced?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=word-2021-advanced
https://www.customguide.com/training/word-2021-advanced?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=word-2021-advanced


Collaborate in Word 

Customize Line Numbers: Click the Layout tab, 

click the Line Numbers  button, and select 

Line Numbering Options. Click the Line 

Numbers button. Customize where the line 

numbers start, how far they appear from the 

text, and how often they appear. Click OK, then 

click OK again. 

Protect a Document: Click the File tab, click the 

Protect Document  button, and select Mark 

as Final. Click OK in both the confirmation 

dialog boxes. 

Password Protect a Document: Click the File 

tab, click the Protect Document  button, and 

select Encrypt with Password. Enter a 

password, click OK, then enter that password 

again to confirm it, and click OK again. 

Remove a Password: Click the File tab, click 

the Protect Document  button, select 

Encrypt with Password, remove the password 

from the text field and click OK. 

Inspect a Document: Click the File tab, click the 

Check for Issues  button, and select Inspect 

Document. Select the types of content you 

want to check for, then click Inspect. After 

inspection, click Remove All for any content 

that you want to remove, then click Close. 

Macros 

Enable the Developer Tab: Before adding 

macros, you must enable the Developer tab on 

the ribbon. Click the File tab, click Options, 

click Customize Ribbon, check the Developer 

check box, and click OK.  

Record a Macro: Click the Developer tab, click 

the Record Macro  button, and give the 

macro a name. Click either Button or 

Keyboard to assign a button or keyboard 

shortcut to the new macro (optional). Click OK. 

Perform the tasks you want to record, then click 

the Stop Recording  button. 

Run a Macro: Place the text cursor where you 

want the macro to run. Click the Developer 

tab, click the Macros  button, select a macro, 

and click Run. 

Edit a Macro: Click the Developer tab, click the 

Macros  button, select a macro, and click 

Edit. Modify the macro using the Visual Basic 

editor, then close Visual Basic. 

Advanced Documents 

Customize Word’s Options: Click the File tab 

and click Options. Select a category on the left, 

and then customize options on the right. Click 

OK when you’re finished. 

Customize the Ribbon: Click the File tab, click 

Options, then click the Customize Ribbon 

tab. Select and expand a ribbon tab, then select 

and expand a group. Select a command from 

the left column, then click Add to add it, or 

select a command from the right column and 

click Remove to remove it from the ribbon. 

Advanced Documents 

Change Word’s Default Font: Start in a new, 

blank document. Click the Font group’s dialog 

box launcher . Choose the new default font or 

font style, then click the Set as Default button. 

Select All documents based on the Normal 

template, then click OK.  

Create a Building Block: Select the text or 

objects you want to use as a building block. 

Then, click the Insert tab, click the Explore 

Quick Parts  button, and select Save 

Selection to Quick Part Gallery. 

Insert a Building Block: Place the text cursor 

where you want a building block placed. Click 

the Insert tab, click the Explore Quick Parts 

button, and either select a building block from 

the menu, or select Building Blocks 

Organizer. Select a building block, and then 

click Insert. 

Find and Replace Using Wildcards: Click the 

Find  button list arrow, select Advanced 

Find, and expand the dialog box by clicking the 

More button. Check the Use Wildcards check 

box, then while entering a search phrase in the 

Find What field, click the Special button and 

select a wildcard. 

Wildcard Examples 

? any single character 

* any number of characters

[ ] one of these characters

[ - ]
one of these characters in a

range

[! ] none of the specified characters

< beginning of a word

> end of a word

@ 
one or more instances of a

character

{n} exactly n instances of a character

{n, } at least n instances of a character

{n, m} 
between n and m instances of a

character

Find and Replace Special Characters: Click the 

Find  button list arrow, select Advanced 

Find, and expand the dialog box by clicking the 

More button. While entering a search phrase in 

the Find What field, click the Special button 

and select a special character.  

Edit a Document in Multiple Languages: Select 

the text in another language, click the Review 

tab, click the Language  button, and select 

Set Proofing Language. Select a language 

and click OK. 

Add Additional Editing Languages: Click the 

Review tab, click the Language  button, and 

select Language Preferences. Click the Add 

additional editing languages list arrow and 

select a language. Click Add, then click OK. 

Insert a Date and Time Field: Click the Insert 

tab, click the Date and Time  button, select a 

date format, check the Update Automatically 

check box, and click OK. 

Advanced Documents 

Insert a Field: Click the Insert tab, click the 

Explore Quick Parts  button, and select 

Field. Select a field category, then a field. Click 

OK. 

View Field Codes: Right-click a field and select 

Toggle Field Codes. 

Mail Merge 

1 – Start the Mail Merge Wizard: Click the 

Mailings tab, click the Start Mail Merge  

button, and select Step-by-Step Mail Merge 

Wizard.  

2 – Choose a Document Type: In the Mail 

Merge pane, select a document type, then click 

Next. 

3 – Select a Document: In the Mail Merge pane, 

select whether to use the current document, 

start a new document from a template, or use 

another existing file, then click Next. 

4 – Select Recipients: In the Mail Merge pane, 

select whether to use an existing list, select 

contacts from Outlook, or type a new list.  

If using an existing list, click the Browse button, 

select a file with a list of recipients, and click 

Open. Select which contacts in the list you want 

to use by checking or unchecking them, then 

click OK. 

If selecting contacts from Outlook, click the 

Choose Contacts Folder button, select a 

contacts folder to import, and click OK. Select 

which contacts in the list you want to use by 

checking or unchecking them, then click OK. 

If typing a new list, click the Create button, then 

fill out the fields for each address. Click OK 

when finished. 

Click Next. 

5 – Write Your Letter: Place the text cursor 

where you want an element, then click the 

button for the element you want to add (such as 

an Address Block or a Greeting Line), 

choose an element’s options, then click OK. Or, 

click the More Items button, select a specific 

field to insert, click Insert, and then click Close. 

When you’ve added all the fields you need, click 

Next. 

6 – Preview Your Letter: In the Mail Merge pane, 

click the << and >> buttons to preview the 

placeholders filled in with a recipient’s data. 

When you’re finished previewing, click Next. 

7 – Complete the Merge: In the Mail Merge 

pane, click Print to print the finished mail 

merged documents, or click Edit individual 

letters to create a new document for all or 

some of the records. 

Close the Mail Merge pane when you’re finished 

with the merge. 
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