
 

  

Excel for Mac 

Intermediate 
Cheat Sheet 
 
 Chart Elements 

Charts 

Create a Chart: Select the cell range that contains 

the data you want to chart. Click the Insert tab on 

the ribbon. Click a chart type button in the Charts 

group and select the chart you want to insert. 

Move or Resize a Chart: Select the chart you want 

to manipulate. Place the cursor over the chart’s 

border and, with the 4-headed arrow  showing, 

click and drag to move it. Or, click and drag a 

sizing handle  to resize it. 

Change the Chart Type: Select the chart you want 

to change and click the Chart Design tab on the 

ribbon. Click the Change Chart Type  button 

and select a different chart from the available 

options. Or, right-click the chart, select Change 

Chart Type and select a chart type from the 

menu. 

Filter a Chart: Select a cell within the range being 

charted, click the Sort & Filter  button in the 

Home tab and select Filter. Click a filter list arrow 

and deselect the items you want to hide. 

Insert a Sparkline: Select the cell range that 

contains the data you want to chart and click the 

Insert tab on the ribbon. Click the Sparklines  

button and select the sparkline you want to insert. 

Select the cell or cell range where you want to add 

the sparkline and click OK.  

Charts 

Insert a Trendline: Select the chart where you want 

to add a trendline. Click the Chart Design tab on 

the ribbon and click the Add Chart Element  

button. Select Trendline from the menu. 

Print and Distribute 

Set the Page Size: Click the Page Layout tab. 

Click the Size  button and select the page size 

desired for the worksheet. 

Set the Print Area: Select the cell range you want 

to print. Click the Page Layout tab, click the Print 

Area  button, and select Set Print Area.  

Print Titles, Gridlines, and Headings: Click the 

Page Layout tab. Click the Print Titles  button 

and use the dialog box to set which items you wish 

to print.  

Add a Header or Footer: Click the Insert tab on 

the ribbon and click the Header & Footer 

button. Add the desired information to the header 

and footer fields that appear in the worksheet. 

Adjust Margins and Orientation: Click the Page 

Layout tab. Click the Margins  button to select 

from a list of common page margins. Click the 

Orientation  button to choose from either 

Portrait or Landscape orientation. 

Column: Used to compare 

different values vertically side-by-

side. Each value is represented in 

the chart by a vertical bar. 

Line: Used to illustrate trends 

over time (days, months, years). 

Each value is plotted as a point 

on the chart and values are 

connected by a line. 

Pie: Useful for showing values as 

a percentage of a whole when all 

the values add up to 100%. The 

values for each item are 

represented by different colors.  

Bar: Similar to column charts, 

except they display information in 

horizontal bars rather than in 

vertical columns. 

Area: Similar to line charts, 

except the areas beneath the 

lines are filled with color. 

XY (Scatter): Used to plot 

clusters of values using single 

points. Multiple items can be 

plotted by using different colored 

points or different point symbols. 

Stock: Effective for reporting the 

fluctuation of stock prices, such 

as the high, low, and closing 

points for a certain day. 

Surface: Useful for finding 

optimum combinations between 

two sets of data. Colors and 

patterns indicate values that are 

in the same range. 

  

Chart Options  

Chart Types 

Additional Chart Elements 

Data Labels: Display values from the cells 

of the worksheet on the plot area of the 

chart. 

Data Table: A table added next to the 

chart that shows the worksheet data the 

chart is illustrating. 

Error Bars: Help you quickly identify 

standard deviations and error margins. 

Trendline: Identifies the trend of the 

current data, not actual values. Can also 

identify forecasts for future data. 

Chart Title 

 

Data 

Bar 

 

Chart 

Area 

 

Axis 

Titles 

 
Legend 

 

Gridline 
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Intermediate Formulas 

Absolute References: Absolute references 

always refer to the same cell, even if the 

formula is moved. In the formula bar, add dollar 

signs ($) to the reference you want to remain 

absolute (for example, $A$1 makes the 

column and row remain constant). 

Name a Cell or Range: Select the cell(s), click 

the Name box in the Formula bar, type a name 

for the cell or range, and press Enter. Names 

can be used in formulas instead of cell 

addresses, for example: =B4*Rate. 

Reference Other Worksheets: To reference 

another worksheet in a formula, add ‘!’ after 

the sheet name in the formula, for example: 

=FebruarySales!B4. 

Reference Other Workbooks: To reference 

another workbook in a formula, add brackets  

‘[ ]’ around the file name in the formula, for 

example: =[FebraurySales.xlsx]Sheet1!$B$4. 

Order of Operations: When calculating a 

formula, Excel performs operations in the 

following order: Parentheses, Exponents, 

Multiplication and Division, and finally Addition 

and Subtraction (as they appear left to right). 

Use this mnemonic device to help you 

remember the order of operations:  

 Please  Parentheses 

 Excuse  Exponents 

 My  Multiplication 

 Dear  Division 

 Aunt  Addition 

 Sally Subtraction 

Concatenate Text: Use the CONCAT function 

=CONCAT (text1,text2,…) to join the text 

from multiple cells into a single cell. Use the 

arguments within the function to define the text 

you want to combine as well as any spaces or 

punctuation.   

The Payment Function: Use the PMT function 

=PMT(rate,nper,pv,…) to calculate a loan 

amount. Use the arguments within the function 

to define the loan rate, number of periods, and 

present value and Excel calculates the 

payment amount.  

Date Functions: Date functions are used to 

add a specific date to a cell. Some common 

date functions in Excel include: 

 Date =DATE(year,month,day) 

 Today =TODAY() 

 Now =NOW() 

Display Worksheet Formulas: Click the 

Formulas tab on the ribbon and then click the 

Show Formulas  button. Click the Show 

Formulas  button again to turn off the 

formula view.  

Manage Data 

Export Data: Click File on the menu bar and 

select Save As. Click the File Format menu 

arrow to select a file type, specify where you 

want to save the file and click Save. 

Import Data: Click the Data tab on the ribbon. 

In the Get External Data group, select the 

source from which you want to import data. 

Locate the file with data to import and click 

Open or Get Data, depending on your 

selection. 

Outline and Subtotal: Click the Data tab on the 

ribbon and click the Subtotal  button. Use 

the dialog box to define which column you want 

to subtotal and the calculation you want to use. 

Click OK. Note: After the subtotals are applied, 

outline buttons appear to the left of the data.  

Use Flash Fill: Click in the cell to the right of the 

cell(s) where you want to extract or combine 

data. Start typing the data in the column. When 

a pattern is recognized, Excel predicts the 

remaining values for the column. Press Enter 

to accept the Flash Fill values. 

Create a Data Validation Rule: Select the cells 

you want to validate. Click the Data tab and 

click the Data Validation  button. Click the 

Allow list arrow and select the data you want 

to allow. Set additional validation criteria 

options and click OK. 

Tables 

Format a Cell Range as a Table: Select the 

cells you want to apply table formatting to. 

Click the Format as Table  button in the 

Styles group of the Home tab and select a table 

format from the gallery. 

    

Sort Data: Select a cell in the column you want 

to sort. Click the Sort & Filter  button on the 

Home tab. Select a sort order or select 

Custom Sort to define specific sort criteria. 

Filter Data: Click the filter arrow  for the 

column you want to filter. Uncheck the boxes 

for any data you want to hide. 

Add Table Rows or Columns: Select a cell in 

the row or column next to where you want to 

add blank cells. Click the Insert  button list 

arrow on the Home tab. Select either Insert 

Table Rows Above or Insert Table Columns 

to the Left. 

Table Style Options: Click any cell in the table. 

Click the Table tab on the ribbon and select an 

option in the Table Style Options group. 

Tables 

Remove Duplicate Values: Click any cell in the 

table and click the Data tab on the ribbon. 

Click the Remove Duplicates  button. 

Select which columns you want to check for 

duplicates and click OK. 

Insert a Slicer: With any cell in the table 

selected, click the Table tab on the ribbon. 

Click the Insert Slicer  button. Select the 

columns you want to use as slicers and click 

OK. 

Intermediate Formatting 

Apply Conditional Formatting: Select the cells 

you want to format. On the Home tab, click the 

Conditional Formatting  button. Select a 

conditional formatting category and then the 

rule you want to use. Specify the format to 

apply and click OK. 

Apply Cell Styles: Select the cell(s) you want to 

format. On the Home tab, click the Cell Styles 

 button and select a style from the menu. 

You can also select New Cell Style to define a 

custom style. 

Create a Custom Cell Style: Apply the desired 

formatting to a cell in the worksheet. Click the 

Cell Styles  button on the Home tab. Select 

New Cell Style in the menu. In the dialog box, 

the formatting from the selected cell is 

captured. Enter a name for the custom style 

and click OK.  

Apply a Workbook Theme: Click the Page 

Layout tab on the ribbon. Click the Themes  

button and select a theme from the menu.  

Collaborate with Excel 

Add a Cell Comment: Click the cell where you 

want to add a comment. Click the Review tab 

on the ribbon and click the New Comment  

button. Type your comment and then click 

outside of it to save the text. 

Share a Workbook: Click the Share  button 

on the ribbon. Enter the email addresses of 

people you want to share the workbook with. 

Click the permissions button, select a 

permission level, and click Apply. Type a short 

message and click Send. 

Protect a Worksheet: Before protecting a 

worksheet, you need to unlock any cells you 

want to remain editable after the protection is 

applied. Then, click the Review tab on the 

ribbon and click the Protect Sheet   button. 

Select what you want to remain editable after 

the sheet is protected. If you wish, add a 

password to unprotect the sheet and click the 

OK button.  

Add a Workbook Password: Click File on the 

menu bar and select Save As. Click the 

Options button in the dialog box and set a 

password to open and/or modify the workbook. 

Click OK and confirm the password. Click OK. 

© 2025 CustomGuide 

www.customguide.com 

https://www.customguide.com/excel/absolute-reference-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#absolute-references
https://www.customguide.com/excel/excel-named-range?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-reference-another-sheet?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-reference-another-sheet?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#reference-another-workbook
https://www.customguide.com/excel/excel-order-of-operations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/concatenate-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/pmt-function-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-date-functions?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-show-formulas-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-show-formulas-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-import-data-into-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-import-data-into-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#import-data
https://www.customguide.com/excel/excel-subtotal?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#outline-options
https://www.customguide.com/excel/excel-subtotal?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#outline-options
https://www.customguide.com/excel/flash-fill-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/data-validation-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/data-validation-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-make-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-make-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-sort-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-sort-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-filter-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-filter-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-add-a-column-to-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-add-a-column-to-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-format-as-table?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-remove-duplicates?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-remove-duplicates?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-slicer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-slicer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/excel-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/cell-styles-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/cell-styles-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/create-a-new-style-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/create-a-new-style-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-change-theme-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-change-theme-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/insert-comment-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/insert-comment-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/share-excel-workbook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/share-excel-workbook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/excel/how-to-lock-cells-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#protect-a-worksheet
https://www.customguide.com/excel/how-to-lock-cells-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate#protect-a-worksheet
https://www.customguide.com/excel/password-protect-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-mac-intermediate
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr
https://www.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr


Fewer Tools. Lower Costs. Smarter Training.

!

 Add Your Logo

Train Your Staff & Community

Add Your Logo For FREE
Make this cheat sheet yours

with a free account.

300+ Customizable Courses & Cheat Sheets
Why write your own training, when we’ve done it for you?

Business Skills
Accounting
Communication
Customer Service
HR
Marketing
Professional Development
Sales
Training & Education

Career Development
Career
Higher Education
Job Hunting

Compliance & Safety
Active Shooter
Discrimination
Harassment
Safety
Security

Google
Calendar
Chrome
Classroom
Docs
Drive
Gmail
Sheets
Slides

Microsoft
Access
Copilot
Excel
OneDrive
Outlook
PowerPoint
Teams
Windows
Word

Diversity & Citizenship
Bias
Diversity
U.S. Citizenship

Technology
A.I.
Digital Literacy
Software Applications

Wellness
Mental Health
Personal Growth
Well-Being
Work/Life Balance

Leadership
Leadership
Management
Project Management

“So impressed 
with your features 
and ease of use!”

“Customizing the 
courses saved 
hours of work.” 4.9 rating on

https://www.customguide.com/s/business-skills
https://www.customguide.com/s/accounting
https://www.customguide.com/s/communication
https://www.customguide.com/s/customer-service
https://www.customguide.com/s/hr
https://www.customguide.com/s/marketing
https://www.customguide.com/s/professional-development
https://www.customguide.com/s/sales
https://www.customguide.com/s/training-and-education
https://www.customguide.com/s/career-development
https://www.customguide.com/s/career
https://www.customguide.com/s/higher-education
https://www.customguide.com/s/job-hunting
https://www.customguide.com/s/compliance-and-safety
https://www.customguide.com/s/active-shooter
https://www.customguide.com/s/discrimination
https://www.customguide.com/s/harassment
https://www.customguide.com/s/safety
https://www.customguide.com/s/security
https://www.customguide.com/s/googleqr
https://www.customguide.com/s/calendarqr
https://www.customguide.com/s/chrome
https://www.customguide.com/s/classroom
https://www.customguide.com/s/docs
https://www.customguide.com/s/drive
https://www.customguide.com/s/gmail
https://www.customguide.com/s/sheets
https://www.customguide.com/s/slides
https://www.customguide.com/s/microsoftqr
https://www.customguide.com/s/access
https://www.customguide.com/s/excel
https://www.customguide.com/s/microsoftqr
https://www.customguide.com/s/onedrive
https://www.customguide.com/s/outlook
https://www.customguide.com/s/powerpoint
https://www.customguide.com/s/teams
https://www.customguide.com/s/windows
https://www.customguide.com/s/word
https://www.customguide.com/s/leadershipqr
https://www.customguide.com/s/leadership
https://www.customguide.com/s/management
https://www.customguide.com/s/project-management
https://www.customguide.com/s/technology
https://www.customguide.com/s/ai
https://www.customguide.com/s/digital-literacy
https://www.customguide.com/s/software-applications
https://www.customguide.com/s/wellness
https://www.customguide.com/s/mental-health
https://www.customguide.com/s/personal-growth
https://www.customguide.com/s/well-being
https://www.customguide.com/s/work-life-balance
https://www.customguide.com/s/diversity-and-citizenship
https://www.customguide.com/s/bias
https://www.customguide.com/s/diversity
https://www.customguide.com/s/us-citizenship
https://www.customguide.com/s/logo
https://www.customguide.com/s/logo



