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Select the cell range that contains
the data you want to chart. Click the Insert tab on
the ribbon. Click a chart type button in the Charts
group and select the chart you want to insert.

Select the chart. Place
the cursor over the chart’s border and, with the 4-
headed arrow <* showing, click and drag to move
it. Or, click and drag a sizing handle © to resize it.

Select the chart and click
the Design tab. Click the Change Chart Type il
button and select a different chart.

With the chart you want to filter
selected, click the Filter % button next to it.
Deselect the items you want to hide from the chart
view and click the Apply button.

Select the chart, click
the Chart Elements — button, click the Legend
button, and select a position for the legend.

Select the chart
and click the Chart Elements | button. Then,
use the check boxes to show or hide each
element.

Select the chart where you
want to add a trendline. Click the Design tab on
the ribbon and click the Add Chart Element it
button. Select Trendline from the menu.
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Select the cells you want to
summarize. Click the Insert tab and select the
sparkline you want to insert. In the Location Range
field, enter the cell or cell range to place the
sparkline and click OK.

Select the cell range you
want to chart, click the Insert tab, click the
Combo [T button, and select a combo chart type.

ze: Click the Page Layout tab.
Click the Size I button and select a page size.

Select the cell range you want
to print. Click the Page Layout tab, click the Print
Area [& button, and select Set Print Area.

Click the
Page Layout tab. Click the Print Titles EZ button
and set which items you wish to print.

Click the Insert tab and
click the Header & Footer E button. Complete the
header and footer fields.

Click the Page
Layout tab. Click the Margins [ button to select
from a list of common page margins. Click the
Orientation [t button to choose Portrait or
Landscape orientation.
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Chart Options

Chart Types

Column: Used to compare
different values vertically side-by-
side. Each value is represented in
the chart by a vertical bar.

Line: Used to illustrate trends
over time (days, months, years).
Each value is plotted as a point
on the chart and values are
connected by a line.

Pie: Useful for showing values as
a percentage of a whole when all
the values add up to 100%. The
values for each item are
represented by different colors.

Bar: Similar to column charts,
except they display information in
horizontal bars rather than in
vertical columns.

Area: Similar to line charts,
except the areas beneath the
lines are filled with color.

XY (Scatter): Used to plot
clusters of values using single
points. Multiple items can be
plotted by using different colored
points or different point symbols.

Stock: Effective for reporting the
fluctuation of stock prices, such
as the high, low, and closing
points for a certain day.

Surface: Useful for finding
optimum combinations between
two sets of data. Colors and
patterns indicate values that are
in the same range.

Additional Chart Elements

Data Labels: Display values from the cells
of the worksheet on the plot area of the
chart.

Data Table: A table added next to the
chart that shows the worksheet data the
chart is illustrating.

Error Bars: Help you quickly identify
standard deviations and error margins.

Trendline: |dentifies the trend of the
current data, not actual values. Can also
identify forecasts for future data.
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Intermediate Formulas

Absolute references
always refer to the same cell, even if the
formula is moved. In the formula bar, add dollar
signs ($) to the reference you want to remain
absolute (for example, $A$1 makes the
column and row remain constant).

Select the cell(s), click
the Name box in the Formula bar, type a name
for the cell or range, and press Enter. Names
can be used in formulas instead of cell
addresses, for example: =B4*Rate.

To reference
another worksheet in a formula, add an
exclamation point ‘I after the sheet name in
the formula, for example:
=FebruarySales!B4.

To reference
another workbook in a formula, add brackets
‘[ T around the file name in the formula, for
example:
=[FebruarySales.xlsx]Sheet1!$B$4.

When calculating a
formula, Excel performs operations in the
following order: Parentheses, Exponents,
Multiplication and Division, and finally Addition
and Subtraction (as they appear left to right).
Use this mnemonic device to remember them:

Please Parentheses
Excuse Exponents
My Multiplication
Dear Division
Aunt Addition
Sally Subtraction
Use the CONCAT function

=CONCAT (text1,text2,...) to join the text
from multiple cells into a single cell. Use the
arguments within the function to define the text
you want to combine as well as any spaces or
punctuation.

Use the PMT function
=PMT(rate,nper,pv,...) to calculate a loan
amount. Use the arguments within the function
to define the loan rate, number of periods, and
present value and Excel calculates the
payment amount.

Date functions are used to
add a specific date to a cell. Some common
date functions in Excel include:

Date =DATE(year,month,day)
Today =TODAY()
Now =NOW()
Click the

Formulas tab on the ribbon and then click the
Show Formulas " button. Click the Show
Formulas 7 button again to turn off the
formula view.

Manage Data

Click the File tab. At the left,
select Export and click Change File Type.
Select the file type you want to export the data
to and click Save As.

Click the Data tab on the ribbon
and click the Get Data button. Select the
category and data type, and then the file you
want to import. Click Import, verify the
preview, and then click the Load button.

Select the cell
range you want to summarize. Click the Quick
Analysis & button that appears. Select the
analysis tool you want to use. Choose from
formatting, charts, totals, tables, or sparklines.

Click the Data tab on the
ribbon and click the Subtotal £ button. Use
the dialog box to define which column you want
to subtotal and the calculation you want to use.
Click OK.

Click in the cell to the right of the
cell(s) where you want to extract or combine
data. Start typing the data in the column. When
a pattern is recognized, Excel predicts the
remaining values for the column. Press Enter
to accept the Flash Fill values.

Select the cells
you want to validate. Click the Data tab and
click the Data Validation £5 button. Click the
Allow list arrow and select the data you want
to allow. Set additional validation criteria
options and click OK.

Select the
cells you want to apply table formatting to.
Click the Format as Table FZ button in the
Styles group of the Home tab and select a table
format from the gallery.

il Excursion g Jan g Feb g

2 Beijing 6,010 7,010 6,520
3 Las Vegas 35250 28,125 37,455
4 México DF 20,850 17,200 27,010
s Paris 33,710 29,175 35,840
6 Tokyo 12,510 14,750 11,490
7 Total 108,330 96,260 118,315

Select a cell in the column you want
to sort. Click the Sort & Filter z button on the
Home tab. Select a sort order or select
Custom Sort to define specific sort criteria.

Click the filter arrow [~ for the
column you want to filter. Uncheck the boxes
for any data you want to hide. Click OK.

Select a cellin
the row or column next to where you want to
add blank cells. Click the Insert &8 button list
arrow on the Home tab. Select either Insert
Table Rows Above or Insert Table Columns
to the Left.
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Tables

Click any cell in the
table and click the Data tab on the ribbon.
Click the Remove Duplicates E button.
Select which columns you want to check for
duplicates and click OK.

With any cell in the table
selected, click the Design tab on the ribbon.
Click the Insert Slicer E button. Select the
columns you want to use as slicers and click
OK.

Click any cell in the table.
Click the Design tab on the ribbon and select
an option in the Table Style Options group.

Intermediate Formatting

Select the cells
you want to format. On the Home tab, click the
Conditional Formatting [EF button. Select a
conditional formatting category and then the
rule you want to use. Specify the format to
apply and click OK.

Select the cell(s) you want to
format. On the Home tab, click the Cell Styles
& button and select a style from the menu.
You can also select New Cell Style to define a
custom style.

Click the Page
Layout tab on the ribbon. Click the Themes
button and select a theme from the menu.

Collaborate with Excel

Click the cell where you
want to add a comment. Click the Review tab
on the ribbon and click the New Comment 1
button. Type your comment and then click
outside of it to save the text.

Click the Share 15
button on the ribbon. Enter the email
addresses of people you want to share the
workbook with. Click the permissions button,
select a permission level, and click Apply.
Type a short message and click Send.

When another user
opens the workbook, click the user’s picture or
initials on the ribbon, to see what they are
editing. Cells being edited by others appear
with a colored border or shading.

Before protecting a
worksheet, you need to unlock any cells you
want to remain editable after the protection is
applied. Then, click the Review tab on the
ribbon and click the Protect Sheet EZ button.
Select what you want to remain editable after
the sheet is protected.

Click the File tab
and select Save As. Click Browse to select a
save location. Click the Tools button in the
dialog box and select General Options. Set a
password to open and/or modify the workbook.
Click OK.

© 2024 CustomGuide



https://www.customguide.com/excel/absolute-reference-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#absolute-references
https://www.customguide.com/excel/excel-named-range?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-reference-another-sheet?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-reference-another-sheet?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#reference-another-workbook
https://www.customguide.com/excel/excel-order-of-operations?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/concatenate-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/pmt-function-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-date-functions?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-show-formulas-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-show-formulas-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-import-data-into-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-import-data-into-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#import-data
https://www.customguide.com/excel/quick-analysis-tool-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/quick-analysis-tool-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-subtotal?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#outline-options
https://www.customguide.com/excel/excel-subtotal?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#outline-options
https://www.customguide.com/excel/flash-fill-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/data-validation-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/data-validation-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-make-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-make-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-sort-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-sort-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-filter-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-filter-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-add-a%20column-to-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-add-a%20column-to-a-table-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-remove-duplicates?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-remove-duplicates?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-slicer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-slicer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-format-as-table?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-conditional-formatting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/cell-styles-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/cell-styles-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-change-theme-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-change-theme-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/insert-comment-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/insert-comment-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/share-excel-workbook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/share-excel-workbook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/excel-collaboration?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/excel/how-to-lock-cells-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#protect-a-worksheet
https://www.customguide.com/excel/how-to-lock-cells-in-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate#protect-a-worksheet
https://www.customguide.com/excel/password-protect-excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=excel-2019-intermediate
https://www.customguide.com/training/excel-2021-intermediate?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref&utm_topic=excel-2021-intermediate

Custom@uide

Al Powered Training Made Easy

[ & __

Customizable Courses Al Course Builder LMS
Make ready-made training Create stunning courses A friendly learning platform
yours with 300+ courses in minutes with Al. your users will love.
Excel Basic
: T Free Cheat Sheets
—— Use the below to download and

distribute with our compliments.

| EETEEf

L 4 3\ :
‘ B |

& Business Skills (5 Google . Sales & Marketing

B Technology
s7] Career Development

KK HR $.] Training
A\ Compliance & Safety
{@» Leadership ¥ Wellness

¢ Customer Service am Microsoft

Free for personal &
professional use.

@ Diversity Spanish versions
also available.

amazon ValJE

Users

“Customizing the courses saved “So impressed with your

n I"
countless hours of work. features and ease of use! T T,


https://www.customguide.com/quick-references/business-skills?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/accounting-and-finance?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/communication?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/business-skills/professional-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/career?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/higher-education?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/job-hunting?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/career-development/personal-branding?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/active-shooter?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/discrimination?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/drugs-and-alcohol?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/harassment?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/safety?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/compliance-and-safety/security?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-care?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/customer-service/customer-service-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/bias-and-awareness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/diversity-and-inclusion/diversity-in-leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-docs?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-sheets?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hr-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/leadership?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/leadership-and-management/project-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/access?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/excel?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onedrive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/onenote?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/outlook?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/powerpoint?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/teams?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/windows?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/microsoft/word?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/marketing?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/sales-and-marketing/sales?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/computer-basics?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/mac?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/authoring-software?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/train-the-trainer?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness/well-being?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/entrepreneurship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/us-citizenship?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-chrome?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-classroom?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-drive?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-forms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/gmail?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/google/google-slides?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/hiring?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/hr/talent-management?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology/ai?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/training/instructional-design?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/?demo=intro_click&utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/wellness?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3
https://www.customguide.com/quick-references/technology?utm_source=qr&utm_medium=pdf&utm_campaign=qr-page3



