
 

  

Articulate® 

Storyline 
Quick Reference Guide 

Timeline/States/Notes 

Panel 

The Storyline Program Screen 

 

The Fundamentals 

Create a New Project: Click New Project from 

the Welcome screen or press Ctrl + N from an 

existing project. 

Open a Project: Click the File tab and select 

Open, or click Ctrl + O. Find and select the 

project you want to open and click Open. 

Save a Project: Click the Save  button on the 

Quick Access Toolbar, or press Ctrl + S. Choose 

the location where you want to save the file. Give 

the project a name, then click Save. 

Navigate Between Slides: In Story View, double-

click the slide you want to view. In Slide View, 

select the slide you want to navigate to in the 

Scenes Panel. 

Navigate Between Scenes: In Slide View, click 

the Scenes menu arrow and select the scene you 

want to view. 

Create a New Scene: In Story View, click the 

New Scene  button on the Home tab. 

Create a New Slide: In Slide View, select where 

you want to insert the slide, click the New Slide  

button on the Home tab, and select a layout. 

Preview a Project: Click the Preview  button 

on the ribbon. 

Work with Text and Objects 

Insert a Text Box: Click the Insert tab, click the 

Text Box  button, click and drag where you 

want the text box. 

Cut, Copy, and Paste Objects: Select the object 

you want to cut or copy and click the Cut  button 

or Copy  button on the Home tab. Click where 

you want the object and click the Paste  button. 

Delete Objects: Select the object(s) you want to 

delete. Press the Delete button on the keyboard. 

Duplicate an Object: Select the object you want 

to duplicate, click the Copy  button menu arrow 

on the Home tab, and select Duplicate. 

Align Objects: Select the objects you want to 

align, click the Format tab, and select an 

alignment option. 

Arrange Objects: Select the objects you want to 

arrange, click the Arrange  button on the 

Format tab, and select an arrangement option. 

Rename Objects: Double-click the object’s name 

in the Timeline. Type a new name and press Enter. 

Insert a Mouse Animation: Click the Insert tab, 

click the Mouse  button, and select a mouse 

animation. 

 

General 

Open a project ................... Ctrl + O 

Create a new project ......... Ctrl + N 

Save a project ................... Ctrl + S 

Insert a slide ...................... Ctrl + M 

Insert a question slide ........ Ctrl + Q 

Close a scene .................... Ctrl + W 

Close Storyline ................... Alt + F4 

Publish a project ................ F10 

Help ................................... F1 

Editing 

Cut .................................... Ctrl + X 

Copy.................................. Ctrl + C 

Paste ................................. Ctrl + V 

Duplicate ........................... Ctrl + D 

Undo ................................. Ctrl + Z 

Redo .................................. Ctrl + Y 

Group ................................ Ctrl + G 

Ungroup ............................ Ctrl + Shift + G 

Find ................................... Ctrl + F 

Select All ........................... Ctrl + A 

Insert a picture ................... Ctrl + J 

Insert a link or trigger ......... Ctrl + K 

Insert a text box ................. Ctrl + T 

Select text in a text box ...... F2 

Check spelling ................... F7 

Formatting 

Bold ................................... Ctrl + B 

Italics ................................. Ctrl + I 

Underline ........................... Ctrl + U 

Align Left ........................... Ctrl + L 

Align Right ......................... Ctrl + R 

Align Center ....................... Ctrl + E 

Copy object formatting ....... Ctrl + Shift + C 

Paste object formatting ...... Ctrl + Shift + V 

Viewing and Previewing 

Open Slide View ................ F3 

Open Slide Master View ..... F4 

View Feedback Master. ..... F5 

Cycle through open tabs .... Ctrl + Tab 

Preview current slide .......... Ctrl + F12 

Preview current scene ....... Shift + F12 

Preview project .................. F12 

 

Keyboard Shortcuts 

 

Ribbon 

Active Slide 

Open 

project

 ................... 

Ctrl + O 

Create new 

project

 ................... 

Ctrl + N 

Save project

 ................... 

Ctrl + S 

Close 

project

 ................... 

Ctrl + W 

New project 

template

 ................... 

Ctrl + T 

Help

 ................... 

F1 

Spellcheck

 ................... 

F7 

Show / Hide 

Filmstrip

 ................... 

Ctrl + Alt + 

B 

Show / Hide 

Library

 ................... 

Ctrl + Alt + 

L 

Show / Hide 

Slide Notes

 ................... 

Ctrl + Alt + 

N 

Show / Hide 

Timeline

 ................... 

Ctrl + Alt + 

T 

Editing 

Cut

 ................... 

Ctrl + X 

Copy

 ................... 

Ctrl + C 

Paste

 ................... 

Ctrl + V 

Duplicate

 ................... 

Ctrl + D 

Undo

  

Scenes 

Panel 

Preview 

Options 

Create 

new 

project

.............. 

Ctrl + N 

Save 

project

.............. 

Ctrl + S 

Close 

project

.............. 

Ctrl + W 

New 

project 

template

.............. 

Ctrl + T 

Help

.............. 

F1 

Spellche

ck

.............. 

F7 

Show / 

Hide 

Filmstrip

.............. 

Ctrl + 

Alt + B 

Show / 

Hide 

Library

.............. 

Ctrl + 

Alt + L 

Show / 

Hide 

Slide 

Notes

.............. 

Ctrl + 

Alt + N 

Show / 

Hide 

Timeline

.............. 

Ctrl + 

Alt + T 

Editing 

Cut

.............. 

Ctrl + X 

  Triggers 

Panel 

Open 

project

 ............. 

Ctrl + O 

Create 

new 

project

 ............. 

Ctrl + N 

Save 

project

 ............. 

Ctrl + S 

Close 

project

 ............. 

Ctrl + W 

New 

project 

template

 ............. 

Ctrl + T 

Help

 ............. 

F1 

Spellche

ck

 ............. 

F7 

Show / 

Hide 

Filmstrip

 ............. 

Ctrl + 

Alt + B 

Show / 

Hide 

Library

 ............. 

Ctrl + 

Alt + L 

Show / 

Hide 

Slide 

Notes

 ............. 

Ctrl + 

Alt + N 

Show / 

Hide 

Timeline

  

Slide 

Layers

Panel 

 

Zoom Slider 

Open 

project

 ................... 

Ctrl + O 

Create new 

project

 ................... 

Ctrl + N 

Save project

 ................... 

Ctrl + S 

Close 

project

 ................... 

Ctrl + W 

New project 

template

 ................... 

Ctrl + T 

Help

 ................... 

F1 

Spellcheck

 ................... 

F7 

Show / Hide 

Filmstrip

 ................... 

Ctrl + Alt + 

B 

Show / Hide 

Library

 ................... 

Ctrl + Alt + 

L 

Show / Hide 

Slide Notes
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Work with Text and Objects 

Modify Mouse Animation Properties: Select 

a mouse animation. Click and drag the start or 

end point of the mouse path to move it or click 

the Format tab on the ribbon and use the 

options to adjust the mouse animation 

properties. 

Insert a Zoom Region: Click the Insert tab 

and click the Zoom Region  button. Move 

and resize the zoom region to the area you want 

zoomed in, and position the zoom region to 

where you want it to appear on the Timeline. 

Work with Shapes and Images 

Insert a Shape: Click the Insert tab, click the 

Shapes  button, and select a shape. Click 

and drag where you want the shape. 

Insert a Photo, Illustration, or Icon: Click the 

Insert tab; click the Photos  button, 

Illustrations  button, or Icons  button; type 

a term in the Start searching now field and 

press Enter. Select a photo, illustration, or icon 

and click Insert.  

Insert a Picture from a File: Click the Insert 

tab, click the Insert Picture  button, select 

the image you want to insert, and click Open. 

Replace a Picture: Select a picture, click the 

Replace Picture  button on the Format tab, 

navigate to and select a new picture, and click 

Open. 

Insert a Character: Click the Insert tab, click 

the Characters  button, and select a 

character. Click the Pose tab, specify an 

emotion and style, and click Insert. 

Insert a Caption: Click the Insert tab, click the 

Caption  button, select a caption type, then 

click and drag where you want the caption. 

Add Course Interaction 

Insert a Button: Click the Insert tab, click 

Button , and select a button type. Click and 

drag where you want the button to appear on 

the slide.   

Format a Button: Select the button you want to 

format, click the Format tab, and use the 

options in the Button Styles group to change the 

button formatting. 

Add and Edit Object States: Select the object 

whose state you want to edit, click the 

States tab, and click Edit States. Click the 

New State button to create a state or select an 

existing state and make changes. Click Done 

Editing States when you’re finished. 

Change a State with a Trigger: Click the 

Create New Trigger  button in the Triggers 

panel, set the action to Change state of, select 

the object you want to change the state of, and 

select the state you want to change to. Then 

specify when the action occurs in the When 

section and click OK. 

Add Course Interaction 

Add a Layer: Click the New Layer  button in 

the Slide Layers panel and add content to the 

layer. 

Show or Hide a Layer with a Trigger: Select 

the object you want to show or hide with a 

trigger and click the Create New Trigger  

button in the Triggers panel. Set the Action to 

Show Layer or Hide Layer, then use the 

Trigger Wizard to define when the object is 

shown or hidden. Click OK. 

Insert a Hotspot: Click the Insert tab, click the 

Hotspot  button, and select a hotspot type. 

Click and drag where you want the hotspot to 

appear. 

Trigger a Lightbox Slide: Click the Create 

New Trigger  button in the Triggers panel. 

Set the Action in the Trigger Wizard to Lightbox 

slide and select the slide you want to use as a 

lightbox slide. Specify when the lightbox should 

be triggered and click OK. 

Work with Media 

Insert Audio from a File: Click the Insert tab 

and click the Audio   button. Navigate to 

where the audio file is saved and select it, then 

click Open. 

Record Audio to a Slide: Click the Insert tab, 

click the Audio  button menu arrow, and 

select Record to Slide. Click Record, then 

record your audio. When you’re finished 

recording click Stop, then click Save. 

Edit an Audio File: Right-click the audio file on 

the Timeline and select Edit Audio. In the 

dialog box, make edits to the audio, then click 

Save & Close. 

Insert Slide Notes: Click the Notes tab at the 

bottom of the screen, click in the notes pane, 

and type the slide notes you wish to add. 

Generate Text-to-Speech: Click the Insert 

tab, click the Audio  button menu arrow, and 

select Text-to-Speech. Enter the text you want 

converted to speech. If desired, update the 

language and voice options using the menus at 

the top of the window, then click Insert. 

Insert a Video from a File: Click the Insert 

tab, click the Video  button, navigate to 

where the video is saved and select it, and click 

Open. 

Edit a Video: Select the video you want to edit. 

Click the Options tab on the ribbon and click 

the Edit Video  button. Make the necessary 

video edits, then click Save & Close. 

Use Animations and Transitions 

Add an Entrance or Exit Animation: Select 

an object, click the Animations tab on the 

ribbon, click the Animate  button in the 

Entrance group or Exit group, and select an 

animation type. 

Use Animations and Transitions 

Copy an Animation: Select the object whose 

animation you want to copy, click the Animate 

tab, and click the Animation Painter  button. 

Select the object you want to apply the 

animation to. 

Add a Motion Path: Select an object, click the 

Animations tab, click the Add Motion Path  

button, and select a motion path type. 

Apply a Transition: Select a slide, click the 

Transitions tab on the ribbon, and select a 

transition. 

Remove a Transition: Select a slide with a 

transition applied, click the Transitions tab on 

the ribbon, and select the None transition. 

Adjust Transition Properties: Click the Effect 

Options  button on the Transitions tab and 

select an effect. 

Create Quizzes 

Insert a Question Slide: Click the New Slide 

 button menu arrow on the Home tab and 

select a question category. In the dialog box, 

select the question type(s) you want to insert, 

then click Insert Slide. 

Insert a Freeform Question: Select the slide 

you want to convert to a freeform question, click 

the Insert tab, and click the Convert to 

Freeform  button. Then select a question 

type and click OK.  

Create a Question Bank: Click the Slides tab 

and click the Question Banks  button. Select 

Create Question Bank, click OK, and add 

questions to the question bank. 

Draw from a Question Bank: Click the 

Question Banks   button on the Home tab 

and select New Draw from Question Bank. 

Click the Question Bank menu arrow and 

select a question bank. Specify how many 

questions you want to draw from the bank and 

click Insert. 

Insert a Results Slide: Click the Slides tab, 

click the Results  button, select the results 

type you want to insert, and click Insert Slide.  

Use the Quiz Settings dialog box to select a quiz 

type, select which questions you want to track, 

and specify the passing score. Click OK. 

Publish Projects 

Edit the Player Properties: Click the Player  

button on the Home tab. Click Features to 

update the player features; click Menu to 

change what appears in the menu; click 

Resources to add course resources; click 

Glossary to add course terms and definitions. 

Use the options in the Appearance group to 

modify the player style, controls, and formatting. 

Click OK when you’re done updating the player. 

Publish a Project: Click the Publish  button 

on the Home tab, select the output type, adjust 

the publish settings, and click Publish. 
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Free Cheat Sheets
Use the links below to download and

distribute with our compliments.

Business Skills
Accounting
Communication
Professional Development

Career Development
Career
Entrepreneurship
Higher Education
Job Hunting
Personal Branding
US Citizenship

Compliance & Safety
Active Shooter
Discrimination
Drugs & Alcohol
Harassment
Safety
Security

Customer Service
Customer Care
Customer Service Basics

Diversity
Bias
Diversity in HR
Inclusion

Sales & Marketing
Marketing
Sales

Technology
AI
Computer Basics
CRM
Mac
Software

Training
Course Authoring
Instructional Design
Train the Trainer

Wellness
Mental Health
Personal Growth
Relationships
Well-Being
Work/Life Balance

Google
Calendar
Chrome
Classroom
Docs
Drive
Forms
Gmail
Sheets
Slides

HR
Hiring
HR
Talent Management

Leadership 
Leadership 
Management 
Project Management

Microsoft
Access
Excel
OneDrive
OneNote
Outlook
PowerPoint
Teams
Windows
Word

AI Powered Training Made Easy

Customizable Courses
Make ready-made training
yours with 300+ courses

AI Course Builder
Create stunning courses

in minutes with AI.

© 2024 CustomGuide

“So impressed with your 
features and ease of use!”

“Customizing the courses saved
countless hours of work.”

LMS
A friendly learning platform

your users will love.

Free for personal &
professional use.

Spanish versions
also available.
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