## Table of Contents

### The Fundamentals

- Starting Lotus Notes 8 .......................................................... 8
- What's New in Lotus Notes 8 .................................................. 10
- Understanding the Lotus Notes 8 Program Screen ..................... 11
- Setting up the Home Page ..................................................... 12
- Opening an Application ....................................................... 13
- Using Menus and Toolbars ................................................... 15
- Working with Window Tabs .................................................. 16
- Using the Action Bar ........................................................... 18
- Working with Bookmarks .................................................... 19
- Working with the Sidebar .................................................... 20
- Using the Preview Pane ....................................................... 22
- Using Keyboard Commands .................................................. 23
- Using the Search Center ..................................................... 24
- Getting Help .................................................................. 25
- Notes Preferences ............................................................... 26
- Exiting Lotus Notes 8 ........................................................... 28

### Mail Management

- Viewing Mail ................................................................ 33
- Composing and Sending a New Mail Message ......................... 35
- Setting Delivery Options for a Message .................................. 36
- Replying to and Forwarding a Message ................................... 38
- Deleting a Message ............................................................ 40
- Flagging a Message for Follow-Up ......................................... 42
- Working with Attachments .................................................. 43
- Creating and Inserting a Signature ......................................... 45
- Creating and Using Folders .................................................. 47
- Sorting Messages .................................................................. 49
- Finding a Mail Message ....................................................... 50
- Color-coding Messages ....................................................... 51
- Saving Unfinished Messages (Drafts) ..................................... 53
- Recalling a Message ............................................................ 54
- Setting up Out-of-Office Notifications ..................................... 55
- Managing Junk Mail ............................................................ 57
- Working with Rules .............................................................. 59
- Mail Preferences ................................................................. 61
- Printing a Message .............................................................. 62

### Working with Contacts

- Viewing Contacts ................................................................ 66
- Creating a Contact .............................................................. 67
- Creating a Contact Group .................................................... 69
- Working with Contacts ........................................................ 70
- Finding and Sorting Contacts ................................................ 71
- Contact Preferences ............................................................. 73
- Printing Contacts ................................................................. 74

### Working with the Calendar

- Viewing the Calendar .......................................................... 78
- Navigating the Calendar ........................................................ 80
- Creating a New Calendar Entry .............................................. 82
- Creating a Recurring Calendar Entry ....................................... 83
- Editing a Calendar Entry ....................................................... 84
Scheduling a Meeting .................................................................................................................. 86
Editing a Meeting Invitation ..................................................................................................... 88
Scheduling an Event Announcement ........................................................................................... 90
Adding Holidays to the Calendar ............................................................................................. 91
Setting Your Free Time Schedule ............................................................................................ 92
Working with Group Calendars ............................................................................................... 94
Calendar Preferences ............................................................................................................... 96
Printing the Calendar ............................................................................................................... 97

Working with the To Do List ................................................................................................... 100
Viewing the To Do List ............................................................................................................ 101
Creating a New To Do Item ...................................................................................................... 102
Collaborating with Others ...................................................................................................... 103
Working with To Do Items ...................................................................................................... 105
To Do Preferences ................................................................................................................... 106
Printing the To Do List ............................................................................................................ 107

Other Topics ............................................................................................................................ 110
Opening a Web Page ................................................................................................................ 111
Working with RSS Feeds .......................................................................................................... 112
Using Lotus Notes Offline ........................................................................................................ 113

Lotus Notes 8 Review .............................................................................................................. Error! Bookmark not defined.

Index .......................................................................................................................................... Error! Bookmark not defined.
Introducing CustomGuide Courseware

Thank you for choosing CustomGuide courseware as the solution to your training needs. A proven leader in the computer training industry, CustomGuide has been the key to successful training for thousands of students and instructors across the globe.

This manual is designed for computer users of all experience levels. Novice users can use it to learn skills such as formatting text, while advanced users can use it to create their own templates.

All this information is quickly accessible. Lessons are broken down into basic step-by-step instructions that answer “how-to” questions in minutes. You can print a complete 300-page training manual or a single page of instructions.

Here’s how a CustomGuide manual is organized:

Chapters
Each manual is divided into several chapters. Aren't sure if you're ready for a chapter? Look at the table of contents that appears at the beginning of each chapter. It will tell you the name of each lesson and subtopic included in the chapter.

Lessons
Each chapter contains lessons on related topics. Each lesson explains a new skill or topic and contains an exercise and exercise file to give you hands-on-experience. These skills can also be practiced using CustomGuide Online Learning.

Review
A review is included at the end of the manual. Use these quiz questions and answers to assess how much you've learned.

What People Are Saying

“I have saved hundreds of hours of design time by just picking and choosing what I want from the courseware.”
— Stephanie Zimmerman
Lancaster County Library

“We have been able to customize our training sessions on all Microsoft Office products, at all levels. The ROI of these guides is great.”
— Dawn Calvin
Las Virgenes Municipal Water District

“All in all, the friendliest, most open and easy to understand tutorial of its type that I’ve ever seen.”
— W. Boudville
Amazon.com

“…curriculum that is of high quality, student friendly, and adaptable to the audience.”
— Sherrill Wayland
St. Charles Community College

“…a nice training option for almost any need. Their complete Microsoft Office package is by far the best deal on the market.”
— Technical Assistance Program
Purdue University

“Any instructor teaching classes on Windows or Microsoft Office will definitely want to give serious consideration to this important collection of titles that will definitely fit well into their classroom learning.”
— Dale Farris
Golden Triangle PC Club

“The materials are exceptional – I am so excited about using them! Thanks to you and your team for doing this wonderful work!”
— Shannon Coleman
Learning Post Ltd.
How It Works

1. **Open Microsoft Word**
   Our customizable courseware is provided as simple-to-use, editable Microsoft Word documents—if you can use Microsoft Word you can create your own training materials in minutes!

2. **Select Your Topics**
   Select the content you need from our award-winning courseware library. You can even mix and match topics between titles, such as Microsoft Outlook and Microsoft Word.

3. **Customize**
   Arrange topics in the order you want—the courseware automatically updates to reflect your changes. Add your organization’s name and logo for a professional “in-house” look.

4. **Print and Distribute**
   Print as many copies as you need at your site, without paying any per-unit royalties or maintaining physical inventories. You can print single-page handouts, a group of related lessons, or a complete manual. It’s fast, convenient, and very affordable.

5. **Teach and Learn**
   You’ll love having your own customized training materials, and your users will appreciate the colorful illustrations, down-to-earth writing style, and the convenience of having a reference guide that they can use in or out of the classroom.

---

**3rd Generation Courseware: What’s New?**

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at the table below for more information regarding these features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Streamlined design</td>
<td>Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to instructors, students and individual users alike.</td>
</tr>
<tr>
<td>Exercise Notes</td>
<td>A new Exercise Notes section appears at the top of each lesson. Rather than practicing the topic step by step through the lesson as in 2nd generation courseware, the topic can be practiced using the exercise file and exercise described here.</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>In addition to the Table of Contents found at the beginning of each courseware title, 3rd generation courseware includes a Table of Contents at the beginning of each chapter, making it even easier to locate the lessons you need.</td>
</tr>
<tr>
<td>Smart Quizzes</td>
<td>The Quiz section, located at the back of the book, automatically updates itself when the manual is customized. For example, if you remove a lesson regarding cutting and pasting text, there will be no questions in the Quiz section that relate to cutting and pasting text.</td>
</tr>
<tr>
<td>Easier customization</td>
<td>The design of 3rd generation is simplified, which makes it easier to customize. All you have to do is click and drag or copy and paste, or press the &lt;Delete&gt; key to remove a lesson, and voila; you’re done!</td>
</tr>
<tr>
<td>Use as a reference tool</td>
<td>3rd generation courseware breaks tasks down into basic step-by-step instructions and can be used as a virtual help desk, answering “how-to” questions in minutes.</td>
</tr>
</tbody>
</table>
Courseware Features

Working with Shapes and Pictures

Positioning Pictures
Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips
- If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Inserting Shapes for more information.

Adjust text wrapping
To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
2. Click the Text Wrapping button in the Arrange group.
3. Select a text wrapping style from the list.

Other Ways to Adjust Text Wrapping:
- Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

Table 7-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Line with Text</td>
<td>This places the object at the insertion point in a line of text in the document. The object remains on the same layer as the text.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text around all sides of the square bounding box for the selected object.</td>
</tr>
<tr>
<td>Tight</td>
<td>Wraps text tightly around the edges of the actual image (instead of wrapping around the object’s bounding box).</td>
</tr>
<tr>
<td>Behind Text</td>
<td>This removes text wrapping and puts the object behind text in a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>In Front of Text</td>
<td>This removes text wrapping and puts the object in front of text in a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the area to the right and left of the object clear.</td>
</tr>
<tr>
<td>Through</td>
<td>Similar to the Tight style, this style wraps text throughout the image.</td>
</tr>
</tbody>
</table>

Table 7-3: A document with the grid displayed.

To display/hide the grid
Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.

Other Ways to Display the Grid:
- Press <Shift>+<F9>, or click the Format contextual tab on the Ribbon, click the Arrange button in the Arrange group, and select View Gridlines from the list.

Tip: Gridlines do NOT appear in the printed document.

Exercises
- Exercise File: AmericanHistory7-3.docx
- Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Lessons are presented on one or two pages, so you can follow along without wondering when a lesson ends and a new one begins.

Clear step-by-step instructions answer “how-to” questions. Anything you need to click appears like this.

Whenever there is more than one way to do something, the most common method is presented in the numbered step, while the alternate methods appear beneath.

The table of contents, index, tables, figures, and quiz questions automatically update to reflect any changes you make to the courseware.

Each lesson includes a hands-on exercise and practice file so users can practice the topic of the lesson.

Tips let you know more information about a specific step or topic as a whole.

Tables provide summaries of the terms, toolbar buttons, and options covered in the lesson.

Icons and pictures show you what to look for as you follow the instructions.
Welcome to the first chapter of IBM Lotus Notes 8! Lotus Notes is mainly used as an end-user e-mail client, but it is also used as a calendar, address book, instant messaging client, and Web browser.

This chapter will cover the basic information you need to begin working with Lotus Notes 8, such as how to navigate the new user interface and become comfortable with its many features.
Using the Search Center........................................... 25
  Using the Search toolbar .................................... 25
  Use recent searches .......................................... 25

Getting Help ......................................................... 26
  Search for Help .................................................. 26
  Use the Help Contents ....................................... 26
  Use Dynamic Help ............................................. 27
  Use the IBM Support Assistant ............................. 27

Notes Preferences .................................................. 28

Exiting Lotus Notes 8 ............................................. 29
Starting Lotus Notes 8

In order to use a program, you must start—or launch—it first.

Windows XP

1. Click the Windows Start button.
   The Start menu appears.

2. Point to All Programs.
   A menu appears. The programs and menus listed here will depend on the programs installed on your computer.

3. Point to Lotus Applications.

4. Click Lotus Notes 8.
   The Lotus Notes 8 program appears onscreen.

Windows Vista

1. Click the Windows Start button.
   The Start menu appears.

2. Click All Programs.
   The left pane of the Start menu displays the programs and menus installed on your computer.

3. Click Lotus Applications.

   The Lotus Notes 8 program screen appears.

Tips

✓ If you use Lotus Notes frequently, you might consider pinning it to the Start menu. To do this, right-click Lotus Notes 8 in the All Programs menu and select Pin to Start Menu from the context menu.

✓ Depending on how your computer is set up, the procedure for starting Lotus Notes 8 might be a little different from the one described here.
What’s New in Lotus Notes 8

Lotus Notes 8 offers a number of new features to increase and enhance user productivity. The new user interface, for example, was designed in direct response to feedback from users. Take a look at the table below to see what else has changed.

Table 1-1: What’s New in Lotus Notes 8

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New user interface</td>
<td>The new user interface (UI) is the most noticeable change in Lotus Notes 8. Designed with user productivity in mind, the new interface has a familiar look and feel but is more intuitive than previous versions of the program.</td>
</tr>
<tr>
<td>Home Page</td>
<td>Access your mail, calendar, contacts, to-do list, personal journal, and a set of productivity tools through a new default Home page. You can even customize this page to meet your needs.</td>
</tr>
<tr>
<td>Open List</td>
<td>Quickly open applications, documents, bookmarks, and more using the easily accessible Open List.</td>
</tr>
<tr>
<td>Window Tabs</td>
<td>Window tabs allow you to access multiple applications right within Lotus Notes, so you don’t have to spend time switching back and forth between different applications. Whenever you open a new application or document, a new window tab will appear.</td>
</tr>
<tr>
<td>Sidebar</td>
<td>Easily access the tools and applications you use most with the new Sidebar. Four plug-ins are installed on the Sidebar by default (Instant Messenger, Feeds, Day-at-a-glance Calendar, and Activities), but you can also add your own.</td>
</tr>
<tr>
<td>IBM Support Assistant</td>
<td>Identify, assess, and overcome product difficulties quickly without needing to contact IBM support using the new IBM Support Assistant that is integrated directly into Lotus Notes 8.</td>
</tr>
<tr>
<td>Conversations</td>
<td>See related e-mail messages grouped together.</td>
</tr>
<tr>
<td>Message Recall</td>
<td>Now you can recall messages that have been sent accidentally.</td>
</tr>
<tr>
<td>Business Card View</td>
<td>See a visual display of your contacts, allowing you to quickly scan basic contact information without having to open the associated form.</td>
</tr>
<tr>
<td>Sametime Contacts</td>
<td>IBM Lotus Sametime instant messaging software gives you quick and easy access to your coworkers.</td>
</tr>
</tbody>
</table>

Exercise

• Exercise File: None required.
• Exercise: Review the new features in Lotus Notes 8.
Understanding the Lotus Notes 8 Program Screen

The Lotus Notes 8 program screen may seem confusing and overwhelming at first. This lesson will help you become familiar with the Lotus Notes 8 program screen as well as the new user interface.

- **Miniview**: Displays additional information in the Mail and Calendar applications.
- **Navigator**: Displays the views and folders for the currently open application.
- **Switcher Menu Button**: Allows you to quickly switch between applications.
- **Toolbar**: Contains buttons for the common commands in the currently open application.
- **Open Button**: Displays the Open List, which contains links to applications, documents, bookmarks, and more.
- **Menu Bar**: Displays a list of menus that you use to give commands to Notes. Clicking a menu name displays a list of commands.
- **Window Tabs**: Use these tabs to manage and switch between open applications and documents.
- **Action Bar**: Contains buttons for common tasks in the currently open view.
- **Sidebar**: Provides quick access to applications.
- **View Pane**: Displays the contents of the current view.
- **Preview Pane**: Displays a preview of the selected document.
- **Status Bar**: Displays information about the active menu.

**Exercise**

- **Exercise File**: None required.
- **Exercise**: Understand and experiment with the different parts of the Lotus Notes 8 screen.
Setting up the Home Page

The Home Page, referred to as the Welcome Page in earlier versions of Lotus Notes, gives you quick and easy access to the different applications within the program.

If this is your first time opening Lotus Notes, you have the option of using the default Home Page or setting up your own. This lesson will show you how to do both.

**Tips**

- If you are upgrading from a previous version of Lotus Notes, you will retain your existing Home Page by default.

**Use the default Home Page**

The first time you open Lotus Notes, the Setup page appears. If you don’t want to customize the Home Page:

- Click the Use the Default button.
  Notes displays the default Home Page.

**Create your own Home Page**

The first time you open Lotus Notes, the Setup page appears. Here you can customize the Home Page to better suit your needs.

1. Click the Create my own button on the Setup page.
   The Home Page wizard appears to guide you through the process of setting up your Home Page, as shown in Figure 1-4.

2. Follow the instructions in the wizard and when you’re finished, click Finish.

3. Click the Use the Default button.
   Your new Home Page appears.

**Modify an existing Home Page**

You can modify your Home Page at any time.

1. Click the Open Button and select Home from the list.
   Other Ways to Open the Home Page:
   Click the Home tab.

2. At the top of the Home Page, click Click here for Home Page options.
   The Home Page Options panel appears.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Take a few minutes to familiarize yourself with the Home Page and its features.
3. Click the **Current Home Page selection** list arrow and select a home page from the list, or click the **Create a new Home Page** button to use the Home Page wizard.

The Home Page is modified.

**Tips**

- The Home Page appears by default every time you start Lotus Notes.

![Image of Lotus Notes interface](image)

**Figure 1-5**: To modify an existing Home Page, display the Home Page Options panel.
Opening an Application

Referred to as databases in previous versions of Lotus Notes, an application contains information about a particular area of interest.

Using the Open List

New in Lotus Notes 8, you can use the Open List to access Notes applications, documents, bookmarks, bookmark folders, and other locations.

1. Click the Open button.
   The Open List appears.

2. Select the application you want to open from the list.
   The application opens.

Tips

✓ The Open List replaces the Bookmark Bar found in previous versions of the program.
✓ To display the Open List permanently (similar to the Bookmark Bar found in previous versions), select View → Dock the Open List from the menu.

Using the Switcher Menu button

The Switcher Menu button is another new feature in Lotus Notes 8 and lets you quickly switch to another application.

1. Click the Switcher Menu button at the top of the Navigator, as shown in Figure 1-6.

2. Select the application you want to open from the list.
   The application opens.

Table 1-2: Common Notes Applications

<table>
<thead>
<tr>
<th>Application</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mail</td>
<td>Create and manage e-mail messages.</td>
</tr>
<tr>
<td>Calendar</td>
<td>Keep track of your appointments and meetings.</td>
</tr>
<tr>
<td>Contacts</td>
<td>Manage contact information for individuals and organizations.</td>
</tr>
<tr>
<td>To Do</td>
<td>Track and manage your to-dos, and even delegate tasks to others.</td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File:** None required.
- **Exercise:** Open the Calendar application using the Open List.

Exercise File: None required.

Exercise: Open the Calendar application using the Open List.
Using Menus and Toolbars

Using menus and toolbars are two good ways to give commands in Lotus Notes.

Menu bar

The menu bar is located just beneath the title bar. The menus on the menu bar vary according to which application you have open, but common menus include File, Edit, View, Actions, Tools, Window, and Help. Within each menu is a list of related commands. To issue a command using a menu:

1. Click the menu name with the mouse.
   A list of commands appears.

   **Other Ways to Open a Menu:**
   Press <Alt> and the underlined letter in the menu name.

2. Select a command from the menu.
   The command is carried out. Table 1-3: Menus Found in Lotus Notes 8 describes the various menus found in Lotus Notes 8.

   **Tip:** Additional submenus will appear under certain menu items.

Toolbars

Toolbars are shortcuts—they contain buttons for the most commonly used commands. Instead of wading through several menus to access a command, you can click a single button on a toolbar.

- Click the button on the toolbar for the command you want to issue.

  Figure 1-8 describes the buttons on the Standard toolbar.

**Toolbar Tips**

- Toolbar buttons change depending on which window, pane or document is active. For example, when Mail is displayed, Notes displays message-related buttons. When the Calendar is displayed, appointment-related buttons appear.

- To display a toolbar button’s description, point to the button and wait a second. A pop-up description appears, as shown in Figure 1-9.

- To move a toolbar to a new location, click and drag the toolbar grip. Release the mouse button to drop the toolbar in the new location.

Table 1-3: Menus Found in Lotus Notes 8

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>File-related commands to open, save, close, print, and create new items. You can also change the default preferences for Lotus Notes here.</td>
</tr>
<tr>
<td>Edit</td>
<td>Commands to undo your mistakes and copy, cut, paste, find, and replace text.</td>
</tr>
<tr>
<td>View</td>
<td>Commands to change how information is displayed on the screen.</td>
</tr>
<tr>
<td>Actions</td>
<td>More advanced commands to do such things as create a recurring appointment or create a message in a different format.</td>
</tr>
<tr>
<td>Tools</td>
<td>Lists tools such as the spell checker and Smart Upgrade.</td>
</tr>
<tr>
<td>Window</td>
<td>Use this menu to navigate between open windows.</td>
</tr>
<tr>
<td>Help</td>
<td>Use this menu to get help regarding Lotus Notes.</td>
</tr>
</tbody>
</table>

Exercise

- **Exercise File:** None required.
- **Exercise:** Explore the commands available under the menus on the menu bar, then explore the commands on the toolbars. Right-click a day in the Calendar to display a context menu.

Figure 1-8: The Standard toolbar in the Mail application.

Figure 1-9: Displaying the pop-up for the Context Help button on the Standard toolbar.
To display or hide a toolbar, select **View → Toolbar** from the menu and select the toolbar you want to display or hide. You can also right-click anywhere in the toolbar area of the program window, select **Toolbar** from the context menu, and select the toolbar you want to display or hide.

**Context menus**

Another type of menu found in Lotus Notes is a *context menu*. A context menu displays a list of commands related to a specific object or area. To open a context menu:

1. Right-click an object or area in the window, pane or document.

   A context menu appears (as shown in Figure 1-10), displaying commands that are relevant to the object or area you clicked.

2. Select an option from the context menu, or click anywhere outside the menu to close it without selecting anything.

![Figure 1-10: A context menu.](image-url)
Working with Window Tabs

Window tabs allow you to quickly move between open applications. Whenever you open a new application or document, a new window tab will appear.

Switch between applications

You can use window tabs to switch between open applications in Lotus Notes 8.

- Click the tab for the application you want to display.
  The application appears.

View window thumbnails

Window tabs make it easy to switch between open applications, but the number of tabs can grow very quickly. If desired, you can display all open window tabs as thumbnails.

1. Click the Show Thumbnails button next to the Open button.

   Other Ways to View Window Thumbnails: Press <Ctrl> + <Shift> + <T>.

2. To open a window from a thumbnail, click the thumbnail.

   Tip: To close window thumbnails without selecting anything, click the Close button in the upper-right corner.

Close an open application

You can use the window tabs to close any open applications.

- Click the Close button on the right side of the window tab.

   Other Ways to Close an Open Application:
   Select File → Close from the menu.

   Tip: To close ALL open applications, select File → Close All from the menu.
Using the Action Bar

Each window tab includes its own Action Bar, specific to the application or document that is open. For example, the Action Bar in the Mail application contains commands specific to creating and managing e-mail—such as Create New Message and Forward Message.

• Click the button on the Action Bar for the command you want to issue.

Figure 1-13 describes the Mail Action Bar.

Tip: Commands on the Action Bar are also available via the Action menu on the menu bar.

Exercise

• Exercise File: Have Mail and Calendar applications open.
• Exercise: View the Action Bar for the Mail and Calendar applications.

Figure 1-13: The Action Bar in the Mail application.
Working with Bookmarks

Bookmarks are links that point to Lotus Notes applications, views, documents, or Internet elements, such as Web pages and news groups.

Create a bookmark

1. Select or open the item you want to bookmark.
   You can bookmark applications, views, documents, and Internet sites.

2. Select Create → Bookmark from the menu.
   Tip: To create a bookmark from a window tab, right-click the window tab and select Create Bookmark from the context menu.
   The Add Bookmark dialog box appears, as shown in Figure 1-14.

3. Type a name for the bookmark in the Name field.

4. Select the folder where you want the bookmark to appear.
   Tip: To create a new folder, click the New Folder button, enter a name for the folder, and click OK.

5. Click the As type list arrow and select the item’s file type from the list.

6. Click OK.
   The bookmark is created and stored in the specified location.

Open a bookmark

You can view your bookmarks in the Open List.

1. Click the Open button.
   The Open List appears.

2. Select the bookmark you want to open from the list, or click one of the default bookmark folders and select a bookmark from there.

Table 1-4: Default Bookmark Folders in Lotus Notes 8 lists and describes the default bookmark folders in Lotus Notes 8.

Table 1-4: Default Bookmark Folders in Lotus Notes 8

<table>
<thead>
<tr>
<th>Folder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Favorite Bookmarks</td>
<td>Use this folder to store your favorite or most often-used bookmarks.</td>
</tr>
<tr>
<td>Applications</td>
<td>Lotus Notes automatically puts a copy of all your workspace icons in this folder.</td>
</tr>
<tr>
<td>More Bookmarks</td>
<td>Contains a Lotus Links folder that contains links to various sites and folders.</td>
</tr>
<tr>
<td>History</td>
<td>Similar to the History function in a Web browser, this folder keeps track of the bookmarks you visit on a daily basis.</td>
</tr>
<tr>
<td>Internet Explorer Links</td>
<td>This bookmark only appears if you have an Internet browser installed; it contains bookmarks for Internet Explorer locations, or both.</td>
</tr>
</tbody>
</table>
Create a bookmark folder

In addition to the default bookmark folders, you can create your own.

1. Click the **Open** button.
   The Open List appears.

2. Right-click an existing bookmark or folder and select **New Folder** from the context menu.
   The Create Folder dialog box appears, as shown in Figure 1-15.

3. Enter a name for the folder in the **Folder name** box.

4. Select a location for the new folder.

5. Click **OK**.
   The new folder is created.

![Create Folder dialog box](image-url)
Working with the Sidebar

New in Lotus Notes 8, the Sidebar provides easy access to your Sametime Contacts, Calendar, Feed Reader, and Activities.

View the Sidebar

The Sidebar has three view “states”: Open, Thin (the default state, as shown in Figure 1-16), and Closed.

1. Select View → Sidebar from the menu.
2. Select Open, Thin or Closed from the submenu.

Other Ways to Show or Hide the Sidebar:
Click the arrow button on the Sidebar’s left border to toggle between the Open, Thin, and Closed states.

Open an application using the Sidebar

• Click the button or panel for the application you want to open.

The Sidebar expands to display the application.

Add/remove applications on the Sidebar

1. Select View → Sidebar Panels from the menu.

A submenu appears, displaying the applications you can add or remove. A checkmark next to an application means it is displayed.

Tip: Your Notes administrator determines which applications are available for display on the Sidebar.

2. Check or uncheck the application(s) you want to add/remove.

The application(s) are added to or removed from the Sidebar.

Resize the Sidebar

You can resize the Sidebar to meet your needs or to maximize space in the program window.

1. Position the mouse pointer over the left edge of the Sidebar, until a double-sided arrow (↔) appears.
2. Click and drag until the Sidebar reaches the desired size. Release the mouse button when you’re finished.

Exercise

• Exercise File: None required.
• Exercise: Use the arrow button on the Sidebar to toggle through the different view states. Display the Activities panel. Minimize the Activities panel.

The Fundamentals

Figure 1-16: The Sidebar appears in the Thin state by default.

Figure 1-17: The Sidebar in the “Open” state. Each Sidebar panel contains a panel menu you can use to manipulate the panel (float or remove the panel) and context commands for the application.
Using the Preview Pane

The Preview Pane is a separate frame in the Lotus Notes window that allows you to see part of a document’s contents without having to open the actual document.

Show/Hide the Preview Pane

You can display or hide the Preview Pane to meet your needs.

1. Select View → Show from the menu.
   A tiny submenu appears.

2. Select Hide Preview or Show Preview from the menu.

Other Ways to Show/Hide the Preview Pane:
   Click the arrow button on the Preview Pane border, as shown in Figure 1-18.

Move the Preview Pane

By default, the Preview Pane appears along the bottom of the window. You can change this to meet your needs.

1. Click the Show button on the Action Bar.
   A list of display options appears.

2. Select Preview on Bottom or Preview on Side from the list.

Other Ways to Do Something:
   Select View → Show from the menu and select Preview on Bottom or Preview on Side.

Resize the Preview Pane

You can also resize the Preview Pane to meet your needs.

1. Position the mouse pointer over the Preview Pane’s border until a double-sided arrow (↑ or ←→, depending on the orientation of the Preview Pane) appears.

2. Click and drag until the Preview Pane reaches the desired size. Release the mouse button.

Tips

✓ By default, each time you access an application, the Preview Pane opens in the state it was in when you closed the application.
Using Keyboard Commands

Another way to give commands in Lotus Notes 8 is using the keyboard.

Keyboard shortcuts

Keyboard shortcuts can save time when issuing common commands, such as creating a new mail message.

In order to issue a command using a keyboard shortcut, you simply press a combination of keys on your keyboard. For example, rather than clicking the New button on the Standard toolbar to create a new mail message, you could press and hold the keyboard shortcut, <Ctrl> + <M>.

Table 1-5: Common Keyboard Shortcuts provides an overview of the most commonly used keyboard shortcuts.

Extended accelerators

Accelerator keys appear whenever you press the <Alt> key in an item window.

To issue a command using an accelerator key:

1. Press and hold down the <Alt> key.
   Tiny numbers, called badges, appear along the Action Bar and an underline appears under one letter in each menu name on the menu bar.

2. Depending on the command you want to issue, press the number key indicated on the badge or the letter key indicated by the underline.

3. If necessary, select an option from the resulting menu or list.

4. Release the <Alt> and number keys.

Table 1-5: Common Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
<td>Prints the selected item.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Break&gt;</td>
<td>Stops the current action.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;M&gt;</td>
<td>Create a new mail message.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;F&gt;</td>
<td>Opens the Find dialog box.</td>
</tr>
<tr>
<td>&lt;F9&gt;</td>
<td>Refresh current view.</td>
</tr>
<tr>
<td>&lt;F1&gt;</td>
<td>Opens the Help pane.</td>
</tr>
<tr>
<td>&lt;Alt&gt; + &lt;Enter&gt;</td>
<td>Opens the Properties dialog box for the selected item.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;K&gt;</td>
<td>Opens the Text Properties dialog box.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
<td>Applies boldface formatting to the selected text.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
<td>Italicizes the selected text.</td>
</tr>
</tbody>
</table>

Figure 1-20: Accelerator keys appear whenever you press and hold down the <Alt> key in an item window.
Using the Search Center

You can use the search center in Lotus Notes 8 to find documents, text in a document, applications and people. There are several enhancements to the search center in Lotus Notes 8:

- Better search term recognition.
- Now you can see previous searches and results with the new Recent Searches feature.
- Results appear on new tabs, making them easier to work with.

Using the Search toolbar

The first thing you need to do when using the Search toolbar is to select the scope you want to search. A scope is a collection of searchable content, such as Mail, Calendar, and Contacts.

1. Click the Select a Search Scope button list arrow on the Search toolbar and select a scope from the list.
2. Enter the text you want to search for in the text field. There are two types of query syntax available for searching a view:
   - Notes style: If you want your search results to return an exact match of the text you enter, enclose the text in quotation marks.
   - Web style: The default style, Web style treats any text entered as though the AND operator connects them.
3. Click Search. A new window tab appears with your search results displayed.

Use recent searches

New in Lotus Notes 8, Notes keeps track of recent searches you’ve performed so you can use them again.

- Click the Select a Search Scope button list arrow on the Search toolbar, point to Recent Searches, and select a recent search keyword from the list.

Notes returns results that match the keywords you entered.

Other Ways to Open a Recent Search:
Select the search in the Recent Searches pane.

Tip: Notes displays up to 10 of your most recent searches.

Exercise

- Exercise File: None required.
- Exercise: Use the Search toolbar to search the Mail application for emails that contain your name.

Figure 1-21: The Search toolbar.

Figure 1-22: Search results appear on a new window tab.
Getting Help

When you don’t know how to do something in Lotus Notes 8, look up your question in the Help files. The Lotus Notes Help files can answer your questions, offer tips, and provide help for all of Notes’ features.

Search for Help

Searching for Help is the most common way to get help.

1. Select Help → Help Contents from the menu.
   The Lotus Notes Help window appears.
2. Enter the word or phrase you want to search for in the Search box and click Go.
   A list of Help topics appears.
3. Click the topic that best matches what you’re looking for.
   Information regarding the selected Help topic is displayed.

Other Ways to Search for Help:

Select Help → Search from the menu, enter the word or phrase you want to search for in the Search box and click Go.

Use the Help Contents

Sometimes searching for help doesn’t return the exact results you’re looking for. When this happens, try browsing for help using the Help Table of Contents.

1. Select Help → Help Contents from the menu.
   The Lotus Notes Help window appears.
2. Click the category that you want to browse.
   The topics within the selected category appear.
3. Click the topic or subtopic that best matches what you’re looking for.
   Information regarding the selected topic is displayed.

Tips

✓ To navigate through viewed topics, click the Go Back and Go Forward buttons on the toolbar.
✓ To bookmark the current topic for future use, click the Bookmark Document button on the toolbar. To view bookmarks, click the Bookmarks button at the bottom of the Contents pane.

Exercise

Exercise File: None required.
Exercise: Open the Help Contents and search for the phrase “create a message.” Try to find the same topic using the Help Table of Contents.

Figure 1-23: Searching for help in the Lotus Notes Help window.

Figure 1-24: Using the Help Contents.

Table 1-6: Help buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Returns to Help Home.</td>
</tr>
<tr>
<td>Show in Table of Contents</td>
<td>Shows current topic in Table of Contents.</td>
</tr>
<tr>
<td>Bookmark Document</td>
<td>Bookmarks current topic for future use.</td>
</tr>
<tr>
<td>Print Page</td>
<td>Prints current topic.</td>
</tr>
</tbody>
</table>
Use Dynamic Help

New in Lotus Notes 8, Dynamic Help lets you display context-sensitive help, specific to the task you are performing, in a side panel while you work.

1. Select Help → Dynamic Help from the menu.
   The Help panel appears, as shown in Figure 1-25.
   <Other Ways to Open Dynamic Help:
   Click the Context Help button on the Toolbar or press <F1>.

2. Click on a topic to view Help information.
   The Help information appears.

3. Click the Close button in the upper-left corner to close the Help panel.

Tips

✓ To view the Help Table of Contents, click the All Topics shortcut at the bottom of the panel.
✓ To search for a specific help topic, click the Search shortcut at the bottom of the panel. Enter a word or phrase in the Search box and click Go.
✓ To view bookmarked Help topics, click the Bookmark shortcut at the bottom of the panel.

Use the IBM Support Assistant

IBM Support Assistant is a software program that is designed to help users resolve questions and challenges on their own, quickly, instead of having to contact IBM.

Integrated directly into the Lotus Notes 8 client, IBM Support Assistant offers a variety of self-help resources including analysis tools and support information.

1. Select Help → Support → IBM Support Assistant from the menu.
   The IBM Support Assistant appears, as shown in Figure 1-26.

2. Select the feature that is most applicable to you and follow the prompts.
Notes Preferences

Notes preferences allow you to customize the program so that it runs and displays just the way you want it to.

Users familiar with previous versions of Notes will find a new, unified preferences menu in Lotus Notes 8. This menu allows you to configure all of your program preferences in one place.

1. Select File → Preferences from the menu.
   The Preferences dialog box appears.

2. Select the appropriate category/sub-category from the Preferences menu.

3. Make your selections/specifications and click OK when you’re finished.
   ✔ Tip: Some of the preferences you set will not go into effect until you restart Lotus Notes.

Use the filter function to quickly find the preference you are looking for.

Exercise

- Exercise File: None required.
- Exercise: In the Preferences dialog box, explore several categories and their options.

Figure 1-27: The Preferences dialog box.
Exiting Lotus Notes 8

When you’re finished using Lotus Notes 8, you should exit it. Exiting a program closes it until you need to use it again.

1. Select **File → Exit** from the menu.
   
   An IBM Lotus Notes dialog box appears, as shown in Figure 1-28.

2. Click **Yes**.
   
   The Lotus Notes 8 program closes.

**Other Ways to Exit Lotus Notes:**

Click the **Close** button in the upper-right corner of the program window.

**Tips**

✓ Having too many programs open at a time could slow down your computer, so it’s a good idea to exit all programs that aren’t being used.

**Exercise**

- **Exercise File**: None required.
- **Exercise**: Exit the Lotus Notes 8 program.

**Figure 1-28**: Click “Yes” to close the program.
Quiz Questions

1. Lotus Notes automatically opens with Windows. (True or False?)

2. Which of the following is NOT a new feature in Lotus Notes 8?
   A. Open List
   B. Lotus Notes Help
   C. Business Card View
   D. Sidebar

3. What is the Navigator?
   A. A toolbar that contains buttons for the most common tasks in the currently open view.
   B. A tool that displays information about the active menu.
   C. Another name for the title bar.
   D. A section on the left-hand side of the screen that displays the views and folders for the currently open application.

4. The Home Page appears by default every time you start Lotus Notes. (True or False?)

5. Which of the following is NOT a common Notes application?
   A. Mail
   B. Clipboard
   C. Contacts
   D. To Do

6. The commands on the Toolbar are the same no matter which window, pane, or document is active. (True or False?)

7. Whenever you open a new application or document, a new window tab will appear. (True or False?)

8. The commands on the Action Bar can also be found in the ______ menu on the menu bar.
   A. Tools
   B. Edit
   C. Action
   D. Create

9. Where are bookmarks located in Lotus Notes 8?
   A. The Open List
   B. The Bookmark Bar
   C. The Action Bar
   D. The Sidebar

10. The applications that can be displayed on the Sidebar depend on your server setup and Administrator settings. (True or False?)
11. Which of the following is NOT true?
   A. You can resize the Preview Pane to meet your needs.
   B. The Preview Pane allows you to see part of a document’s contents without having to open the document.
   C. The Preview Pane can only be displayed along the bottom of the program window.
   D. By default, each time you access an application, the Preview Pane opens in the state it was in when you closed the application.

12. Which of the following is the correct keyboard shortcut for creating a new mail message?
   A. <Ctrl> + <M>
   B. <Ctrl> + <N>
   C. <Ctrl> + <O>
   D. <Ctrl> + <P>

13. Recent Searches is a new feature in Lotus Notes 8. (True or False?)

14. Which of the following is NOT a way to get help in Lotus Notes 8?
   A. IBM Support Assistant
   B. Use the Help Contents
   C. Use Dynamic Help
   D. All of these are ways to get help.

15. Some modified preferences will not go into effect until you restart Lotus Notes 8. (True or False?)

Quiz Answers

1. False. You must start Lotus Notes in order to begin using it.
2. B. Lotus Notes Help is not a new feature in Lotus Notes 8.
3. D. The Navigator appears on the left-hand side of the screen and displays the views and folders for the currently open application.
4. True. The Home Page appears by default every time you start Lotus Notes.
5. B. Clipboard is not a Notes application.
6. False. Toolbar buttons change according to which window, pane, or document is active.
7. True. Whenever you open a new application or document, a new window tab will appear.
8. C. The commands found on the Action Bar are also available via the Action menu on the menu bar.
9. A. Bookmarks are located in the Open List in Lotus Notes 8.
10. True. Your Notes Administrator controls which applications are available for display on the Sidebar.
11. C. The Preview Pane can be displayed along the bottom of the window OR along the side of the window.
12. A. <Ctrl> + <M> is the correct keyboard shortcut for creating a new mail message.

13. True. Lotus Notes keeps track of up to 10 of your most recent searches so that you can use them again.

14. D. You can get help using the IBM Support Assistant, searching the Help Contents, or using Dynamic Help.

15. True. It is always a good idea to restart Lotus Notes after modifying preferences.
Mail Management

Viewing Mail .................................................. 35
  Open Mail ............................................... 35
  Working with the Preview Pane .............. 35
  Changing views ....................................... 35

Composing and Sending a New Mail Message
........................................................................... 36

Setting Delivery Options for a Message .... 38
  Specify message importance ................. 38
  Request a return receipt ...................... 38
  Display mail options ............................. 39

Replying to and Forwarding a Message .... 40
  Reply to a message ................................. 40
  Forward a message ................................. 41

Deleting a Message ......................................... 42
  Delete a Message ..................................... 42
  Retrieve a message ................................. 42

Flagging a Message for Follow-Up .......... 43
  Flag a message ...................................... 43
  Apply a Quick Flag ................................. 43
  Set a reminder date ............................... 44
  Remove a flag ........................................ 44

Working with Attachments ....................... 45
  Attaching a file to a message ............... 45
  Open an attachment .............................. 45
  Save an attachment ............................... 46

Creating and Inserting a Signature ......... 47
  Create a signature ................................. 47
  Insert a signature .................................... 48

Creating and Using Folders ..................... 49
  Create a new folder ............................... 49
  Move or add mail to a folder ............... 49

Sorting Messages ........................................ 50

Finding a Mail Message .............................. 51
  Search by sender ................................... 51
  Search for words in the message subject .. 51

Color-coding Messages ............................... 52
  Apply color coding ............................... 52
  Remove color coding ............................ 52

Saving Unfinished Messages (Drafts) ....... 53

Sending and receiving e-mail messages is one of the main reasons people use Lotus Notes, so this chapter is extremely important when it comes to understanding the program.

This chapter explains everything you need to know about e-mail: how to compose, send, and receive e-mail messages, how to reply to and forward e-mails, and how to attach one or more files to an e-mail message. You will even learn about more advanced topics such as recalling a sent message and setting up out-of-office notifications.
Viewing Mail

This lesson explains how to open the Mail application, how to work with the Preview Pane, and how to view the messages in your Inbox.

Open Mail

First, we need to open the Mail application.

1. Click the Open button and select Mail from the list. The Inbox appears.

   Other Ways to Display Mail:
   Click the Mail button on the Home Page.

2. Single-click a message to display it in the Preview Pane; double-click a message to open it.

Working with the Preview Pane

The Preview Pane is displayed by default in Lotus Notes 8, but you can hide or reposition it to meet your needs.

- Click the Show button on the Action Bar and select an option from the menu.

   Other Ways to Display/Hide the Preview Pane:
   Click the arrow button on the Preview Pane’s top border, or select View → Show from the menu and select an option from the submenu.

Changing views

There are several different ways to view the messages in your Inbox. For example, you could choose to only display messages that haven’t been read, or display messages grouped by conversation.

1. Click the Show button on the Action Bar.
   A list of options appears. See Table 2-1: Mail views for a description of these options.

2. Select a view from the list.

   Other Ways to Change Views:
   Click Actions on the menu bar and select an option from the menu, or select View → Show from the menu and select an option from the submenu.

---

Table 2-1: Mail views

<table>
<thead>
<tr>
<th>View Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Individual Messages</td>
<td>The default view in Mail. Displays a list of all messages.</td>
</tr>
<tr>
<td>Conversations</td>
<td>Displays each message grouped with all of its replies.</td>
</tr>
<tr>
<td>Unread Only</td>
<td>Only displays messages that haven’t been read.</td>
</tr>
</tbody>
</table>

---

Exercise

- Exercise File: None required.
- Exercise: Open the Mail application and hide the Preview Pane. Display messages by conversation. Display the Preview Pane once again and change the Mail view back to Individual Messages.
Composing and Sending a New Mail Message

This lesson explains how to perform the most basic e-mail task of all: how to compose and send an e-mail message.

1. Click the New button on the Action Bar.
   The New Message form appears.

   **Other Ways to Create a New Message:**
   Select Create → Message from the menu or press <Ctrl> + <M>.

2. Enter the recipient’s e-mail address in the To, Cc and/or Bcc field(s).
   If you want to send the message to more than one person, simply place a comma between each recipient’s e-mail address—for example, JohnH@acme.com, BettyT@yahoo.com. See Table 2-2: Ways to Address an E-mail Message for a description of each field.

   **Other Ways to Enter a Recipient’s Address:**
   Click the To shortcut, select the appropriate directory, select the recipient, then click the To button. Click OK when you’re finished.

   **Tip:** If you don’t know the recipient’s e-mail address, but he or she is one of your contacts, click the To shortcut to select the address from your list of contacts.

   **Tip:** To display or hide the Bcc field, click the Display button on the Action Bar and select Bcc from the list.

3. Type the subject of the e-mail in the Subject field.
   The Subject field of a message lets your recipients know what the message is about.

4. Click inside the body area of the message form and type your message.
   Ask yourself these questions before sending:
   • Have you entered the correct e-mail address(es) in the To field?
   • Have you entered an appropriate subject in the Subject field?

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Compose a new e-mail message, entering your own e-mail address in the To field and “FYI” in the Subject field. Type “Today I learned how to compose and send an e-mail message.” in the message body area. Send the message.
• Did you read the message to make sure it’s correct?

If you answered “Yes” to all of the above questions…

6. Click the **Send** button on the Actions Bar.

Notes sends the message to the specified recipient(s) and places a copy of the message in the Sent folder.

**Other Ways to Send a Message:**
Select **Actions → Send** from the menu.

<table>
<thead>
<tr>
<th>Table 2-2: Ways to Address an E-mail Message</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>To</strong></td>
</tr>
<tr>
<td><strong>Carbon Copy (Cc)</strong></td>
</tr>
<tr>
<td><strong>Blind Carbon Copy (Bcc)</strong></td>
</tr>
</tbody>
</table>
Setting Delivery Options for a Message

Just like you can assign parcel insurance or specify overnight delivery for letters and packages, Lotus Notes lets you specify options for your e-mail messages. You can mark messages as important, request a return receipt, and more.

Specify message importance

If the intended recipient of a message receives a lot of e-mail throughout the day, specify your message as Important so that it will stand out in his or her Inbox.

1. In the New Message form, click the Delivery Options button on the Action Bar.
   The Delivery Options dialog box appears, as shown in Figure 2-5.

2. Under Delivery Options, click the Importance list arrow and select High from the list.
   Selecting this option will insert a red exclamation point next to the message subject, as shown in Figure 2-4.

3. Click OK.

   Other Ways to Specify High Importance:
   Click the High importance check box at the top of the New Message form. See Display mail options at the end of this lesson to learn how to display this check box.

Request a return receipt

If you feel like your messages are being ignored, try requesting a return receipt. Whenever your message is opened, Notes will send you a confirmation e-mail.

1. In the New Message form, click the Delivery Options button on the Action Bar.
   The Delivery Options dialog box appears, as shown in Figure 2-5.

2. Click the Return receipt check box to select it and click OK.

   Trap: Return receipts only work if your recipient’s e-mail program supports them.

   Other Ways to Request a Return Receipt:
   Click the Return receipt check box at the top of the New Message form. See Display mail options

Figure 2-4: A message that has been assigned high importance has a red exclamation point next to it when it is received.

Figure 2-5: The Delivery Options dialog box.
at the end of this lesson to learn how to display this check box.

**Display mail options**

If you are an avid Notes user, you might want to permanently display the various mail options at the top of the New Message form.

1. Click the **Display** button on the Action Bar.
   A list of display options appears.

2. Select **Additional Mail Options** from the list.
   The various mail options appear along the top of the New Message form, as shown in Figure 2-6.

---

**Table 2-3: Other Message Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Report</td>
<td>Returns a message to you verifying the date and time the message arrived at the Inbox of the recipient.</td>
</tr>
<tr>
<td>Delivery Priority</td>
<td>Determines how soon Notes should route the message to its recipient. High priority routes the message immediately, Normal priority routes the message the next time your server sends mail, and Low priority waits until off-peak hours (between midnight and 6 a.m.) to route the message (Note: Low priority is only available for messages being sent to another server).</td>
</tr>
<tr>
<td>Prevent copying</td>
<td>Prevents the recipient from copying or forwarding the message. This includes copying with the Clipboard, forwarding, replying with history, and printing.</td>
</tr>
<tr>
<td>Auto spellcheck</td>
<td>Automatically checks the message for errors before sending.</td>
</tr>
<tr>
<td>Mark Subject Confidential</td>
<td>Adds the prefix <em>Confidential:</em> to the message subject.</td>
</tr>
<tr>
<td>Do not notify me if recipient(s) are running Out of Office</td>
<td>Prevents the receipt of Out of Office messages. This can come in handy if you know a recipient is on vacation, but want to be able to send the person messages without receiving out-of-office replies.</td>
</tr>
<tr>
<td>Do not expand personal groups</td>
<td>Prevents message recipients from seeing the membership of the group in the message.</td>
</tr>
<tr>
<td>Mood Stamp</td>
<td>A mood stamp is a tiny icon that you can attach to a message to indicate its type, such as Thank You (😊) or Reminder (⏰).</td>
</tr>
<tr>
<td>Sign</td>
<td>Attaches a digital signature to the message to confirm the authenticity of the sender.</td>
</tr>
<tr>
<td>Encrypt</td>
<td>Encodes the message so it is not readable by anyone except the intended recipient(s).</td>
</tr>
<tr>
<td>Save these security options as the default</td>
<td>Saves all the settings that are currently selected and applies them to every new message you create.</td>
</tr>
</tbody>
</table>
Repying to and Forwarding a Message

Reply to a Message

Replying to an e-mail is like answering a letter—it acknowledges your receipt of the message and allows you to respond.

1. In the Inbox, double-click the message that you want to reply to.
   The message opens. You have two options when it comes to replying to a message:
   • **Reply**: Sends your reply to the author of the message only.
   • **Reply to All**: Sends your reply to the author and everyone else who received the message.

2. Click the **Reply** or **Reply to All** button on the Action Bar.
   A list of options appears:
   • **Reply/Reply to All with History**: Includes the message you are responding to and all previous messages, as shown in Figure 2-8.
   • **Reply/Reply to All without Attachment(s)**: Includes the message you are responding to and all previous messages but does not include file attachments.
   • **Reply/Reply to All**: Does not include the message you are responding to or any previous messages.

3. Select an option from the list.
   The New Message form appears. Now you’re ready to write your reply.

4. Type your reply and click the **Send** button on the Action Bar when you’re finished.
   Your reply is sent to the specified recipient(s) and a copy of it is placed in the Sent folder.

**Other Ways to Reply to a Message**:
In the Inbox, select the message you want to reply to and click the **Reply** or **Reply to All** button on the Action Bar.

---

**Exercise**

- **Exercise File**: If necessary, create and send a new message to yourself and open the message.
- **Exercise**: Reply to a message and type “Replying to an e-mail acknowledges your receipt of the e-mail.” in the message body area. Send the message.

**Figure 2-7**: Use the buttons on the Action Bar to Reply to or Forward a message.

**Figure 2-8**: When you reply to a message, the Name and Subject fields are filled in for you automatically. All you have to do is type your reply and click Send.
Forward a message

Forwarding a message sends the message on to someone else instead of back to the original sender.

1. In the Inbox, double-click the message you want to forward.
   The message opens.

2. Click the **Forward** button on the Action Bar.
   A list of options appears:
   - **Forward**: Forwards the entire original message.
   - **Forward without Attachment(s)**: Forwards the original message, except for any file attachments it contains.

3. Select an option from the list.
   The New Message form appears, with the Subject field already filled in for you.

4. In the **To** field, enter the e-mail address(es) of the person(s) you want to forward the message to.

5. Type any comments you wish to add to the message, and click the **Send** button on the Action Bar.
   The message is forwarded to the specified recipient(s) and a copy of it is placed in the Sent folder.

⚠️ **Trap**: When you forward a message, it’s important to note that all attachments and message options, such as “High Importance” tags, are included with the message.

⚠️ **Other Ways to Forward a Message**: In the Inbox, select the message you want to forward and click the **Forward** button on the Action Bar.
Deleting a Message

When you’re finished with a message it’s a good idea to delete it. Deleting messages as soon as you’re done with them keeps your Inbox organized and free from clutter.

Delete a message

1. In the Inbox, select the message you want to delete.
2. Press the <Delete> key.

Other Ways to Delete a Message:
Select the message you want to delete and select Edit → Delete from the menu.

Retrieve a message

Messages appear in the Trash folder until they are permanently deleted. If an item has not been permanently deleted, it’s easy to retrieve it from the Trash folder if you accidentally delete it.

1. Click the Trash folder in the Navigator.
2. Select the message(s) you want to retrieve.
3. Click the Restore button on the Action Bar.

Tips

✓ Notes will automatically delete the items in your Trash folder at specified intervals. Select Actions → More → Preferences to view or modify these settings.

✓ To permanently delete a message in the Trash folder, select the message and click the Delete button on the Action Bar. To permanently delete all messages in the Trash folder, click the Empty Trash button on the Action Bar. Only use these commands if you are absolutely sure you won’t need the message(s) again. Messages that have been permanently deleted cannot be retrieved.

✓ Many companies and organizations impose a limit on how much space Notes can acquire on the server—translation: how many messages you can have in your Inbox. If you have such a limit, deleting a message as soon as you’re finished with it helps to ensure that your Inbox stays within your limit.

Exercise

• Exercise File: You will need at least one message in your Inbox to complete this exercise.
• Exercise: Delete one of the messages in your Inbox, then restore the deleted message.

Figure 2-10: In the Trash folder, use the buttons on the Action Bar to manage your deleted messages.

Figure 2-11: If the Delete preference does not appear in the Preferences dialog box, ask your Network Administrator for assistance.
Flagging a Message for Follow-Up

Flagging a message is an easy way to remind yourself to follow up on an important e-mail or task. When you flag an item, a small icon appears next to the message in the Inbox and a copy of the message is placed in the Follow Up folder and the Follow Up miniview in the Navigator.

Flag a message

Flagging a message is extremely easy.

1. In the Inbox, select the message that you want to flag.

2. Click the Follow Up button list arrow on the Action Bar and select Add or Edit Flag from the list.

   The Follow Up dialog box appears, as shown in Figure 2-13.

3. Select an Urgent priority, Normal priority or Low priority flag, and click the OK button when you’re finished.

   The selected flag is applied to the message.

   Other Ways to Flag a Message:
   Select the message that you want to flag and select Actions → Follow Up → Add or Edit Flag from the menu.

Apply a Quick Flag

To quickly flag a message for follow up using the default settings, use the Quick Flag command.

1. In the Inbox, select the message you want to flag.

2. Click the Follow Up button on the Action Bar.

   The default flag—the Normal priority flag—is applied to the message.

   Other Ways to Apply a Quick Flag:
   Click the Follow Up button list arrow on the Action Bar and select Quick Flag from the list, or select the message that you want to flag and select Actions → Follow Up → Quick Flag from the menu.

Exercise

Exercise File: None required.

Exercise: Flag a message in the Inbox. Change this flag to a Low priority flag, then remove the flag altogether.

Figure 2-12: When you flag a message for follow up, a copy of the message is placed in the Follow Up folder and the Follow Up miniview.

Figure 2-13: The Follow Up dialog box.
Set a reminder date

You can add a reminder date to a flagged message so that Notes reminds you to follow up on the message when the specified date arrives.

1. In the Inbox, select the message that you want to set a reminder date for.

2. Click the Follow Up button list arrow on the Action Bar and select Add or Edit Flag from the list.
   The Follow Up dialog box appears.

3. Enter a date and time to follow up on the message in the When to Follow Up fields.
   You can also use the Date and Time buttons to select a date and time.
   Tip: You can also set an alarm for the follow up. To do this, click the Set an alarm on this message check box and specify the desired options.

4. Click OK when you’re finished.
   Notes will send you a reminder to follow up on the message when the specified date arrives.

Remove a flag

Once you’ve followed-up on a flagged message, you can remove the flag.

1. In the Inbox, select the message that contains the flag you want to remove.

2. Click the Follow Up button list arrow on the Action Bar and select Remove Flag from the list.
   The flag is removed.

   Other Ways to Remove a Flag:
   Select the message with the flag you want to remove and select Actions → Follow Up → Remove Flag from the menu.

   Tips
   ✓ You can also manage flags from inside the message form. Simply use the Follow Up button on the Action Bar.

Figure 2-14: You can set a reminder date and an alarm to remind you to follow up on a message.
Working with Attachments

One of the most useful features of e-mail is the ability to attach one or more files to a message. You can attach pictures, documents, PDFs and more in Lotus Notes 8.

Attaching a file to a message

1. Open or create the message that you want to attach a file to.

2. In the body area of the message, click where you want the attachment to appear.

3. Click the Attach File button on the Action Bar. The Create Attachments dialog box appears, as shown in Figure 2-15.

   Other Ways to Attach a File:
   Select Actions → Attach File from the menu.

4. Locate and select the file(s) you want to attach to the message.

   Tip: To prevent Notes from compressing the file(s), deselect the Compress check box.

5. Click the Create button. The file is attached to the message.

Open an attachment

To open an attachment, double-click it.

1. Open the message containing the attachment.

2. Double-click the attachment that you want to open. The Open Attachment dialog box appears, reminding you that you should only open files from a trustworthy source. If you trust the sender of the attachment, continue to the next step.

3. Click Open. The attachment opens.

   Other Ways to Open an Attachment:
   In the Inbox, click the message containing the attachment that you want to open and then double-click the attachment in the Preview Pane.

Exercise

- Exercise File: Certificate.pdf
- Exercise: Create a new e-mail with your e-mail address in the To field and “Congratulations” in the Subject field. Attach the Certificate.pdf file to the message and send it.

When the Congratulations message appears in your Inbox, open it and open the attachment.
Save an attachment

If you’re going to be making changes to an attachment, you’ll need to save it to your computer first.

1. Double-click the attachment that you want to save.
   The Open Attachment dialog box appears.
2. Click Save.
   The Save Attachment dialog box appears.
3. Enter a new name for the file, if necessary, and specify where you want to save the file.
4. Click Save.

Other Ways to Save an Attachment:
In the Inbox, click the message containing the attachment that you want to save. Right-click the attachment in the Preview Pane and select Save from the shortcut menu.
Creating and Inserting a Signature

A signature is boilerplate text or a file that can be added to an e-mail message. Your signature appears at the bottom of any new messages you compose and can include such things as:

- Your name, title, and organization
- Your phone and fax number
- Your address
- A link to your Web page
- Your organization’s logo

Create a signature

1. Select Actions → More → Preferences from the menu.
   The Preferences dialog box appears.

2. Click the Mail tab and then click the Signature tab.

3. Type the text that you want to appear in the signature in the Use text field.
   Tip: You can also use a text file, image file, or HTML file as your signature. To do this, click the Use an HTML or image file option and click the Browse button. Click the Files of type list arrow and select the type of file you are looking for, then navigate to and select the file that you want to use. Click Open when you’re finished.

4. (Optional) Click the Automatically append a signature to the bottom of my outgoing mail messages option.
   This will insert your signature at the bottom of every mail message that you send.

5. Click OK.
   Your signature has been created.

Exercise

- Exercise File: None required.

- Exercise: Using the Preferences dialog box, create your own signature. Make sure the “Automatically append a signature…” option is NOT selected. Create a new message, and insert this signature into the message.
Insert a signature

You can specify that Notes add a signature to the bottom of every outgoing message, or you can insert a signature manually. This section will show you how to insert a signature manually.

1. In the body area of the message, click where you want to insert the signature.

2. Click the More button on the Action Bar, and select Insert Signature from the menu.

   The Include Signature dialog box appears, as shown in Figure 2-20. You have two options here:
   
   • Select from ‘Mail Preference’: Select this option if you want to use a signature that you have already created in Lotus Notes.
   
   • Import from File: Select this option if you want to use a text, HTML or image file for your signature.

3. Select the appropriate option, follow the prompts (if necessary) and click **OK**.

   The signature is inserted.

![Include Signature dialog box](image)
Creating and Using Folders

Lotus Notes normally saves all your e-mail messages in the Inbox folder, but sooner or later you may need to expand your horizons and create your own folders to help organize your e-mail messages and other Notes items more effectively.

This lesson will show you how to create a new folder for storing and organizing your Mail items.

Create a new folder

1. Select Create → Folder from the menu.
   The Create Folder dialog box appears, as shown in Figure 2-21.
   Other Ways to Create a New Folder:
   Click the Folder button list arrow on the Action Bar and select Create Folder from the list.

2. Type a name for the folder in the Folder name field.

3. Select a location for the folder, and click OK when you’re finished.
   The new folder appears in the location you selected.

Move or add mail to a folder

Once you have all your folders set up the way you want, you can organize your messages by moving them into the desired folders.

1. Select the message(s) that you want to move.
   Tip: To select more than one message at a time, press and hold the <Ctrl> key as you select each message.

2. Click the Folder button on the Action Bar.
   The Move To Folder dialog box appears.

3. Select the folder where you want to add or move the message(s) and click Add or Move, respectively.
   The messages are moved/added to the specified folder.

   Other Ways to Move or Add Mail to a Folder:
   Click and drag the message(s) to the desired folder (as shown in Figure 2-22), or right-click the message(s) that you want to move and select Move to Folder from the context menu.

Exercise

- Exercise File: Create a new mail message, address it to yourself, and type “Practice” in the subject field. Then, send this message.
- Exercise: Create a new folder named “Practice,” and move the “Practice” message from your Inbox into this new folder.
Sorting Messages

When your Inbox is jam-packed with messages, it can be difficult to find what you’re looking for. When this happens, try sorting your messages using the column headings in the Inbox. You can sort your messages by the date they were sent, who sent them, and more.

- Click the column heading you want to sort by.

The column is sorted accordingly. To return to the original sort order, click the column heading once again.

Other Ways to Sort Messages:
If column headings don’t appear in your Inbox, click the Sort by label and select an option from the menu (as shown in Figure 2-24). To return to the original sort order, click the Sort by label once again and select the option that is currently selected.

Tips
- To see if a column is sortable, hover the mouse pointer over the column heading. If the heading background changes, the column is sortable.
- Sorting messages simply arranges them in different ways, making information easier to find.

Table 2-4: Sorting Options

<table>
<thead>
<tr>
<th>Importance icon</th>
<th>Arranges messages by importance, starting with the most recent, and moves them to the top of the Mail list.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sender</td>
<td>Arranges messages alphabetically by sender name.</td>
</tr>
<tr>
<td>Subject</td>
<td>Arranges messages alphabetically by subject or prefix.</td>
</tr>
<tr>
<td>Date</td>
<td>Arranges messages by date and time, beginning with the most recent.</td>
</tr>
<tr>
<td>Size</td>
<td>Arranges messages by size, largest to smallest.</td>
</tr>
<tr>
<td>Flags, response icons</td>
<td>Arranges flagged messages by date, starting with the most recent, and moves them to the top of the Mail list.</td>
</tr>
</tbody>
</table>
Finding a Mail Message

The longer you use Lotus Notes, the more cluttered your Inbox and folders become and the more difficult it can be to find a specific message. In Lotus Notes 8, you can quickly search the Mail application for messages that are from a particular sender or contain a specified word.

Search by sender

1. In the Navigator, select the folder that you want to search.
   
   Tip: If you don’t know which folder to search, select All Documents to search all folders.

2. Click the Sender column heading to sort messages alphabetically by sender.
   
   All you need to do now is start typing the name of the sender you are looking for.

3. Start typing the name of the sender.
   
   The Starts with… dialog box appears, as shown in Figure 2-25.

4. Finish typing the sender’s name and click Search.
   
   Notes selects the first message sent to you by the sender you specified.

Search for words in the message subject

1. In the Navigator, select the folder that you want to search.
   
   Tip: If you don’t know which folder to search, select All Documents to search all folders.

2. Click any message title to shift focus to the view or folder.

3. Select Edit → Find/Replace from the menu.
   
   The Find dialog box appears, as shown in Figure 2-26.

4. Type the word or phrase you want to find and click Find Next.
   
   Continue clicking Find Next until you find the message that you're looking for.

Exercise

Exercise File: Make sure you have a message from yourself in your Inbox.

Exercise: Search for any messages sent by you.
Color-coding Messages

Make it easy to spot messages from important people by color-coding their emails. Color combinations that you specify for senders display in your Inbox, the All Documents view, and any folders you create based on the Inbox design.

Apply color-coding

1. Click the More button on the Action Bar and select Preferences from the menu.
2. Click the Mail tab and click the Attention Indicators tab.
3. Under Sender Indicators, in the first Sender name field, enter the name of the person whose messages you want to color-code.
   **Tip:** Click the arrow button (>) to select a name from your directory.
4. Click the Background list arrow and select a color from the list.
5. (Optional) Click the Text list arrow and select a color from the list.
6. Click OK when you’re finished.
   Notes applies the new settings to all existing and future messages from the specified sender.

Remove color-coding

1. Click the More button on the Action Bar and select Preferences from the menu.
2. Click the Mail tab and click the Attention Indicators tab.
3. Click the Restore Default Colors button and click OK.
   Color-coding is removed.
Saving Unfinished Messages (Drafts)

If you get interrupted while composing an e-mail message, all is not lost; you can save the unfinished message and return to it later.

Save an unfinished message

- Click the Save As Draft button on the Action Bar. Lotus Notes saves the unfinished message to the Drafts folder.

Other Ways to Save a Message:
Select Actions → Save as Draft from the menu.

Open a saved message

It’s easy to return to an unfinished message.

1. In the main Mail window, click the Drafts folder in the Navigator.
   A list of unfinished messages appears.

2. Double-click the message that you want to finish.
   The message opens.

Tips

✓ Once a draft is sent, it is removed from the Drafts folder.

Exercise

- Exercise File: None required.
- Exercise: Create a new message to yourself with “Practice” in the Subject field and the text “I’ll finish this message later” in the message body area. Save a draft of this message. Open the Drafts folder and open the “Practice” message. Send the message.

Figure 2-29: Opening an unfinished message that has been saved to the Drafts folder.

Figure 2-30: Anytime a message is closed unexpectedly, Notes asks if you would like to save it.
Recalling a Message

Sometimes you might forget to attach a file to a message, or accidentally send a message to the wrong person(s). New in Lotus Notes 8, you can recall a sent message—provided the following conditions are met:

- The message has been saved to the Sent folder.
- Both you and the recipient are using the Release 8 mail application template (Mail8.ntf) on a Release 8 Domino server.
- The recipient has enabled the “Allow others to recall mail sent to me” basic mail preference (this preference is enabled by default).

1. Click the Sent Items folder in the Navigator and select the message that you want to recall.

2. Click the Recall Message button on the Action Bar. The Recall This Message dialog box appears.

   Trap: If the Recall Message button does not appear, your Domino administrator has disabled this feature.

3. Select the recipient(s) for which you want to recall the message.

4. (Optional) To recall the message even if a recipient has read the message, select the Recall the message even if it has been read option.

5. Click OK and, if another dialog box appears, click OK again.

   The message is recalled.

   To see if your recall was successful, check your Inbox for a Mail Router notification. Double-click this message to display a detailed report, as shown in Figure 2-32.

Exercise

- Exercise File: Create a new mail message, address it to yourself, and type “Message Recall” in the subject field. Then, send the message.

- Exercise: Recall the “Message Recall” message.

![Figure 2-31: The Recall Message dialog box.](image)

![Figure 2-32: To view the status of a recall, double-click the Mail Router message that appears in your Inbox.](image)
Setting up Out-of-Office Notifications

If you know that you’re going to be out of the office for a few days, it’s a good idea to set up out-of-office notifications. The out-of-office notification service sends an automatic response to any messages you receive while you’re away.

Enable out-of-office notification

1. Select Actions → More → Out of Office from the menu.

The out-of-office notification window appears, as shown in Figure 2-33.

2. Specify your leaving and returning dates.

   Tip: Depending on your organization’s server configuration, there may be a Specify hours option. Use this option to specify your leaving and returning times.

   Now you need to enter the text that will appear in your auto-reply. This text will be automatically sent to anyone that sends you an e-mail while you are gone.

3. On the Standard Notification tab, specify the subject text and any additional body text, if necessary.

   There are two other tabs here:
   - **Alternate Notification:** Here you can specify that an alternate out-of-office notification be sent to certain people.
   - **Exclusions:** Here you can modify notification settings, such as who receives your out-of-office notifications.

4. Specify any additional information in the out-of-office notification window.

5. Click the Enable and Close button on the Action Bar when you’re finished.

   Out-of-office notifications are now turned on.

6. Click OK.

---

Exercise

- **Exercise File:** None required.
- **Exercise:** Open the out-of-office notification window. Take a look at the options available in this dialog box, and then close it.

---

Figure 2-33: The out-of-office notification window.
**Disable out-of-office notification**

Depending on your organization’s server configuration, Lotus Notes will either disable the out-of-office notification service automatically on the specified return date, or you will have to disable the service manually. Here are instructions for the latter:

1. Select **Actions → More → Out of Office** from the menu.
   
   The out-of-office notification window appears.

2. Click the **Disable and Close** button on the Action Bar.
   
   Out-of-office notifications are now disabled.

3. Click **OK**.
Managing Junk Mail

Unsolicited junk mail, also known as spam, is easily the most annoying aspect of e-mail, and it’s increasing at an alarming rate. When you get unwanted mail, Lotus Notes 8 automatically filters it into a separate folder, based on the content and structure of the message.

Open the Junk folder

All junk e-mail is sent to the Junk folder. It’s a good idea to check this folder from time to time, to make sure none of your important messages have been placed there by accident.

• Click the Junk folder in the Navigator.

The contents of the Junk folder are displayed. All the messages in this folder have been flagged as junk mail.

Tip: Messages in the Junk folder are not automatically deleted; you must delete the messages manually.

Block mail from a specific sender

If you continue receiving unwanted messages from the same sender, you can add the sender’s e-mail address or domain name to the Blocked Senders List.

1. In the Inbox, select a message sent by the sender you want to block.

2. Click More on the Action Bar and select Block Mail from Sender.

The Blocked Senders List dialog box appears. You have two options here:

• Block mail from this sender: Blocks messages from the specified sender.

• Block mail from any address that ends with: Blocks messages from the specified domain (for example, viagra.com), regardless of the sender.

Other Ways to Open the Blocked Senders List:
Select Actions → More → Block Mail from Sender from the menu.

3. Select the desired option and click OK.

The selected message is added to the Junk folder and all future messages from the specified sender and/or domain will be sent to the Junk folder automatically.

Exercise

• Exercise File: None required.

• Exercise: Select a message in your Inbox and add the sender’s name to the Blocked Senders List. Remove the person’s name from the Blocked Senders List, and restore any messages from them that were placed in the Junk folder.
**Unblock mail from a specific sender**

If you accidentally add someone to the Blocked Senders List, it’s easy to remove them.

1. Click the **Junk** folder in the Navigator.  
   The contents of the Junk folder appear.

2. Click **Manage List** on the Action Bar.  
   The Blocked Senders List appears.

3. Select the sender you want to remove and click **Remove**.

4. Click **OK** when you’re finished.  
   The sender is removed from the Blocked Senders List.

   **Tip:** Even if you remove a sender from the Blocked Senders list, any previous messages from that particular sender will remain in the Junk folder until you move them. To move the message(s) back to the Inbox, click **Folder** on the Action Bar, select **Inbox** in the Move To Folder dialog box, and click **Move**.

---

**Figure 2-36:** To remove a sender or domain name from the Blocked Senders List, select it and click Remove.
Working with Rules

A rule is a very powerful tool that helps you manage your e-mail messages by automatically performing specific actions. When you create a rule, Lotus Notes takes the action specified in the rule when a message arrives in your Inbox or when you send a message.

Create and apply a QuickRule

QuickRules let you create simple rules based on messages you have received.

1. Select the message you want to base the rule on.

2. Click More on the Action Bar and select Create QuickRule from the menu.

   The Create QuickRule dialog box appears, as shown in Figure 2-37.

3. Specify one or more conditions for the QuickRule.

   This is the basis for the rule. Any e-mail you receive that meets the selected conditions will have an action applied to it. Now you need to specify that action, and when you want it to occur.

4. Specify when to take action.

   Here you can specify that the rule occur when at least one of the conditions have been met, or only when all of the conditions have been met.

5. Specify the action you want Lotus Notes to perform when the specified conditions have been met.

   Choose from the following options:
   - **Move to folder**: Moves the message(s) to a specified folder.
   - **Change importance to High**: Applies High importance to the message(s).
   - **Do not accept message**: Blocks the message(s) from entering your Inbox.

6. Click **OK**.

   The rule is created and will be applied to all future messages that arrive in your Inbox.

---

**Exercise**

- **Exercise File**: Create and send a new message to yourself with the words “Rule practice” in the subject field.
- **Exercise**: If you haven’t already done so, create a new mail folder named “Practice.” Use the “Rule practice” message in the Inbox to create a rule that sends messages with the word “practice” in the Subject field to the Practice folder.

---

**Figure 2-37**: The Create QuickRule dialog box.
Manage rules
To edit existing rules, or to create a rule from scratch, use the Rules dialog box.

1. Click the **More** button on the Action Bar and select **Mail Rules** from the menu.

   The Rules view appears, as shown in Figure 2-38.

   **Other Ways to Open Rule View:**
   Click **Tools** in the Navigator and select **Rules**.

2. Use the commands on the Action Bar to perform the desired action.

   To close Rules view, simply switch views.

3. Click **Inbox** in the Navigator.

   You return to the Inbox.

![Figure 2-38: In Rules view you can manage all of your existing rules, and even create new ones.](image-url)
Mail Preferences

Mail Preferences allow you to customize the Mail application so that it looks and works just the way you want it to.

**Tips**

- Mail Preferences have been simplified in Lotus Notes 8 to make it easier for users to manage mail.

1. Select **Actions → More → Preferences** from the menu.

   The Mail tab of the Preferences dialog box appears, as shown in Figure 2-39.

   **Other Ways to Open Mail Preferences:**
   - Click the **More** button on the Action Bar and select **Preferences** from the list.

2. Specify the appropriate options and click **OK** when you’re finished.

   The dialog box closes and your changes are applied.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Explore the various tabs and options found on the Mail tab of the Preferences dialog box.

---

Click here to have Lotus Notes automatically check your messages for spelling errors.

**Figure 2-39:** The Basics tab of Mail Preferences.

**Figure 2-40:** You can change the letterhead of your messages on the Letterhead tab.
Printing a Message

Sometimes it can be refreshing to read a message in hard copy, especially if the message is long. Printing a message in Lotus Notes is extremely easy.

Preview a message before printing

It’s a good idea to use the Print Preview command to preview a message before printing.

1. Open the message you want to preview.

2. Select File → Print Preview from the menu.
   
   The Print Preview dialog box appears, as shown in Figure 2-41, displaying a preview of how the selected message will look when printed.

   Other Ways to Preview a Message:
   
   Open the Print dialog box and click the Preview button at the bottom of the dialog box.

3. Click Done to return to the message.

Print a message

1. Open the message you want to print.

2. Select File → Print from the menu.
   
   The Print Document dialog box appears, as shown in Figure 2-42.

   Other Ways to Open the Print Dialog Box:
   
   Click the Print button on the Standard toolbar or press <Ctrl> + <P>.

3. Specify the appropriate options in the Print dialog box and click OK to begin printing.
Mail Management Review

Quiz Questions

16. What is the default view for messages in Lotus Notes 8?
   A. Conversations
   B. Individual Messages
   C. Message Timeline
   D. Unread Only

17. You want to send a carbon copy of an e-mail to your boss. Where should you enter your boss's e-mail address?
   A. In the To: field
   B. In the Bcc: field
   C. In the Address: field
   D. In the Cc: field

18. Return receipts are supported by all e-mail programs. (True or False?)

19. Replying to a message sends the message on to someone else instead of back to the original sender. (True or False?)

20. Which of the following is NOT true?
   A. When you delete a message in Lotus Notes, it will never be seen again.
   B. When you empty the Trash folder, its contents are permanently deleted.
   C. You can retrieve a message from the Trash folder.
   D. You can delete a message by pressing the Delete key.

21. The most convenient way to apply a flag is to apply a Quick Flag. (True or False?)

22. If you’re going to be making changes to an attachment, you need to:
   A. save the attachment.
   B. open the attachment.
   C. preview the attachment.
   D. None of the above.

23. How do you access signature settings in Lotus Notes 8?
   A. Click the Signatures button on the Standard toolbar.
   B. Open the Signatures dialog box.
   C. Open the Mail Preferences and click the Signature tab on the Mail tab.
   D. Click the Signature button on the Action Bar.

24. Which of the following statements is NOT true?
   A. You can sort your messages by the date they were sent, who sent them, and more.
   B. Sorting your messages simply arranges them in different ways, making information easier to find.
   C. Sorting your messages saves them in different folders.
   D. You can sort messages using the column headings in the Inbox.
25. You can set up Lotus Notes to color-code e-mails from a particular person, making them stand out in your Inbox. (True or False?)

26. Where are unfinished messages stored?
   A. The Drafts folder.
   B. The Sent Items folder.
   C. The Saved Items folder.
   D. The Unfinished Items folder.

27. To see if your message recall was successful:
   A. Click the Recall Status button on the Action Bar.
   B. Open the Recall Status dialog box.
   C. Ask your Domino Administrator.
   D. Open the Mail Router notification in your Inbox.

28. The out-of-office notification service temporarily disables your e-mail account. (True or False?)

29. Which of the following statements is NOT true?
   A. Messages in the Junk folder are not automatically deleted; you have to delete them manually.
   B. You can block mail from a specific sender.
   C. You can block mail from a specific domain.
   D. All junk e-mail is sent to the Spam folder.

30. A rule is an action that is performed automatically after specific conditions are met. (True or False?)

31. Which of the following is NOT true?
   A. Your Notes Administrator is the only one who can modify Mail preferences.
   B. Mail preferences allow you to customize the Mail application so that it looks and works just the way you want it to.
   C. You can open the Mail preferences by selecting Actions → More → Preferences from the menu.
   D. Mail preferences have been simplified in Lotus Notes 8 to make it easier for users to manage their mail.

---

**Quiz Answers**

16. B. The default view for messages in Lotus Notes 8 is *Individual Messages*.

17. D. Entering an e-mail address in the Cc: field sends that person a carbon copy of the message.

18. False. Return receipts are only supported by select e-mail programs.

19. False. Replying to a message is like answering a letter; it acknowledges your receipt of the message and allows you to respond.

20. A. If you accidentally delete a message in Lotus Notes you can retrieve it from the Trash folder. It is not permanently deleted.
21. True. Simply select the message you want to flag and click the Follow Up button on the Action Bar to Quick Flag a message.

22. A. If you’re going to be making changes to an attachment, you need to save the attachment first.

23. C. To access the signature settings in Lotus Notes 8, open the Mail Preferences and click the Signature tab on the Mail tab.

24. C. Sorting your messages simply rearranges them; it doesn’t save them in different folders.

25. True. Color-coding makes it easy to spot messages from important people by color-coding their e-mails when they arrive in your Inbox.

26. A. Unfinished messages are stored in the Drafts folder.

27. D. To see if your message recall was successful, double-click the Mail Router notification message in your Inbox.

28. False. The out-of-office notification service does not disable your e-mail account in any way.

29. D. All junk e-mail is sent to the Junk folder.

30. True. A rule is an action that is performed automatically after specific conditions are met.

31. A. You don’t need a Notes Administrator to modify basic Mail preferences.
As you may recall, people used to keep track of their contacts in a Rolodex, which was basically a small box filled with note cards. Contact information was typed or scribbled on each card, and the cards were arranged alphabetically by the person’s name. A Rolodex seems like a primitive way to manage contact information, but this was the best option until computers came along.

The Contacts application in Lotus Notes is a “technological Rolodex”; a database that keeps track of names, addresses, phone numbers, and other information regarding your most important contacts. Once you have entered a person’s name and details into the Contacts application, the possibilities are endless. You can instantly find, e-mail or print contact information, or even store and view photographs of your contacts for a more personalized view.
Working with Contacts

Viewing Contacts

This lesson explains how to open the Contacts application, how to work with the Preview Pane, and how to view the contacts in your Contacts List.

Open Contacts

First, we need to open the Contacts application.

1. Click the Open button and select Contacts from the list.
   The Contacts application appears.

2. To open a contact, double-click it.

   Other Ways to Open Contacts:
   Click the Contacts button on the Home Page.

To display/hide the Preview Pane

The Preview Pane is displayed by default in Lotus Notes 8, but you can hide it in order to see your contacts in greater detail.

• Select View → Preview Pane → Show Preview from the menu.

   Other Ways to Display/Hide the Preview Pane:
   Click the arrow button on the Preview Pane’s top border, or click the Show button on the Action Bar and select an option from the menu.

View Contacts

There are several different ways to view your contacts in Lotus Notes 8. For example, you can view contacts by group or displayed in a list by birth date.

• In the Navigator, select the view you want to use.

   Take a look at Table 3-1: Contact Views for a description of each view.

   Tip: To view contacts that begin with a certain letter, click the desired alpha tab to the right of the Navigator.

   Other Ways to Change Views:
   Click View on the menu bar and select a view from the menu.

Exercise

• Exercise File: None required.
• Exercise: View your contacts as Business Cards, then switch back to List view.

Figure 3-1: The Contacts application.

Table 3-1: Contact Views

<table>
<thead>
<tr>
<th>My Contacts</th>
<th>Lists all contacts alphabetically.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Groups</td>
<td>Displays all contact groups.</td>
</tr>
<tr>
<td>By Category</td>
<td>Lists contacts by category.</td>
</tr>
<tr>
<td>Birthdays and Anniversaries</td>
<td>Displays a list of contact birthdays and anniversaries, sorted by date.</td>
</tr>
<tr>
<td>By Company</td>
<td>View contacts grouped by company.</td>
</tr>
<tr>
<td>Trash</td>
<td>View contacts you have recently deleted.</td>
</tr>
<tr>
<td>Recent Contacts</td>
<td>Lists contacts you have had contact with recently, such as e-mail or chat.</td>
</tr>
</tbody>
</table>
Business Card view

New in Lotus Notes 8, Business Card view displays all of your contacts as business cards, allowing you to quickly scan basic contact information without having to open the contact.

1. Click the **Show** button on the Action Bar and select **Business Cards**.
   
   All of your contacts are displayed as business cards. 
   
   To return to the default view…

2. Click the **Show** button on the Action Bar and select **List**.

![Figure 3-2: The Contacts List displayed in Business Card view.](image)
Creating a Contact

The Contacts list contains information about people and organizations that you interact with. The Contacts list lets you enter as much or as little information about your contacts as you want, such as their name, phone number, and address. You can then use the information in the Contacts list with other Lotus Notes applications.

1. Click the New button on the Action Bar.
   The New Contact form appears.
   💡 Other Ways to Create a New Contact:
   Select Actions → New → Contact from the menu.

2. Enter the contact’s name in the Contact Name field.

3. Enter any other information for the contact in the appropriate fields.

4. (Optional) Click the Category shortcut, assign a category to the contact, and click OK.
   For example, you could assign a “Personal” category to your friends and a “Work” category to your coworkers.

5. Click the Save and Close button to save the contact.
   The contact is saved and added to your Contact List.

💡 Tips
 ✓ You can also create a new contact using an existing mail message, meeting invitation, or to do item sent from that contact. To do this, first select the item. Then, choose Actions → More → Add Sender to Contacts from the menu.
 ✓ To attach a picture to a contact, click the Picture button, locate and select the picture file, and click Import.

Exercise

• Exercise File: None required.
• Exercise: Add Jeanne Trudeau to your Contacts list using the following information:
  - Contact Name: Jeanne Trudeau
  - Company Name: CustomGuide, Inc.
  - E-mail: jeanne@customguide.com
  - Business Phone Number: 888-903-2432
  - Business Address: 1502 Nicollet Avenue, Minneapolis, MN 55403

Figure 3-3: The New Contact form.
Creating a Contact Group

A contact group, sometimes referred to as a mailing list, is a single entry comprised of several names from your Contacts list. You use contact groups to send an e-mail message to every member of the group in a single mailing. You can use contact groups to quickly send emails to:

- All employees in the same department or organization
- Members on the same project or committee
- A group of friends

Contact groups show up as items in your Contacts list the same way that a person’s name does. To address an email message using a contact group, follow the same procedures that you would with any other message.

1. Click the Groups folder in the Navigator.
   The contents of the Groups folder appear.

2. Click the New button on the Action Bar.
   The New Group form appears.

3. Enter a name for the group in the Group Name field.

4. (Optional) Enter a description for the group in the Description field.
   Now you need to add members to your group.

5. To add members from your contacts, click the Members shortcut, select a contact, and click Add.
   Repeat as necessary and click OK when you’re finished.
   You can also add members that are not contacts.

6. To add a member that is not a contact, simply enter the member’s name directly into the Members field.

7. Enter any additional information for the group as desired, and click the Save & Close button when you’re finished.

**Other Ways to Create a Contact Group:**
Select the contacts you want to add to the group, click the More button on the Action Bar, and select New Group from the menu.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Create a contact group named “Practice” and add several contacts to the group.

---

**Figure 3-4:** The New Group form.

**Figure 3-5:** Click the Groups folder in the Navigator to create and view contact groups.
**Working with Contacts**

It’s easy to view and change information about your contacts.

**Categorize a contact**

Assigning a category to a contact is a great way to keep your contacts organized. For example, you could assign all of your friends to a “Personal” category and all of your coworkers to a “Work” category.

1. Select the contact(s) you want to categorize.
   - **Tip:** Press and hold down the <Shift> key to select multiple adjacent contacts; press and hold down the <Ctrl> key to select multiple non-adjacent contacts.

2. Click the More button on the Action Bar and select Categorize.
   
   The Categorize dialog box appears, as shown in Figure 3-6.

   **Other Ways to Display the Categorize Dialog Box:**
   - Select Actions → More → Categorize from the menu.

3. Select the category you want to assign to the contact, or enter a new category and click Add.
   - **Tip:** You can assign more than one category to a contact.

4. Click OK.
   
   The contact is categorized.

   **Other Ways to Categorize a Contact:**
   - Open the contact, click the Categorize shortcut, and specify your options.

**Edit a contact**

1. Select the contact you want to edit and click the Edit button on the Action Bar.
   
   The Contact form appears.

   **Other Ways to Edit a Contact:**
   - Select the contact and select Actions → Edit from the menu, or right-click the contact and select Edit from the context menu.

2. Make your changes and click the Save and Close button when you’re finished.
   
   The Contact form closes and your changes are saved.

---

**Exercise**

- **Exercise File:** The Jeanne Trudeau contact you created in the “Creating a Contact” lesson.
- **Exercise:** Create a new category called “Marketing Department” and assign this category to the Jeanne Trudeau contact. Then, add the following information to the Jeanne Trudeau contact:
  - **Job Title:** Director of Business Development
Delete a contact
You can also delete contacts if you no longer need them.

• Select the contact and press <Delete>.
  The contact is moved to the Trash folder.

⚠️ Other Ways to Delete a Contact:
  Click the Move to Trash button on the Action Bar, or select Actions → Move to Trash from the menu.

✔️ Tip: If you accidentally delete a contact, simply open the Trash folder, select the contact, and click the Restore button on the Action Bar.
Finding and Sorting Contacts

Once you start to accumulate a large number of contacts, it can be difficult to find specific contact information. This lesson will show you how to use the Find and Sort features to locate contacts.

Find a contact

1. Click the Browse for Contact button on the Action Bar.
   The Find People dialog box appears, as shown in Figure 3-8.

2. Click the Directory list arrow and select the Contacts list or directory you want to search.

3. Type the name of the contact you’re looking for in the Find names starting with field, or use the scroll bar to scroll through the directory.

4. Click the contact to select it and click Details to see detailed information related to the contact.

5. Click the Close button when you’re finished.

   Other Ways to Find a Contact:
   Open the Contacts application and just start typing the name of the contact you are trying to find. The Starts with… dialog box should appear, where you can enter the rest of the contact name and click Search to locate the contact.

Sort contacts

You can sort your contacts using the column headings in the View pane. You can sort by name, company, etc.

• Click the column heading you want to sort by.
   The column is sorted accordingly. To return to the original sort order, click the column heading once again.

Tips

✓ To see if a column is sortable, hover the mouse pointer over the column heading. If the heading background changes, the column is sortable.

Exercise

• Exercise File: This exercise works best if you have more than one contact in your Contacts list.

• Exercise: Sort (or arrange) your contacts by E-mail. Click the E-mail column heading once again to return to the default sort order.

Figure 3-8: The Find People dialog box.

Figure 3-9: To see if a column is sortable, hover the mouse pointer over the column heading. If the heading background changes, the column is sortable.
Contact Preferences

Use Contact preferences to specify how contacts are sorted, displayed, and more.

1. Select Actions → More → Preferences from the menu.

The Contacts Preferences dialog box appears, as shown in Figure 3-10.

Other Ways to Open Contact Preferences:
Click the More button on the Action Bar and select Preferences from the list.

2. Make your specifications in the Preferences dialog box and click OK when you're finished.

Notes updates the Contacts List to reflect your changes.

Exercise

• Exercise File: None required.
• Exercise: Explore the various options found in the Contacts Preferences dialog box.

Figure 3-10: The Contacts Preferences dialog box.
Print contact entries as labels.
• Print full contact or group documents.
• Print contact information as it appears in a view.

1. Select the contact(s) you want to print or click Groups in the Navigator and select a group.

   Tip: Press and hold the <Shift> key to select multiple adjacent contacts, press and hold down the <Ctrl> key to select multiple non-adjacent contacts.

2. Select File → Print from the menu.

   The Print View dialog box appears, as shown in Figure 3-11.

   Other Ways to Open the Print View Dialog Box:
   Click the Print button on the Standard toolbar or press <Ctrl> + <P>.

3. Select the printer you want to use.

4. Click the Print Style list arrow and select what you want to print.

   Take a look at Table 3-2: Contact Print Styles for a description of the various print styles.

5. (Optional) Click the Other Options list arrow and specify print options for the print style that you selected.

6. If it is not already selected, select Selected documents under What to Print.

7. Select any other options as necessary.

   Finally, it’s always a good idea to preview the contact style before printing.

8. Click the Preview button.

   A preview of the contact style appears. If all looks good, you’re ready to print!

9. Click Done to close Print Preview, and click OK to start printing.

Exercise

Exercise File: None required.
Exercise: Print the Rayna Oden contact in Business Card format.

To adjust how many items print on a page (for example, if you are printing labels or business cards) click the Documents Style tab and select Print multiple documents on each page.

Figure 3-11: Click the Print Style list arrow and select what you want to print from the list.

Table 3-2: Contact Print Styles

<table>
<thead>
<tr>
<th>Print Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default form</td>
<td>Prints each contact in its own form, similar to the Contacts Entry form.</td>
</tr>
<tr>
<td>Address Labels</td>
<td>Prints address labels.</td>
</tr>
<tr>
<td>Booklet</td>
<td>Prints contacts in a list, similar to an address book.</td>
</tr>
<tr>
<td>Business Card</td>
<td>Prints each contact as if it were a business card.</td>
</tr>
<tr>
<td>Phone Directory</td>
<td>Prints contact names and phone numbers in booklet format.</td>
</tr>
<tr>
<td>Shipping Labels</td>
<td>Prints shipping labels.</td>
</tr>
</tbody>
</table>

Working with Contacts
Working with Contacts

Review

Quiz Questions

32. To view only those contacts whose names begin with a certain letter:
   A. Select Actions → Sort by Letter from the menu.
   B. Click the desired alpha tab to the left of the Contacts list.
   C. In the Navigator, select Letter.
   D. None of the above.

33. You can also create a new contact entry using an existing mail message, meeting invitation or to do item sent from that contact. (True or False?)

34. A contact group is a single entry comprised of several names from your Contacts list. You can use a contact group to send an e-mail message to every member of the group in a single mailing. (True or False?)

35. Which of the following is the correct way to edit a contact?
   A. Select the contact and click the Edit button on the Action Bar.
   B. Select the contact and select Actions → Edit from the menu.
   C. Right-click the contact and select Edit from the context menu.
   D. All of the above.

36. Which of the following statements is NOT true?
   A. You can sort your contacts by name, company and more.
   B. To see if a column is sortable, hover the mouse pointer over it.
   C. Sorting your contacts saves them in different folders.
   D. Sort contacts using the column headings in the View pane.

37. Which of the following is NOT a contact print style?
   A. Address labels
   B. Business Card
   C. All Fields
   D. Phone Directory

Quiz Answers

32. B. To view only those contacts whose names begin with a certain letter, click the appropriate alpha tab to the left of the Contacts list.
33. True. You can create a new contact entry by selecting a mail message, meeting invitation, or to do item from that
contact and selecting Actions → More → Add Sender to Contacts from the menu.

34. True. You can use a contact group to send an e-mail to a group of people in a single mailing.

35. D. All of the above methods are correct.

36. C. Sorting your contacts simply rearranges them; it doesn’t save them in different folders.

37. C. All Fields is not a contact print style.
Working with the Calendar

Viewing the Calendar ........................................ 80
  Display the Calendar .................................. 80
  To display/hide the Preview Pane ............... 80
  Day view ............................................. 80
  Week view .......................................... 80
  Month view .......................................... 81
  Display the Calendar as a list ................ 81

Navigating the Calendar ............................. 82
  Use the date picker ............................... 82
  Jump to a specific date .......................... 82

Creating a New Calendar Entry ................. 83

Creating a Recurring Calendar Entry ........... 84

Editing a Calendar Entry .......................... 85
  Edit a Calendar entry ........................... 85
  Reschedule an appointment or event .. 85
  Delete a Calendar entry ...................... 85

Scheduling a Meeting ............................. 86
  Create a meeting invitation ................. 86
  Respond to a meeting invitation .......... 87
  Check responses to a meeting invitation . 87

Editing a Meeting Invitation ..................... 88
  Reschedule a meeting .......................... 88
  Cancel a meeting ................................ 89

Scheduling an Event Announcement ........... 90

Adding Holidays to the Calendar .............. 91

Setting Your Free Time Schedule .............. 92
  Specify who has access to your free time 92
  schedule .........................................
  Set your free time schedule ................. 92

Working with Group Calendars ............... 94
  Create a Group Calendar ....................... 94
  View a Group Calendar ........................ 94

Calendar Preferences ............................... 96

Printing the Calendar ............................. 97

Coming in at a close second to Mail, the Calendar is one of the most-used applications in Lotus Notes. The Calendar lets you keep track of appointments, such as a visit to the dentist; and events, such as a vacation. It’s easy to add or reschedule an appointment or event in the Calendar, and once you’ve entered your schedule into the Calendar, you can display it in a variety of different views.

In this chapter, you’ll learn how to create and reschedule appointments and events, how to add a reminder to your appointments so that you don’t forget about them, and how to view your schedule using the various Calendar views. You will also learn how to create a recurring appointment, such as a weekly staff meeting.
Working with the Calendar

Viewing the Calendar

There are three types of Calendar views in Lotus Notes 8: Day, Week and Month. This lesson talks about each of these views and how to use them.

Display the Calendar

First, we need to display the Calendar.

• Click the Open button and select Calendar.
  The Calendar appears.

  Other Ways to Display the Calendar:
  Click the Calendar button on the Home Page.

To display/hide the Preview Pane

The Preview Pane is displayed by default in Lotus Notes 8, but you can hide it in order to see the Calendar in greater detail.

• Select View → Preview Pane → Show Preview from the menu.

  Other Ways to Display/Hide the Preview Pane:
  Click the arrow button on the Preview Pane’s top border, as shown in Figure 4-1, or click the Show button on the Action Bar and select an option from the menu.

Day view

There are two different Day views: One Day and Two Day. Each view gives you an hour-by-hour breakdown of your daily schedule.

• Expand the Views folder in the Navigator and click One Day or Two Days.

  Other Ways to Switch to Day View:
  Select View → Change Format from the menu and select One Day or Two Days from the submenu.

Week view

There are two different Week views: One Work Week and One Week. One Work Week view displays your schedule Monday through Friday, while One Week view displays the full seven-day week.

• Expand the Views folder in the Navigator and click One Work Week or One Week.

  Other Ways to Switch to Week View:
  Select View → Change Format from the menu and select One Work Week or One Week from the submenu.

Exercise

• Exercise File: None required.
• Exercise: Open the Calendar, and display it in One Day view. Switch to Month view.
Month view

One Month view shows your schedule for the entire month.

- Expand the Views folder in the Navigator and click One Month.

Other Ways to Switch to Month View:
Select View → Change Format from the menu and select One Month from the submenu.

Display the Calendar as a list

As you add more and more events and appointments to a Calendar, it can be difficult to locate the items you need. In Lotus Notes 8 you can display calendar items in list form, making them easier to browse:

1. Expand the Views folder in the Navigator and click Lists.

The Lists folder expands. You have three options here:

- Entries and Notices: Displays a list of all calendar entries and meeting-related notices.
- Calendar Entries: Displays a list of all entries currently on the calendar.
- Grouped Entries: Displays a grouped list of all calendar entries and meeting-related notices.

2. Select the appropriate option from the list.

The selected items appear in list form.
Navigating the Calendar

Navigating the Calendar in Lotus Notes 8 is easy.

**Use the date picker**

The date picker is the tiny calendar shown in the Navigator. The date picker makes it easy to navigate between months and days:

- Click the arrows at the top of the date picker to switch to a different month.
- Click the date number to jump to that date.
- To switch back to the current date, click the **Today** button.

**Jump to a specific date**

If you’re in a hurry, use the Go To Date dialog box to jump to a specific date.

1. Select **View → Go to Date** from the menu.
   
   The Go To Date dialog box appears.

2. Enter or select the date you want to jump to.

3. Click **OK**.

Tip: To switch back to the current day, click the **Today** button in the Navigator, or select **View → Go To Today** from the menu, or right-click the Calendar and select **Go To Today** from the context menu.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Use the Go To Date dialog box to jump to your birthday.

---

**The date picker**

![The date picker](image)

**Figure 4-5:** Use the date picker to navigate the Calendar.

**Go To Date**

![Go To Date dialog box](image)

Click here to pick a date using a calendar.

**Figure 4-6:** Go To Date dialog box.
Creating a New Calendar Entry

The Calendar is a great place to keep track of your appointments and events. There are four different types of Calendar entries in Lotus Notes 8:

- **Appointment:** An appointment is any scheduled activity that takes place within a one-day time period. When you schedule an appointment, the Calendar blocks off the specified time span—for example, from 10 a.m. to noon.

- **All Day Event:** An event is any appointment that lasts a day or more, such as conferences or vacation. Events are not displayed as blocked-out time periods.

- **Anniversary:** An anniversary is an event that reoccurs annually, such as a birthday or a wedding anniversary.

- **Reminder:** A reminder is a tiny dialog box that appears at specified intervals to remind you of a certain task, appointment or event.

1. Click the New button on the Action Bar. The New Calendar Entry form appears.
2. Click the Type list arrow and select the type of calendar entry you want to create.

**Other Ways to Create a New Calendar Entry:**
- Click the New button list arrow and select the type of calendar entry you want to create, or select Actions → New from the menu and select the type of calendar entry you want to create, or select Create → Calendar Entry from the menu.

3. Enter a description in the Subject field (for example, Lunch with Julie).
4. Specify the start and end date(s) and time(s).
   - You can use the Date and Time buttons to select a date and time, or you can enter the date and time manually.
5. (Optional) Enter a location in the Location field.
6. Enter any additional information about the entry, if desired.
   - **Tip:** Specifying a category for an entry will make your entries easier to find and sort later on.
7. Click the Save and Close button on the Action Bar. The form closes and the entry appears in your calendar.
Creating a Recurring Calendar Entry

A recurring calendar entry is an appointment or event that occurs at regular intervals; for example, every Friday at 10 a.m.

1. Click the New button on the Action Bar. The New Calendar Entry form appears.

2. Click the Type list arrow and select the type of calendar entry you want to create.

3. Type a description of the entry in the Subject field (for example, Staff Meeting).

4. Specify the start and end date(s) and time(s).
   You can use the Date and Time buttons to select a date and time, or you can enter the date and time manually.

5. Click the Repeat shortcut. The Repeat Options dialog box appears, as shown in Figure 4-10. Here you need to specify how often the item should recur (for example, every Friday), and the start and end date of the recurrence.

6. Make your specifications in the Repeat Options dialog box, and click OK.

7. Click the Save and Close button on the Action Bar.

Exercise

- Exercise File: None required.
- Exercise: Create a recurring appointment named “Marathon Training” that occurs every Monday from 5 a.m. to 7 a.m. and ends after 10 weeks.

Figure 4-9: Scheduling a recurring appointment.

Figure 4-10: The Repeat Options dialog box.
Editing a Calendar Entry

Having to edit and reschedule appointments and events is an unavoidable task in today’s busy world. Co-workers cancel at the last minute, meeting locations change, etc. This lesson shows you just how easy it is to edit or reschedule your appointments and events.

Edit a Calendar entry

To edit a Calendar entry you need to open it.

1. Double-click the entry you want to edit.

2. Edit the entry as necessary.

3. Click the Save and Close button on the Action Bar. Lotus Notes saves your changes.

Reschedule an appointment or event

Rescheduling an appointment or event is extremely easy.

1. Click and drag the appointment or event to a new date and/or time on the Calendar.

   The Reschedule Options dialog box appears, as shown in Figure 4-11.

2. Make any desired changes and click OK when you’re finished.

The entry is rescheduled.

Other Ways to Reschedule:
Double-click the appointment or event you want to reschedule and enter a new date and/or time in the Starts and Ends fields.

Delete a Calendar entry

If an appointment or event has been canceled indefinitely, delete it to free up your Calendar.

1. Select the entry that you want to delete.

2. Press the <Delete> key.

   The entry is removed from the Calendar.

Other Ways to Delete a Calendar Entry:
Click the entry you want to delete and select Edit → Delete from the menu, or right-click the entry and select Delete from the shortcut menu.
Scheduling a Meeting

Organizing a meeting can be difficult when dealing with lots of different schedules. When you use Lotus Notes 8, you can check everyone’s schedule before picking a meeting time. It’s also really easy to track responses in Lotus Notes 8.

Create a meeting invitation

1. Click the **New button list arrow** on the Action Bar and select **Meeting** from the list.

   A new Meeting form appears.

   ![Figure 4-12: A new Meeting form.](image)

   **Other Ways to Create a Meeting Invitation:**
   Select **Actions → New → Meeting** from the menu.

2. Enter a description in the **Subject** field (for example, **Staff Meeting**).

3. Enter or select the start and end dates and times.
   You can use the **Date** and **Time** buttons to select a date and time, or you can enter the date and time manually.

   Now you need to specify who you want to invite to the meeting.

4. Specify one or more invitees in the **Required**, **Optional**, and **FYI** fields.

   **Tip:** To select invitees from a directory, click the **Required** shortcut. The Select Addresses dialog box appears, as shown in Figure 4-13.

   **Required** and **Optional** invitees receive a notice that includes options to accept or decline the meeting request. FYI invitees do not have the option to accept or decline, but they do have the option to add the meeting to their Calendar.

5. Enter a location in the **Location** field.

6. Enter any additional information about the entry as desired.

   **Tip:** Specifying a category for the entry will make it easier to find and sort later on.

7. Click the **Save and Send Invitations** button on the Action Bar.

   The form closes, the meeting appears on the Calendar, and invitations are sent to the specified recipients.

---

Exercise

- **Exercise File:** None required.
- **Exercise:** Create a new meeting invitation called “Lunch” for 12:00 PM next Wednesday. Send the request to several contacts.

![Figure 4-13: Use the Select Addresses dialog box to select invitees from one or more directories. Click the Directory list arrow to select a directory, then select the invitee and click the Required, Optional, or FYI buttons. Click OK when you're finished.](image)
Tip: If you don’t want to send the meeting invitation right away, click the Save as Draft button on the Action Bar to save the meeting as a draft so you can work on it later.

Respond to a meeting invitation

When you receive a meeting invitation, you have several options for how to respond.

1. Click the Open button and select Mail from the list. The Inbox appears.

2. Double-click the meeting invitation that you want to respond to. The meeting invitation opens in its own window, as shown in Figure 4-14.

Use these buttons to respond to a meeting invitation:

- **Accept**: Lotus Notes adds the meeting to your Calendar and sends an e-mail to the Meeting Chair.
- **Decline**: Lotus Notes sends an email to the Meeting Chair that you are unable to attend.
- **Respond To**: Click here to tentatively accept, propose a new meeting time, add comments to your response, and more.

3. Click the appropriate button on the Action Bar and follow the prompts.

Check responses to a meeting invitation

To track all responses to a meeting invitation, open the meeting.

1. In the Calendar, double-click the meeting invitation you want to track. The meeting opens in its own window.

2. Click the Invited Status tab near the bottom of the meeting invitation. A list of the people you invited to the meeting appears, along with their status.

Figure 4-14: What a meeting invitation looks like.

Figure 4-15: Click the Invitee Status tab to check responses to a meeting invitation.
Editing a Meeting Invitation

Editing a Meeting Invitation is easy in Lotus Notes 8.

Reschedule a meeting

1. In the Calendar, double-click the meeting that you want to reschedule. The Meeting form appears.

2. Click **Owner Actions** on the Action Bar and select **Reschedule** from the list. The Reschedule Options dialog box appears, as shown in Figure 4-16.

3. Specify a new date and time.
   - **Tip:** Click the **Check Schedules** button to check the free time schedules of meeting participants to see if/when they are available.

4. (Optional) Click the **Include additional comments on notice** check box to add comments to the rescheduled meeting notification.

5. Click **OK**. If you chose to add additional comments to the meeting, the Rescheduling with Comments dialog box appears. If this is the case, continue on to Step 6. If not, jump ahead to Step 7.

6. Type your comments in the Rescheduling with Comments dialog box and click **OK** when you’re finished.

7. If the meeting repeats, select the meeting instances to reschedule, cancel, or confirm, and click **OK**.
   - **Tip:** If any invitees use non-Notes calendar applications, select **Just this instance**. Non-Notes calendars might not support the other options.

The meeting is rescheduled and notifications are sent to each recipient.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Online lesson file.

**Figure 4-16:** The Reschedule Options dialog box.
Cancel a meeting

1. In the Calendar, double-click the meeting that you want to cancel.
   The Meeting form appears.

2. Click Owner Actions on the Action Bar and select Cancel from the list.
   The Cancel Options dialog box appears, as shown in Figure 4-17. You have two options here:
   - **Permanently delete the Meeting**: Selecting this option will permanently delete the meeting and all documents related to it.
   - **Remove the Meeting from the Calendar**: Selecting this option will remove the meeting from your calendar but will keep a record of it in the Entries and Notices view.

3. (Optional) Click the Include additional comments on notice check box to add comments to the cancellation notification.

4. Click OK.
   The meeting is canceled and notifications are sent to each recipient.

   ✔ Tip: If you chose to add additional comments to the meeting cancellation, the Canceling with Comments dialog box appears. Type your comments in this dialog box and click OK when you’re finished.

Figure 4-17: The Cancel Options dialog box.
Scheduling an Event Announcement

Event announcements are new in Lotus Notes 8. When you send an event announcement, invitees can add the event to their calendars but cannot send a response.

1. Click the New button list arrow on the Action Bar and select Event Announcement from the list. The Event Announcement form appears, as shown in Figure 4-18.

2. Enter a description in the Subject field (for example, BBQ at Steve’s).

3. Enter or select the start and end dates and times. You can use the Date and Time buttons to select a date and time, or you can enter the date and time manually.

4. Now you need to specify who you want to send the event announcement to.

4. Specify one or more invitees in the Invitees field.

   Tip: To select invitees from a directory, click the Invitees link.

5. Enter a location in the Location field.

6. Enter any additional information about the entry, if desired.

   Tip: Specifying a category for the entry will make it easier to find and sort later on.

7. Click the Save and Send Invitations button on the Action Bar.

The form closes, the event appears on the Calendar, and invitations are sent to the specified recipients.

Exercise

- Exercise File: None required.
- Exercise: Send an event announcement to yourself, alerting you of your birthday.
Adding Holidays to the Calendar

Lotus Notes 8 comes with predefined holiday sets that you can add to your calendar. Your organization or network administrator may specify which holidays are available to you.

1. Click the More button on the Action Bar and select Import Holidays from the list.
   
   The Import Holidays dialog box appears. Here you need to select which country’s holidays you wish to import.

2. Select your country from the list.

3. Click OK.

   A dialog box appears, letting you know how many holidays were imported.

Exercise

- Exercise File: None required.
- Exercise: Add United States Holidays to your Calendar.

![Choose your country](Image)

**Figure 4-19:** Choose your country.

![A dialog box appears when you're finished](Image)

**Figure 4-20:** A dialog box appears when you’re finished, letting you know how many holidays were imported.
Setting Your Free Time Schedule

Your free time schedule indicates the days and times that you are available for meetings. Users who have access to your free time schedule can use this information to help them schedule a meeting.

Specify who has access to your free time schedule

By default, everyone has access to your free time availability.

1. Select Actions → More → Preferences from the menu.

The Calendar & To Do tab of the Preferences dialog box appears.

Other Ways to Open Calendar Preferences:

- Click the More button on the Action Bar and select Preferences from the list.

2. Click the Access & Delegation tab.

3. Click the Access to Your Schedule tab.

4. Specify the desired options and click OK when you’re finished.

Set your free time schedule

1. Select Actions → More → Preferences from the menu.

The Calendar & To Do tab of the Preferences dialog box appears.

Other Ways to Open Calendar Preferences:

- Click the More button on the Action Bar and select Preferences from the list.

2. Click the Scheduling tab.

A list of days and times appears, as shown in Figure 4-22.

3. Select the days of the week that you are available.

A checkmark indicates you are available.

4. Specify the hours that you are available each day.

Exercise

- Exercise File: None required.
- Exercise: Open the Calendar & To Do Preferences and familiarize yourself with the various scheduling tabs and options.

Figure 4-21: The Access to Your Schedule tab of the Calendar & To Do Preferences.

Figure 4-22: The Scheduling Tab of the Calendar & To Do Preferences.
5. (Optional) Select **Check for conflicts when adding calendar entries** to automatically check for conflicts when adding appointments and meetings to the calendar.

6. Specify any other options as necessary, and click **OK** when you’re finished.
Working with Group Calendars

A Group Calendar provides an overview of a group’s scheduled time and lets you easily display the individual calendars for each member in the group.

Create a Group Calendar

1. Click the More button on the Action Bar and select Create Group Calendars from the list.
   The Group Calendars window appears.

2. Click the New Group Calendar button on the Action Bar.
   The New Group Calendar dialog box appears, as shown in Figure 4-23. First you need to specify a title for the group calendar.

3. Type a group name in the Title field (for example, Co-Workers).
   Now you need to specify who you want to add to the group calendar.

4. In the Members field, enter the names of the people that you want to add to the group.
   ✓ Tip: Click the arrow button ((Logger) to select members from a directory.

5. Click OK when you’re finished.

View a Group Calendar

1. Click the More button on the Action Bar and select View and Create Group Calendars from the list.
   The Group Calendars window appears.

2. Double-click the Group Calendar that you want to view.

3. (Optional) Do any of the following:
   • To change the hours displayed, click the Display Options button and specify the appropriate option(s).
   • To view a group member’s calendar, double-click the member’s name. To see what a group member is doing when the calendar shows them as busy, right-click the time and select Open entry.

Exercise

• Exercise File: None required.
• Exercise: Create a new group calendar named “Practice” that includes you and one other person.
Working with the Calendar

✅ Tips

✅ Free time information is only maintained for current and future times; “No info” is always displayed for past times.

✅ In order to view a group member’s calendar you must have permission to access it.
Calendar Preferences

Use Calendar preferences to set calendar display options, specify your free time schedule, change the color of calendar entries, and more.

1. Select Actions → More → Preferences from the menu.

   The Calendar & To Do tab of the Preferences dialog box appears. Take a look at Table 4-1: Tabs Found in the Calendar Preferences for a description of the different tabs.

   Other Ways to Open Calendar Preferences: Click the More button on the Action Bar and select Preferences from the list.

2. Make your specifications in the Preferences dialog box and click OK when you’re finished.

   Notes updates the Calendar to reflect your changes.

### Exercise

- **Exercise File:** None required.
- **Exercise:** Explore the various tabs and options found on the Calendar & To Do tab of the Preferences dialog box.

### Table 4-1: Tabs Found in the Calendar Preferences

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>Use this tab and its sub-tabs to specify the default entry type, duration of meetings and appointments, and categories.</td>
</tr>
<tr>
<td>Scheduling</td>
<td>Use this tab to specify your free time information and who has access to it.</td>
</tr>
<tr>
<td>Alarms</td>
<td>Specify whether or not you want to display alarm notifications.</td>
</tr>
<tr>
<td>Autoprocessing</td>
<td>Use this tab to create an automatic response to meeting invitations.</td>
</tr>
<tr>
<td>Colors</td>
<td>Change the color of appointments, events, meetings, etc.</td>
</tr>
<tr>
<td>Rooms &amp; Resources</td>
<td>Specify your preferred sites and resources for meetings.</td>
</tr>
</tbody>
</table>

**Figure 4-25:** The Preferences dialog box.
Printing the Calendar

In Lotus Notes 8, you can customize the Calendar print settings so your printed calendar looks the way you want it to. For example, you can specify Daily, Weekly, or Monthly formats and the range of dates you want to print.

1. Select **File → Print** from the menu.

   The Print Calendar dialog box appears, as shown in Figure 4-26.

   **Other Ways to Open the Print Calendar Dialog Box:**
   - Click the **Print** button on the Standard toolbar or press `<Ctrl> + <P>`.

2. If it is not already selected, select **Print calendar** under What to Print.

3. Click the Calendar style **list arrow** and select the print style you want to use.

   Take a look at Table 4-2: Calendar Print Styles for a description of the various print styles.

4. (Optional) Click the **Calendar Style** tab and specify print options for the print style that you selected.

5. Under Print Range, specify the date or date range you wish to print.

   Finally, it’s always a good idea to preview the Calendar before printing.

6. Click the **Preview** button.

   A preview of the Calendar appears, as shown in Figure 4-27. If all looks good, you’re ready to print!

7. Click **Done** to close Print Preview, and click **OK** to print your calendar.

   Your calendar is sent to the printer.

### Table 4-2: Calendar Print Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Daily</td>
<td>Prints one day per page, from 7:00 AM to 7:00 PM, with tasks and notes areas.</td>
</tr>
<tr>
<td>Weekly</td>
<td>Prints one week per page.</td>
</tr>
<tr>
<td>Work Week</td>
<td>Prints one work week per page.</td>
</tr>
<tr>
<td>Monthly</td>
<td>Prints a calendar similar to the type you hang on your wall: one month per page.</td>
</tr>
<tr>
<td>Rolling</td>
<td>Prints the time period specified under Print Range.</td>
</tr>
<tr>
<td>Calendar List</td>
<td>Prints the calendar as a list of entries.</td>
</tr>
<tr>
<td>To Do List</td>
<td>Prints the to do list.</td>
</tr>
<tr>
<td>Tri-fold</td>
<td>Prints daily, weekly, and monthly views of the calendar in trifold panels.</td>
</tr>
</tbody>
</table>

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Preview and print the current month using the Monthly style.
Working with the Calendar Review

Quiz Questions

38. Which of the following is NOT a main Calendar view in Lotus Notes 8?
   A. One Hour
   B. One Work Week
   C. One Month
   D. One Day

39. To jump back to the current day after navigating the Calendar:
   A. Click the Today button in the Navigator.
   B. Select View → Go To Today from the menu.
   C. Right-click the Calendar and select Go To Today from the context menu.
   D. All of the above.

40. An appointment is any event that lasts a day or more, such as conferences or vacation. (True or False?)

41. Which of the following appointments could NOT be scheduled using Lotus Notes’ recurring appointment feature?
   A. An appointment held on the first Monday of every month.
   B. A mystical ceremony that occurs during each full moon.
   C. A staff meeting held every other Thursday.
   D. A birthday that falls on April 7th of every year.

42. The fastest way to reschedule a Calendar entry is by clicking and dragging the entry to a new location on the Calendar. (True or False?)

43. You cannot invite multiple people to a meeting in Lotus Notes 8; you have to invite each person individually. (True or False?)

44. Which of the following is NOT a valid response to a meeting invitation?
   A. Accept
   B. Ignore
   C. Propose New Time
   D. Tentatively Accept

45. What is an event announcement?
   A. An appointment that lasts more than 48 hours.
   B. A type of calendar entry that can be sent out to alert people of an important event coming up, giving them the option of putting the event on their calendar.
   C. Event announcements are the exact same thing as meeting invitations; invitees can send their responses back to you.
   D. None of the above.
46. By default, everyone has access to your free time availability. (True or False?)

47. Let’s say you have a group of people that you work with closely. What can you do to make viewing their free time information easier?
   A. Create a Contact Group.
   B. Create a Group Calendar.
   C. Categorize them as favorites.
   D. Send each person an event announcement.

48. Which of the following is NOT a Calendar print style?
   A. Monthly
   B. Rolling
   C. Phone Directory
   D. Calendar List

**Quiz Answers**

38. A. *One Hour* is not a view in Lotus Notes 8.

39. D. All of these methods are correct.

40. False. An appointment is any scheduled activity that takes place within a one-day time period.

41. B. The current version of Lotus Notes does not support recurring appointments based on lunar cycles.

42. True. The fastest way to reschedule an appointment or event is by clicking and dragging.

43. False. Of course you can invite multiple people to a meeting.

44. B. *Ignore* is not a valid response to a meeting invitation.

45. B. An event announcement is used to let people know of an important event coming up. Invitees can add the event to their calendar but cannot send a response.

46. True. Everyone has access to your free time availability by default.

47. B. Create a Group Calendar to make it easier to view calendars for each member of the group.

48. C. Phone Directory is not a Calendar print style.
Even if you’re not an organized person, you’ve probably scrawled a to-do list on a piece of paper to help you remember everything that you have to do. The To Do List application in Lotus Notes works in much the same way, except that Lotus Notes is rarely misplaced, and it also includes a few nifty features that a piece of paper just can’t top.

In this chapter, you will learn skills like how to create a to do item, view the To Do List in different ways, and mark a to do item as complete once it’s finished. You will also learn how to assign to do items to other people and how to print the To Do List.
Viewing the To Do List

This lesson explains how to open the To Do application, how to work with the Preview Pane, and how to view the items in your To Do List.

Display the To Do List

First, we need to display the To Do List.

- Click the Open button and select To Do from the list. The To Do List appears.

Other Ways to Open the To Do List:
- Click the To Do button on the Home Page.

To display/hide the Preview Pane

The Preview Pane is displayed by default in Lotus Notes 8, but you can hide it in order to see the To Do List in greater detail.

- Select View → Preview Pane → Show Preview from the menu.

Other Ways to Display/Hide the Preview Pane:
- Click the arrow button on the Preview Pane’s top border, or click the Show button on the Action Bar and select an option from the menu.

View the To Do List

There are several different ways to view do items in Lotus Notes 8. For example, you can view items by group, status, or category.

- In the Navigator, select the view you want to use.
  - Take a look at Table 5-1: To Do Views for a description of each view.

Other Ways to Change Views:
- Click View on the menu bar and select a view from the menu.

Exercise

- Exercise File: None required.
- Exercise: Browse through the available views to give you an idea of what each one looks like. When you’re finished, select the All To Do’s view.

![Figure 5-1: The To Do List.](image)

Table 5-1: To Do Views

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incomplete</td>
<td>Displays all to do items that are in progress.</td>
</tr>
<tr>
<td>All To Do’s</td>
<td>Displays all to do items.</td>
</tr>
<tr>
<td>Personal</td>
<td>Lists to do items that have only been assigned to you.</td>
</tr>
<tr>
<td>Group</td>
<td>Displays all group to do items.</td>
</tr>
<tr>
<td>By Category</td>
<td>Displays to do items by category.</td>
</tr>
<tr>
<td>Complete</td>
<td>Displays all to do items that have been completed.</td>
</tr>
</tbody>
</table>
Creating a New To Do Item

Recording tasks makes them easier to remember and manage, and the To Do List is a great place to do this.

1. Click the New button on the Action Bar.
   The New To Do form appears.
   
   **Other Ways to Create a New To Do Item:**
   Select Create → To Do from the menu.

2. (Optional) Click the Priority list arrow and select a priority from the list.

3. Enter a description for the to do in the Subject field (for example, Pick up dry cleaning).
   Now you need to specify the start date for the to do and the date it needs to be finished by.

4. Enter the due by and start by dates in the Due by and Start by fields.
   **Tip:** You can use the Date button to select a date or you can enter the date manually.
   If the to do item will occur more than once—for example, weekly or monthly—continue on to Step 5. If not, jump ahead to Step 8.

5. Click the Repeat shortcut.
   The Repeat Options dialog box appears.

6. Specify when and how long the to do should repeat and any exceptions you can think of.

7. Click OK when you're finished.

8. (Optional) Click the Category shortcut, assign a category to the to do item, and click OK.
   **Tip:** If the Category shortcut does not appear, click the Display button on the Action Bar and select Category from the list.

9. Click the Save and Close button when you're finished.
   The to do item is added to the To Do List.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Create a new to do item called “Lotus Notes training” and specify tomorrow as the start date and a week from tomorrow as the due date.

---

**Figure 5-2:** The New To Do form.
Collaborating with Others

Sometimes a to do item requires several people to complete; for example, a project at work that requires everyone in the Sales department. This lesson will show you how to create and manage group to do items.

Create a group to do item

A group to-do item is similar to a meeting invitation—assignees can respond to your request and accept or reject it.

1. Click the New button on the Action Bar.
   The New To Do form appears.

2. Type a short description of the to do item in the Subject field.

3. In the Assign to field, select Others.
   The Required, Optional and FYI fields appear. Here you need to specify who the group to do should be assigned to.

4. Specify one or more assignees in the Required, Optional, and FYI fields.
   Required and Optional invitees receive a notice that includes options to accept or decline the to do assignment. FYI invitees do not have the option to accept or decline, but they do have the option to add the task to their To Do List.
   ✔ Tip: To select invitees from a directory, click the Required shortcut.

5. Enter any additional information about the entry as desired.
   ✔ Tip: Specifying a category for the to do item will make it easier to find and sort later on.

6. Click the Save and Send Assignments button on the Action Bar.
   The task is saved to the To Do List and assignment requests are sent to the specified recipients.

Respond to a to do assignment

When you receive a to do assignment, you have several options for how to respond.

1. Click the Open button and select Mail from the list.
   The Inbox appears.

Exercise

- Exercise File: None required.
- Exercise: Create a new group to do item called “Marketing Presentation”, with the start and due date of your choice. Send the request to several of your contacts.
2. Double-click the assignment notice that you want to respond to.

Use these buttons to respond to an assignment notice:

- **Accept**: Lotus Notes adds the assignment to your To Do List and sends an e-mail to the Assignment Owner.
- **Decline**: Lotus Notes sends an email to the Assignment Owner, telling them that you are unable to accept the assignment.
- **Respond**: Click here to propose a new date, add comments to your response, and more.

3. Click the appropriate button on the Action Bar and enter additional information if required.

**Check responses to a to do assignment**

Tracking responses to a to do assignment is easy.

1. In the To Do List, double-click the **to do assignment** that you want to track.

   The to do assignment opens.

2. Click **Owner Actions** on the Action Bar and select **View Invitee Status** from the list.

   A list of the people you invited to the meeting appears, as shown in Figure 5-5, along with their status.

   **Other Ways Check Invitee Status:**
   Right-click the to do assignment in the To Do List and select **View Invitee Status** from the context menu.

![Figure 5-5: The Invitee Status dialog box displays to do assignees and their response status.](image)
Working with To Do Items

Once you’ve created a to do item, you can edit it as needed and/or update it to show your progress.

Edit a to do item

To edit a to do item you need to open it.

1. Double-click the item you want to edit. The details of the to do item appear.

2. Make the desired changes to the item.

3. Click the Save and Close or Save and Send Assignments button on the Action Bar when you’re finished.

Mark a to do item as complete

Whenever you finish a to do item, mark it as complete.

1. Select the item you want to mark as complete.

2. Click the Mark Complete button on the Action Bar. The item is marked as complete and a tiny green checkmark appears next to it.

Tip: Items marked as complete are removed from the Incomplete folder and placed in the Complete folder.

Other Ways to Mark an Item as Complete:
Right-click the item and select Mark Complete from the context menu, or double-click the item to open it and click the Mark Complete button on the Action Bar.

Delete a to do item

When you’re finished with a to do item, delete it.

1. Select the item you want to delete.

2. Click the Delete button on the Action Bar. A dialog box pops up, asking you to confirm the deletion.

3. Click Yes or OK to confirm the deletion. The item is removed from the to do list.

Other Ways to Delete a To Do Item:
Select the item you want to delete and press <Delete>.

Exercise

• Exercise File: Create a new to do item called “Edit my to do list” and specify today as the start date and due date.

• Exercise: Mark the “Edit my to do list” task as complete, then switch to Complete view. Switch back to All To Do’s view.
To Do Preferences

Use To Do preferences to set To Do List display options, specify your free time schedule, change the color of certain entries, and more.

1. Select Actions → More → Preferences from the menu.

The Calendar & To Do tab of the Preferences dialog box appears. Take a look at Table 5-2: Tabs found in the Calendar & To Do Preferences for a description of the different tabs.

Other Ways to Open To Do Preferences:
Click the More button on the Action Bar and select Preferences from the list.

2. Make your specifications in the Preferences dialog box and click OK when you’re finished.

Notes updates the To Do List to reflect your changes.

Exercise

• Exercise File: None required.
• Exercise: Explore the various tabs and options found on the Calendar & To Do tab of the Preferences dialog box.

<table>
<thead>
<tr>
<th>Table 5-2: Tabs found in the Calendar &amp; To Do Preferences</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
</tr>
<tr>
<td>Scheduling</td>
</tr>
<tr>
<td>Alarms</td>
</tr>
<tr>
<td>Autoprocessing</td>
</tr>
<tr>
<td>Colors</td>
</tr>
<tr>
<td>Rooms and Resources</td>
</tr>
</tbody>
</table>

Figure 5-8: The Preferences dialog box.
Working with the To Do List

Printing the To Do List

You can choose to print an entire list of your to do items, or only individual items.

1. In the Navigator, select the view you want to print.
   Whichever view is visible will be the one that is printed.

2. Select File → Print from the menu.
   The Print View dialog box appears, as shown in Figure 5-9.
   You have two options under What to Print:
   • Selected view: Select this option if you want to print the entire To Do List.
   • Selected documents: Select this option if you only want to print the selected to do item.

Other Ways to Open the Print Dialog Box:
   Click the Print button on the toolbar or press <Ctrl> + <P>.

3. Select the appropriate option under What to Print.
   Finally, it’s always a good idea to preview the To Do List before printing.

4. Click the Preview button.
   A preview of the To Do item(s) appears. If all looks good, you’re ready to print!

5. Click Done to close Print Preview, and click OK to start printing.
   The item or list is sent to the printer.

Exercise

- Exercise File: None required.
- Exercise: Preview and print the first to do item in your To Do list.

Figure 5-9: The Print View dialog box.

Figure 5-10: The To Do List displayed in Print Preview.
Working with the To Do List Review

Quiz Questions

49. Which of the following is not a default view in the To Do List?
   A. Personal
   B. All To Do’s
   C. Important
   D. Complete

50. You cannot create a to do item that occurs more than once. (True or False?)

51. You just realized that a project you are working on is going to take several other people to complete. How can you recruit these people?
   A. Tell your boss you can’t complete the task.
   B. Create a group calendar so that you can view everyone’s schedule.
   C. Create a new to do item and assign High Importance to it.
   D. Create a group to do item and send it to the people you need help from.

52. Which of the following does NOT happen when a to do item is marked as
   A. A copy of the item is moved to the Personal folder.
   B. A tiny green arrow appears next to the item in the To Do List.
   C. The complete item is removed from the Incomplete folder.
   D. The completed item is placed in the Complete folder.

53. However you have the To Do List displayed is the way it will look when printed. (True or False?)

Quiz Answers

49. C. Important is not a default view in the To Do List.

50. False. Of course you can create a to do item that occurs more than once. This is called a recurring task.

51. D. Recruit more people to work on a project by creating a group to do item and sending it to the people you need help from.

52. A. When a to do item is marked as complete, a tiny green arrow appears next to it in the To Do List and the item is removed from the Incomplete folder and placed in the Complete folder.

53. True. Whichever view is visible will be the one that is printed.
The deeper you dig into Lotus Notes, the more features you’ll find. Lotus Notes was designed to be a multipurpose communication tool, and offers options far beyond e-mail.

This chapter talks about browsing the Web from inside Lotus Notes, subscribing to an RSS feed, and using Lotus Notes offline.
Opening a Web Page

You have two options for viewing a Web page in Lotus Notes 8. You can either use the embedded browser to navigate the Web from within Lotus Notes, or specify that Notes use your operating system’s default browser.

Configure Lotus Notes to use your Web browser

If you want Lotus Notes to use your operating system’s default browser instead of the one embedded within Lotus Notes, you’ll need to modify your Notes preferences.

1. Select File → Preferences from the menu.
   The Preferences window appears.

2. Click Web Browser in the Preferences list and select the Use the browser I have set as the default for this operating system option.

3. Click Apply and then OK.
   You might need to restart Lotus Notes in order for the changes to take effect.

Open a Web page

Opening a Web page within Lotus Notes is easy.

1. Click the Open button.
   The Open List appears.

2. Select Web Browser from the list.
   The Web browser appears.

3. In the Address bar on the Web Browser toolbar, enter the web address you want to browse and click Go.
   The Web page appears, as shown in Figure 6-1.

Exercise

- Exercise File: None required.
- Exercise: Open the Web Browser application and visit www.customguide.com.

<table>
<thead>
<tr>
<th>Table 6-1: Commands on the Web Browser Toolbar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back</td>
</tr>
<tr>
<td>Forward</td>
</tr>
<tr>
<td>Stop</td>
</tr>
<tr>
<td>Refresh</td>
</tr>
<tr>
<td>Go Home</td>
</tr>
<tr>
<td>Print</td>
</tr>
</tbody>
</table>

Figure 6-1: A Web page displayed in the Lotus Notes Web browser.
Working with RSS Feeds

Instead of skipping around from one Web site to another, you can use an RSS feed to receive notifications whenever your favorite Web sites are updated. RSS stands for Really Simple Syndication, and true to its name, adding an RSS feed is an easy process.

Subscribe to a feed

In order to add a feed to the feed reader, you must subscribe to it first.

1. Click the Feeds button or panel on the Sidebar.
   The Feeds panel appears.
   ✔ Tip: If the Sidebar does not appear, select View → Sidebar → Open from the menu.
   ⚠ Trap: If the Feeds option does not appear on the Sidebar, select Select View → Sidebar Panels from the menu and select Feeds. If the Feeds option is not available, talk to your Domino Administrator about adding Feeds.

2. Do one of the following:
   • Click and drag the Feed icon from your Web browser to the feed list.
   • Click and drag the URL from your Web browser’s address bar into the feed list.
   • Click the Subscribe to Feed button on the feed reader toolbar. Enter the web address or feed URL you want to subscribe to and click Go.
   The Add New Subscription dialog box appears, as shown in Figure 6-2.

3. If necessary, select a feed from the list.
   Now you need to specify how often the feed is updated and the length of time entries should be kept in the feed reader.

4. Make your specifications and click OK when you’re finished.
   The feed is added to the feed reader, as shown in Figure 6-3.
   ✔ Tip: You can also add feeds to the list that were selected and configured by your Administrator. To do this, click Subscribe to Preset Feeds on the feed reader toolbar.

Exercise

- Exercise File: None required.
- Exercise: Open the feed reader and subscribe to any preset feeds your Administrator has configured.

Exercise File

- Exercise: Open the feed reader and subscribe to any preset feeds your Administrator has configured.

Other Topics
Using Lotus Notes Offline

Lotus Notes allows you to keep multiple copies of a single application file, called replicas, on multiple servers or workstations. This allows users on various networks and in a variety of locations to share the same information.

Replicate a single application

You can make the current Lotus Notes application available offline by creating a replica on your computer.

1. Select File → Application → Make Available Offline from the menu.
   The Make Available Offline dialog box appears, as shown in Figure 6-4.

2. Click the Priority list arrow and select the priority schedule you want to use.

3. Click OK.
   Once the replication process is finished, the selected application will be available offline.

Schedule replication

You can set up Lotus Notes to automatically replicate applications on a regular basis.

1. Click the Open button and select Replication from the list.
   The Replication page appears, as shown in Figure 6-5.

2. Select the Enabled check box for all entries you want to schedule replication for.

3. Click the Schedule button at the top of the Replication page and select Set Replication Schedule from the menu.
   The Replication Schedule dialog box appears.

4. Click the Replicate at this interval for normal priority option and specify the day(s) and time(s) you want replication to occur.

5. (Optional) Schedule high priority replication and specify any other triggers as necessary.

6. Click OK.
   An entry for the replica appears on the Replication page.

Exercise

- Exercise File: None required.
- Exercise: Open the Replication page and explore the various options available.
Disable replication

To stop an application from replicating, you need to disable replication.

1. Click the Open button and select Replication from the list.
   The Replication page appears.

2. Click the Schedule button and select Disable Scheduled Replication from the menu. If a dialog box appears, click OK.
   Replication is disabled.

Tips

✓ When you replicate, Notes updates the replicas to make all replicas identical.
✓ There can be multiple synchronized copies, or replicas, of a single Notes application file (.nsf) on multiple servers or workstations.
✓ You can continue working while Lotus Notes replicates.
✓ For more information on replication, view the Lotus Notes Help files.
Other Topics Review

Quiz Questions

54. You can use your operating system’s default browser to browse the Web in Lotus Notes 8. (True or False?)

55. Which of the following is NOT a way to subscribe to an RSS feed in Lotus Notes 8?
   A. Click the RSS option in the Available RSS Feed list.
   B. Click and drag the Feed icon from your Web browser to the feed list.
   C. Click and drag the URL from your Web browser’s address bar into the feed list.
   D. Click the Subscribe to Feed button on the feed reader toolbar.

56. What is the purpose of replication?
   A. To make a Lotus Notes application available for use offline.
   B. To enable users on various networks to share the same information.
   C. To enable users in a variety of locations to share information.
   D. All of the above.

Quiz Answers

54. True. You have the option in Lotus Notes 8 to either use your operating system’s default browser or the browser embedded in Notes to browse the Web.

55. A. There isn’t an Available RSS Feed list in Lotus Notes 8.

56. D. The purpose of replication is to make applications available offline and to enable users on various networks and in a variety of locations to share the same information.